788 comments found

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi Janintia First: Thanks for your great support! I do have two more questions about some css stuff: 1: where do I change font-size for the tag-cloud? (on our site some words spread over the widget border)

2: where do I change font-size for the navigation bar – I know that there is a main font-size attribute under morphis theme options – but is there a way of changing line spacing?

3. get_the_time under blog-post – I need the german version dd.mm.yyyy thanks for your help sunny greetings Stanko

janintia

Hello Stanko,

Sorry for the late response. My father just passed away. I needed time to get back to working again.

1.) If long tag words tend to overlap over the widget border, you can use this custom CSS:

.widget_tag_cloud .tagcloud {
   word-break: break-word;
}

This should break the words and continue it on the next line if it reaches the widget border.

If you really need to change the font size, then you could use this custom CSS:

.widget_tag_cloud .tagcloud a {
   font-size: 12px!important;
}

2.) You can change the font size of the navigation menu in Morphis Theme Options > Skins, Styles & Fonts > Menu Navigation – Font Size. But to change the line height, you need to add custom CSS codes:

nav#access .menu a {
  line-height: 1.8;
}
3.) Is this on Single Posts? Open single-post.php file from wp-content/themes/morphis/inc/layouts/ folder or single-post-2.php file if you’re using the layout 2 of the single post and then look for this code:
get_the_date()
And then replace it with this one:
get_the_date( 'd.m.Y' )

Regards, Jan Intia

Default-user

thanks a lot

  • Has been a member for 1-2 years
  • Bought between 1 and 9 items

Hi Jan! Will you implement something new in future updates of Morphis theme, or just improve existing features?

janintia

Hello Alex,

Right now, I don’t think I have enough time to improve on the current version of Morphis. As of right now, I am hard at work in finishing a new theme with better features and hopefully lesser bugs. And also, the death of my father last month really affected my work output.

Although I am not putting the Morphis theme aside entirely, I will improve its features eventually, but it will not be immediate and would take time.

By the way, what features do you like improving on?

Regards, Jan Intia

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
Jeff-mmm Purchased

Hello, Great theme and support! I’m using the ‘price boxes’ 3 column layout short code. You can enter a link address for the button to go to but I want to add the woocommerce ‘add to cart’ button. Is there a way I can integrate the woocomerce short code into the ‘price boxes’ layout?

Default-user
Jeff-mmm Purchased

Also, I cannot get the side bar to display on a product page. I have the option set to display woocommerce side bar.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
janintia

Hello kris_che,

Thank you for purchasing the theme! :)

I’ve seen your webpage. Which help do you need for the page? If you need to add portfolio items, you need to go to Portfolio menu from the WordPress Dashboard and then under the menu, click Add New to add a new Portfolio Item. Also, you need to assign each Portfolio Items at least one Portfolio Category.

Regards,
Jan Intia

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Jan! I would like to take off the link and the plus icon when you are over the thumbnail, and I want the image to link to the porfolio item page, as the title under the image does. Could you help me with that, please?

Also, there’s a little offset effect when you hover the thumbnail, is there a way to take rid of it?

Thanks Nieves

Default-user

Ups, I’ve just noticed a problem with my portfolio. Some works only appear in the homepage, but no in the portfolio page. I’ve checked and all of them have a category assigned. And thereĀ“s a pagination at the bottom of the page that allows to go to a second page, although the first page is not even complete. When a click in the number 2, it loads the same page without the design category and the items correspondant to this category.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi Jan now the website is online and working except one thing: background images are not showing up on Internet Explorer 9 (I guess also not on IE 10) any ideas what to do? thanks for the great theme and very good support Stanko

Default-user
http://www.wichtel-muenchen.com is the domain if you want to check it out
Default-user
http://wichtel-muenchen.com/eltern/ here you should see a background images (working fine in Firefox and Chrome and Safari)
  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
  • United States

Hi Jan, My best thoughts to you over your loss of your father – from my own experience I know that can be a tough one. My question is this: After digging through much documentation I seem to be struggling with how to get -” http://www.google-analytics.com/ga.js ” from rendering as a blocking res ource on page load. I would like to have it load asynchronous on the front page. It’s really fowling up my pagespeed score. I’ve tried all that I can think of and am sure I am missing something simple but have looked it over for too long. Any help from you would be greatly appreciated – I realize you’re really busy. If you need access to the backend let me know. Dale Thank you very much in advanc. Dale Also am looking forward to the new theme you are working on – can’t wait!

  • Bought between 1 and 9 items
  • France
  • Has been a member for 2-3 years
argone Purchased

hello Janintia !! I have a new question (sorry for not updating the theme or my version of wordpress, I’m so scared of breaking all my blog that I don’t do it)

I have noticed that once I am on my homepage, I cannot go on the following pages (either by clicking on 2 , or 3 or the arrows at the bottom page). The link is http://atasteofmylife.fr/page/3/ for example, but it stays on the homepage :-( how can I fix this please ?

thank you very much

argone blog : http://atasteofmylife.fr

argone
argone Purchased

I forgot to mention that I noticed that on OS Mavericks and Safari browser

by
by
by
by
by
by