275 comments found

The search icon seam to be broken on this theme? When I click it in Safari 8.0.2 if fades out but thats it. Nothing happens after that. Only showstopper for buying this… is the fix easy or coming?

themelovin

Hi, thanks for your interest.

We just checked, there is no problem. After clicking the icon, you can type text and press enter! ;)

Regards, Themelovin

flashrocket

Please recheck. I now managed … assuming your were right to somehow get typing but it doesn’t work without repeated clicking and targeting a white empty area after the icon has disappeared. This seams to be an issue with the focus on the input box or any visual feedback that there is a input box (underline or border). Also when i do this: click the icon and then start typing nothing appears .. only now worked once after repeated clicks into the blank space.

themelovin

Hi flashrocket,

when you click the search icon it disappears and a search field fadein, you probably do not see the cursor to write and you think empty.

Let us know

Themelovin

raananp Purchased

Hi I see that the theme has margine of about 10px +/- all around couldn’t find how to stretch it – so this margin will dissapear,,, pls – ill appreciate very much any help :)

thanks pikaya

themelovin

Hi pikaya, please send us a screen because we don’t see any margin!

Regards, Themelovin

Default-user
raananp Purchased

thanks- here is a url you can have a look…http://cpanel10.tempdomain.co.il/~milisara/eng/contact-2/ its quite visible in the top image and when you scroll down under the footer

pikaya

themelovin

Hi raananp,

please add this style to your body: margin: 0;

Regards Themelovin

Hi,

Is it possible to have the title of each project always visible and not only when we get over with the mouse?

Thanks in adavnce for your answer

themelovin

Hi Mat8001,

it culd be done with a customization, we suggest you to ask for it on Envato Studio; you could find great works for cheap cost :)

Regards

Themelovin

Hi guys, is it possible to make the whole thumbnail clickable instead of just the H1? (portfolio mode) If the answer is yes I will buy this immediately

themelovin

Hi maxilover ,

thanks for your question :)

Currently it couldn’t be done, we’re sorry

Themelovin

raananp Purchased

Hi I’ve been searching a bit in all the theme files-need to have the title visible only on portfolio pages but not on other pages… Right now I cant distinct the content of the page templates – looks like all is in function.php? any tip how can I still change correctly?

thanks pikaya

themelovin

Hi raananp,

please, could you be a little more specific? Could you tell us which title would you hide?

Thanks

Default-user
raananp Purchased

Thanks – I would like to hide the titles on pages but not on porfolio single page… looks like its all togethet on the function.php :)

themelovin

Hi raananp,

you could edit the functions.php file ad add an if statement at line 505.

Regards

Themelovin

how do i get blog with sidebar widgets. I tried to create a page with blog with sidebar as template and setting the the blog to the page. Still i am getting full width blog post.

themelovin

1. Make sure that you select the template “Blog sidebar”.

2. Make sure you have NOT set your Blog sidebar page in Settings > Reading > Static page > Posts page. Otherwise in this case would have the default layout (no sidebar).

Regards, Themelovin

Default-user

thank you it solved it… Also how do i remove the page title on the blog sidebar.

themelovin

Hi bohemiajunction,

you could edit thmlv-page-blog.php deleting line 10

Regards

Themelovin

raananp Purchased

Hi One more Q- When I’m in Portfolio I get -next and previous – only part of the works not all of them….+ whats the order of appearance since its a bit randomal.. you can have a look - www.milisara.com

many thanks pikaya

Default-user
raananp Purchased

Hi – still after couple of attempt we do have serious issues with the next and prev – either it stops after 2-3 projects or when you starts from the middle it goes wrong -can you please have a look http://www.milisara.com/

Default-user
raananp Purchased

solved-thanks

themelovin

Hi raananp, the function “Prev” and “Next” is set chronologically. We checked, I can confirm that everything looks ok.

Please, try from the first and/or the last post http://www.milisara.com/portfolio/print/ http://www.milisara.com/portfolio/typography-love/

Regards, Themelovin

raananp Purchased

Hi theme works well – only its not parallax on either mobile and tablet (iphone and ipad) – on desktop – it works! any reason why or thats what it is? :)

thanks pikaya

themelovin

Hi raananp,

unfortunately many mobile browsers doesn’t support background-attachement, if you like, please, send us a private message, we’ll send you a js replacement to add to your site.

Regards

Themelovin

Default-user
raananp Purchased

Thanks – I’ve sent you a request :)

themelovin

Hi raananp,

check your mail :)

Regards

Themelovin

Ruwedata Purchased

Hi!

How can i delete the ‘All posts in’ text?

Cheers

Thijs

themelovin

Hi Ruwedata,

thanks for your purchase, you could edit “All posts in” editing category.php file at line 11.

Regards

Themelovin

Hi – all of my images have suddenly disappeared in the portfolio grid and headers???

themelovin

Hi krabiimaging,

as we told on the prev post we commonly use w3 total cache on every demo site without any issue. We suggest you to take a look to the log files on your hosting panel or, alternatively, get the php error by wordpress, so we can help you in a better way. Without any infos we can’t help you unfortunately

Regards

Themelovin

Default-user

OK – no worries must be a problem my end. BTW – can u give me some CSS to increase the logo size a little?

themelovin

Hi krabiimaging,

to increase the logo sizes you’ve to edit the max-height value at line 767 of style.css file.

Regards

Themelovin

HI I’m trying to upload some images to the library to use from the projects and it keeps giving me an html error.

previous images did not have that problem.

themelovin

Hi salahsadeq,

please, could you send us a comment using che purchase account? However we suggest you to check your image type, extension and size. Ask also to your hosting service if they chance something.

Regards

Themelovin

Hello,

I am trying to upload some images to the library to use from the projects, and it keep giving me an html error.

Previous images did not have that problem.

Thanks,

themelovin

Hi ronaldhajjar,

thanks for your purchase :)

Please, check the log files with your hosting provider, it seems a permissions issue.

Regards

Themelovin

Hello,

is it possible to make a pre-selection at the portolfio page (like portfolio categories, “show all ONLINE works”, show all “ILLUSTRATION” works)?

Kind regards, Jan

JanPrivat

Thank you very much! Are the animated Feature Images simples GIFs?

Another question: How do I make a retina gallery? In this example: http://themelovin.com/demo/mug/portfolio/solunite-ag-switzerland/ your images are only about 500px height. They fit beautifully into the site, but the resolution isn’t retina. When I upload 1000px height images, the images are displayed way too large (and always at 72 dpi). How do I make a Retina Gallery?

JanPrivat
JanPrivat Purchased

.thmlv-cycle-slideshow img { max-height: 500px; }

That solved my retina 500 px problem. In case somebody else might need that piece of code…

themelovin

Hi JanPrivat,

thanks so much :)

hI? JUST a presales questions,

Is this theme supports FRONTEND plugin?

http://codecanyon.net/item/frontend-builder-wordpress-content-assembler/5310338 THANK YOU,

Loolye

themelovin

Hi loolye,

We don’t try to use the plugin you linked, but it could be compatible :)

Regards

Themelovin

Hey guys!

I have a big problem. All of a sudden when I access my website, the home page (which is set on the “portfolio” template) isn’t displayed correctly. I only see the header with the website name and right below it the loader (the small wheel). I can’t see the portfolio grid. I already tried to deactivate and activate the theme and all the plugins. Nothing seems to solve the problem. Everything was working fine, until one day when I suddenly couldn’t see the grid anymore.

Could you please give me a hint to where I should look, as I don’t know where the problem could be. Thank you.

The link to my website is: www.etsguide.org

themelovin

Hi teodora1212,

please, could you send us a ticket using your purchase account?

Thanks in advance

Themelovin

by
by
by
by
by
by