Discussion on MultiGrid - Creative Portfolio, Multimedia Theme

340 comments found

Hello,

i just purchased the theme for one of my sites that is setup as a multisite installation. When i try to use the theme options they are unavailable. Is there a way to make it work in multisite install?

Thank you

Disregard that! I was running a 3.5 beta version of WP. Once I downgraded it started working… So I guess you are going to have to look into making it compatible with 3.5

themeton

I tested it on 3.5 beta 2 and found few major issues there including Theme options panel problem. So, Is 3.5 available now? I read here some news http://codex.wordpress.org/Version_3.5 But wordpress.org still suggests v3.4.2

I’ll fix issue on this version soon.

Thank you

It’s not available yet, but I was running “bleeding edge nightly” I think it was 3.5 RC4

Will enable Permalink /% postname% / Home of all articles in the classification (image / vedio / audio post) can not be displayed, what is the reason? Enabled by default ?p= XXX, can show, thank you very much

Default-user

Looking forward to solutions, thank you

themeton

Can you give us website credentials by mail our mail is Themeton at gmail dot com

Thank you.

Default-user

Has been resolved

engenium Purchased

Hi have updated to wordpress 3.5 and now the options of the theme dont work any more… same there??

themeton

Yeah there have a problem. Working on it right now. Update it very soon :)

themeton

WP 3.5 compatible version is available for download now. Please update it there. You can get update instruction from theme documentation. Thank you

Can’t get the Admin Options to work after updating to WP 3.5 Nothing shows up :(

themeton

Yeah there have a problem. Working on it right now. Update it very soon :)

themeton

WP 3.5 compatible version is available for download now. Please update it there. You can get update instruction from theme documentation. Thank you

Default-user

Seems to be working. Thanks! :)

kururan Purchased

Hello, I wanted to alert you that with the new update of WordPress I no longer use the theme options of your theme! :shocked::shocked::shocked:

themeton

Thank you sir
You can get updated theme very soon that compatible with wp 3.5.

themeton

WP 3.5 compatible version is available for download now. Please update it there. You can get update instruction from theme documentation. Thank you

hi is an update has launched ?

thanks

themeton

WP 3.5 compatible version is available for download now. Please update it there. You can get update instruction from theme documentation. Thank you

engenium Purchased

At single posts, the title os post apears as H2, its important for SEO that apears as H1, and the title of the blog not as H1..

Can you fix it for all?

Thanks

Dear Customers,

I’m working on admin panel issue, I got the solution and it needs to test little more. It will updated very soon, please be patient and don’t update your WP to 3.5 until theme update

Thank you

Hello

Theme updated. Please download latest (v1.7) version and it is fully compatible with WP 3.5 now

Appreciate all of you :)

For some reason my theme options are grayed out and I can no longer use any of them? Did this happen do to a wordpress update?

themeton

Please update your theme with latest version. You should find update instruction from theme documentation file. Thank you

How do I update my theme?

themeton

Just upload new version via FTP (overwrite) or install it from Appearance.
Your theme options settings saved in database then you don’t worry about your changes. And after new installation you should hit Save All Changes button once from Theme Options and Theme SEO

Also in your documentation have better explain about theme updates, please read Update tips of new theme version section from there

Thank you :)

You should read Update tips of new theme version section of the theme documentation before update your site with never version.

Thank you

How do I update? I don’t see any update tips of new theme version! And I can’t find the update in the appearance. Can you help me please? Leyla

themeton

Hello,

You need to download themeforest new version of theme then install it and Go to admin option panel then save all changes once and go to theme seo option and again once save all changes then everythings will be updated to 3.5.

If you have already installed theme problem then go to your theme folder change the old verison of theme name (themes/marvel change this ->theme/old-marvel etc).

Thank you.

Hello,

I would like to :

- Change header background color to black

- Change header menu links typography (to font like futura), increase font size and change font color to white

- Increase boxes titles size

- Put a limit to grid elements width (3 columns total) and center them on the page

- Reduce the height of boxes background color to title only (the bottom part should be white)

Please indicate me how to do this. Thanks in advance !

followmedia

Hi Themeton,

Let me tell you something…

I’ve been buying themes on ThemeForest for years now, and I have NEVER, EVER, seen such A GREAT SUPPORT !!

You are IMPRESSIVE, I’m speechless. Congratulations, keep doing this way, I’ll be glad to buy your new themes as they get released !

One last thing though… Your video stops at 5:00, in the middle of your last explanation. So I’ve made all the modifications, except changing Titles by Categories and remove Post excerpt underneath. I also would like the title (category) bar and the like / + bar to be exact same height.

Could you please upload the end of your video or send me the modified post-title.php.

Thanks again, your support is just amazing !

themeton

Thank you very much :) I’m glad

Screenr allows recording up to 5 mins length.
Video tips here, http://www.screenr.com/VRR7
.item-content { margin:XXpx }
article footer { padding:XXpx }
Inside of the post-title.php file
<?php global $customlink, $post; ?>
<h2 class="item-title">
    <a class="item-title-link<?php echo $customlink['klass'];?>" href="<?php echo $customlink['url']; ?>" echo=""> title="<?php printf(esc_attr__('%s', 'themeton'), the_title_attribute('echo=0')); ?>"><?php 
    $post_categories = wp_get_post_categories( $post->ID);
    $cats = "";

    foreach($post_categories as $c){
        $cat = get_category( $c );
        $cats .= $cat->name . " ";
    }
    echo $cats;
    ?></a>
</h2>

Thanks again

followmedia

Thanks again, your great support went over my expectations !

kururan Purchased

Unfortunately, even with the 1.7 update I have encountered some problems. I point out to you that no longer appears to me the comment form facebook. The animation that makes up the various posts in fading does not work or is no longer smooth!

themeton

Interesting, What was the problem exactly?
Can you send me your site address? It is easy to find problem and solution If I can see it in action

I don’t think there have a facebook problem, I just suspect there have some javascript problem. It crashes everything …

Default-user
kururan Purchased
http://www.francescoquarto.com/test1

I also tried to disable all plugins but still the same problem. Am I the only one with this disadvantage?

themeton

Can you give us website login credentials by PM (themeton@gmail.com)

Then we try to solve this error.

Thank you.

hi,Update 1.7, the error is as follows:

Warning: require_once(D:\wamp\www\multigrid/wp-content/themes/smile/admin/index.php) [function.require-once]: failed to open stream: No such file or directory in D:\wamp\www\multigrid\wp-content\themes\smile\functions.php on line 15

Fatal error: require_once() [function.require]: Failed opening required ‘D:\wamp\www\multigrid/wp-content/themes/smile/admin/index.php’ (include_path=’.;C:\php\pear’) in D:\wamp\www\multigrid\wp-content\themes\smile\functions.php on line 15

How can we solve? Thank you

themeton

Hello

What is the smile directory?
Did you renamed theme directory to smile?
Is there active child theme? Child theme requires default theme folder name.

Thanks

Default-user

Is my fault, thank you

Uh oh – hit the enter button too soon. I want to be able to included content behind the graphic so when someone either mouses over the graphic or clicks ‘more’ they can read about the item on display. How does that work?

See http://www.atlantafacesandplaces.com

themeton

Hello Jillian,

It is impossible hove info style. Now you looks closed all content from those posts. I just suggesting, you should show some excerpt content at bottom of images. It is a regular method, but it isn’t change any file there and doesn’t require extra work for us :)

Thank you

I’m using custom Post Types (“book”, “movie”).

I can’t find the theme’s functionalities (Featured image Slider, Post additional options, SEO options along with Theme Elements) into the new Post Types, tho, I can find them while using regular “post”.

And how can I include the Post Types created (in my example “book” and “movie”) white querying the default “post”?

Thanks :)

Default-user

Thanks for the video. Worked like a charm :)

Now I need Multigrid to show my custom post types too along with regular posts. If we stick to the above example, right now, the website shows only results from post_type ‘post’ and ignores my custom post_type ‘book’ and ‘movie’ even if they have published articles within them.

Thanks :)

Default-user

Never mind. Got it to work. Now, the modal doesn’t work when using custom post type. They show up normally, but when I click the link, they redirect to the post’s single page. Tho, when I click into a regular post, it shows up as a modal window.

Default-user

Never mind. Got it working :) Cheers!

by
by
by
by
by
by