gljivec

gljivec supports this item

Supported

104 comments found.

hello guys, i upgraded my website from wordpress 3.9.6 to 4.2.2 and my visual editor stopped working. I’ve noticed that turning off the Aqua Page Builder and PremiumCoding Shortcodes plugin solves the problem. Can you please fix the plugin and update the theme? Thank you in advance

Hi,

which version of the theme are you using?

Best regards.

Versione 3.0

I answered in the other comment.

Sorry I thought you said which plugin version I’m running I’m using latest release 1.2 Thank you!

Hi,

you need to download again the latest versions of the theme and update the theme (so both the theme and plugin update). The last version of Mundus works properly with the latest wordpress.

Best regards

Hello, will this theme work with a simple setup of woocommerce? I need it as a company website, but also have some download for sale.

Sanne

Hi,

theme work with latest version of Woocommerce.

Best regards.

Hi,

I can’t find you page-builder-pmc-shortcode-mundos.zip any where.

Please advise.

Best regards

Hi,

it is inside main zip in plugin folder.

Best regards.

Thank you, but

Warning: require_once(/home/XXX/public_html/wp-content/plugins/page-builder-pmc-shortcode-mundos/blocks/aq-text-block.php): failed to open stream: No such file or directory in /home/XXX/public_html/wp-content/plugins/aqua-page-builder/aqua-page-builder.php on line 60

Fatal error: require_once(): Failed opening required ’/home/XXX/public_html/wp-content/plugins/page-builder-pmc-shortcode-mundos/blocks/aq-text-block.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/XXX/public_html/wp-content/plugins/aqua-page-builder/aqua-page-builder.php on line 60

Hi,

for support please open ticket via support tab.

Best regards.

by
by
by
by
by
by