775 comments found

I am not able to import dummy data from xml ? Any fix?

unisphere

Hi, I’ve just tried importing the demo data from the provided xml without any problems. What issues are you experiencing?

Best regards

scott45 Purchased

Just purchased Mural again for the TENTH time. Most flexible theme on this site. BEST SUPPORT too!!!

unisphere

Cheers mate, really appreciate it ;)

Rrisen Purchased

Does anybody know how to add Instagram to the Unisphere Social widget?

Hi there,

Is it possible to change the font size of the blockquotes?

Thanks! Nicole

Default-user

One more question: The font size for drop down items on the main navigation menu is awkwardly small. How do you change the font size for this? Thanks again!

unisphere

Hi,

sure, add the following code to the Custom CSS field in the Theme Options panel and adjust as necessary:


/* Blockquote font size */
html blockquote {
    font-size: 30px;
    line-height: 38px;
}

/* Sub-menu item font size */
html .nav ul a { 
    font-size: 12px;
}

Best regards

Default-user

Thank you!

Hello i had purchased this theme and its on http://www.cuestiondesalud.com.uy i want to know if its possible to make that the tittle of the slides be a link too, not only the image of the slide. And how i can add on the articles a text of read more? its possible?

thanks pablo

unisphere

Hi Pable,

please post questions using the account that you used to buy the theme so that I can verify the purchase.

Best regards

I LOVE this theme!! Purchased it twice! :) I have a question about the images. I am using it for my art business and I noticed that when I add an image to the body of a portfolio entry no matter what I do it always aligns left and the text appears below. Even when in the backend it’s centered. Is this by default? Can I change this?

unisphere

Hi, thanks! I’m very happy you enjoy the theme:)

Regarding your question try using the theme’s [image] shortcode, example:

[image align="left" img="http://mural.unispheredesign.com/wp-content/uploads/placeholders/280x230.jpg" url="http://mural.unispheredesign.com/wp-content/uploads/placeholders/960x350.jpg" alt="Left aligned image" /]

More info here: http://mural.unispheredesign.com/features/shortcodes/images/

Best regards

studio805

Thank you!

For some reason.. my CSS styles just suddenly stopped working. Has this happened to anyone else? I haven’t added a new plugin or updated any code.

studio805

my website.. everything just stopped being styled. http://www.brendensanborn.com/

studio805

I’ve tried three different browsers and even restarted my computer. It’s also not working on my phone.

studio805

Sorry! I figured it out. I updated the theme and apparently it overrode a skin I downloaded “Neutral”... just installed that again and it’s working great! :)

How do I change the font size within a blog post? I want to make the font bigger and I am using the “Neutral Theme” Thanks so much!

unisphere

Hi, add the following code to the Custom CSS field in the Theme Options panel and adjust as necessary:

.blog .post-text,
.blog-alternate .post-text,
.single-post .hentry .post-text {
    font-size: 20px;
    line-height: 30px
}

Best regards

happytim Purchased

Hi, I am having a problem with my gallery. I would like the thumbnail to be square as per default in 4 columns and 2 rows. But my image thumbnails cant seem to crop and the pictures are floating around in a black background. It ends up looking like this:

http://www.happytimeout.com/wp-content/uploads/2014/08/2014-08-24_13-17-48.png

Do advise, thanks!

unisphere

Hi, that is very strange… Try to install and run a plugin named “Regenerate Thumbnails”.

Best regards

Hello again! Sorry for the basic question but can you explain or point me in the right direction on how to properly use the post/blog types you offer with your theme? I don’t see anything in the documentation.

“Standard, Gallery, link, image, etc…” I’m not sure how to properly use these… Thanks!

unisphere

Hi,

Those are called post formats (more info here: http://codex.wordpress.org/Post_Formats) and you can use them for specific situations. If you want to display just an image with a title on top and some basic description use the image format. So on and so forth for the link, gallery, quote, video and chat.

To summarise, you are probably OK using a standard post format but you have the option to be more specific about the post you are creating.

Best regards

Hi

I am wanting to have a menu on the homepage with options A, B, C & D as the main options, the options bc, fg, hi & xc are sub options to pages.

A B C D bc fg hi xc

However when I hover over A, I don’t want to be able to select it, ratherI only want the user to be able to select option bc/xc.

How do I do that?

Thanks M

Default-user

Not sure why bc & Xc won’t appear below A

unisphere

Hi, you can install a plugin called “Page Links To” that enables you to set a custom destination URL for a page or post. Activate the plugin, edit the page you don’t want to link and on the bottom of the edit page admin panel you’ll see a new panel where you can set the custom URL, set it as ”#”.

Best regards

Default-user

Thanks I’ll try that.

auto64 Purchased

Hello, Love the theme.. Started using it on my site the other day and its perfect.

one question though, do you know if having a vimeo video in a slider continuously loads the video, even when the page isnt being visited?

its just all of a sudden the vimeo load stats for the front page video have gone crazy compared to the plays.. im talking 19k loads vs 4k of plays.. ?

unisphere

Hi, when a page isn’t visited the video doesn’t load.

Could there be and issue with the video metrics?

Best regards

nurenu Purchased

All good to update to wp 4.0?

unisphere

Hi, sorry for the delay, I’ve tested the theme on the latest WP 4.0 and everything seems to work as expected.

Best regards

Hi I tried to upgrade to 4.0 and SEO by Yoast plugin does not work well, the meta keywords of either and I can not edit the url? you know if there is any problem with this or what is the possible solution?

unisphere

Hi, I can’t think of anything in the theme that could prevent the plugin from working. Are you running the latest version of the plugin?

Best regards

PLEASE HELP IMMEDIATELY STRANGE GLITCH WITH PORTFOLIO ITEMS?

I’ve used this fantastic theme for ages and just encountered a very odd bug for the first time. Check this out…

When I go to my portfolio at http://shapechange.org/ministry/

the lightbox video works

But when you go to certain portfolio item pages, the video is changed to another persons vimeo video… whose vimeo link is ONE LESS digit than my vimeo link.

So for example… http://vimeo.com/106548376 is somehow changed to http://vimeo.com/10654837

I’ve verified the link in the portfolio item and it still happens.

This is now the second time this has showed up. Last time I fixed it after unpublishing, re-publishing, deleting, creating another one. For whatever reason it fixed it. But after the second time this showed up, I realized it wasn’t just an internet mystery…

Please help me. This is my business portfolio and in order to show you I have left the links above public.

Matthew

unisphere

Hi Matthew,

edit the file /library/shortcodes.php and replace the following line:

preg_match('"^http://vimeo\\.com/(?<videoId>[A-Za-z0-9_-]{7,8})"', $url, $matches);

With this:

preg_match('"^http://vimeo\\.com/(?<videoId>[A-Za-z0-9_-]{7,9})"', $url, $matches);

And just a note, your third video (upper right on the first row) doesn’t play on the lightbox, edit the portfolio item and remove the “https://” before the “vimeo.com” part.

Best regards

Default-user

Thanks…. I will try that fix. As for the third video you were talking about, will you please clarify which one are you talking about? I looked at the first row and they are all working and do not have https.

by
by
by
by
by
by