751 comments found

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
scott45 Purchased

Is there specific documentation for getting products incorporated using WooCommerce on this theme? Not sure where to start.

unisphere

Hi, for Mural and any other theme you just need to install the WooCommerce plugin. I recommend reading the official WooCommerce plugin documentation: http://wcdocs.woothemes.com/category/user-guide/getting-started/

The theme doesn’t change anything about the plugin, it only integrates and blends its design into the theme, in other words, WooCommerce always works the same way regardless of the theme that is activated.

Best regards

Default-user
scott45 Purchased

Cool, thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

can check my cetegory page? -> http://54.251.57.207/category/sma-1/

how can i make the sidebar become to the left. And how can i change the layout for the post view?

unisphere

Hi, from looking at the category page I see that you’ve already changed it to the Masonry template.

Let me know if you have any other questions.

Best regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

sorry.. ignore my last question…. =P

same page http://54.251.57.207/category/sma-1/

i use masonry template for the blog layout. But how can i show sidebar on the left?

and currently each post showing full body text which i think its not nice how can i make my post shows only excerpt of the post?

unisphere

Hi, I ignored your last question too late :p

Unfortunately you can’t show a sidebar with the masonry template, it doesn’t support it I’m afraid.

Regarding the excerpt I see that you’ve managed to sort it out.

Best regards

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
scott45 Purchased

How do I make the social media links open in a new window?

unisphere

Hi, try adding the following code to the Custom Scripts field in the Theme options panel:

<script>
jQuery(document).ready(function() {
    jQuery('.widget-social-container li a').each(function(){
        jQuery(this).attr('target', '_blank');
    });
});
</script>

Best regards

Default-user
scott45 Purchased

Thanks! This theme and it’s SUPPORT are the best I’ve seen!!!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • United States

Hi, I have added a left aligned image to my page using the shortcode. How do I make that image a link to another page URL ? I have tried adding the normal href wording but the image disappears.

I forgot to add that the left aligned image is within an info box.

Thanks for the new update, the site is displaying on my iPhone properly!

Melinda

unisphere

Hi Melinda, replied to your question in the comment below.

Best regards

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • United States

I though I figured it out but what I need is a combination of a left aligned and custom URL destination image shortcode. Can I do that?

unisphere

Hi, you can use the theme [image] shortcode to create an image that links to another page, here’s an example:

[image img="http://edge.unispheredesign.com/wp-content/uploads/placeholders/210x125.jpg" url="http://www.google.com" lightbox="false" alt="title"/]

Best regards

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi, Awesome theme! The coolest I’ve seen on ThemeForest so far. However, on activation, I am getting the errors as noted below. I have tried installing it multiple times with the same result. The site is hosted on PHP 5 .3.9 – any ideas?

Warning: fopen(): Filename cannot be empty in D:\Sites\xxxx\xxxx2012test.com.au\home\wp-content\themes\mural\functions.php on line 140 Warning: Invalid argument supplied for foreach() in D:\Sites\xxxx\xxxx2012test.com.au\home\wp-content\themes\mural\functions.php on line 151 Warning: Invalid argument supplied for foreach() in D:\Sites\xxxx\xxxx2012test.com.au\home\wp-content\themes\mural\functions.php on line 151 Warning: Invalid argument supplied for foreach() in D:\Sites\xxxx\xxxx2012test.com.au\home\wp-content\themes\mural\functions.php on line 151 Warning: Invalid argument supplied for foreach() in D:\Sites\xxxxxxxx2012test.com.au\home\wp-content\themes\mural\functions.php on line 151 Warning: Invalid argument supplied for foreach() in D:\Sites\xxxx\xxxx2012test.com.au\home\wp-content\themes\mural\functions.php on line 151

unisphere

Hi, are you able to email me admin access to your WP installation so that I can take a proper look? I can see that you are hosting WP on Windows, right?

Best regards

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
scott45 Purchased

I’ve been purchasing this theme every time I use it. Is there a way to change the identity from Mural to me so clients don’t know it’s a purchased theme? Example: shortcodes, updates, icons, etc?

And is this ok to do?

unisphere

Hi, yes it’s ok to do :)

First you should edit the file style.css and change the info at the top to anything you like. Then you should edit the functions.php file and change the following contact values:

define( 'UNISPHERE_THEMENAME', 'Mural' ); // The theme name
define( 'UNISPHERE_THEMESHORTNAME', 'mural' ); // The theme short name
define( 'UNISPHERE_THEMEOPTIONS', 'mural' ); // The theme database option variable

Careful changing these values, keep them to one word only (no spaces).

Then you are left with the theme icon that you can change in /library/admin/images/theme_icon.png

Best regards

Default-user
scott45 Purchased

Wow, much appreciated!!!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, is there an easy way to make a full width blog post in Mural? (note: post, not page)

unisphere

Hi, yes it’s very easy, just edit your post and replace the main sidebar with an empty sidebar, see screenshot: http://www.evernote.com/shard/s235/sh/2d59bf0b-b980-44b0-b16d-3f8b2815cf94/e1d4a1fa904c54d0838949a591ee2a0d

Best regards

Default-user

Hi,

It’s not a “true” full width. There’re some empty spaces beside the video box. How to make it a “true” full width post? https://dl.dropbox.com/u/84453831/ScreenShot150.jpg

Thanks.

unisphere

Hi, add the following code to the Custom CSS field in the Theme Options panel:

.blog-detail-page .format-video .post-title { margin-left: 0!important; }
.blog-detail-page .format-video .post-left-wrapper { display: none!important; }
.blog-detail-page .format-video .post-right-wrapper { width: 100%!important; }

Now make sure that you edit the post and set the post as format as “Video” in order for the above CSS to take effect.

Best regards

Default-user

Thanks a lot, it’s working. Really great support.

One more question :) With Show the “Tweet” button?, Show the Facebook “Like” button?, Show the “Google Plus” button? options checked, is it possible to show the tweeter / facebook / google+ button? Let’s say below the bottom right corner of the video? (previously it was shown at the left side of the video)

Thanks.

unisphere

Hi, unfortunately no because in order for the video to be full-width with the changes I provided earlier, the left element that contained the meta information and social media share needs to be hidden I’m afraid.

Best regards

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Hi Wonderful, Flexible and just plain amazing theme,

I want to remove the hover effect on the images on my homepage

Thank you so much!

unisphere

Hi, glad you like the theme :)

Could you post a link to your home page so that I can take a proper look?

Best regards

unisphere

Hi, site is starting to look good, good job :)

Instead of removing the hover effect from the portfolio images on the home page I would recommend using [image] shortcodes instead to place an image and give it a destination URL when clicked (and you can stack them side by side using any of the column shortcodes available on the theme).

Here’s an example of an image that follows a link when clicked:

[image img="http://path_to_your_image.jpg" url="http://www.google.com" lightbox="false" alt="title"/]

Best regards

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
scott45 Purchased

Is there a way to change the text that shortcodes put in?

Example – Call to Action Button says: Mural, for WordPress

I want to change it to something more generic. Thanks!

unisphere

Hi, when you add a shortcode using the built-in shortcode manager you are able to change any of the default text in the shortcode parameters, they are there just for demo purposes.

For example, the following call to action shortcode can have any text you like:

[call_to_action_big title="Mural, for WordPress" excerpt="Do you want to make a lasting impression with your website?
Mural is your new theme, you just don't know it yet." buttonText="Download the Theme ?" buttonUrl="#" buttonNewWindow="true" buttonType="fancy" buttonCorners="rounded" /]

Best regards

Default-user
scott45 Purchased

I’m hoping to change the demo so when people use them I can have sample text there. Make sense?

unisphere

Hi, it makes sense now :)

You should take a look at the file /js/shortcode_plugin.js and replace any strings you’d like.

Best regards

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • United States

Hopefully this is a simple question: For the toggle shortcode, is there a way to make any of them ‘open’ by default instead of closed? Thanks!

unisphere

Hi, yes it is possible, just set the parameter open=”true”.

Best regards

ms_webcasa

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, for some reason now my posts show just the “blog” name on the “Sub-Header Bar”, instead of each post’s name? any ideas:

Example:

http://www.dinogomez.com/lizette-morgan-pregnancy-photos-las-ventanas/

Thanks!

unisphere

Hi, that’s correct and it’s the default behavior for the blog section (as you can see in the theme demo). If you want to change the sub-header title for a particular post detail page you can edit the post and on the “Mural Post Settings” override the sub-title in the “Sub-header bar” toggle.

Best regards

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Also when I set a post “Sticky” it doesn’t stay on top when I add a new post.

Any ideas?

http://www.dinogomez.com/blogpost/
unisphere

Hi, the blog pages on Mural display a certain number of categories you choose in the blog page, this enables you to have any number of independent blog pages as you want. It happens that WordPress has a limitation, the sticky posts don’t work when you filter by one or more categories in a query and that’s what’s happening.

I don’t know if there are any plugins that counter this but I would bet some developer had this issue in any other theme and maybe created a plugin.

Best regards

  • Bought between 100 and 499 items
  • Canada
  • Exclusive Author
  • Has been a member for 3-4 years

Is it possible to define the width of a slider? For example if wanted to have a slider on the left and a form to the right or left of it can I set up the slider to be custom to fit the width I need?

unisphere

Hey buddy, I’m afraid not, what you can do though is select to display a description to the left of the slider item and then try adding your form to this description.

Best regards

michaelscorcia

The form is created with a shortcode. Can I insert a shortcode in there?

unisphere

Hi, yes you can :)

michaelscorcia

Can I make the width of the description box wider?

unisphere

Hey buddy, please post a link to your site so that I can try and provide you with a custom CSS to fit the form.

Best regards

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi, I’m receiving the following warnings from Google, can you please help?

hfeed hentry Warning: At least one field must be set for HatomEntry. Warning: Missing required field “entry-title”. Warning: Missing required field “updated”. Warning: Missing required hCard “author”.

Thanks

unisphere

Hi, keep in mind that those are just warnings and won’t have a major impact on your site. I’ve never worked with Google’s Rich Snippets, in fact, it’s the first time I’ve heard about them.

To disable those warnings try editing the content-single.php and look for the 4 occurrences of the following line (shortened for demo purposes):

<h2 class="post-title">...</h2>

Replace them with:

<h2 class="post-title entry-title">...</h2>

Also find the 3 occurrences of the following code:

<span class="author" />

Replace them with:

<span class="author vcard" />

Finally find the 3 occurrences of the following code:

<abbr class="published-time"

Replace them with:

<abbr class="published-time updated"

Keep in mind that you may need to implement these changes in other files that start with “content-XXXX.php”

Best regards

Default-user

Thanks!

I replaced the code on ALL contentXXX files to no avail???

Take a look here: http://www.google.com/webmasters/tools/richsnippets

and here: http://support.google.com/webmasters/bin/answer.py?hl=en&answer=99170

Thanks

unisphere

Hi, I’ve just tested a single post in your site using the Rich Snippets tool and there are no warnings, it seems to be working, take a look: http://bit.ly/Uray5A

Best regards

Default-user

Posts work fine, but please try the homepage.

unisphere

Hi, I don’t think that Google service is for home pages since on the home page you don’t usually have blog entries (hentry) and author information.

Best regards

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

hi Thank you for the continued support! Beautiful theme, we want to set up 2-blog pages I know we can use one of the archived categories, but wanted access to the templates, any way to assign a blog page template to a category like normal but not have it assiged as the posts page under the reading settings?

stylevox.tv/demo/esther

unisphere

Hi, with Mural you can have any number of independent blog pages. To do that you just need to create pages, assign them one of the blog templates and choose what categories should be displayed in that particular blog page (you can and should completely ignore the “posts page” under “Settings » Reading”), see screenshot: http://www.evernote.com/shard/s235/sh/7698daee-0366-45ac-91ee-dd41bd7fd4e7/fffccd056b74bb50338008097253557c

Best regards

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
jupebox Purchased

At http://paperblazer.com/ ... The video loads in the slider, but if you click another link, then return to the home page, it won’t load. Even refreshing the page doesn’t work.

This has happened on different computers….

Please help.

unisphere

Hi, I can’t reproduce the error, tried with all major browsers on my mac and it works everytime. Have you managed to solve it? If not, please post complete instructions on how to reproduce the error, what link do you click on, etc.

Best regards

Default-user
jupebox Purchased

Every time I try, I get the error—both in Chrome and Safari. After I click a link, the slider doesn’t load. There’s a huge blank space where the slider should be.

I’m using a Mac.

unisphere

Hi, I can see the issue in Chrome but I haven’t been able to replicate it in my local installation. I’ve setup a slider with a Youtube video as the first item and it displays perfectly everytime.

I believe this may be caused by some plugin that you have installed so my advice is to disable plugins one by one and test it.

A last resort would be to force the Youtube video to load as flash but it wouldn’t display in iOS devices.

Best regards

Default-user
jupebox Purchased

You can see it in Chrome?

Default-user
jupebox Purchased

The issue has to do with the “auto play.”

I removed all plugins, and that did nothing. However, when I turned off auto play, then the error went away.

Is there a way to fix that? It’d be nice to go back to the main page and have the slider auto play.

unisphere

Hi, yes I can see it in chrome, the strange thing is I can’t replicate the error in my development installation, it just works.

Are you able to email me admin access to your site so that I can try and hack a solution?

Best regards

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi, as a ‘breeze’-fan i was waiting for the ‘responsive update’. But it seems tablet & smartphone sales in my region are booming, so i cannot wait longer. Therefore i’m willing to switch to mural. Although, my services are mainly videobased, i want to play them smooth. I watched the vimeo and youtube videos on mural with a android-tablet and experienced strange videoflicks-stutters (same problem in breeze), and it ain’t not lagging or connexion related. The html5-player (sublimeplayer): no problem, nice smooth play. No problem on some other video-blogs or sites. So it only happens with vimeo and youtube movies (prettyphoto?). Is there a possible fix for this, i’ll buy mural?

grtz

unisphere

Hey buddy, in Mural the Vimeo and Youtube videos use their official API , there’s nothing different from any other site. I’ve tested the videos on my brother’s Android phone (mid-range 2.3.1) and I can’t see any problems with it, and even if I did I wouldn’t know where to start changing code because there’s not much code to change, the videos are just iFrames for the HTML5 video player.

Have you tried with different tablets?

Best regards

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Is there a way to display the gallery images in MASONRY mode?

Thanks

unisphere

Hi, I’m afraid not, the Masonry is exclusive to the Blog template.

Best regards

by
by
by
by
by
by