767 comments found

Hi again! I’m having a probably where i make a page and and set the template Left Sidebar Page and then I add Portfolio>3 Columns with Description to the body of the page but when I view the page on the website it only shows two columns for example: http://properfrattire.com/frattire/ I then tried editing the code i placed in the body of the page to display 4 columns and it shows this: http://properfrattire.com/sport-shirts/

do you have any idea how I can fix this?

unisphere

Hi, replacing the portfolio items “plus” icon with a shopping cart can be made by adding the following code to the Custom CSS field in the Theme Options panel:

.portfolio-item .read-more-icon { background: transparent url('http://png.findicons.com/files/icons/1962/drunkey_love/16/cart.png') no-repeat scroll 24px 20px!important; }

Make sure to download or create your own shopping cart icon and link to it, the above code is just for demo purposes.

Regarding linking the portfolio item directly to a product page you can edit the portfolio item and on the “Portfolio” toggle of the “Mural Page Settings” you have a field where you can set a custom destination URL.

Best regards

Default-user

Thanks that worked great. The main issue we’re having at the moment is when we add portfolio categories to the main body of a page like this “[portfolio columns=”3” numberPosts=”9” pageHasSidebar=”true” showDescription=”true” cats=”*” /]” with a specified portfolio items category in place of the “*” it just displays every Portfolio Item category we have instead of the specified one. We copied the name of the desired category exactly as it is named in the portfolio category tab but it isn’t working. Any idea as to what may be the issue?

unisphere

Hi, the problem is that you are setting the “cats” parameter with the category name. The “cats” parameter accepts s comma separated value list of the category IDs to be displayed (if left blank all categories will be displayed). Here’s how you can identify a category ID: http://screencast.com/t/K6QSsqzzfft

Best regards

dburton Purchased

Hi João, is there a way to open a Vimeo video in a lightbox? I’ve tried adapting the shortcode for doing it with a YouTube video but no luck. This is what I was starting with:

img="http://edge.unispheredesign.com/wp-content/uploads/placeholders/210x125.jpg" /][/lightbox]

THANKS!!!

unisphere

Hi, you can use the [image] shortcode to open a Vimeo video in a lightbox just like this:

[image img="http://edge.unispheredesign.com/wp-content/uploads/placeholders/210x125.jpg" url="http://vimeo.com/8245346" alt="title"/]

Best regards

ideesud Purchased

Hi,
I very like your theme and actually using it.
I’d like to know if it is possible and if yes, how to display for individual posts the infos : date, author etc. under the title as they appears in standard blog list posts.
Regards

unisphere

Hi, try adding the following code to the Custom CSS field in the Theme Options panel:

.blog-detail .post-title { margin-left: 0!important; }
.blog-detail .post-left-wrapper { float: none!important; width: 100%!important; }
.blog-detail .post-meta,
.blog-detail .post-share-buttons { text-align: left!important; width: 100%!important; margin-top: 4px!important; }
.blog-detail .post-meta span { display: inline!important; margin-right: 15px!important; }
.blog-detail .post-share-buttons > div { display: inline!important; float: none!important; margin-right: 15px!important; }
.blog-detail .post-right-wrapper { float: none!important; width: 100%!important; margin-top: 15px!important; }

Best regards

ideesud
ideesud Purchased

Congratulation, it works !!!
Thanks a lot

is it possible to only include certain categories when using the recent post shortcode on a certain page?

unisphere

Hi, the [recent_posts] shortcode accepts a parameter labeled “cats” where you can set a comma separated value list of the category IDs to be displayed (if left blank all categories will be displayed). You can identify a category ID like this: http://screencast.com/t/K6QSsqzzfft

After identifying the category IDs you want to show you can set them on the [recent_posts] shortcode using the “cats” attribute. For example, assuming you want to display the categories whose IDs are 1 and 2, here’s how you’d set it up:

[recent_posts cats="1,2" /]

Best regards

Hi!

Having some problems with the hover function on portfolio 3 columns. It works fin in firefox, but not in safari and chrome. Open this page in safari/chrome and you will see what I mean: http://audshudpleiesenter.no/produkter/

Can you help?

Cheers!

unisphere

Hi, very strange bug, try adding the following code to the Custom CSS field in the Theme Options panel:

.portfolio-3-columns-list .portfolio-info { height: 280px!important; }

Best regards

Default-user

Thanks for the quick reply! Worked perfectly:)

Hi, this is a very basic question. I had someone install for me the theme and am busy filling in the content. I can locate most of the Templates. I am able to find Home Page Example 3, 4 & 5. I was able to successfully use some of the code from those pages in other pages I am building. But I need to locate Home Page Example 1. I would like to try and duplicate the template from that page and try that as my homepage. How can I find Home Page Example 1 or locate the code for it? Thanks

unisphere

Hi, the home pages you see in the theme demo aren’t page templates, they are built using shortcodes. Here’s the code used for the home page you see in the theme demo: http://pastie.org/pastes/5727985/text

Best regards

Another basic question – I’ve started to work on a site – http://landscape.martinspencephotography.co.uk/about/ how do I get rid of the ‘Leave a Reply’ box?

unisphere

Hi, to disable comments on a page or post, edit a page and on the top right you’ll see a tiny tab labeled “Screen Options”, click it and check the “Discussion” option (this will enable the “Discussion” panel and this has to be done only once). Then scroll down the page and you’ll see a new “Discussion” panel where you can uncheck the “Allow Comments” option.

Best regards

Default-user

Brilliant – thanks!!

Hi! great theme! I ám buying it for a website I wonder if it´s posible to have also the html version? thanks….

unisphere

Hi, unfortunately the HTML version isn’t available I’m afraid.

Best regards

I am unable to select submenu through navigation when using internet explorer. I can see it but once I move from main category it dissappears. Everything works properly using Mozilla. The site is http://allislandpro.com. Thanks for your help.

unisphere

Hi, try adding the following code to the Custom CSS field in the Theme options panel:

.msie-8 #header .nav > li > a { line-height: 40px; }

Best regards

siliccsp Purchased

Great theme. I’m very happy with it. I had trouble with in the beginning but once you get the hang of it, you can do almost anything. Joao also gives great support.

unisphere

Hey, thanks for your testimonial, really appreciate it :)

Cheers!

Mikeoc Purchased

Hi

Is there any way to replace the slider header font with cufon or google font?

Thanks

unisphere

Hi, you can force the use of a Google Web Font in the slider title by adding the following code to the Custom CSS field in the Theme Options panel:

#slider li .slider-description h2,
.slider li .slider-description .slider-title { font-family: 'Oswald'!important; }

Replace ‘Oswald’ with a Google Web Font name that you have selected anywhere in the “Fonts” tab of the “Skins Manager”.

Best regards

Hi Unisphere

Thanks for your nice Theme.

I want to display some portfolio items in a page from one category and a second page portfolio items from another category. In my situation each page displays the items of all categories. I selected one category in Mural Page Settings, without result. How can that be? How to make “overview pages”, do i have to install a plugin? I read in another comment: I want to use 2 different portfolio pages, 1 for email marketing and 1 for webdesign. This isn’t a problem for the overview pages, it only shows the items with the same portfolio category, but on the detail pages you have the next – prev navigation, this navigation doesn’t care which category is active and just goes through every item of every category, is this something that can be avoided so that the navigation only shows the items of the active portfolio category? Thanks for your help!

unisphere

Hi, if you selected only one category in a particular portfolio page, then that page should just be displaying items from that category. If this isn’t the case, please email me admin access so that I can take a look.

Regarding the portfolio item detail navigation links, you can install the following plugin in order to force the pagination to read from the Mural Page Settings and limit the results to the parent portfolio page category: http://wordpress.org/extend/plugins/ambrosite-nextprevious-post-link-plus/

Best regards

Pre-sales question: How hard would it be to replace the either the full-width or regular slider with thye Royal Slider plugin? Where would I put the shortcode?

unisphere

Hi, it wouldn’t be that easy I’m afraid, quite a lot of files would need to be changed unfortunately.

Best regards

Hi

How do I make the image on my header fit so it doesn’t hide the menu?

The page is landscape.martinspencephotography.co.uk?

Thanks M

unisphere

Hi, the WooCommerce shop page behaves in a different way, it completely ignores the page template you select. You should edit the shop page and on the “Mural Page Settings” click the “Sidebar” toggle and replace the “Main Sidebar” with the “Empty” sidebar option.

Best regards

Default-user

Super – thanks… Do you know how I can change the image sizes in the shop? Or is that something WooCommerce would need to answer?

unisphere

Hi, I believe that the WooCommerce allows you to change the image sizes somewhere on the plugin admin panel options. If not, you should contact Woo.

Best regards

How do I get the BIg Portfolio images to be centered as default?

Thanks

unisphere

Hi, add the following code to the Custom CSS field:

.portfolio-detail-big-image { display: block; text-align: center; }

Best regards

Hi mate,

The sites I’ve built with this are looking great. Many thanks. I’m just wondering if there’s a way to turn off it automatically switching to the mobile version, as the sub-header background images aren’t displaying properly on an ipad in portrait orientation or on a phone.

cheers, Kurt.

Default-user

Thanks mate. I’ve done that and it works. However, the side effect is that on both iPads and iPhones, it cuts off about 40px of the right hand side of the page, and it can’t be “pinched” to appear. Is there any way to fix that?

unisphere

Hi, to fix this issue, instead of deleting the above line I mentioned in header.php, replace it with this line instead:

<meta name="viewport" content="width=1020">

Best regards

Default-user

Ok, cool – works great.

anok4u2 Purchased

Something weird (or i don’t get it). I have 2 portfolio categories also on 2 portfoliopages, which work perfectly. category 1 is the classic portfolio/detail/page. category 2 is one setup with “custom destination url”. I also use category 1 as a sidebar-widget, when i click on a portfolio-item in this category, you go to the portfolio/detail/page, as it should. But with category 2 (custom url) in a sidebar-widget, you click on it, you don(t go to the custom url, but to the portfolio/detail/page (which is blank). The custom url’s do work though on it’s portfoliopage.

Or short: the portfolio-item-custom-destitation-url doesn’t seem to work anymore, when the portfolio is used as a widget.

grtz

unisphere

Hi, I believe that you’ve found a bug.

Try installing a plugin called “Page Links To” that will enable you to set a custom destination URL for posts and pages. Edit the portfolio item that you have the custom destination URL and scroll down the admin page and you’ll see a new field where you should set the portfolio item permalink.

Let me know if this works.

Best regards

Default-user
anok4u2 Purchased

i already tried with a redirectplug which didn’t work for portfolio, but this plugin did it….thnx!

Mikeoc Purchased

Hi I appear to be getting the following error while trying to upload a cufon font..

/../../public_html/wp-admin/includes/class-wp-filesystem-direct.php

Can you please advise. thanks in advance.

unisphere

Hi, could you email me admin access so that I can take a look?

Best regards

catjo Purchased

Hi – When will you be updating this theme? The gallery does not work with the latest version of wordpress and the theme is not responsive. If you disable the responsiveness as you suggest above the theme does not display well and navigation is lost. I have done alot of tweaking the mobile css but I still can’t get the left hand navigation to display inline with the primary structure., the secondary left hand navigation falls below. Your demo site is not responsive either with mobile. I am testing with the iphone simulator. Thank you.

unisphere

Hi, the gallery issue will be fixed in the next update, meanwhile you can edit the file /library/gallery.php and replace the entire file code with this code: http://pastie.org/pastes/5681909/text

Regarding the responsiveness, the demo site it’s working properly, I’ve just tested it in both my iphone, ipad and the iphone simulator running iOS 6, so either your iphone simulator is broken or it is running a old version of iOS.

Could you post a link to your site so that I can try and spot any errors that prevent the responsiveness from working?

Best regards

Default-user
catjo Purchased

oh okay. I think it is just my site because of all the customizations. I re-tested yours and I am not seeing any issues tonight. I will work on the mobile.css a bit more, it is coming along. If I can’t figure something out I will pm you. Thanks for the gallery code hack. thank you!

I’ve encountered an ongoing issue in IE9 (and other IE’s, including Windows Phone) where the masonry blog only loads all the items in one long column on the left – it’s like it is hanging there but doesn’t arrange them to fill the page once they all load so you end up with the middle and right hand columns empty.

cheers, Kurt

unisphere

Hi Kurt, I can’t seem to replicate this issue in IE9 and I don’t have access to a windows phone I’m afraid.

Could you try adding the following code to the Custom SCRIPTS field in the Theme Options panel:

<script>
jQuery(window).load(function() {    
    var masonry_container = jQuery('.blog-masonry');
    if( masonry_container ) {
        masonry_container.imagesLoaded(function(){
            var _gutterWidth = Math.round(jQuery('.blog-masonry div:first-child').width() * 0.1);
            masonry_container.masonry({
                itemSelector: '.post, .page, .portfolio_cpt',
                gutterWidth: _gutterWidth
              });
        });
    }
});
</script>

Best regards

Default-user

Excellent, that works!

by
by
by
by
by
by