762 comments found

  • Australia
  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
marktaffs Purchased

We’ve created a child skin based on Sunset, but the global full page background image (under Skins Manager / Background Images) does not work. We have to assign it for each page and post.

What are we missing?

unisphere

Hi, sorry for the delay on the response but I was on vacation last week.

This is a bug that will be fixed in the upcoming update that should be available tomorrow depending on the approval time from ThemeForest.

Best regards

marktaffs
marktaffs Purchased

Fixed. Brilliant.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
starbyte Purchased

I have a static page as my home page and have my posts displayed on the blog page. switching over to this theme I have an error coming up on my blog page saying:

NOTICE: you are seeing this page because of one of the following two things:

if this was supposed to be your Home page go to “Appearance -> Reading”, select “A static page” and set your home page in the “Front page” dropdown field.

if this was supposed to be your Blog page go to “Appearance -> Reading” and make sure you haven’t selected any page in the “Posts page” dropdown field.

If i change it to have nothing selected in the blog page section then where do my blog poss go?

ALSO the second problem I have is in the admin area so much text seems out of place, theres a lot of overlapping and its making it hard to see what I’m chaning. Any fix on this?

unisphere

Hi, sorry for the delay on the response but I was on vacation last week.

1) Since this theme supports multiple independent blog pages you need to first create a regular page for your blog and assign it one of the available blog page templates. Then on the “Blog” toggle in the “Mural Page Settings” you’ll see a multi-checkbox field where you select which categories you want to display on that blog page.

2) I can’t replicate that issue, could you email me admin access to your WP installation so that I can take a look and maybe post a screenshot so that I know what I should be looking at?

Best regards

Default-user
starbyte Purchased

I have the first issue sorted and will email you login details for the admin area mess. my site is www.bellainbloom.com.au i have put a slider on my first page. is tehre a way to get HOME to sit under it instead of on top of it. I’ve tried adjusting so many things to get it to move but no luck so far.

unisphere

Hi,

the HOME that is sitting on top of the slider is the sub-header. You can try disabling the sub-header bar on this page and just add HOME to the page description content which follows right below the slider.

Best regards

  • Australia
  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
marktaffs Purchased

Hi Unisphere,

How can you shorten the blog excerpt on the front page, i.e. 6 lines to 3 lines…?

The “more” tag is not working:

http://en.support.wordpress.com/splitting-content/more-tag/
unisphere

Hi, sorry for the delay on the response but I was on vacation last week.

If you are referring to the [recent_posts] shortcode you can set the max number of words displayed in the excerpt (the more tag is ignored in this shortcode). By default the number of words on the excerpt is 29 but you can set it as follows:

[recent_posts title="" numberPosts="4" numberWords="10" /]

Best regards

marktaffs
marktaffs Purchased

Perfect. Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States

Will you be adding support for WooCommerce 2.0?

unisphere

Hi, sorry for the delay on the response but I was on vacation last week.

The update that should be available tomorrow depending on the approval time from ThemeForest.

Best regards

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Mikeboy Purchased

Hi HUGE IOS issue with Mural and JW Player 6 must be some JS Please FIX ASAP

unisphere

Hi, since JW Player isn’t included anywhere in the theme I don’t see how I should fix it. Could you post a link to your site so that I can take a look at any potential javascript issues?

Best regards

Default-user
Mikeboy Purchased

The reason why is because so far out of all the themes I own yours is the only one with this issue. The page loads half way then crashes every time on any ios device. Here is a test page http://www.rovo-tv.com/project/

unisphere

Hi, after a couple of hours debugging the issue I think that the problem is in the /css/base.css file. Edit this file and replace the following line:

html { font-size: 100%; overflow-y: scroll; -webkit-overflow-scrolling: touch; -webkit-tap-highlight-color: rgba(0,0,0,0); -webkit-text-size-adjust: 100%; -ms-text-size-adjust: 100%; }

With this:

html { font-size: 100%; overflow-y: scroll; -ms-text-size-adjust: 100%; }

Best regards

Default-user
Mikeboy Purchased

Thanks for the speedy reply but unfortunately that didnt resolve the issue

Default-user
Mikeboy Purchased

Ignore my last message I had to delete cookies and browsing history works perfectly! Thank You so Much !! I shalt change my theme rating

unisphere

No problem, glad I could help, and thanks for the rating change, really appreciate it :)

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Iceland

Hi,

we have install this template and we are using Neutral skin. http://2d2peritos.vk.is/

We have a problem with the top menu when we reduce the width of the browser the menu despairs and no way to navigate…

Best regards

unisphere

Hi, I see a script on your site called “sharebar” that is most likely added by a plugin that is causing a javascript error and thus preventing the mobile menu from appearing.

Try disabling plugins one by one to see which one is causing the issue.

Best regards

Default-user

We have replace the plugin and the drop menu work. Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi

I was wondering what has gone wrong with this blog post:

http://landscape.martinspencephotography.co.uk/photography-tip-2-aperture/

Why is the sidebar (right hand column with comments, connect to FB etc) now down below the post on the left hand side?

What do I need to change?

Thanks Martin

unisphere

Hi Martin,

I can’t see the problem you describe, could you tell me in what browser and OS are you experiencing this issue?

Best regards

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
starbyte Purchased

Is there a userguide to show how to set up the portfolio section? I’ve tried all sorts of weird things and have not had any luck making it work like the demo site.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
starbyte Purchased

Actually ignore last comment. Found it.

Is there a way to change how the gallary looks? the wordpress mosiac tile thing doesnt seem to work. and I can reduce the columns to 4 even when i change it myself. I’m finding my gallery looks really squished.

I would love to put some space between the images?

unisphere

Hi, in order to add some space between the images in a gallery try adding the following code to the Custom CSS field in the Theme Options panel:

.gallery { background-color: transparent!important; }
.gallery-item a img { width: 90%; margin-bottom: 10%!important; }

Best regards

Default-user
starbyte Purchased

Is there a way to make the columns 4 instead of 5?

And can you make blog posts take up the whole page with no side bar? I am trying to show off photos and they are small and hard to see. so thought less columns and full page might help with that?

unisphere

Hi,

1) Add the following code to the Custom CSS field also in order to make the galleries 4 columns:

.gallery-item { width: 25%; }

2) Yes you can, just edit a blog post and on the “Sidebar” toggle on the “Mural Post Settings” replace the “Main Sidebar” with the “Empty” option.

Best regards

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
starbyte Purchased

Actually ignore last comment. Found it.

Is there a way to change how the gallary looks? the wordpress mosiac tile thing doesnt seem to work. and I can reduce the columns to 4 even when i change it myself. I’m finding my gallery looks really squished.

I would love to put some space between the images?

unisphere

Duplicate post

  • Australia
  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
marktaffs Purchased

Loving this theme! Is there any way to ‘watermark’ the ‘Name’, ‘Email’ and ‘Message’ titles in the Contact for Widget?

unisphere

Hi, I’m happy you enjoy the theme ;)

Regarding your question I’m afraid there’s no easy way of doing it unfortunately.

Best regard

marktaffs
marktaffs Purchased

Unfortunate, yes. Thanks anyway.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Is there a way to always turn off comments for pages?

unisphere

Hi, in order to always turn off comments on pages only you need to edit the files page.php, template_fullwidth.php and template_left_sidebar.php and remove the following line:

<?php comments_template( '', true ); ?>

Best regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi

Is there any way to turn off the Social Media buttons at top of blog post, eg http://landscape.martinspencephotography.co.uk/photography-tip-2-aperture/

Thanks M

unisphere

Hi, from your comment below I see that you’ve managed to sort it out :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Sorry found it

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Exclusive Author
OvaisAlam Purchased

Hi,
Two queries again.
1. I don’t want to load js files of Google Maps and YouTube on every page of my website since I am not using them. Is there any way to block them from loading on every page?
2. I want to add a JavaScript code to my site. The dev told me to add it to a js file which loads on all page. Please tell me on which Mural’s js file should I add this code snippet?

Thank you!

unisphere

Hi,

1) Edit the file /library/scripts.php and comment or remove the following lines:

wp_enqueue_script( 'ytplayerapi' );
wp_enqueue_script( 'gmaps' );

You might also need to edit the file /js/scripts.js and remove the last line:

window.onload = unisphere_gmap;

2) In the Theme Options panel you have a field labeled “Custom Scripts” that you can add javascript that will load in every page.

Best regards

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
scott45 Purchased

Is there a way to have the sub-header bar feature be checked to hide by default….or remove the feature all together? Thanks!

unisphere

Hi Scott, you can edit the file /library/custom-fields.php and replace the following code:

"_page_hide_sub_header" => array(
"name" => "_page_hide_sub_header",
"std" => "",
"title" => "Hide the sub-header?",
"description" => "Check this if you want to hide the sub-header.",
"type" => "checkbox",
"location" => array( "Page", "Post", "Portfolio", "Product") ),

With this code:

"_page_hide_sub_header" => array(
"name" => "_page_hide_sub_header",
"std" => "1",
"title" => "Hide the sub-header?",
"description" => "Check this if you want to hide the sub-header.",
"type" => "checkbox",
"location" => array( "Page", "Post", "Portfolio", "Product") ),

What this code does is always hide the sub-header bar by default when creating new pages, posts, etc and even if the user tries to enable it it will still not display.

Best regards

Default-user
scott45 Purchased

Great, much appreciated.

  • Bought between 100 and 499 items
  • Canada
  • Exclusive Author
  • Has been a member for 4-5 years

Hey buddy..how can I either remove the image on this blog post or have it display properly..whatever I do it cuts the lady’s head off lol.

http://thegymonpearl.com/2013/04/16/the-iron-lady-a-fitness-icon/
unisphere

Hey buddy, it’s indeed a shame cutting the “Iron Lady”’s head off hehe, go to the Image Sizes admin panel and setup the “Blog detail (without sidebar)” options like this: https://www.diigo.com/item/image/280x/qwen

Cheers!

  • Belgium
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Jaycee Purchased

Hey,

I was just adding a favicon but i noticed it only works in chrome, is this a known issue?

unisphere

Hi, I just tested a favicon in “ico” format and it works in all browsers. Could you post a link to your site so that I can take a look?

Best regards

Default-user
Jaycee Purchased

Is there a way i can send the link in private? I emptied the cache in the different browsers and now it works in everything but ie 10

unisphere

Sure, email me using the contact form on my ThemeForest profile page.

Best regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I have not received a purchase authorization code, paid and installed Mural… b.chavez

unisphere

Hi b, you only need the purchase authorisation code in order to register on my support forum. Here’s a screencast on how to find the purchase code and assign it to your user on the forums: http://support.unispheredesign.com/forum-access-how-to/

Best regards

  • Bought between 100 and 499 items
  • Canada
  • Exclusive Author
  • Has been a member for 4-5 years

Hey buddy thanks for the help on the Iron Lady…

I am adding a gallery and having issues

http://thegymonpearl.com/gallery/

How come the thumbnails are skewed? What am I doing wrong?

unisphere

Hey mate, that bug was introduced in WP 3.5 and to fix it you can download the latest update to the theme and only replace the file /library/gallery.php.

Best regards

by
by
by
by
by
by