751 comments found

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Just wanna congratulate unisphere on a fantastic theme along with fantastic support.

Buy this theme people, you won’t regret it.

unisphere

Thanks Jason, really appreciate your testimonial :)

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
  • United Kingdom
iamluca Purchased

Hi

Is there a new update for this theme?

There are elements that are not working for me now that were before.

Please can you let me know

Luca

unisphere

Hi Luca, could you be more specific about what problems are you experiencing? Could you post a link also?

Best regards

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
  • United Kingdom
iamluca Purchased

In the Skins Manager I have issues with the following:

- Background Image > Footer Widgets Area. When I upload an image it will not show up at all. I have removed the footer color from the colors section, also tried it with a color. I’ve tried JPG and PNG to see if it was a file type issue but still no luck.

- With the Sub-Header Bar, the colour for the Bar Background Color won’t work either. No matter what I set it to.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
  • United Kingdom
iamluca Purchased

Drop me an email response luca@weplay.co and ill give you access to view. Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hi there, I´m getting warnings when I create my own skin and change/upload pictures. it gives me that information: Warning: copy(/usr/www/users/primewj/be-footloose/wp-content/themes/uploads/2012/06/be-footloose_background1.jpg) [function.copy]: failed to open stream: No such file or directory in /usr/www/users/primewj/be-footloose/wp-admin/includes/class-wp-filesystem-direct.php on line 200

how can I fix it?

thanks, great theme by the way :)

unisphere

Hi, I’ve just submitted an update to the theme and it should be approved tomorrow. This update hopefully addresses the issue you are describing. I’ll let you know when the update is available for download.

Best regards

unisphere

Hi, update is now available for download, make sure to backup the entire “mural” theme folder before updating.

Could you please let me know if the update solves the issue you described?

Best regards

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • United States

Wow! I’ve been playing with this new theme and it literally does everything. It’s almost like a framework that can be morphed into any type of design you see here on TF with mouse clicks (no coding!). Loving it so far….

unisphere

Thanks man, really appreciate your feedback. The possibilities are endless right? ;)

Best regards

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
I’m getting a JS error “YT is not defined” on my homepage when trying to add a YouTube video to the slider: http://www.mcnearyrealtyny.com/test/ Also getting a PHP error on a calendar event page (I think its due to it being a non-standard page with no title, and its erroring out) http://mcnearyrealtyny.com/test/ai1ec_event/june-30th-event/?instance_id=1

Thanks for any help.

unisphere

Hi, thanks for reporting that JS error, it appears to occur when you have a YouTube video as the first item of the slider. I’ll take a proper look at it and let you know the solution.

Regarding the other issue, that’s happening because the theme isn’t aware of the custom post type of the All-in-one Event Calendar plugin. It’s easily fixed though, edit the file single.php and replace the following line:

if( !is_attachment() ) {

With:

if( !is_attachment() && get_post_type() != 'ai1ec_event' ) {

Also, if you want to display the Event title on the sub-header bar edit the file sub-header-bar.php and add the following code between lines 213 and 214:

case 'ai1ec_event':
    $title = get_the_title();
    break;

Best regards

unisphere

Hi, I think I’ve figured out the JS error. Try editing the file /js/screen.js and remove the following code:

// This code loads the IFrame Player API code asynchronously
if( !isIE() ) {
    var tag = document.createElement('script');
    tag.src = "http://www.youtube.com/player_api";
    var firstScriptTag = document.getElementsByTagName('script')[0];
    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
}

Then edit the file /library/scripts.php and add the following code on line 11:

// Add the iframe YouTube API if not using IE
$browser = $_SERVER[ 'HTTP_USER_AGENT' ];
if ( !preg_match( "/MSIE/", $browser ) ) {
    wp_register_script( 'ytplayerapi', ("http://www.youtube.com/player_api"), false, ''); 
    wp_enqueue_script( 'ytplayerapi' );            
}

Let me know if it works.

Best regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I’m using the Mural theme on my website FratDJ.me and I’m wondering how to customize the visible text in the Search Bar (search song, artist, bpm, key…) in the top right of the home page. The skin I’m using is a custom variation of Bliss.

Thank You

unisphere

Hi, edit the header.php file and change the following line to the default search text you want:

searchLocalized: '<?php _e( 'search...', 'unisphere' ); ?>', 

Best regards

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • United States
nxlevel Purchased

Hey. Love the theme. I just downloaded the update. But, I’m getting an error.

Warning: Invalid argument supplied for foreach() in /home/nxlevel/public_html/greensboro/wp-content/themes/mural/library/shortcodes.php on line 1303

I think it has something to do with the twitter widget. Not sure what I need to do/fix here. Can you help?

Website is: http://www.nxlevelent.com/greensboro The twitter widget is towards the bottom of the page.

unisphere

Hey, the update didn’t change anything regarding the Twitter shortcode or any shortcode. Did this happen before the update? Did you have the twitter shortcode working before the update?

Sometimes what happens is that the Twitter API blocks access to certain sites because they are in shared hosting environments and they have a limit of 150 requests per hour. Mural caches these requests but other themes may not.

If you can, please email me FTP access so that I can try and debug the problem.

Best regards

PS: Great looking site man, good job :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

thanks, the update worked. thanks for your help and quick response :)

unisphere

No problem man :)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Question about theme updates and Skins.

Are skin settings for downloaded skins like “Bliss” overwritten or saved when updating a theme?

It says that any files you’ve changed should be backed up and changed again once the new files have been added, but does it overwrite custom settings that have been changed in the theme settings page, like header height etc?

Should I export the settings in the import/export setting and then import again once I update the theme?

I just don’t want to break anything I’ve changed, and have to re-style everything manually again if I don’t have to. Plus, I’m a WP noob.

unisphere

Hi, I should make that message a bit more clear since some FTP apps actually delete some folders and files when overwriting folders.

What you should do before updating is exporting your custom skins and import them again in case they get overwritten.

Best regards

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

First Note: This is a well developed theme on both ends, with the ability to create just about anything. Great Work. Question? The theme seems to not work correctly with membership plugins. On the backend the membership menu tab is missing in the sidebar. I have currently tried WishlistMember and S2MemberPro. The forums say it may be a javascript error, not sure. When I switch to another theme the menu tabs in backend show up.

Are you able to test any of the membership scripts? Need to have menu tab working?

Like I said everything else is Pure Excellence.

unisphere

Hi, what could be happening is that both the theme and the plugins add the menu on the same position. I was unable to test the plugins because they aren’t free but try to edit the file /library/admin/options-framework.php and look for the following line:

$of_page = add_menu_page(UNISPHERE_THEMENAME . ' theme options', UNISPHERE_THEMENAME, 'edit_theme_options', 'options-framework', 'optionsframework_page', UNISPHERE_ADMIN_IMAGES . '/theme_icon.png', 100);

Change the value ‘100’ at the end to something else like ‘105’ and see if it works.

Best regards

PS: I’m very happy you are enjoying the theme :)

Default-user

Great Customer Support! Changing the value to [105] worked. I tested with both plugins. The theme has my Recommendation.

  • One last thing: Will you be integrating any forum plugin (ie. Buddypress, bbPress, or any)?
unisphere

Hi, it may be possible I’ll include these in the future, can’t give an ETA though.

Best regards

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
rpichet Purchased

Nice theme, LOTS of security problem, my admin says that the theme is badly done (no offence). Error with skins, error uploading site logo and so on…

unisphere

Hi, no offense taken, lets first try and see what the problems may be and come up with a solution.

WordPress has different wrappers around the filesystem operations and normally it should be using “Direct” mode for these. If “Direct” mode is not available, WordPress can use either SSH or FTP and the theme asks you for credentials in these cases when saving Mural skin settings for example.

If on the other hand, you get an error “Could not create directory” I honestly believe that it may have something to do with permissions on the WordPress folders and/or ownership problems.

Make sure that the folders inside your WordPress installation have 755 permissions and the files have 644.

If this doesn’t solve the issue, it most likely be ownership problems, please take a look at this discussion: http://wordpress.org/support/topic/i-dont-have-ftp#post-931007

The theme uses filesystem operations because it generates a skin.css file when you hit “Save Settings” instead of calling skin.php at runtime which would most likely crash high volume traffic websites or perform poorly.

I’d like to clear some things up regarding two things.

- “LOTS of security problem”: the theme hasn’t got any security problems, it uses WP NONCES and other techniques to prevent unwanted access to critical operation that may compromise your site.

- “my admin says that the theme is badly done”: is it possible your admin can elaborate on that? I’d love to hear his/her thoughts on this (you can email me using my ThemeForest profile page contact form). I don’t take offense but I take it very seriously since I’m mainly a developer, not a designer.

Best regards

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
rpichet Purchased

HELP ….

Could not create directory /home/flygreen/public_html/wp-content/themes/mural/css/skins/flygreen_bliss

can’t open/create </home/flygreen/public_html/wp-content/themes/mural/css/skins/_downloaded_Bliss/skin.css> file

unisphere

Hi, replied above.

Best regards

  • Bought between 100 and 499 items
  • Canada
  • Exclusive Author
  • Has been a member for 3-4 years

Unisphere is the best author on here!

One question…can I change the color of the header, footer, etc to my needs?

unisphere

Hey bud, thanks so much :)

You can change pretty much anything you want, just take a look at the different skins, they were made using the built-in skin manager.

Best regards

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Is there an option to have logo in the middle of menu headings? For example:

home, about us (logo) services, contact

unisphere

Hi, I’m afraid not :(

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, i’ve just downloaded your awesome theme, it’s really possible to do everything!! :) i have some problem with the slider, i read the Documentation.pdf and it looks really simple, but when i put it in the home page i just see the indicators left & right with no content. Tried with photos and Vimeo embed but no way to see anything. What can i do? Thank’s

unisphere

Hi, thanks for purchasing :)

Could you post a link to your site so that I can take a proper look at the issue?

Best regards

Default-user
Yes, here it is http://www.buybyb.com/home/

thank’s

unisphere

Hi, in version 1.1 of the theme, all sliders with just one slider item didn’t display properly (like the one you linked). Update to version 1.2 of the theme and it should be fixed.

Make sure to create a backup of your custom skins by exporting them before updating the theme to prevent it from being deleted. (this will be fixed in the next version, the theme will store custom skins outside the theme folder structure).

Best regards

Default-user

Ok thank’s, one more question, how can i put the map in the map in the contact page?

unisphere

Hi, here’s how I did it on the theme demo:

  • create a custom sidebar in the theme admin panel called “contact page” for example;
  • go to “Appearance » Widgets” and add a text widget to this custom sidebar with this code and adjust as necessary;
  • finally edit the “Contact” page, go the the “Sidebars” panel on the “Mural Page Settings” and replace the main sidebar with the custom sidebar you’ve created before.

Best regards

Default-user

Perfect, thank so much. :)

Default-user

Hi, i downloaded the version 1.2 of the theme, still have some problem with the slider. i’d like to put 3/4 photos in the home slider. Here’s my problems: - the only moments that i see something into the slider is when i put a video (vimeo, youtube…) or i use a photo as featured image. -when i create the slider the indicators disappear.

How can i do a slider with few photos like in yours? It’s been 2 days i’m stuck with that, can you help me, please?

Thank’s so much

unisphere

Hi, from looking at your site I still see there’s only one item in the slider. Make sure that you have at least 2 slider items assigned to the slider category you are displaying on that page. Also, on your home page “Mural Page Settings” on the “Sub-header Slider” panel, make sure that you set the “Number of items in this slider” field to more than “1”.

If none of this works, feel free to email me admin access to your WordPress installation and I’ll create a slider example for you.

Best regards

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • United States

I have a feature request for future versions- as if this them could get any better right? ;-)

The top header to the right of the logo is completely empty. It would be awesome to be able to add a widget for text there. I put the info in a graphic background on my test site here http://mywebdepartment.net/luggage/, but those are huge keywords for this site and I wish they could be readable and index-able text instead.

unisphere

Great idea bud, will definitely take it into consideration for a future update.

Best regards

PS: Site’s looking good ;)

ms_webcasa

Thank you :-)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

how can i disable the lightbox entirely? I dont like the pictures opening up once in the detail section of the portfolio item

unisphere

Hi, to disable the lightbox on portfolio detail page images add the following code to the Custom CSS field in the Theme Options panel:

.portfolio-detail-big-image img { opacity: 1!important; }

To remove the link from the image add the following code to the Custom Scripts field in the Theme Options panel:

<script>
jQuery(document).ready(function() {
    jQuery('.portfolio-detail-big-image img').each(function() {
        jQuery(this).unwrap();
    });
});
</script>

Best regards

y_studios

thanks works great

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

also it would be really nice if the slider had options for thumbnails below the slider.. right now im looking for a solution but the ubillboard plugin which has all the features i need doesnt work with mural..

by
by
by
by
by
by