1240 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi,

Is there any way to add a widget area to the top of the theme? Preferably right under the “Hello bar” div. Any help would be appreciated.

BrutalDesign
you can add a function like this one in your page template:
<?php echo do_shortcode('[bd_widgetarea id="id"]') ;?>

I hope it will help

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
MM789 Purchased

Hello @GeoW97,

I do have version 3.01 installed, viewing through Android and have cleared the cache. It is still appearing in the web version?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
alnoah Purchased

When i import the demo xml files, The number of menu increases and mess the site up, The mobile menu appears on top

Thanks

BrutalDesign

some pages have been duplicated. delete the default pages first and empty the trash.

Also, you have to configure your menus in the menu admin panel.

regards

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Israel

Hey! Cool update!! look’s great! one thing, i can’t understand how to make a gallery page? i knew how to do that in the pervion version. what should i do to make picture show’s up? hope you understand do you have any instruction page for the new update? thanks!

BrutalDesign

the doc has been updated as well ;)

you have to create a wordpress gallery and set a featured image that will be used as album cover

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Israel

?! why im getting error 404 “page not found” when im trying to get into gallery page?

BrutalDesign

Hey,

Refresh your permalink structure in settings->permalinks. It will fix this

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I’m sorry if this has been asked before but is there specific documentation on how to properly and safely upload the new theme? I tried it on a site that only had a few pages on it and it basically erased everything, including my logo (not sure how that is possible.) It wasn’t a huge deal but now I am scared to update my real sites.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Israel

hey brutal! thanks, Refresh fixed the problem. another thing, i can see all albums, but can’t choose category i can see the category but when im press one of them, nothing happend. am i doing something worng? thank you

BrutalDesign

Hey,

What is the URL of your website? I will take a look

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Israel

thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, I am currently using version 1.6.1 and I am finding a few bugs with it like twitter not loading, gallery images moving around in albums. I see you have a 3.0 update, but if I understand that if I do update I will lose my galleries which is a big part of this website, is that the case? http://hadeedgeband.co.uk/

BrutalDesign

You are free to keep the 1.6.1 version. But it is no longer supported..

Also, if you choose to update, you will be able to re-upload your pics using the native WP feature that allow multiple uploads. (several images at once)

Also be sure to check this page: http://themes.brutaldesign.com/update-to-music-pro-3-0/

Regards

Default-user

OK. My only reservation is uploading 34 albums again. There are bugs that make images not load, duplicate and move images from one album to another in version 1.6.1. Are these bugs fixed in 3.0? Multiple uploads will make it easier I guess.

BrutalDesign

yes, the last vesion uses the WP gallery featue. No bugs

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello, okay? I am needing to put on my home page the latest posts, however, I put the widget, one below the other is vertical, must put one beside the other, ie horizontally. How do I do that?

BrutalDesign

Not sure to understand.. But I guess you want to set a widget area.

Check the doc to learn more about that, in the “sidebars” section

I hope it will help

Default-user

No. About defining widgets I know. What I want to know is how to make the posts stand side by side horizontally.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
GeoW97 Purchased

Hi: Can’t get the Video gallery to work; I’m adding videos with the “Add New Video” button, and I made a video page with the “Video Gallery” template, but nothing is happening. I can see my video posts under the button on the left, but at no point was I able to figure out how to generate a video thumbnail, and I’m getting nothing, not even the name of the video, on the “video gallery” page. Is there anything more to do that I’m missing? I’ve tried clearing the cache, I went mining through the demo template to see if there was some code I could copy, but I can’t get this to work with standard YouTube video embeds…

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
GeoW97 Purchased

I also can’t get the photo gallery to work at all, and I’ve followed the instructions in the “read me” to the letter twice…

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

hi there, i’ve bought your template a while ago and it’s great. i’ve tried to upgrade it now, but i don’t like the responsiveness for mobile phones. is that something that can be easily changed? can still use it without being it responsive? thanks, Adam

BrutalDesign

add the follwing css snippet in the theme options custom CSS box.

.wrap {width:960px!important}

It should do the trick

Default-user

hi there, i did try that but it didn’t work.. any other ideas? thanks, Adam

BrutalDesign

Hi,

To remove the responsiveness completely, in css/theme.css remove all the media queries part (17) from row 3136 to 3674

Greetings

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
GeoW97 Purchased

OK, I figured out the photo galleries, at least close enough. I wasn’t understanding the hierarchy. But I’m still mystified by the video gallery…

BrutalDesign

Hi,

1/ Put the youtube/vimeo iframe code in the “embed” field, and save your post 2/ CLick on “generate a video thumbnail” (box on the right) 3/ Then update/re-save your post. The video thumbnail will be used as featured image.

If no featured image is set for your video, the video previews don’t show up on your video index page

I hope it will help

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
thanuja Purchased

Hi, I have downloaded the new theme and updated my existing web site. In my old site I have used short codes to define separators and widget areas in each and every pages. There was 3000+ pages in my old site. But after update the theme those short codes are not working and contents of the all widget areas are not appearing. I cant change the old short codes in to new short codes because it is a time wasting and practically it is impossible. But I want to keep the new updated template. How can I fix this error ? Please advice. Thanks !

BrutalDesign

Hi,

Download and run music pro upgrader plugin to restore your content: read this page carefully http://themes.brutaldesign.com/update-to-music-pro-3-0/

I hope it will help

Default-user
thanuja Purchased

Thanks ! Now it works. But I need to clarify below points too.

Can’t we add a left side bar ? Previously there was side bar left and side bar right options. But now there isn’t a side bar option in template and there could find only a option in theme option. But it change the entire site instead of a particular page.

How to add Verdana font i to font list ? I want to make the Verdana fond as default font.

Default-user
thanuja Purchased

Also I want to change the link colors. How can I changed the Link, Visited, Hover and Active link colors ?

BrutalDesign

Hey,

Change your sidebar position in the theme options-> layout tab Change the accent color in the theme options -> style tab -> accent color

I hope it will help Happy holidays

Default-user
thanuja Purchased

1. Got it. But I want left side bar in some page and the same time right side bar in another page. Is it possible ? 2. What is the default width of widget area ( px ?) 3. How to add Verdana font i to font list ? I want to make the Verdana fond as default font.

BrutalDesign

Hey,

1/ The sidebar position can be set for the whole pages only in the theme options now. I hope it is not too annoying for you. Otherwise, you have only a couple of pages where you want another sidebar position, I can give you a CSS snippet to paste in the theme options custom CSS box.

2/ The widget max width is 290px

3/ You can choose “Verdana” as body font in the theme options -> font tab.

I hope it will help

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
GeoW97 Purchased

I’ll try it; thanks for being so attentive to everybody’s questions. I imagine it’s a bit of a chore!

BrutalDesign

you re welcome ;)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
GeoW97 Purchased

A quick question: I have the video gallery working great, but I deleted a couple videos and there are now “holes” in the video page; blank spots where the deleted videos used to be. How can I close those gaps, and how can I re-order the videos?

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • Sold between 100 and 1 000 dollars

Hi,

thanks for the great upgrade! I have one problem, though. When I go to my site, Google Chrome won’t load the Caroufred Sel slider at first. When I go to other page on my site and go back to Home page, it’s there.

Also if I have more than one slide in the Caroufred Sell slider, the pics go all around the front page for a second, that happens with Firefox and IE as well.

Any idea? Thanks

BrutalDesign

Hey, What is the URL of your website? I will take a look

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
GeoW97 Purchased

Hi,

Still trying to figure out how to get rid of the "holes" on my video page and how to re-order the featured images on the gallery page.  Any advice?

Happy holidays!

BrutalDesign

Hi,

Did you delete the post ? Or just remove the thumbnail?

The albums are order by date.

I hope it will help.

Happy holidays

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
avivc99 Purchased

Hi, and thanks for creating this great looking theme! I think I’ve been experiencing an issue that was already mentioned here. When I try to embed a video into the video page I’m trying to create (Using the video gallery template) neither the video nor the a thumbnail would appear even after I publish it. I’ve been following the documentation of course but couldn’t find anything I was missing. Any idea what could cause this? Thanks!

BrutalDesign

GeoW97 SAYS “Hey, avivic99: This problem got resolved for me when I established a “featured image” for each video, which is a different thing than just having a thumbnail (it’s the next box down on the video post page)....”

Cheers

Default-user
avivc99 Purchased

Thanks for the reply. Yes, I tried that. Tried different methods. Either I edit the “Videos” page (using the video gallery template) and paste the embed code in the text area and nothing comes up, or I just click on “New Video” and paste the embed code in the right space for it, created and thumbnail and the featured photo and still, the video would not show up after I publish it. Any idea why?

BrutalDesign

Hi,

You can send me your URL, login and pass through email and I will take a look.

Greetings

by
by
by
by
by
by