1247 comments found

Major problem. My discography is not working correctly all of the sudden. It lets me add new then i post it everything is fine until i access the the new page where the new discography album is it shows “404 Page not found !

You’ve tried to reach a page that doesn’t exist or has moved.”

however when i change the permalinks to default the page shows fine. when i change permalinks to post name it shows the error again. it was working fine before when i first got this theme not sure what happened I can email you whatever you need to log on so you can see what the problem is if you give me ur email. Thanks.

BrutalDesign

Hi,

I am not sure that is related to the theme.. Try to re-save your permlink structure.

Please give me the URL of your website

Cheers

Default-user

it wasnt your theme it was one of my plugins i figured it out thanks.

BrutalDesign

thx for the feedback

MM789 Purchased

Hello,

Please advise as to how also to increase the height of the nivo slider as it appears via mobile.

Hey Brutal, Sorry I always seem to have questions :/

Just upgraded to 3.0 and have a few quirks to work out. Most of which I think I can resolve myself but one thing is, I can’t seem to figure out how to remove the notice that appears on the top of the page that can be modified in the theme settings? I like the feature but no idea how to turn it off.

Thanks! And also congratulations on the success of the theme, I think I said that after the first hunded, haha.

BrutalDesign

Thanks a lot!

If you mean to remove the theme update notification, you can increase the version number in style.css file like: Version: 15

I hope it will help

Happy new year!

PeterBoll

You’re welcome, and happy new year/late happy holidays to you Actually I am referring to the new built-in Top-Bar Message feature. I like having the function there for the ease of doing it, but I can’t seem to figure out how to deactivate the message when I don’t need it? This must be something incredibly easy that I am missing haha.

BrutalDesign

hi,

Simply leave the top bar message box empty in the theme options

Disregard

Small detail that I am just noticing now that I am going through everything and making adjustments, for some reason the Release date is not showing up under ‘Release Info’ on album reviews?

BrutalDesign

You’re right! thx for the bug report Will be fixed in the next update among other things (this week)

PeterBoll

You’re welcome, I have actually changed over to using the new Discography function as before I was using the Reviews as the discography but the new function works perfectly for me as my site is dedicated to one artist.

Cheers and thanks for the new function, great to see such continued development.

kgballs Purchased

Hi. Just purchased the theme. Nice work. Dig it. Small problem that is driving me nuts right now as I build out the site a tad. I started to add some widgets to the footer area. The distance between the homepage text and footer area widgets was pretty large and empty. I wasn’t going to put much text on the homepage. Just a couple of lines…..Am I missing some obvious setting? thanks much…..kg

BrutalDesign
Hi, You can increase or decrease the min-height value in css/theme.css at row 399 or add a css snippet in the theme options custom CSS box
#main {min-height: 100px!important}

Greetings

I want to buy this template, but first, I want to make sure some things I have not seen in the template. -Is it possible to make the web in different translations (English, Portuguese, Spanish, Hebrew) ? Would it be available also for mobile devices? -Does this template work on blackberry phones? Looking forward for getting answered!

BrutalDesign

yes, yes and yes. But, to be honest, there is a known bug with the player on blackberry that hasn’t be fixed yet.

Greetings

MM789 Purchased

Hello,

Please advise as to what is the best way to increase the height of the nivo slider. I see the height listed within the options part for nivo. However, when I increase the size, the image height stays the same.

With the older theme version, I was able to change this within the theme.css. Now, the code has changed, and I can’t find this part of the code.

I am also hoping that by increasing the height of the theme in the regular web view, that this also increases the height in the mobile response view.

With the video embed code in that slider area, by increasing the height within that embed code, the height also changes within the mobile view. As mentioned, how best to change the height of the nivo slider?

BrutalDesign

Hi,

You can change the height of the nivo slider in the nivo slider options. You have to re-crop your images afterward

I hope it will help

Default-user
MM789 Purchased

Hello,

This is the way I thought I tried previously. I’d like for the images to be larger in height, for example 400px. And I am hoping this will also increase the height of the image in the mobile view. I will try this way again. I now also have your Live theme for another website. Just trying to create some consistency in look between the two, in the slider area.

Hello; Does this theme disable the “Screen Options” button on the Appearance->Menus panel?

I need to link to an outside site from my menu, and have that site open in a new window…. this option is only available via the WP Screen Options button, and it’s not working.

Thanks!

BrutalDesign

This bug has been fixed in the new update. ;)

Hi there!

Really would love some help with your great theme.

1. Can I make the nivo slider bigger?

2. Can I change the opacity of the jplayer (I need it at least 50% “see through”)?

3. On the front page of your demo, you have boxes that link through to full galleries. How do I make one of those boxes and link it to a gallery page?

Thank you so much. I’m looking forward to your response.

Gareth

Default-user

Thanks. So, where do I put the URL in this piece of code?

/* Last Posts Module --------—-*/ function bd_custom_last_posts($count = 4, $cat = null, $tag = null) { ob_start(); }

$args = array( 
    'post_type' => array('post'),
    'posts_per_page' => $count,
);
if( $cat )
    $args['category_name'] = $cat;
if( $tag )
    $args['tag'] = $tag;
$loop = new WP_Query($args);
if($loop->have_posts()): ?> <?php while ( $loop->have_posts() ) : $loop->the_post(); $title= get_the_title(); $post_sample = bd_sample(get_the_excerpt(), 200).’ ’ . (‘Read more’, ‘bd’) . ‘’; if(preg_match(’#https://twitter.com#', get_the_content())){ $post_sample = the_content(); $title = ’’; } ?> <article <?php post_class(); ?> id=”post-<?php the_ID(); ?>”>

(‘Permanent Link to %s’, ‘bd’), get_the_title()); ?>” href=”<?php echo esc_url( get_permalink() ); ?>”> <?php echo $title; ?>

<?php if(bd_get_post_cover()): ?> <?php endif; ?> <?php echo $post_sample; ?>

</article> <?php endwhile; ?> <?php _e(‘Read more news’, ‘bd’); ?> <?php endif; wp_reset_query(); wp_reset_postdata(); $html = ob_get_contents(); ob_end_clean(); return $html;

add_shortcode (‘bd_last_posts’, ‘bd_custom_last_posts_shortcode’); function bd_custom_last_posts_shortcode($atts) { extract(shortcode_atts(array( “count” => 4, “category” => null, “tag” => null ), $atts)); if(function_exists(‘bd_custom_last_posts’)) return bd_custom_last_posts($count, $category, $tag); }

Default-user

Sorry, it didn’t paste properly. This is all one long piece of your code. I’d like to know where I need to put my URL to link the button to my specific category. Thanks.

BrutalDesign

Hey,

I hope this will help http://d.pr/i/hXVl

replace <?php echo bd_blog_url(); ?> by your URL

Regards

Hey i have a problem with my player…it takes a long time to load and play the first song but other songs load fine and fast the first track doesnt even play at all I’m not sure why I tried reloading the mp3 and ogg file and it still does it heres the link http://fatalistik.com/home/beats/free/ and its the first song. Thanks. By the way I just realized it does this in google chrome only could it be a bug?

BrutalDesign

Hi,

I couldn’t tell what’s wrong as it works fine to me on chrome….

Hi,

I have upgraded to 3.02 from the original version and it is much better. A weird problem has occurred in the menus when you click on the main menu for instance about us and then hover over to the sub menus they are all highlighted. if you then click on one of the sub menus that is then highlighted and the others aren’t, which is OK and back to normal. I think it’s the CSS that’s the problem? Any ideas?

Galleries that were giving me a headache work great now and are much faster to upload.

http://hadeedgeband.co.uk/about-us/
BrutalDesign

Just tested this

#primary-menu li ul a{color:white!important}

It should do the trick

Default-user

Yes that works, but now the hover highlight in the sub menu has stopped?

BrutalDesign

Hi,

Add the following below:
#primary-menu li ul a:hover{color:#fff461!important}

Greetings

GeoW97 Purchased

Hi:

Happy New Year!  Still a bug on the Blog page:  I've entered some text and made it a "strike-through" using the little tab at the top of the post.  The strike-through appears fine on the post page itself, but in the preview on the "blog" page, the strike-through doesn't appear.  I can also get it to work on the main page.  Am I missing something, or is this a bug?
BrutalDesign

Hi,

You can choose to display the excerpt (formatted sample of your post) or choose to split your post samples with the “more” tag. In this case, your text formatting will be preserved. (theme options -> blog)

Some additional infos about the more tag http://en.support.wordpress.com/splitting-content/more-tag/

I hope it will help

Sorted! Thanks.

AnnaWas Purchased

Hello!

This theme is great and working very well so far however i have one question. I have changed my layout so that the background is completely white, except for the footer. The header is white but so is the menu color. I made sure the theme font color is black however the menu alone still shows up in white. How can I change this? Cheers!

BrutalDesign

Hi,

Paste the following CSS snippet in the theme options custom CSS box
.site-navigation a{color:black!important; text-shadow:none!important}

Cheers

I’m am fluent in wordpress and though I’ve been able to figure out most of the quirks by following directions and support searches; no matter what I do with the coding in the homepage, I can’t get big tweet shortcode to work right. It causes the background to go white and as you can see from the attached/posted screenshot, the tweet text goes across entire page and due to the white back it created, some of the font color is unreadable. The coding columns are as they were from the time of installation. I even tried a separator before the 4 columns even after them and no matter where the shortcode goes, I get the same result. http://www.5micz.com/wp-content/uploads/2013/01/screenshotbigtweet.png

BrutalDesign

Hi,

If you copy and paste the shortcode from the shortcode list be sure to format the text as paragraph http://d.pr/i/wCjy

Cheers

Disregard. Figured it out.

bullas Purchased

I am getting this error

Warning: Creating default object from empty value in /home/girliehe/public_html/wp-content/themes/musicpro/framework/theme/bd-functions.php on line 80

My site was online for months anda I havent done anything now I am getting this error!

Hi, how can I change/sort the order of the albums on discography page?

BrutalDesign

Hi,

They are ordered by published date. You can change the date of the post at top right of the page editor

I hope it will help

Default-user

Thank you!

Hello, is it possible to embed soundcloud players? Im hoping to use your theme to build my new recording studio website and everything is already in soundcloud players. also, is it possible to embed a ustream video player?

BrutalDesign

Hi,

Yes you can embed a soundcloud player no problem. The theme is compatible with Soundcloud plugin http://wordpress.org/extend/plugins/soundcloud-shortcode/

You can embed a ustream video plyaer but you won’t be able to use the video thumbnail generator that supports only youtube, vimeo and dailymotion

Regards

by
by
by
by
by
by