1240 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
DankBeatz Purchased

i just purchased the theme and have been struggling in getting the footer to display, so i can add my contact information, etc…, how can i do this?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
DankBeatz Purchased

nevermind i figured it out, it was in the widgets area

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
MissDre Purchased

I’m trying to install this theme and it keeps saying:

“The package could not be installed. The theme is missing the style.css stylesheet. Theme install failed.”

I double checked the zip file and style.css is there. I tried moving the style.css stylesheet to the main folder, thinking maybe it didn’t recognize it in the subfolder, but then I got this message:

“The style.css stylesheet doesn’t contain a valid theme header.”

SO I tried to upload it by FTP and when I went into my WP Dashboard—> Themes it says

Broken Themes: The following themes are installed but incomplete. Themes must have a stylesheet and a template. Stylesheet is missing.

I can’t figure out why it’s doing that when style.css is right in the CSS folder.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
taleem Purchased

Hello,

I am a novice user…is this theme meant for more advanced users?...I know nothing about coding. I purchased this theme a few weeks ago and am having the hardest time getting it to look right. I was told that basic setup instructions could be found in the “Documentation” folder. However, the folder only contains a lot of CSS files and images. Am I missing/overlooking something. I really like the look and feel of the theme and would like to get it to work….I’m just so lost on how to get it to work right.

1: I want to remove the “Musicpro” logo -

I was told “You can update your own logo in the theme options or add the following CSS in the theme options CSS box to hide the logo completely:

1a. In Wordpress I went to “Musicpro” then “Theme Options” and on both the “General” and “Homepage” tabs and attempted to replace the Musicpro logo and none of the options on the the tabs for uploading a new image/logo got rid of / replaced the logo with my own. What do I need to do…please be very specific?

2 I want to use the slider at the top of the page however, every time I place an image in the slider it changes it’s size and monopolizes the page in stead of just being a 1/3 of the homepage real estate the way it is in the theme preview. What’s do I need to do in order to keep the size of the slider the same? Please be very specific

3 Are there any basic instructions (a how to document) for setting up the site?

4 Are refund or themforest credits available if I can not get this them to work? I love the them and I want to use it and I want it to work…I really don’t want another theme honestly but If I can’t get it to work or have to spend so much time on simple things …I will have no choice..

Thank you for any assistance you can provide.

#logo{dislpay:none!important}
BrutalDesign

Hi,

Please write a comment with normal font size like everyone else, and I will reply to you.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
dopebeats Purchased

i just purchased the theme and have been struggling to install it on wordpress it keeps giving me a erron msg when i try to upload the zip file, its says that is missing a .css page. how can i solve this?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
dopebeats Purchased

is there a chance you could install this theme for me??

BrutalDesign

Hi,

Just got your email. Looks like you figured it out.

Greetings

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey man. Thanks for the great layout. I was able to built a beautiful site. Couple quick questions though…. 1. How can I remove the green banner from the top of the page? 2. How can I change the “stone” image behind the header? 3. How do I remove the twitter from the very bottom of the page?

Sorry if these are a bit amateurish questions. I’m kind of a techtard. Thanks

Jason sandbagandhide.com

BrutalDesign

Hi,

Simply leave the top bar message field empty in the theme options. The green top bar won’t be displayed then.

You can upload your header background image in the theme options -> style tab

Remove the twitter default value in the Bd Socials admin panel

I hope it will help

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
dopebeats Purchased

hey its me again, im having a hard time on the home page, i want to add the latest news, but it shows huge blog post instead of thumbnails and how do i make the links color blue instead of yellow or orange

BrutalDesign

Hi,

Use the bd_last_posts shortcodes (see the shortcode list in the admin)

You can set the link color in the theme options

Greetings

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
dopebeats Purchased

is there like a full list of source codes?

  • Has been a member for 1-2 years

Hi Brutal Design, I am having a challenge and need your help. For any post on the blog that is shared/liked on Facebook keeps the original logo of the template. What do I need to do to replace that logo with my own on the shares. I have already replaced the logo under Musicpro/Theme options. I appreciate your help on this. Thanks

BrutalDesign

Hi,

pls give me the URL of your website

Cheers

Default-user

it is CalvarysLight.com

BrutalDesign

Hi,

Just checked a sinlge post and the featured image is used for facebook. You can check this here https://developers.facebook.com/tools/debug

If you still have issue with the default image (for post that don’t have a featured image) replace the file directly in features/bd-share/share_image.jpg.

Note that the facebook cache is a pain in the ass: if you have already post an URL on your wall before uploading a featured image or uploading your “default share image”, the default one will still be shown, because of the facebook cache.

Also, if you use a cache plugin, this is the reason why you can’t see your new “default share image”

I hope it will help

Default-user

I appreciate your help. It make sense the cache being an issue. I did not understand where I would go to change features/bd-share/share_image.jpg. Thanks.

BrutalDesign

1/ If you uploaded an image in the share admin panel, be sure that your issue doesn’t come from a 3rd part cache plugin

2/Otherwise, replace the image file by your own file directly in the theme folder : features/bd-share/share_image.jpg

Default-user

Awesome, that worked great. I appreciate that. Another question… How can I add an Itunes and Amazon bottom on a regular page like you have in the Discography? I’ve seen the Paypal shortcode but I would like to add the itunes, and amazon bottom as well. Thanks.

BrutalDesign

Hi,

There is no shortcodes for those buttons, but you can add these in Html, using the html mode in the text editor:

iTunes:
<a target="_blank" href="http://itunes.com/" class="buy-button"><span class="buy-itunes" />Buy on iTunes</a>
Amazon:
<a target="_blank" href="http://amazon.com/" class="buy-button"><span class="buy-amazon" />Buy on amazon</a>
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
MJ05 Purchased

Hello Master! As always this theme is just outstanding. Everything is just neat! I tried to solve one little yet hard problem which is typical in WP. I want to add PAGINATION in the discography page. Or at least just a ‘Previous’ and ‘Next’ links. Any ideas how to do that? I tried to add my own coding but I am guessing that I am missing something out. Thanks for your support :)

BrutalDesign

Hey!

1/ Replace the loop by at row 13 by:
$loop = new WP_Query("post_type=release&posts_per_page=$paged");
2/ Add the pagination function after the end of the loop at row 55
bd_pagination($loop);

Cheers:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I have tried 5 different methods of creating OGG files (including Audacity, WinAmp, some shareware app, and two websites) and every time I try to upload to the Jplayer I get an error saying it’s not a valid OGG file. Can you tell me what app or website converter will create OGG files that will actually work with Jplayer? The entire theme is great, but the media player is becoming a pain in the neck. Thank you.

BrutalDesign

Hi,

There is a know issue with the mp3 upload with firefox on mac. Sorry about that. You can get rid of the mp3 verification by removing/commenting the rows 449 to 452 and 478 and 479 in includes/features/bd-jplayer/inc/jplayer-functions.php

I hope it will help

Default-user

Hi, thanks for the reply. The bug appears in all OS versions of Firefox (I use Windows). I found that if I remove the verification lines as you suggested, I get a 404 error every time I try to upload a new song to a playlist. What worked for me was to go into the wp-content subfolders and manually add the .ogg files, then go to the MySQL database and manually add the .ogg references within the playlist. It still generates an error if I try to use the upload interface for Jplayer in WP Admin. Will there be a permanent fix for this? It’s a great theme overall but this Jplayer issue is a bummer.

BrutalDesign

Hi,

The theme has been updated, and you should be able to upload your files with firefox on mac now.

Cheers

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello BD,

just tried to add the player on the page. If I add the one song player, it is not a problem, it works nice. but I like to add a player with more songs. Just tried to do it by clicking on jPlayer and creating a playlist. After that tried to manage songs… and add the songs there… but after a while of waiting, nothing is happening and I can’t upload a song. (no error message) Please Help me…

Thanks a lot

BrutalDesign

Hi,

Check your server upload size limit on the admin upload page. It is probably the reason of your problem. This will help http://themes.brutaldesign.com/support/discussion/172/increase-php-upload_max_filesize#Item_1

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
dopebeats Purchased

hi, cant find the discography and last photos shortcode. can you send it to me?

BrutalDesign

Hi,

You can check the shortcode list in the admin panel (shortcodes list tab)

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
dopebeats Purchased

oh one more tour dates short code =)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
jarnoh Purchased

Hi! Thank you for a great theme and all the updates! I have a problem with a couple of things. It’s regarding discography and gallery. In discography you’ll end up on a 404 page when you push view more details and when you try to enter view gallery you end up on a 404 page. Had a friend looking into it who knows these things and said that everything was in order. Is it a bug or something I do wrong? The page is www.nostralove.com Thank you so much in advance!

BrutalDesign

Hi,

Refreshing your permalink should fix the issue. In settings -> permalink -> save

I hope it will help

Default-user
jarnoh Purchased

It helped!! Thank you so much!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Tone81 Purchased

Hi. First of all. Great Theme. My question: Is it possible to show a self-hosted video in the video gallery. Tryed to embed a mp4 video, but it doesn’t play!?

Thanks & Greets

Tone

BrutalDesign

Hey,

The video gallery supports only video from youtube, vimeo and dailymotion.

Regards

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
valpofred Purchased

I’ve had this same issue as a few others on here ( its says that it is missing a .css page). I noticed that you gave them a link (below), but the link is not opening. Could you help me out? I love the theme. Would love it even better if it would upload :)

Fred

http://themes.brutaldesign.com/support/discussion/8/broken-theme-and-stylesheet-missing-issues#Item_1
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
romanelli Purchased

First off, great theme. I’ve been customizing this and have run into an issue that I’m hoping you’ll have a fix for. I’ve noticed that the dropdown sub menus (even on the sample site here at themeforest) fall behind the Nivo Slider when viewing in IE10.

Do you know of a fix or when one may be available for this theme? Thank you!

BrutalDesign

Hi,

Ok, but.. just checked and the menu is OK for me on the demo on IE10, IE9 and even IE8.

Which OS are you using?

Default-user
romanelli Purchased

Thanks for the response. I’m using IE 10.0.9200.16484 Still having the same issue on both the demo site: http://themeforest.net/item/music-pro-music-oriented-wordpress-theme/full_screen_preview/1582368

As well as the customized site I’m building:http://uticacoffeeroasting.com/beta1/

Screenshot of this example here: http://uticacoffeeroasting.com/beta1/ie_nivoissue.png

is is possible it’s just my machine? Running it in IE9 and IE9/8 Compatibility mode have the menus showing fine – problem is only IE 10.

Thanks much.

BrutalDesign

Hi,

I can’t tell, as it works fine to me on IE10 on my windows 8 PC. I don’t think it is a CSS z-index problem as the sub menu is already at 999.

If you got some plugin installed you should try to disable them to see if the problem does not come from a 3dr party plugin..

To be honest, I’m a little lost here..

In looking at your screenshot, I would tell that it is not IE10. We can’t see the border radius on the skin switcher and nivo slider borders, the top bar css is messed up and there is an additional vertical scrollbar. Looks like IE7 to me.. Pretty weird. Also, you can’t see the nivo slider navigation bullets. http://d.pr/i/aTdS

You should double check your compatibility mode (F12)

Sorry if I can’t help you further

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hey …. awesome theme! I just have one question. How do I change the favicon pic in the website browser to my own?

BrutalDesign

Hi,

Replace the favicon.ico file in your theme folder. To see the modifications, empty your browser cache and refresh your page

I hope it will help

by
by
by
by
by
by