47 comments found

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Hi,

<ul class="services sixteen columns group"> <li class="one-third columns alpha"> <a href="#opt5"><img src="images/img1.png" class="scale-with-grid" alt="" /></a> </li> <li class="one-third columns"> <a href="#opt6"><img src="images/img2.png" class="scale-with-grid" alt="" /></a> </li> <li class="one-third columns omega"> <a href="#opt7"><img src="images/img3.png" class="scale-with-grid" alt="" /></a> </li> </ul>

This is giving me 3/4 columns. What am I doing wrong?

cssigniter

Hi there,

how many columns do you need? one-third is for 3 columns and four columns is for four :)

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

“how many columns do you need?”

Sorry I think you have misunderstood my problem.

I have created a 3 column layout using the above code as per your suggestion (ie one-third columns + alpha and omega).

What I get is FOUR columns, with the last column empty.

I want THREE equally spaced columns.

Can you pls check the code I have pasted in the post above, thanks.

Jim

cssigniter

The code above is correct. Can i take a look at your website somewhere online?

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
cshaver Purchased

I love the theme but have one quick question. How do I set up links from the large portfolio images? I would like the viewer to be able to click on the thumbnail, it pops up the lightbox image, then they could click the image to go to a website. I’m sure it’s something simple but I’m having issues with conflicting hrefs when I try. Thanks!

cssigniter

Hello,

i’ve been searching for a solution to this for a good few hours but I’m not positive this can be done effectively without serious tinkering.

I found this solution here https://groups.google.com/forum/?fromgroups=#!topic/fancybox/hedqXdxKeYA and this one https://groups.google.com/forum/?fromgroups=#!topic/fancybox/XnHSu0kDaUU I think they are a great start.

You should put the link in the caption of the anchor element (the title=”“) so that it appears there.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
cshaver Purchased

One other issue, when I try to set the process.php page recipient I can’t get it to send to my designated email address. If I change the email address out with $email then it sends it to the person filling out the form so I know the Send works. I must have it set up incorrectly. Here’s what I have…

$to = Company Inc . “me@mycompany.com”;

Any ideas? Thanks a lot for your help!

cssigniter

Hello, the line needs to be:

$to = ‘Company Inc’ . ’ <’ . ‘me@mycompany.com’ . ’>’;

(don’t copy paste the above lines, I think TF replaces the apostrophes with other ones, retype them)

Default-user
cshaver Purchased

Thanks a lot for all the help!

  • Bought between 10 and 49 items
  • Dominican Republic
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 1 and 100 dollars

Both Firefox and Chrome, when you load the page in a mobile the size of the portfolio out stepped thumnails below each other. If you load the page and do a rezise to mobile, stay well but if you open the page in a mobile size is the problem then, I’ve tried it in opera and in opera no problem, but in chrome on my phone and my tablet then walk on, as can be solve?

cssigniter

Hi there,

I’ll have a look at it :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

The main nav scroll functionality doesn’t work at all in Safari 6 – click and nothing happens. Any chance of checking this out? Even just getting it to jump (without smooth scroll) would be helpful. Thanks.

cssigniter

Yes we are aware of this and we will update the script :)

cssigniter

Yes we are aware of this and we will update the script :)

  • Has been a member for 1-2 years

does the Portfolio handle video? Or is this an image only site?

cssigniter

If you mean the lightbox, yes you can display video too :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello I am having trouble making the site scroll back to the top correctly. When I replaced your images with my own, the “back to the top” button disappeared. When I looked at your original code, I found the button again and placed it in my code. Now the button is visible but my main navigation is not working. I need to know what I did wrong. Is it the js file or my code?

cssigniter

Hi there,

Can we take a look at the url? :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States

HI I am trying to make videos and iframes work in my Mustache install.

I can do pictures (on porfolio section) but cant work out the code to do the iframes and youtube videos.

Could you please help me?

cssigniter

Can i see your website please? :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States
http://alaskafishinglodgevacationpackages.com/WORK-FOLDER/html/index.html

This is my test page.

I would like the portfolio links to popup in IFRAME and YOUTUBE popups. Just does images right now. Cant find the right code to insert to make work.

Thanks alot

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States
I got it working when I put on fresh fancybox another URL http://alaskafishinglodgevacationpackages.com/

But now my sorting on my portfolio doesn’t work.

I think I screwed up some of your code using the new Fancybox files.

So I would still like to get IFRAMES and YOUTUBE links working with your original code and files.

They can be found at the following address still http://alaskafishinglodgevacationpackages.com/WORK-FOLDER/html/index.html
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States
I dont know how but I got it working http://alaskafishinglodgevacationpackages.com/
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States

Hi Now the only problem I am having is to get my Process.php to work.

I am unsure how to input my Name and Email into the php script.

Would you mind showing me I cant work it out.

Here is the Process.php code.

<?php

//Retrieve form data. //GET – user submitted data using AJAX //POST – in case user does not support javascript, we’ll use POST instead $name = ($_GET[‘name’]) ? $_GET[‘name’] : $_POST[‘name’]; $email = ($_GET[‘email’]) ?$_GET[‘email’] : $_POST[‘email’]; $subject = ($_GET[‘subject’]) ?$_GET[‘subject’] : $_POST[‘subject’]; $message = ($_GET[‘message’]) ?$_GET[‘message’] : $_POST[‘message’];

//flag to indicate which method it uses. If POST set it to 1 if ($_POST) $post=1; //recipient – change this to your name and email $to = $name . ’ <’ . $email . ’>’; //sender $from = $name . ’ <’ . $email . ’>’;

//subject and the html message
$s = 'Comment from ' . $name;
$msg = '
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" 
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head></head>
Name’ . $name . ‘
Email’ . $email . ‘
Subject’ . $subject . ‘
Message’ . nl2br($message) . ‘
';
//send the mail
$result = sendmail($to, $s, $msg, $from);
//if POST was used, display the message straight away
if ($_POST) {
    if ($result) echo 'Thank you! We have received your message.';
    else echo 'Sorry, unexpected error. Please try again later';
//else if GET was used, return the boolean value so that
//ajax script can react accordingly
//1 means success, 0 means failed
} else {
    echo $result;  
}

//Simple mail function with HTML header function sendmail($to, $s, $msg, $from) { $headers = “MIME-Version: 1.0” . ”\r\n”; $headers .= “Content-type:text/html;charset=utf-8” . ”\r\n”; $headers .= ‘From: ’ . $from . ”\r\n”; } ?>

$result = mail($to,$s,$msg,$headers);
if ($result) return 1;
else return 0;
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States

Got most things working

I just cant adjust the process.php file and get my form to work

//recipient – change this to your name and email $from = $name . ’ <’ . $email . ’>’;

If my name is Kelvin and my email is otcweb@gmail.com

How do I input that so it works?

THanks Alot Kelvin

cssigniter

Can you please post in one thread so i can keep track of the discussion? :) Please send me an email at info@cssigniter.com with your request.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Nuku Purchased

“The main nav scroll functionality doesn’t work at all in Safari 6 – click and nothing happens.” Any solutions ?

cssigniter

I will update the theme at some point tomorrow with a bug fix :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Poland

Hello, Is it possible to make menu moving on top?

cssigniter

Hi there,

Moving to top? What do you mean?

cssigniter

Ah got it, currently no, this is not possible :)

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

Hey awesome work,

Are there PSD fils for the services icons included?

Cheers, T

cssigniter

Icons are available in the PSD only. And there are 20 icons available in the icons folder of the HTML version (all available when you purchase the template)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
xbeltran3 Purchased

Hey,

When I try to upload my theme I receive the following error message:

Installing the theme…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

Can you please send me the missing files? Or a new zip file to download?

cssigniter

This is a Site Template, not a WordPress theme.

Default-user
xbeltran3 Purchased

Yup, I’m an idiot. Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States

Love your template by the way. My clients are very happy with it

Hello I was wondering if you could help me with one last bug it has?

Would be much easier to explain if I could send you a screen grab.

But my “Portfolio-Items” do not always load correctly on mobile devices. All portfolio items are stacked on top of each other and only about 50px high.

Problem is fixed when you click “Show all”.

But would love it to load up correctly at the start. And I can not find where to change this in the code.

My site is www.alaskafishinglodgevacationpackages.com

You can see the problem if you are on a smartphone. Or you resize your browser window and hit refresh.

All the best , love the template

K

cssigniter

What device are u using? :)

kiwikelvin

Using an iphone, or Ipod touch and Ipad. I have seen it do this issue on a PC too, I think

kiwikelvin

Any ideas

cssigniter

Hello, sorry for the late reply,

Try this:

Open the file js/scripts.js and find the following lines:

// Isotope
var items = $('#portfolio-items');
items.isotope({
     itemSelector : '.portfolio-item'     
});
// Isotope filtering
$('#portfolio-filters a').click(function(){
  var selector = $(this).attr('data-filter');
  items.isotope({ filter: selector });
  return false;
});

(they are at the very top)

Cut them and go all the way down the file, hit enter to add a new line and paste them there like this :

jQuery(window).load( function() { var items = jQuery(’#portfolio-items’); items.isotope({ itemSelector : ’.portfolio-item’ });

jQuery('#portfolio-filters a').click(function(){
  var selector = jQuery(this).attr('data-filter');
  items.isotope({ filter: selector });
  return false;
});

});

(Make sure you replace $ with jQuery). I think it will solve the problem. Let me know of your result.

kiwikelvin

Seems to work. Thank you so much for helping me out. You are the best. Love the theme it is working a charm.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States

Hi I have another issue I was hoping you could help us with.

This is our website with your theme. http://alaskafishinglodgevacationpackages.com/

My navigation turns into a dropdown for the mobile site and the links are not working. The problem may be that they are all external links not anchor links like the Navigation was designed for.

Would be really appreciative if you could help me get my links working.

Thanks Kelvin

LOVE the theme and so do the clients

cssigniter

Hello, sorry for the late reply,

Open the file /js/scripts.js and remove this line: $(“nav select”).change(function(e) { var select = e.target; var option = select.options[select.selectedIndex]; var trigger = $(option).attr(‘class’); var target = $(‘h4#’+trigger); { var top = target.offset().top; $(‘html,body’).animate({scrollTop: top}, 1000); return false; } });

replace it with:

$("nav select").change(function() {
    window.location = $(this).find("option:selected").val();
});
by
by
by
by
by
by