219 comments found

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi

I think I have come across a bug. If I change the permalink setup to anything other than the default, then the background and the logo dissapear.

I am sure it is something to do with absolute URL ’s

Cheers

Phil

AtiX
AtiX Author

Hi,

I have tested and for me works. Please contact me via our page profile http://themeforest.net/user/AtiX and I will check with your WordPress admin panel.

Best regards,
AtiX

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi AtiX

It is only on my dev server at the moment so you cant access it.

However I have had a play around and if I put

http://mydomain.com/images/logo.png

for the logo URL it works fine, It just doesnt work if I put

images/logo.png or /images/logo.png

I think with a tweak of your code you could make it work with relative URL ’s as well as absolute ones.

Cheers

Phil

AtiX
AtiX Author

Hi,

You must to enter full site image url with domain name.

Best regards,
AtiX

  • Bought between 500 and 999 items
  • Has been a member for 6-7 years
ladarwin Purchased

The slider isn’t working, however I have followed the documentation. Only one image is appearing. Please advise.

Thanks!

AtiX
AtiX Author

Hi,

Please send your site URL and I will check.

Best regards,
AtiX

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I purchased Mustang but, when I installed it I get an error message that says, “The following themes are installed but incomplete. Themes must have a stylesheet and a template”. Is this a child theme or am I supposed to download another file?

AtiX
AtiX Author

Hi,

Try to upload the theme with FTP into folder:
/wp-content/themes/

Best regards,
AtiX

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi, I have purchased this theme, and would like to know if it is possible for the images on the carousel to open up in prettyphoto when clicked rather than going to the linked post?

Also it would be helpful to know where can I find the code for this for future reference?

Many thanks in advance, Dan

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States

Where do I specify my blog page? I can’t do it from Reading because I would have to change the Front page and that is controlled in the widgets. When I only change Posts on Reading and leave the front page as default it redirects the blog page to the homepage.

AtiX
AtiX Author

Hi,

Firstly we will create Blog page. Click on Pages -> Add New and type the name Blog. Select the template for this page over on the right in the Attributes section. Mustang theme comes with 5 blog layouts with right sidebars (Blog Right Sidebar 1, Blog Right Sidebar 2, Blog Right Sidebar 3, Blog Right Sidebar 4, Blog Right Sidebar 5) and left sidebars (Blog Left Sidebar 1, Blog Left Sidebar 2, Blog Left Sidebar 3, Blog Left Sidebar 4, Blog Left Sidebar 5). Select one of them.

Enter page title, Section Title in Mustang page options, that will appear as your page title (this is optional, leave it empty if you want to display only page title). Publish this page.

Best regards,
AtiX

Default-user

Ok I already have that set so maybe I’m asking the wrong question. I was thinking that had something to do with me not being able to find my blog feed. Do you know how I can do that? Nothing here http://codex.wordpress.org/WordPress_Feeds worked.

AtiX
AtiX Author

Hi,

You can add these links in file header.php inside the tag:


<head>
...
</head>

Best regards
AtiX

  • Has been a member for 2-3 years

How can I make the home page contents into the blog? I like the slider and the Portfolio, but underneath, if I want to change it to the blog, how would I go about doing this?

AtiX
AtiX Author

Hi,

Do you want to use content from one blog post or blog listings on homepage?

Best regards,
AtiX

Default-user

Blog Listings on the homepage :)

AtiX
AtiX Author

Hi,

Set in Reading Settings a static page for Front page. Select blog page.

If you do not know how do this, please read this post: http://codex.wordpress.org/Settings_Reading_Screen

Best regards,
AtiX

Default-user

I actually wanted to make them show up on teh static home page you’ve created… UNDER the image slider, the portfolio slider, the TESTIMONIALS / Divider… ? Is this possible to do?

  • Bought between 500 and 999 items
  • Has been a member for 6-7 years
ladarwin Purchased

My site URL is idgclientsite.com/hairaholics. The slider isn’t working.

Also, the website looks different in the different web brosers Internet Ex and Firefox. How can I fix this?

Thank you!

AtiX
AtiX Author

Hi,

Please try to deactivate plugins one by one and check if slider will work. The same is for IE browser.

Best regards,
AtiX

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi AtiX

Is there a way to create multiple blogs please.

I want to add products as posts, but need to assign groups of products to different categories/sub-categories.

I was going to set up blog pages for each category that would only display those products assigned to those categories…

For example Blog 1 – category 1 Blog 2 – Category 2 etc.

Can this be done?

Thank you AtiX

Daniel

AtiX
AtiX Author

Hi Daniel,

I can do this for you. I need access to your WP admin panel and FTP . Please contact me via our page profile in TF.

Best regards,
AtiX

  • Australia
  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

Hi I don’t think this was answered in my previous support request, but when I try to add more than one image to a Portfolio Gallery I get the following error “Image can’t be loaded make sure path is correct and image exist”. The 1st Featured Image displays no problem just other images added to gallery.

FYI i have chmod cache folder to 777

Cheers

AtiX
AtiX Author

Hi,

As I know this is the problem with right permission for WP /wp-content/uploads/ folder. But if you have said that featured images is working, then there is other problem.

Please contact me via our page profile on TF and I will check. Thank you.

Best regards,
AtiX

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
  • Hungary

Hello Sir!

I have severeal questions regarding this fantastic theme.

First: Where or how can I set the white borders for the images that you use in the demo theme (at the homepage and in the blog posts). Are the borders supposed to be added automatically or should I modify something? For example, I would like to add the same borders to this image on my test page (the lol’d cat): http://endless.ogc.hu/dev/?p=1

Second: Is it possible to open the images that are attached to blog posts with the theme default lightbox script (like the portfolio pics) instead of open images on a new blank page? For example, I would like to link the full size image of the lol’d cat to open in a lightbox.

Third: Full fresh install, but the accordion menus at my homepage are somehow bugged. Can you advise me something to make the accordions work?

Sorry for any dumb questions…

Thanks in advance,

Balázs

AtiX
AtiX Author

Hi,

Use this tag before the image

<figure class="alignleft">

and this after the image 

</figure>

This is the entire example of usage for image with border and prettyPhoto:

<figure class="alignleft" /><a href="http://mustang.com/wp-content/uploads/2011/09/Andraes_Ranch.jpg" rel="prettyPhoto[pp_gal]"><span class="hover">&nbsp;</span><img title="Andraes_Ranch" class="size-medium wp-image-245 " src="http://mustang.com/wp-content/uploads/2011/09/Andraes_Ranch-300x187.jpg" height="187" alt="" width="300" /></a>

Please send your site url, I want to see the accordion problem.

Best regards,
AtiX

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi, I have purchased this theme, and would like to know if it is possible for the images on the carousel to open up in prettyphoto when clicked rather than going to the linked post?

Also it would be helpful to know where can I find the code for this for future reference?

Many thanks in advance, Dan

AtiX
AtiX Author

Hi,

You have bought our theme from this account? I can’t find that you are buyer.

Best regards,
AtiX

Default-user

My apologies, I am working with intelligentvc. This is my personal account. He is contacting you know with regards to this and his questions. Thanks for you help.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
  • Hungary

Thank for the help above Atix.

About the accoridon problem:

Here is temporary site: http://endless.ogc.hu/dev/

As you can see the tabs are showing but I can’t close them. At first I thought there is a problem with the jQuery script, but all the other script driven functions are working properly.

AtiX
AtiX Author

Hi,

Which plugins you are using now? Please try to deactivate one by one and see which is the problem.

Best regards,
AtiX

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hello Atix is it possible to change the color of the bar where the LOGO is? As well the bar at the bottm that apears in gray is possible to change these colors to white for example?

Tks

Willian

AtiX
AtiX Author

Hello William,

It is possible, but only in CSS . I can help you if you do not know CSS . Please contact me via out page profile on ThemeForest.

Best regards, AtiX

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United States

How do we setup drop down menu’s like in your demo

AtiX
AtiX Author

Hi,

Please use WordPress menus feature in Appearance > Menus

Best regards,
AtiX

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Italy

Hi, I bought your template but I have some problems with the display of images in the slide and in the portfolio. You can see what I’m talking to this url: www.francescodi.it

Thanks for the help

AtiX
AtiX Author

Hi,

In Mustang admin panel the slider and portfolio section are activated? Did you added slides for slider and portfolio items in admin panel?

Best regards,
AtiX

Default-user

Hello, I checked the display of the slider and portfolio and there are no problems and of course I have uploaded photo for the slider for the portfolio. If you look at my site (www.francescodi.it) on the homepage you can see the slider, and it shows also that there is an image but you can not see it. The same thing happens in the portfolio. I am not an expert but it seems to me that the problem is in the automatic cropping of the image in your portfolio because, if you click the image that you can not see, opens the window with the image and it shows well.

Can you help me?

thanks

AtiX
AtiX Author

Hi,

I can help you. Please contact me via our page profile on ThemeForest and will check all option in your WP admin panel and will reply about the problem and solution.

Best regards,
AtiX

  • Bought between 10 and 49 items
  • Chile
  • Has been a member for 3-4 years

hi, great template, but i need to know how to put a like button in the home and how to get full widgth for the clients section in home page :D

AtiX
AtiX Author

Hi,

Thank you for a kind word. Please contact me via our page profile http://themeforest.net/user/AtiX and I will send the code that you will insert into widget for homepage.

Best regards,
AtiX

  • Bought between 50 and 99 items
  • Czech Republic
  • Has been a member for 5-6 years
Samlue Purchased

Hy, thanks for your great theme. I just testing them http://sneaker.lightpoint.cz/ I have question about translate. I create cs_CZ.mo, cs_CZ.po and cs_CZ.pot file with my translate. I upload the file in theme directory “language”, but translate do not working. Any idea why? Thanks for reply.

AtiX
AtiX Author

Hi,

Check your localization and info from file wp-config.php from root site folder. The default is:

define('WPLANG', 'en_EN');

to user translation change into:

define('WPLANG', 'cs_CZ');

Best regards,
AtiX

Samlue
Samlue Purchased

Yes i know, i got it like you recomended

define (‘WPLANG’, ‘cs_CZ’)

this is why i send you question, because like this do not work.

  • Bought between 50 and 99 items
  • Czech Republic
  • Has been a member for 5-6 years
Samlue Purchased

And next one question, how a can put the green button (http://sneaker.lightpoint.cz/o-nas/) in center (just like the text before the button). Loks like Text widget is not in style.css (because next text widget “facebook” with iframe) not work properly.

AtiX
AtiX Author

Hi,

You can use the shortcode button inside these tags and button will be centered:

<p><div style="padding: 10px 100px 20px;">
     [button type="blue|green|yellow|red|circle" url="" title=""]
</div></p>

I have tested and works.

Best regards,
AtiX

Samlue
Samlue Purchased

Gret, thanks for your help.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

This was answered but never posted by Bulliegraphics. I want to place multiple pictures in one portfolio page using PrettyPhoto. But I cannot seem to get it to work and I read over your help and could not find a solution. Please let me know what step am I missing. My site is http://riverarts-algonquin.com/blog/

AtiX
AtiX Author

Hi,

Please send the page url of your portfolio. I can’t find it.

To show gallery when you will click on the portfolio item, just set featured item for portfolio and upload more images in the gallery for this item.

Best regards,
AtiiX

by
by
by
by
by
by