219 comments found

Hi Atix, How I can disable the lightbox / jqery in the portfolio images? I mean, the pop-up in the feature image inside every portfolio page? Many thanks!

AtiX
AtiX Author

Hi,

Which portfolio template do you use? Send the portfolio page url. Thank you.

Best regards,
AtiX

This is the portfolio url: http://suitedime.cl/mg/?portfolio=hugo-boss#!prettyPhoto

Thanks for your help

p.s. I want to show the feature image inside the portfolio page, but no the lightbox option.

AtiX
AtiX Author
Edit the file <strong>single-portfolio.php</strong> and find this code:

<a href="'.$get_custom_image_url_big.'" rel="prettyPhoto[pp_gal]"><span class="hover"> </span><img src="'.$get_custom_image_url_thumb.'" style="max-width:560px;" alt="'.get_the_title().'" /></a>

and replace with this one:

<a href="'.$get_custom_image_url_big.'"><img src="'.$get_custom_image_url_thumb.'" style="max-width:560px;" alt="'.get_the_title().'" /></a>

Hi, i want to buy this item. But i can’t ensure, is it really translation ready?

AtiX
AtiX Author

Hi,

Mustang theme include the pot file that can be used for multi-language support.

Best regards,
AtiX

Hi, When the resolution of my screen is higher than all the content in the website, the bottom part under the footer is white (my website is in the dark version). How can I make the background go on all page ? exemple : http://www.aucoindujour.fr/transfert/site.JPG Thank you !

Default-user

Ok ! Thank you for you answer :)

Last question ! I saw in comments that you can make the carousel on the main page shows the blog’s posts instead of the portfolio. Can you do it on my website or tell me how to do it ? you already have access to the website : http://www.s160530661.onlinehome.fr/backshot/wp-login

Thank you :)

AtiX
AtiX Author

Open the file index.php and find this line:

$type = 'portfolio';

and change it with this code:

$type = 'post';
Default-user

You’re the best !! :)

Hello there,

1. Does the new theme ‘update’ rewrite all or any of my edited code?

2. In the ‘Latest Projects’ on the homepage how do I disable clicking on them?

3. In the Blog posts is there a way to lightbox the ‘Featured image’ to the ‘inserted post images’ below them?

homepage: http://www.michaelramos3d.com/ blog: http://www.michaelramos3d.com/blog/

Great theme, excellent service as I can see here, keep it up! :)

AtiX
AtiX Author

Hello,

1. The content from pages, posts, slider, portfolio and options from admin panel will remain the same. If you have made changes into the php or css file then all changes from these files will be rewritten.

2. In the files index.php fint and remove this line:

<a href="<?php the_permalink(); ?>"></a>

3.  Send an email via our Profile page on ThemeForest and I will make changes for this question and for question number 2.

Best regards,
AtiX
roudyruf Purchased

Very nice site. Is there a way to load custom or different fonts.

AtiX
AtiX Author

Hi,

You can select the code for headers (h1,h2,h3,h4,h5,h6), font for content, font for menu. See the options from admin panel – http://d.pr/nNjn

Best regards,
AtiX

Default-user
roudyruf Purchased

How can I add my own custom fonts to the menu and the rest of the site… I am trying to make the font on the Menu all caps and also add my own font..and change the font in rest of the site

AtiX
AtiX Author

You can add the google font path in the file header.php and after add the font-family or font-name in file /css/light.css in this section:

#nav a {
    color:#fff;
    text-decoration:none;
}
scorpio9 Purchased

Hi again. I have some problems… 1) “Hi, When the resolution of my screen is higher than all the content in the website, the bottom part under the footer is white (my website is in the dark version). How can I make the background go on all page ? exemple : http://www.aucoindujour.fr/transfert/site.JPG Thank you !” Completely same situation… 2) How can I use gallery shortcode? When I create a gallery it says: “Wrong gallery shortcode format…” Please help. Best regards…

AtiX
AtiX Author

Hi,

1) To fix the problem with resolution add this css code into the file style.css from main theme folder:

#main {
    min-height:600px;
}

This will make the content area bigger. It is not possible to display the background instead the white section that you are show in the screenshot.

2) Add the ‘id’ attribute into the shortcode, where ‘id’ is the post or page ‘id’ where you have uploaded the images. For example:

[gallery id="15"]

Best regards,
AtiX

roudyruf Purchased

How Do I find gallery id number…

AtiX
AtiX Author

Look the post ID in address bar for the post where you uploaded images into the Media gallery.

roudyruf Purchased

How can I make the latest projects area only show one category from The Portfolio

AtiX
AtiX Author

Hi,

I can’t say how to do this, because need to make more changes. You can contact me via our Profile page on ThemeForest and I will make these changes.

Best regards,
AtiX

Problem: Theme window opens but sent in background.

I’m planning to buy this theme, but I don’t know why, when I click the demo link, the windows opens, but it is sent under all other windows opened on my desktop. This happen also on a friend computer.

Just wondering if it’s the demo or always this…

AtiX
AtiX Author

Please send a screenshot. Thank you.

Default-user

It’s hard to make a snapshot. When you click the demo link, the window opens but as soon as it opens, the windows just hide itself under all other windows on my desktop.

I think this is related to the demo here but I don’t think it’s related to your whole site. My brother has iMac with safari and it does the same thing. I have IE on windows.

Am i the only one commenting on this? This is the only thing that kinda put me on hold before buying this theme.

AtiX
AtiX Author

I checked and for me works.

Hi Atix, site is looking great and I’m happy with the functionality you helped me with. I’m having a problem though with IE9 . On my individual blog pages the sidebar floats not to the right but is centered below the main content of the page. On the individual pages it works fine and on the main blog page, where it shows spinets of the blogs, it also work fine. Please let me know if I can fix this. My site www.dharmavinyasayoga.com An example of the problem in IE9 can be seen at http://www.dharmavinyasayoga.com/2012/03/kate-beckinsale-mi-secreto-anti-edad-es-yoga/ thank you. David

AtiX
AtiX Author

Hi, I have tested our demo site and this do not happens with our site.

Please, write me using the contact form in my Profile page on ThemeForest. There we could take a look to this closer, I will help you with this!

Best regards,
AtiX

eurcynia Purchased

Beautiful theme, it’s been easy to configure.. thank you SO much! Even little things like positioning of the logo—love!

QUESTION : Is there a way to make the “quotes” on the homepage autoscroll?

On blog posts, there seems to be a lot a space between the headline and author info and the beginning of the main image of the article. I have found the element.style { padding-top:45px;} css using Firefox Debug, but for the life of me can’t find it in the css files. I want the space minimized. Help?

assovnr Purchased

Hi, i having fun with your theme.

But somethings made me confuse…

Can i change the numbers of logo in “clients” section ? It seems to have a limit of weight in this section (for instance i’ve big logos http://jokaone.net/BETA_BATTLEVNR/)

When i using the prettyphoto gallery for a portfoli i didn’t get the “lightbox” effect, just open the photo in a new page…

http://jokaone.net/BETA_BATTLEVNR/portfolio/571/

Any Help ?

Default-user
assovnr Purchased

And about logo section ?

i had hard times to figure what is the better size to have them fit in one page. My page template is full but it seems i can on get 5 logo max in the half of the page.

Seems the NexGen Gallery is the problem, but in the plugin menu it says “no conflict with your theme”

AtiX
AtiX Author

Hi,

1) Do you mean this section?

2) You are using a few plugins that conflicts with prettyPhoto. Deactivate one by one and see which is the problem.

Best regards,
AtiX

Default-user
assovnr Purchased

Excuse me, my last question was not very clear.

My question was about the “clients section” as descripted in shortcodes. I wanted to have more than half of the page with partners logo. It seems to accept 5 logo per line and then puting it backspace.

as you can see here : http://www.battlevnr.fr/ and also here : http://www.battlevnr.fr/partenariat/

I wondered if it was something into the layout or code to change or about the size of the logo. By the way, which size of logo do you recommands to use for this theme ?

Regards, Pierre

Hi Atix,

I’m wondering of you can recommend a good plugin to allow me to run my blog using the Mustang theme in two languages?

Thanks in advance,

David

AtiX
AtiX Author

Hi David,

The best plugin that I know for this is WMPL – The WordPress Multilingual Plugin from http://wpml.org/

Best regards,
AtiX

Default-user

Hi Atix,

Thanks for the quick and excellent support as always.

David

Greetings Atix,

Wondering if you knew a way to add some sort of ‘Save As’ function to Lightbox images. Preferably a right click>Save As? If not that, is there any other way to address this flawed Lightbox issue?

AtiX
AtiX Author

Hi,

This depends which browser you are using and how the image is placed in html, as ‘img’ or as background for ‘div’. If you do not see ‘Save As’ then is not possible.

Best regards,
AtiX

rastan Purchased

Hi Atix, just trying to install the latest version and its failing with “Unpacking the package… Installing the theme… The package could not be installed. The theme is missing the style.css stylesheet. Theme install failed.”

Can you help here? cheers

AtiX
AtiX Author

Hello,

Please read this article Solving Broken Theme Issues

Best regards,
AtiX

rastan Purchased

Hi Atix, that link appears to be broken and/or redirects back to the homepage.

AtiX
AtiX Author

Hi. Which link?

roudyruf Purchased

Great design again. I was wondering how to, if possible, have an animated swf file that response to a roll over command as the main logo. Thanks

AtiX
AtiX Author

Contact us via our Profile page on ThemeForest

http://themeforest.net/user/AtiX#from

and I will reply and will try to put the swf instead the logo.

odessey Purchased

I search on this comment board and cant find any info, my problem is that the dropdown menus are not displaying in Internet Explorer 8, if I view it in Compatibilty Mode it displays.

AtiX
AtiX Author

Hi,

I have tested our demo site in IE7 , IE8 and IE9 and the dropdown menu works.

Best regards,
AtiX

by
by
by
by
by
by