419 comments found

  • Austria
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Great template and I’ve already purchased it.

Just two suggestions:
  • you already have a (yet hidden) error message area in the login form. I couldn’t get it to show correctly … maybe you could shed some light as how to use it.
  • Forms in modal dialogs with error/status bars like the ones at the bottom of form_layouts.html :-) So one can properly show results of an AJAX request in a modal dialog.
nagaemas

Hi FladischerMichael,

Thanks for purchasing my template :)
  • The hidden error message doesn’t work right now, it was for testing purposes as I haven’t found a good design for it. This will be functional on version 1.2, an update that I will be releasing later this day :) Just wait and you can get it working right away.
  • Okay, I’ll add this in 1.2, thanks to your suggestion!

Kindly Regards

Default-user

Wow, great! I really appreciate your efforts. Thanks a lot! Cheers, Michael

  • Bought between 10 and 49 items
  • Brazil
  • Has been a member for 2-3 years

Hello Author!

You build an amazing theme. Thanks for this.

But I have an issue with dual listbox. Even after populate the second select-view when I post the result goes like:

$var=1&var=2&var=3

And I cannot handle these results. Can you help me?

I haven’t found anything in meadmiracle.com.

Kind Regards, Erick

nagaemas

Hello, erickengelhardt,

Thank you for purchasing my template. :) Glad that you like it.

About the dual list box plugin, you need to specify a name for the “box2View” select input.

Here is an example:


<select id="box2View" multiple="multiple" size="15" name="yourchoice[]">
</select>

If you’re using PHP , then you can print the results like:


<?php print_r($_POST['yourchoice']); ?>

This will result in:


Array
(
    [0] => 501053
    [1] => 501514
    [2] => 501562
)

Nb: If you get the result like ”$var=1&var=2&var=3” as you said, then you will need to change the form method to “POST”.

Thank you. Kindly Regards :)

  • Bought between 10 and 49 items
  • Brazil
  • Has been a member for 2-3 years

Sorry for that! After nome minutes I found the solution.

But thanks again!

And I’m happy to see your sellings growing. I expect some others great products.

nagaemas

Well Thanks :)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

I’m planning to buy this template. Can I customize the toolbar? I’d like to make it smaller. Thanks.

nagaemas

Hi Cipixs,

Yes, you can customize the toolbar. Just change the padding in line 235 of css/core/misc.css


div.mws-panel-toolbar ul li a, 
div.mws-panel-toolbar ul li span
{
    text-decoration:none;
    color:#666666;
    padding:8px 12px;    <----- change this line
    display:block;
    cursor:pointer;

Thank you :)

  • Bought between 10 and 49 items
  • Brazil
  • Has been a member for 2-3 years

Hello again!

Can I insert an icon 32×32 in a 16×16 slot using only class and style? I don’t want to use and set width and height.

nagaemas

Hello erickengelhardt,

No, unfortunately you can’t use the icons in an another slot without changing the image size itself. You should try an another icon instead. Thank you :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Would it be easy to make this a fixed template rather than liquid? Would it look okay without a border?

nagaemas

Hello Mazza101,

I think this template will not look good with a fixed layout. But I’ll try and see if it’s possible.

Thank you :)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
sontek Purchased

The jquery.validate styles you have don’t style radio button lists that are required very well.

It would also be nice to stack two inputs next to each other like: Date: Time: --- ------

nagaemas

Hi sontek,

Thank you! I will add the things you suggested into the next version :)

  • Austria
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Just in case someone needs highlighting of rows in a datatable, this is what I added to css/core/table.css:

.mws-table tbody tr.odd td.sorting_1 { background-color:#dadada; }

.mws-table tbody tr.even td.sorting_1 { background-color:#e1e1e1; }

.mws-table tbody tr.odd:hover { background-color:#d2dd66; }

.mws-table tbody tr.even:hover { background-color:#d4e068; }

.mws-table tbody tr.odd:hover td.sorting_1 { background-color:#bdc75c; }

.mws-table tbody tr.even:hover td.sorting_1 { background-color:#bfca5d; }

nagaemas

Well thanks! I’ll integrate this in 1.2. :)

  • Bought between 10 and 49 items
  • United Kingdom
  • Has been a member for 3-4 years
  • Exclusive Author

Great theme, Love the new response layout update. will have to use this in my next project.

nagaemas

Thank you :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users
WScripts Purchased

Hello, you made a really nice template. I have a question This is what i have right now: http://i.imgur.com/g5f2a.png. How can i move the footer to the bottom of the page and i don’t want any black color on the right side. Like this: http://i.imgur.com/cdyH7.png (i added newlines to get the result, but i want to make auto, based on the window height)

Thanks

nagaemas

Hi t3od0r,

This was a bug in v1.1 of this template. I have already fixed this issue in v1.2. You can check it on the live preview :)

The file is not yet available for download, because it’s still in the queue.

Thank you :)

  • Exclusive Author
  • Has been a member for 2-3 years
  • India

Theme is amazing.

I want to add my jquery script but its not working when I included jquery-1.7.1.min.js.

Its working when i included jquery-1.6.min.js.

But by using jquery-1.6.min.js. some styles(Spinners, file input) are not working

nagaemas

Hi chaitanyavarma,

Which jquery script does not work for you? Is it your own script or a script included in this template?

Thank you..

Default-user

its my own script.

Its working when i included jquery 1.6

nagaemas

Maybe you can check the jquery docs to see what in your script is not compatible with jquery 1.7.1.

If possible, I’ll try using an older version of jquery on the next update. The file input didn’t work because of a bug, not because of jquery 1.7.1. and it has now been fixed in the latest version of my template.

What I know so far, only the spinner is not scrollable by using mousewheel if using jquery lower than 1.7.1

Btw, have you already purchased my theme? or are you using a different account?

Kindly Regards :)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi maimairel.

First of all congratulations on the template it looks very sharp. I was waiting on you to produce the mobile version based on your recent comments and it also looks fantastic. I see a couple of issues with it based on the live demo: 1. Is there a way to make the datepicker not bring up the virtual keyboard? I googled it, and it looks like a couple of people have tricks around this. 2. The tables lose pagination and the filtering on the mobile version.

Are you planning to enable these two features soon?

Thanks,

Fabrizio

nagaemas

Hi fbartolini,

Thank you for your interest in my template. Glad that you like it. It was a lot of work on making this template mobile :)

1. Okay, I’ll try to fix this datepicker issue. I noticed it also and didn’t like it but didn’t think of fixing it. But you made me think otherwise :)

2. I haven’t tried the datatables on my mobile phone so I didn’t know about this. I’ll look more into it.

Thank you for your suggestions fbartolini :) I’ll surely include those fixes on the next update.

  • Exclusive Author
  • Sold between 50 000 and 100 000 dollars
  • Germany
  • Bought between 50 and 99 items
  • Referred between 200 and 499 users
  • Has been a member for 5-6 years
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
+4 more

You have a new fan. Mind-blowing work. Never stop creating such marvelous products!

nagaemas

Hi,

Thank you very much. I’m honored :)

  • Bought between 10 and 49 items
  • Exclusive Author
  • Germany
  • Has been a member for 4-5 years

Hi maimairel!

You planned to add forms in modal dialogs as FladischerMichael suggested a few days ago.

Did you implement this in 1.2? I could not find anything at http://www.malijuthemeshop.com/themes/mws-admin/1.2/widgets.html

I’m planning to buy your theme within the next days. Awesome work!

No further suggestions right now :)

Thanks again, best regards, Julian

nagaemas

Hi JulianHH,

Thank you for your interest in my template :)

About the form in modal dialog, it isn’t implemented yet. I postponed it because there are a few issues I need to think of, so it will be added in 1.3 :)

Thank you JulianHH :)

Default-user

Thanks for your reply!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users
WScripts Purchased

Thanks for the new version :)

I have a small problem, i think is from the jquery plugin, but in IE8 the validation and shake effect isn’t working

nagaemas

Hi t3od0r,

Has the new version fixed your problem? If not, just let me know :)

The login form does not work on IE8 for me either. I’ll fix this issue as fast as possible. Thanks for notifying me.

Thank you :)

Default-user
WScripts Purchased

Yes, new version fixed my old problem, thanks.

Default-user
WScripts Purchased

One more thing …(i don’t know css :D)

In chrome when the username and password is saved by password manager i get this: http://i.imgur.com/865Eu.png (the icons aren’t there anymore) Is this normal?

nagaemas

Yes it’s normal, I already checked it, and it appears that Google Chrome added a specific style for saved fields. And this style can not be overridden.

There’s however a way to solve this, but I won’t implement it. You can check the solution here:

http://stackoverflow.com/questions/6282325/override-style-of-saved-password-field-in-google-chrome

Thanks :)

Default-user
WScripts Purchased

OK, thanks. Isn’t a big problem. I was just curious.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users
WScripts Purchased

I think i found another bug. I hope i am not disturbing you with all these questions, but like i said before, i don’t know css.

The validate on file input: -this is how is looking http://i.imgur.com/5PCS7.png -this is how it should look http://i.imgur.com/DuEV2.png

It looks that the error message is in the “customfile” div, to look ok should be outside of that div.

Thanks

nagaemas

Hi, no you are not disturbing me. You do good to me by notifying all those bugs :)

I’ll fix that on the next update. Thanks. about the login form, you can replace the whole /js/login.js file with the code below, and it will be fixed.


$(document).ready(function() {
    $.validator.addMethod("placeholder", function(value, element) {
      return value != $(element).attr("placeholder");
    }, $.validator.messages.required);

    $("#mws-login-form form").validate({
        rules: {
            username: {required: true, placeholder: true}, 
            password: {required: true, placeholder: true}
        }, 
        errorPlacement: function(error, element) {  
        }, 
        invalidHandler: function(form, validator) {
            if($.fn.effect) {
                $("#mws-login").effect("shake", {distance: 6, times: 2}, 35);
            }
        }
    });
});


If it still doesn’t work, you have to update the validation plugin to 1.9. This plugin can be found here:

https://github.com/jzaefferer/jquery-validation

I’ll surely add this in the next update also.

Thank you :)

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
mcassim Purchased

I’m trying to get the theme working in an ASP .Net Visual Studio project. When i create my Master Page and copy all the sample code exactly – i get major styling issues. I copied everything exactly – only difference (and where i traced the problem to) is my form tag:

this line throws out the styling:
<bodyX>
    <form id="form1" runat="server">
    <!-- Themer (Remove if not needed) -->
    <div id="mws-themer">
       .........
   </div>
    </form>
</bodyX>

bodyX = body – above

nagaemas

Hi mcassim,

Where did you get the major styling problem? Does the layout break, or is the form messed up?

Judging from your code, I think the issue occurred because the whole page (along with the navigation) is contained in a form.

Maybe you can should move the form container to an another place. I don’t know if it’s possible because I’m not too familiar with ASP . Net.

Can you mail me the code of your whole page? I’ll try to reproduce your problem and see what’s wrong.

Thank you.

Default-user
mcassim Purchased

I email you you my code. Here is a screenshot of the styling error http://filegooi.co.za/get2/cd343e27b24a581e9fce93a10bd5fa2b/styleError.JPG

If i switch the form tag to before the body tag it runs fine (might be javascript looking at a parent tag which is form and not body tag error?)

As far as i am aware my form tag must be within my body tag – otherwise i might run into server errors later on.

nagaemas

Hi,

I checked your code and it seems your error happened because the css files has absolute paths.

You should change the path to point to an exact location, or use relative paths.

See the difference:

This is what I have in my demo files:


<link rel="stylesheet" type="text/css" href="css/reset.css" media="screen" />

This is what is in your page:


<link rel="stylesheet" type="text/css" href="/css/reset.css" media="screen" />

Thank you :)

nagaemas

I’m sorry.

I managed to reproduce the error. It happens when I wrap the body in a form tag in IE. This doesn’t happen in other browsers.

I’ll try to fix this, and notify you when done..

Thanks.

Default-user
mcassim Purchased

Thanks.

I now see this is IE only problem – firefox works fine.

Relative paths makes no difference. I did try moving the form tag to mws-container – but it threw out the input fields as follows: http://filegooi.co.za/get2/92d3458a9dc0eefca5a241b0ad4bc1fe/styleError2.JPG

Hope you can fix the IE problem. Thanks

nagaemas

Hi mcassim,

It seems this issue is caused because I already have two forms (search form and the member registration form) in the body tag, which produced nested forms because of the form tag wrapping the body. So I removed those two forms, and IE displays correctly.

This happened because nested form tags is actually invalid HTML , so the browser will try to fix this error. Other browsers managed this, but IE doesn’t so the layout breaks.

You can read more about this here:

http://stackoverflow.com/questions/3102133/internet-explorer-nested-form-post

EDIT : The input fields also breaks because of nested form tags. There should not be any nested forms to have the layout displaying correctly. I think that’s my conclusion.

Thanks :)

Default-user
mcassim Purchased

Thanks!!! :)

Changed the nested form tags to div’s and the styling works like a charm. Good job!

nagaemas

Thanks ! :)

Have a good day..

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
u-do-u Purchased

Really love this template. I do have one question. I’m trying to make a modal dialog box open upon clicking one of the toolbar icons. In your Widgets page you have a button to open a modal dialog window. Can’t figure out how to make the toolbar link or icon make the modal open up?

Thanks

nagaemas

Hi westfield,

To open up a modal dialog using the toolbar icon, you need to attach an onclick event on the toolbar button.

So if you have a toolbar button like this:


<a href="#" id="openToolbar">Open</a>

then you need to attach the onclick event,


$("#openToolbar").click(function(event) {
    $("#dialog").dialog("open");
    event.preventDefault();
});

Thank you :)

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
u-do-u Purchased

Thank you so much for the quick response

nagaemas

you’re welcome :)

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
u-do-u Purchased

I’m sorry, two more quick questions

1 – On your demo when you scroll up and down through the data tables you have a highlight row (green in the demo) that moves with the cursor over the row. On my version (even on the unmodified and straight downloaded version) the highlights are not showing. Am I missing something?

2 – On the data table you show a drop down that has choices of 10, 25 entries etc. Is it easy to add 5 instead of 10 so that the height of the table won’t be so high. I would only like to show intervals of 5 rows of data.

Thank you once again

nagaemas

Hi,

1. Well, I downloaded this but the table row highlights are showing. Maybe you should try refreshing your page :) Does it work if you try an another browser?

2. You can check how to do it here: http://datatables.net/usage/i18n#oLanguage.sLengthMenu

or in short:


// Language and options change
   $(document).ready(function() {
     $('#example').dataTable( {
       "oLanguage": {
         "sLengthMenu": 'Display <select>'+
           '<option value="5">5</option>'+
           '<option value="10">10</option>'+
           '</select> records'
       }
     } );
   } );

Thank you :)

by
by
by
by
by
by