422 comments found

This might be the dumbest question of all time, but how do you log in? I tried with the form blank (what most people do for their themes). I read the description – no mention of a username/password combo. I think I’m missing something, and I will probably feel foolish when you tell me what it is :D

Edit: Must be javascript. To anyone else who wants to check out this theme and is having the same problem, http://www.malijuthemeshop.com/themes/mws-admin/1.3/dashboard.html

nagaemas

Hi DsssDesigns,

Just type anything in the username and password fields to login. Maybe I’ll add a note later to not confuse people how to login.

Thank you :)

Default-user

Thanks for the quick reply! You’d think I’d try gibberish before admitting I couldn’t get in XD. I knew it was something silly I was missing.

Thanks again!

nagaemas

You’re welcome :)

Jabber Purchased

Hi,

Very good jobs for this template. or can I get the update 1.3, I purchased version 1.2 on 02/16/2012 :) I have a problem this the radio button for use $(”#radio”).buttonset(); there is no error but the button remains unchanged as was originally.

Thanks for your help and sorry for my bad english. Freddy

nagaemas

Hi Jabber,

Yes you can get version 1.3 without purchasing an another license :) Just wait because the file is still in the review queue up until now.

Which javascript plugin are you using for that function?

Thanks :)

marian80 Purchased

Yes my fault. I have everywhere set “SK”. CS I wrote only here, in this comment. You can help me from email or skype?

Marian

nagaemas

Hi there, yes you can contact me via email. Just mail me and I’ll reply you immediately.

Thanks :)

Jabber Purchased

oups sorry..

It’s jquery native. http://jqueryui.com/themeroller/ <-see right button
nagaemas

Hi there, It wasn’t supported yet, but now it does :)

Replace ‘css/jui/jquery.ui.css’ with this file: http://www.malijuthemeshop.com/themes/jquery.ui.css

Copy this file into ‘css/jui/’: http://www.malijuthemeshop.com/themes/jquery.ui.button.css

Replace ‘css/core/button.css’ with this file: http://www.malijuthemeshop.com/themes/button.css

This will be included in my next release :)

Thanks..

Jabber Purchased

Arfff….I did exactly what you want but it does not work. No error but nothing changes.

Sorry :/

nagaemas

Strange, it does work for me. I copy-pasted the example codes from jqueryui.com and they do work. What do you see instead?

Maybe you can look at the error console in firefox and see if there’s an error message.

Thanks :)

Jabber Purchased

No error message in firefox. I have a screen for you for see :

http://www.mum-apps.com/screen.jpg

thx

nagaemas

Hi, maybe it’s caused by my template’s HTML structure for radio buttons, which is not compatible for jQuery-UI. Maybe you should just not wrap them in a ‘li’ tag, but instead put the radio button and labels one beside another like in the jquery-UI examples:


<div class="mws-form-item">
<div id="radio">
        <input type="radio" id="radio1" name="radio" /><label for="radio1">Choice 1</label>
        <input type="radio" id="radio2" name="radio" checked="checked" /><label for="radio2">Choice 2</label>
        <input type="radio" id="radio3" name="radio" /><label for="radio3">Choice 3</label>
    </div>
</div>

$("#radio").buttonset();

Make sure that you wrap them in ‘mws-form-item’, Also I also see that you refer the radio div with a dot ’.’, not with ’#’ which is for ids.

Does it work then? Thank you :)

When does 1.3 come out! :(

Default-user

I tried emailing you, could you possibly email the update to me? I want to add the changes so I can get started on this project :)

nagaemas

Hi, I’m sorry but I didn’t receive your email, can you send it once again? I’ll mail you the updated file.

Thanks

nagaemas

Sorry, I forgot that I filtered all my emails from ThemeForest. So I didn’t notice your email. Okay, I’ll reply your email and send you the updates.

Thanks :)

WScripts Purchased

Validate for file input fields still not fixed http://i.imgur.com/oJKEr.png

nagaemas

It’s fixed. But you should declare the error label explicitly with generated=”true” attribute. Just see the examples page :)

Thank you :)

Default-user
WScripts Purchased

Yes, thanks :)

nagaemas

You’re welcome :)

kfirlevy Purchased

Hello Nagaemas I purchased this theme and I set up the framework on my server for a project I am working on. I sent you an email regarding freelance work but I have not heard back. Could you please contact me directly for a project I would love to have you check out?

My studio is interested in using your theme for a project and would like to have you do some custom work around it.

Thank you.

Default-user
kfirlevy Purchased

Thank you. I will look for your reply in my mailbox. I sent you a direct message again now. Please reply via email so I can give you details.

Thanks!!!

nagaemas

Please check your inbox again. I have already resend my email :)

Default-user
kfirlevy Purchased

got it. Thank you! I appreciate your timely response and look forward to working with you. I love your work very much, from what I’ve seen.

Hi can you please make the side bar toggle able! If you look at the admintasia.com it was nicely done.

nagaemas

Hi thenike,

Yes I’ll think about creating the sidebar toggle able. Maybe in the next releases :)

Thanks

Jabber Purchased

Hi nagaemas,

how can we recover $_POST[’’] value of the dualbox, in your template please ?

Thx

nagaemas

Hello, Jabber,

About the dual list box plugin, you need to specify a name for the “box2View” select input.

Here is an example:


<select id="box2View" multiple="multiple" size="15" name="yourchoice[]">
</select>

If you’re using PHP , then you can print the results like:


<?php print_r($_POST['yourchoice']); ?>

This will result in:


Array
(
    [0] => 501053
    [1] => 501514
    [2] => 501562
)

Thank you. :)

Chr1stj Purchased

Anyone else having Dreamweaver CS5 .5 crashes when trying to open any html page?

I found out its because of the icon style sheets. <link rel=”stylesheet” type=”text/css” href=”css/icons/16×16.css” media=”screen” /> <link rel=”stylesheet” type=”text/css” href=”css/icons/24×24.css” media=”screen” /> <link rel=”stylesheet” type=”text/css” href=”css/icons/32×32.css” media=”screen” />

Anyone able to help? if i remove those lines everything is fine.

nagaemas

Yes, it also happens by me. No solution though :( This happens because dreamweaver will try to parse each icon class and display it in the autocomplete.

I prevent this from happening by renaming the ‘css’ folder to something else each time I try editing the HTML files.

Thanks.

Chr1stj
Chr1stj Purchased

Thx for the info.

I tried to disable the “load relevant pages” but didn’t work. I Used PHP to “Echo” Still works but makes me able to open without problems. ( might be helpfull for other people with the same problem)

<?php echo ”<link rel=\”stylesheet\” type=\”text/css\” href=\”css/icons/16×16.css\” media=\”screen\” />”; echo ”<link rel=\”stylesheet\” type=\”text/css\” href=\”css/icons/24×24.css\” media=\”screen\” />”; echo ”<link rel=\”stylesheet\” type=\”text/css\” href=\”css/icons/32×32.css\” media=\”screen\” />”; ?>

Btw: nice work great theme! keep up the good work!

nagaemas

Thank you :) That’s a nice solution either..

Hi Nageamas,

I recently purchased your theme. HTML is working fine. However, when I put this in .Net with master pages, GUI is getting little weird because of form tag. Here is the part of the code that we use;

<!DOCTYPE html PUBLIC ”-//W3C//DTD XHTML 1 .0 Transitional//EN” “http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd”> <html xmlns=”http://www.w3.org/1999/xhtml”> <head> ... ...css, js links ... <head>

<form id="frm" action="">
     
        ...
        ... template divs
        ...
     
</form>

Can you please help me to solve this issue?

Thanks

Metin

nagaemas

Hello metingucer,

You shouldn’t have any nested form tags to prevent this from happening. This issue also happened to someone else, you can read the solution here in my previous comments :)

http://themeforest.net/item/mws-admin-full-featured-admin-template/discussion/1460451?page=2#comment_1751020

Thank you :)

Robbo159 Purchased

Hi Nageamas,

I brought this theme yesterday, I have only just noticed however that the Notifications and Messages links do not appear to work. When I click on either button and the dropdown box appears, none of the links work. Oddly however, if I right-click and choose open in a new tab they do.

I have checked this on multiple devices, browsers & it still appears to be the case when viewing the live preview on themeforest.net, the # tags are not registered by the browser.

Just wondered if there was a solution?

Thanks, David

Default-user
Robbo159 Purchased

No problem. Just thought I would let you know about the issue! Thanks for notifying me of a solution also.

Thanks again and also for the template.

David

nagaemas

You’re welcome. I’ll surely fix this on the next update. Commenting the code does solve the issue right?

Default-user
Robbo159 Purchased

Yeah, commenting out the code does sort the issue, thanks again.

daflon Purchased

Nice work…

How i can setup the side navigation menu to load subitens closed? I would like to load de page with the menu iten “forms” closed… and open it with a mouse click…

nagaemas

Hello daflon,

This is very easy to do. Just add the class attribute ‘closed’ to the second level ul tag.


<li>
    <a href="#" class="mws-i-24 i-list">Forms</a>
        <ul class="closed">
            <li><a href="form_layouts.html">Layouts</a></li>
            <li><a href="form_elements.html">Elements</a></li>
       </ul>
</li>

Thank you :)

nagaemas

Hello daflon,

This is very easy to do. Just add the class attribute ‘closed’ to the second level ul tag.


<li>
    <a href="#" class="mws-i-24 i-list">Forms</a>
        <ul class="closed">
            <li><a href="form_layouts.html">Layouts</a></li>
            <li><a href="form_elements.html">Elements</a></li>
       </ul>
</li>

Thank you :)

Default-user
daflon Purchased

Thanks !!!! Worked perfectly…

Incredible template! Can I ask how to set the placeholder color in a text field? There’s some code in form.css that says:

/* Placeholder Text */ .mws-form .placeholder { color: #999; }

and the jQuery docs say that the “placeholder” class is added to fields when there is a placeholder, but this doesn’t seem to be happening. In fact, it’s not happening in the demo either!

nagaemas

Hello itlaunchpad,

Sorry, I forgot to mention in the docs that the plugin I used to set the placeholder has been changed. The new plugin doesn’t add the ‘placeholder’ class to the inputs. Instead, it uses the native browser placeholder if the browser supports it, and falls back to jquery otherwise.

The native browser placeholder colors, can unfortunately not be changed.

Thank you.. :)

zero_ZX Purchased

Hey, great skin.

I have a little issue adding validation to the form wizard. this is m code:
<div class="mws-panel grid_8">
                    <div class="mws-panel-header">
                        <span class="mws-i-24 i-sign-post">Complete the registration</span>
                    </div>
                    <div class="mws-panel-body">
                        <div class="mws-wizard clearfix">
                            <ul>
                                <li>
                                    <a class="mws-ic-16 ic-accept">Validating email</a>
                                </li>
                                <li class="current">
                                    <a href="#" class="mws-ic-16 ic-user-silhouette">Personal info</a>
                                </li>
                                <li>
                                    <a class="mws-ic-16 ic-change-password" href="#">Picking password</a>
                                </li>
                                <li>
                                    <a class="mws-ic-16 ic-spellcheck" href="#">Confirm creation</a>
                                </li>
                            </ul>
                        </div>
                        <form class="mws-form" id="mws-validate" action="registration_process.php?step=2" method="post">
                        <div id="mws-validate-error" class="mws-form-message error" style="display:none;" />
                            <div class="mws-form-inline">
                                <div class="mws-form-row">
                                    <label>Name</label>
                                    <div class="mws-form-item large">
                                        <input type="text" class="mws-textinput required" name="name" maxlength="24" />
                                    </div>
                                </div>
                                <div class="mws-form-row">
                                    <label>Gender</label>
                                    <div class="mws-form-item large">
                                        <select class="required" name="gender">
                                            <option></option>
                                            <option value="1">Male</option>
                                            <option value="2">Female</option>
                                        </select>
                                    </div>
                                </div>
                            </div>
                            <div class="mws-button-row">
                                <input type="submit" value="Next" class="mws-button green" />
                            </div>
                        </div>
                        </form>
                    </div>

Nothing happens when i press on the next button. Neither for the drop-down or for the input field. Any help is much appreciated.

Default-user
zero_ZX Purchased

I copied the scripts and CSS exactly as with form_layouts.html demo.js etc is completely untouched.

nagaemas

Well I can’t figure out what’s wrong, there should be something miss in your scripts. :(

Try not copying the script from my demo files, give an arbitrary id attribute to the form, and call the jquery validation on that form.

Does that help?

Thanks

Default-user
zero_ZX Purchased

No worries, forgot a , somewhere ^^

This template is just amazing.

I have a question, How I set default minimized items when they have more options in the menu?

For example:

<div id="mws-navigation">
    <ul>
        <li>
        <a>link</a>
            <ul>more options</ul>
        </li>
    </ul>
</div>

I want “more options” to be minimized when I visit the page.

nagaemas

Hello migueljimenez,

This is very easy to do. Just add the class attribute ‘closed’ to the second level ul tag.


<li>
    <a href="#" class="mws-i-24 i-list">Forms</a>
        <ul class="closed">
            <li><a href="form_layouts.html">Layouts</a></li>
            <li><a href="form_elements.html">Elements</a></li>
       </ul>
</li>

Thank you :)

Would love to buy this but the wizard form demo is not working? Clicking on any of the steps or the “next” button doesn’t seem to do anything.

nagaemas

Hello zoneinfinite,

Yes, they are just styles, those wizard navigations. They haven’t any build in functions. You should code them your self.

Thank you and Regards :)

Hi, i have just buy your awesome theme! i have just seen that you have updated it several time in the pas weeks.

Can i download any upgrade to the theme in the future or i have to re-buy it every time?

nagaemas

Hi garpinformatica,

No, you don’t have to buy an another license, as long as you’re using it following the regular license terms, you can always download the newest updates :)

Thanks :)

by
by
by
by
by
by