Discussion on MX - Responsive Multi-Purpose WordPress Theme

202 comments found

hansst Purchased

Hi send me a ticket number again, that one i got didnt work.

ThemeFocus

As ticket system email problem, if you have theme question please login support forum.As your question, please provided show 2 widgets footer link on support forum.

http://support.themefocus.co

Thanks.

talegal Purchased

Hellow,

Do not custom color footer background?

OK.

ThemeFocus

You can custom footer background through MX Options -> Background -> Footer Background.

If you have any problem please post on support forum.

http://support.themefocus.co

Thanks.

Hello , can I set up Slider exactly same like Demo after purchase ?

thank you

ThemeFocus

We had provided demo slider, you can import it.Very easy.Thanks.

gbol Purchased

Terrible theme, slow as it has no compression css, SEO does not work on product page there are two h1 tags, bootstrap problem in grid products at low resolutions, in short, a long way to be a good theme.

ThemeFocus

Hi, as compression css, you can use plugin to do that, we can’t provided compression css so that reviewer not allowed.Because of many user maybe to change some css or js.About product 2 h1 tags, I think have no problem with it as WooCommerce provided.About bootstrap I think it’s works fine for low resolutions.Don’t know why you there have problem.

Thanks.

Default-user
gbol Purchased

Obs: dont loged out in user menu, have idea?

ThemeFocus

A simple method use css hide it, please post your question on support forum.Our support will check and help u.

Thanks.

Can the portfolio page be a filterable masonry with all different size and shape thumbnails? If not, can the user determine the thumbnail sizes in the backend? I have all vertical (portrait orientation) work that can’t be cropped, so no automatic horizontal thumbs.

ThemeFocus

Hi, we provided no crop options, you can setting it.Thanks.

sdaris

OK, thank you.

Hello , the green teaser about new update on Demo is including in the main pack or not ?

thanks

ThemeFocus

Don’t understand “the green teaser”.Thanks.

Barinburo

Teaser : the green top panel about new release. 2 question its a lot ? I hope not it is in support forum after purchase… thanks

ThemeFocus

Hi, we already told u theme included demo xml files, you can import as already asked same question.

Thanks.

cosmins Purchased

Hello! Can I add an icon in text or in title?

Thanks!

ThemeFocus
Please view our demo page content, you also can through edit page -> click our shortcode UI add title with icon. http://themefocus.co/mx/demo/title/ More question, please submit on support forum. http://support.themefocus.co

Thanks.

cosmins Purchased

On a features style can I use custom colors? Something like [features style=”circle cover” layout=”center” icon=”fa-bar-chart-o” COLOR=”#f4f4f4” title=”my text”]

Thanks!

ThemeFocus

Now, have no provided color params, you can sumit your suggest on support forum.

More question, please submit on support forum. http://support.themefocus.co

Thanks.

talegal Purchased

Bug do not permalink theme mx for woocommerce.

Do not permalink custom for friendly url google

Please???

talegal
talegal Purchased

Hello,

You developed using woocommerce 2.0.10 and is not compatible with current version 2.1.16 and 3.8.1 in wordpress or any other rescente.

The shop does not work because the version of woocommerce is very old and full of bugs, the main one being the permalink.

That accepts only numbers and friendly url.

Any solution to work, or have to use a version full of bugs in the store.

Even the last update still giving the same error, to the day 01/04/2014.

Help??

talegal
talegal Purchased

Hello,

Let’s check all the lines and double check that the Apache mod_rewrite was turned off, give us to call him and wocommerce worked.

Sorry.

ThemeFocus

Hi, our theme already test and compatible with WooCommerce, our demo used WooCommerce 2.1.6 version.About priduct permalink it’s provided setting by WooCommerce on admin -> setting -> Permalinks.Looks very clear you done some error so appear problem.Our demo works fine.If you still have problem please send us your site and account check your setting problem.

Thanks.

HI!

Lovely looking theme but how do I get to set up the front page? You have several choices in the demo but I cannot find them in the settings. I cannot install demo content because I have a finished site I need to redo. Where can I find those templates?

Also, none of my (very many) posts shows a thumbnail/featured image in category view or the post itself. Turns out I need to set a post to “image” for the featured image to show up. A very tedious task when you have hundreds of posts. How can I change this across the whole site without going through each post?

Thank you :)

ThemeFocus

Please login our support forum view more details help also includes VIDEO tuts,It’s very clear.If you have any problem, please also post on support forum.

http://support.themefocus.co/viewforum.php?f=2 About setting front page please view the post. http://support.themefocus.co/viewtopic.php?f=2&t=37

About your post type need change post to image post format.

Thanks.

Hi there,

Does the theme contain a teaser grid (perhaps with the visual composer) ?

Thanks!

Default-user

I did view the demopages. I see ‘recent work’ and ‘latest blog posts’ with 3 or 4 items.

But, is there an option to scroll through them – e.g. with arrows?

(I presume there is, because of the bakery visual composer, but i’m not sure, hence the question. Would love to buy the theme, but gotta know :) )

Thanks!

ThemeFocus

Hi, now have no arrows scroll items, we will add it.Thanks.

Default-user

Thank you!

Hope you can add them soon, then we can get working with this theme.

Played with this theme on a client’s website. Very nice and powerfull. But there is one serious bug – you can’t change background for a row from Visual Composer interface – it doesn’t work, you can add it only from “Page Custom CSS, Scripts”. So, this are two pics from back/frontend – http://gyazo.com/b9e994d632b78b42dc74fa99e7876e91.png and http://gyazo.com/4f416dc6909e9c0abec8417774855770.png – as you can see (backgrounds were choosen), nothing had changed after adding backgrounds in VC. Is there any recipe?)))

ThemeFocus

Thanks for your question, you can setting background through page setting options -> custom css. Our wide background have id params.

Next, please post question on support forum.

Thanks.

Default-user

Thanks for your quick response. But your advise is not solving a problem because parallax effects are not working and couldn’t be set through the Visual Composer interface. But ok, I hope to get some advises from support forum. Have a nice day.)))

arcaron Purchased

Hi,

testing the contact form, I see that the sender name and email don’t show up at the message received. Only the message body is gotten. Any help on that?

THanks in advance. AC

arcaron
arcaron Purchased

Thanks, and I have interacted there. I can now see the name, but still cannot see the email sender address.

ThemeFocus

Please follow the post on support forum, you also best send us your site link and admin account so that we can check your setting.

Thanks.

Hello

Amazing theme. Are there any issues with Wordpress 3.9? I do not anticipate any at all but thought I would ask.

Thanks

Brad

ThemeFocus

Hi, we’re checking WP 3.9 version.Thanks.

MX V3.2 Update Had Online, WordPress 3.9 Ready!

Update information please click link view details. http://support.themefocus.co/update/?theme=mx

:)

Thanks.

Hello, This is good theme for me.

Question, ‘Portfolio ajax shortcode’ seems to be not working.

Example, [portfolio_ajax_list nextpage_link=”/portfolios-products/page/2/” number=”3” columns=”3” style=”2” autoload=”off” nocrop=”off” cat_slug_in=”product”]

‘nextpage_link’ value is not refrected to html. But nextpage_link in ‘Blog ajax shortcode’ is refrected to html.

Is this the specifications? I think change ‘template/portfolio/portfolio-ajax-content.php line 68’ in latest version.

Thanks.

ThemeFocus

Hi, nextpage_link need a full url.Thanks.

Default-user

Thank you for response, I tried full url, And get expected result.

ThemeFocus

Please post on support forum with your site link.

http://support.themefocus.co

Thanks.

C7DTeam Purchased

I have noticed a few things when updating to the newest MX, Wordpress 3.9 and the new VC… The custom teaser is no longer working when you click the check box it doesnt open to set the options. I suspect it is wordpress 3.9.

Default-user
C7DTeam Purchased

Also the text color picker… no longer allows for “more colors”

ThemeFocus

Looks you there have some error setting.Please submit a ticket with your site link and admin let us check it.

http://support.themefocus.co/ticket/

Thanks.

Hello

With the new update I went to edit the front page built with the visual composer and each time you try and save within the element no changes happen. Basically I used the shortcode within a row element to display the blog posts but wanted to change the style from 5 to 1 and it does not save the changes.

All plugins and theme is updated to current version seems like a visual composer issue. Shortcodes work fine on pages not using it.

Brad

Default-user

Also adding a new row with the Visual Composer duplicates the entire content of the page. Basically I do not think this is working right with the new visual composer and Wordpress 3.9. Never had any issues at all before the update.

ThemeFocus

Looks VC plugin had new version online,maybe they had fixed you said problem with wordpress 3.9. We will update the plugin, please wait.Thanks.

Hello,

Thanks for your nice work.

I have problem that I can not add sidebar to the product page and the product category. Could you help me?

Thanks

ThemeFocus

Please submit your question on support forum, our support will check and help u.

http://support.themefocus.co

Thanks.

mobass Purchased

Hello, I have an important, time-sensitive question:

I think that the most recent update 3.2.3 has broken the Font Awesome icons.

Please take a look at this page: http://getbarmax.com/

There used to be icons above “All You Need”, “On the iPad”, etc.

None of the icons are appearing anywhere on my site or in the MX Options menu. However, they are all still in the HTML when I do a View Source.

Please help! Thanks for the support :)

Sina

ThemeFocus

Your site clear show http://getbarmax.com/wp-content/themes/mx/fontawesome/css/font-awesome.min.css?ver=3.2.3 404 (Not Found)

Please use ftp check the file had uploaded?

Thanks.

Default-user
mobass Purchased

That worked. As always, thank you for the great support!

by
by
by
by
by
by