457 comments found

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • New Zealand

Hi there, I’m loving working with this theme, it’s great :) I just have a quick question…. sorry if this has been asked. I want an image within the content to open up in a Lightbox view window. E.g. I have a button that I want to open up an image. THX ;)

Default-user

... or another option is if I could get the intro image (In the slider) to open up in Lightbox (instead of a url link to the image). thanks…that’s all :)

tommusrhodus

Hey there,

The ‘image’ block in the page builder allows you to set an independent Lightbox image.

As for a lightbox tied to the slider, not a bad idea :) I’ll make a note of that.

Cheers

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United Kingdom

Good morning, hope you are well. Firstly great style on the theme really clean cut. Could I ask a couple of pre sales questions?

1 – Is it possible to have full screen images as background rather than fixed colour, if so can I change these on each page? 2 – On Portfolio page could I have a portfolio image open a set of gallery images? eg; Portfolio 2013 image would open all of year 2013 photos? 3 – When clicking a blog entry, it loads the blog without image, can I retain this image in blog when being viewed? 4 – On demo you blogs are uniform in size creating a grid, if I had variety of blogs large and small in content would this appear as masonry? 5 – My project will be heavy on photos & blogs over a number of years [18 maybe], is this theme setup for images as I couldn’t find a gallery demo, would I need a plugin?

Again thanks & lovely work.

Cheers

tommusrhodus

Hey there,

1. You can use the standard WordPress background settings to apply a picture to the background, but it wouldn’t be possible to change this page by page.

2. Check out our alternate demo to see a few more functions in the portfolio that might be of interest here; http://madeinebor.com/mflight

3. That’s entirely up to you :) You can use images, no images, galleries etc.

4. No, the theme preserves the grid by limiting text areas, you’re shown a preview of the blog and then given access to the full post.

5. See answer no.2 to see proper portfolio posts, I also recommend NextGen Gallery for portfolio posts if you’re planning a lot of content.

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi! Would it be possible to add e-commerce skills to this wonderful theme? We’d love to have it for a new company, but we need this capacity. Can we expect you add this in the next future?

Thank you and congratulations, great theme!

Sara

tommusrhodus

Hey there,

Sorry but I don’t have eCommerce on the roadmap for this theme I’m afraid.

Cheers!

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years

Great theme, I am setting up this theme for a friend and when I insert the twitter block the following error appears, not sure how to fix.

Fatal error: Cannot use string offset as an array in /home/public_html/wp-content/themes/mf/inc/page-builder/blocks/aq-twitter-block.php on line 95

tommusrhodus

Hey there,

1. Make sure you’re using the most up to date version of MF.

2. Check that you’ve installed and properly configured the recommended twitter plugin, it needs 4 API keys, check these, and finally triple check the twitter username you’ve used.

3. If you need more help please contact me via the account which purchased the theme.

cheers

Default-user

Got it working. One other thing. I have a link filtered by a blog category, when you click the post it appears twice. Check it out:

www.dbcutlass.com

click album and a post, you’ll notice it displays it twice when as you scroll down.

tommusrhodus

Hey there,

If you’ve included more than one ‘blog’ block type in one page then this will happen. you can either use 1 ‘blog’ block, 1 ‘blog w/filters’ block, or multiple ‘blog prefiltered’ blocks, otherwise you’ll face data duplication as you can see.

Cheers!

Default-user

Perfect, thanks for your quick response!

Default-user

Sorry to bother you again, having a couple more issues now. Once, the youtube video is working when clicked on. Also, there is a huge margin between the image and the text for the slider when the site is viewed on a mobile device. The url is http://www.dbcutlass.com.

tommusrhodus

Hey there,

As mentioned before, can you please contact us by the account which bought the theme, or you can leave a ticket and validate your puchase by purchase code at:

http://tommusrhodus.ticksy.com

Cheers!

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
After installing the update i lost my boxes any idea? http://www.frankjanssens.com
Default-user

Fixed! You can delete this comment.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi there I am wondering, in div aq_block_1, there’s supposed to be a slide show, I can see the alt text scrolling but there’s no image… In the source document it says:

<ul class="slides"><li><img src="" alt="Intro-image" /></li><li><img src="" alt="Intro-image" /></li></ul>

Can you explain what is wrong? The images I posted in the page builder do get uploaded (FTP’ed to check). Thanks!

Or have a look: www.numb-or-art.nl/wp/

tommusrhodus

Hey there,

1. Change your page template to ‘page builder’ so your page will appear properly :)

2. this would usually happen if the image URLs do not match the domain of the WP install, this is because of the crop script, ensure that your WP location matched the location called in your image URL.

If you need further help, feel free to post us a ticket at http://tommusrhodus.ticksy.com

Cheers

Default-user

Well I will post a ticket but it seems something trivial. I tried to import the XML several times but I get the demo images 1 at a time and the site isn’t looking anything near exactly as the demo. That doesn’t bother me BUT something strange is still going on. All images in posts and library uploads just work. It gets transfered so no problem. In the INTRO block however I cannot show my own pictures, it does show an image from the demo data… You can very easily see this on my site (I reinstalled to www.numb-or-art). This does seem like a simple path issue or something. But, I consider making a ticket… I tried all day now, no avail so….

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi – I absolutely LOVE your theme!

I’ve imported the Demo XML data, but it doesn’t look anything like the demo. I would like it to look exactly like the live preview and edit from there. How should I do that?

Thank you in advance!

tommusrhodus

Hey there,

Once you’ve imported the demo data, follow through the included documentation, you’ll find the demo data did most of the work for you, but you should work through / watch the videos so you get a better understanding of the theme.

You’ll find once you’ve read through the documentation / watched the videos, you’ll have a site just like our demo, and, more importantly, a great understanding of how the theme works.

cheers! :)

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 1-2 years

Hi Tom,

i have 2 questions to the BEST Theme ever:

1. i want to use another lightbox as the simple fancyBox v2.1.4, like the “JackBox – Responsive Lightbox-plugin” with many more options. How can i deactivated the Fancybox and use the new plugin in Portfolio and..?

2. i want to change the site-preloader with the “CodingJack’s Percentage Preloader” without image.

I hope you can tell me some solutions for this

best regards

tommusrhodus

Hey there,

Both questions would require custom development of the theme I’m afraid.

If you’ve like help with this, you can contact our customisation partners at;

http://www.madeinebor.com/customisations/

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
gnima7 Purchased

Hi Tom,

I am really enjoying this theme. Thanks again for your nice work and all the useful updates!

Here are my two little issues: I have just encounter a little bug, but it only seems to happen in my version 24.0 of Firefox for the moment.

Basically, this problem happens on my site but as well on your demo and any other site using your template.

When clicking on a filter menu tab, for example Contact, the following address appear: http://www.madeinebor.com/mflight/filter=.contact -> the filter is without the # which means that the content of the previous pages stays and the contact page doesn’t appear. The weird thing is that I have to click 2 times on the tab for the # to appear and to display the appropriate content.

I guess it might come from the browser as it wasn’t doing this before I updated it.

I don’t know if it can be fix.

The other thing I wanted to ask you is this: I created two separate photo portfolio, but when browsing the images in the lightbox, if I have for example 3 images in the first album, when clicking the “next” arrow after the last images, instead of going back to the first image in the first album, it starts showing the portfolio items from a separate album ( tag) Is there a way to prevent that?

Thanks a lot in advance!

www.valentineavoh.com

Default-user
gnima7 Purchased
Ps: for the filter problem, after clicking 2 times on the menu tab, the address becomes: http://www.madeinebor.com/mf/filter=.portfolio#filter=.portfolio
tommusrhodus

Hey there,

Just updated to v24.0 of Firefox and I’m not seeing any issues such as above on your site you’ll be glad to know.

Check your browser extensions aren’t causing any issues or similar :)

Cheers

Default-user
gnima7 Purchased

Hi! Yes you were right, the problem was coming from an extension. ;-) Thank you

What about the portfolio thing, is it possible to separate them in the lightbox? Thanks a lot!

tommusrhodus

Hey there,

As for the lightbox, this is on my development list to see if there’s anything reliable I can do here, working it in with the filters etc. is proving to be a little tricky but hopefully this is something I can implement in the future :)

Cheers!

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Ireland

Hi. I’m really interested in buying this theme. Just one question: am I able to change the theme folder name to personalize for my clients? Some themes when I try to do that, it crushed the whole site.

Cheers

tommusrhodus

Hey there,

Yes, can’t see that being a problem :)

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Italy

Hello, i’m very interested in your theme, but i see it supports WP 3.5.1, what about 3.6., have you tested it? Do you plan on releasing a 3.6. ready version any time soon? I need it for a client so i have to be sure what to do: starting development now waiting for a soon to come 3.6.* version or just focusing on the 3.5.1

Thanks

tommusrhodus

Hey there,

WP 3.6.1 is fully tested and supported :)

Cheers

NINJA EDIT: Just updated the item attributes as well, cheers!

Default-user

that was funZ…

45 bucks on the way…

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years

Hello,

Congrats for what it looks like an awesome theme. I just have to clarify something before i can buy it for my client:

- When I filter the portfolio, if I click an image, the lightbox opens but i can still get to the next image even if its not from the same category. Is this a bug or is this default behaviour? Can we configure the theme so it will only go to photos from the same category if I click next? - Is it possible to create albuns instead of single photos in the portfolio?

Thanks for any help you can give me,

Regards,

Leo

tommusrhodus

Hey there,

1. The gallery by category thing is something we’re looking into :) It’s proving a little trickier than you’d imagine because of photos being able to share categories, but the main thing to take from this is: we’re working on it :)

2. Yes, but you’d need to go through to the single portfolio post as demoed in our alt demo;

http://www.madeinebor.com/mflight

Where you can use a slider, or a gallery plugin like nextgen gallery to create the functionality you need.

Cheers!

Default-user

wow. You are fast! Thanks a lot! Gonna look into it!

Default-user
leafo Purchased

Just to congrat again for the excellent work and quick answer to my question. I just bought it. Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

great theme and good work, but I’m not able to make my google maps option work. I’m putting the link google maps gives me, inside the map address field in the contact box of the page builder, but all I see is a grey Image and no map inside the contact form..what am I doing wrong? Is it because of the ‘https’ address google gives me or am I just to lame to get it?

Default-user

...got it..had to insert the actual address, not the gogle https address..:P

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Two questions…

1) Is there a way to slightly alter how the blog opens. Right now I only have three posts. The first two open beautifully but the third drops down below the first two instead of showing up next to them which would be ideal.

2) On the landing page of the blog…is there a way to have it say “read more” instead of showing the ”...” when the preview of the post cuts off?

Thanks…i love this theme.

tommusrhodus

Hey there! :)

1. I’m afraid not, the animations are handled by a grid plugin which only operates as it sees is logical, in this case it’s not 100% controllable. I guess it’s the caveat to having great jQuery animations.

2. If you open functions.php and change this;

function new_excerpt_more( $more ) {
    return '...';

Then you can modify that there.

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Wow the theme is really fast and stylish! I’m just having a little issue… (see www.fabiozardi.com)

1. I created a portfolio with images.

2. I created a filtered portfolio: first I made a template with MF Page Builder (3 blocks of text and 1 portfolio sith filters)

3. I added the template in the page

4. I addes the page to the menu

I just view the 3 text blocks, not the portfolio. Where am I wrong?

Please help :) Fabio

tommusrhodus

Hey there,

I can see your portfolios coming up in the photos section, if you want to add portfolio items directly to the homepage, you must do this in the portfolio post itself by clicking ‘show on homepage’.

If you need further help, please use our ticket service;

http://tommusrhodus.ticksy.com

Cheers! :)

Default-user

Dear Tommus, thank you, now it works. Another question…

The menu of the homepage displays a transparent drop-down menu (see fabiozardi.com). Is it possible to make it in another color, in order to facilitate the reading?

Thank you. F.

tommusrhodus

Hey there,

Thanks! There’s a theme update coming very soon to fix this and a few other tweaks.

Cheers

  • Bought between 10 and 49 items
  • Has been a member for 7-8 years

Maybe this was addressed elsewhere, but is there a reason why automatic updates were removed?

tommusrhodus

Yes, the script that was being used for auto updates seemed to be having more and more failures by the day. Until I can find a more reliable auto-update providing service, I’ve disabled them for now.

This does not mean auto-updates won’t return in the future :) I’d just rather have a 100% yes or 100% no, system for now, rather than having the auto updates fail for some users.

cheers

Default-user

Thanks for the response. One thing I’m still (after many versions!) waiting for is the ability to have text over images in the page builder (same as if it’s a portfolio image.) Is that coming or is there a way for me to implement it myself?

tommusrhodus

Arg! I can’t beleive I forgot that! Ok, I’ll run another update on Friday which will (finally) include titles / subtitles on image blocks.

Man, my memory sometimes! :)

Tom

Default-user

Thanks! Looking forward to it!

tommusrhodus

I think I really need my memory checking!

Titles and subtitles on image blocks are already in the theme from v2.0.0 – there’s a title and a subtitle input added to the image block.

Cheers

Default-user

Ack – can’t believe I missed that! Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello,

Having issues with embedding video from Vimeo.

Regards

tommusrhodus

Hey there,

Please post your question with a link to the affected page at our support site;

http://tommusrhodus.ticksy.com

Please also include the link you are trying to use for your video so that we can help faster.

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

everything works fine, but:

if I go to one of my blog post and open it, so I can comment on it, I got a problem.

If you now klick on the Menu Items (Home/About/Blog etc.) I don’t come back to my page but to http://www.madeinebor.com/mf/

The only way to get back to my page is to klick my logo on top.

that is not so good ;)

What can I do?

Greetings

tommusrhodus

Hey there,

Please edit the links of your ‘standard’ menu in “appearance” => “menus” by clicking on the small downward arrow on each menu item.

You have my web address because of the demo data import, change the URL to your own and you’ll be fine :)

Cheers

Default-user

perfect, thx :)

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Hello, before i buy it i have some questions:

1. Typography: google font library support?

2. Colores: Styles and backgrounds, and can i put a image on the bg?

Thanks,

tommusrhodus

Hey there,

1. Fonts’ can be changed with this plugin;

http://wordpress.org/plugins/wp-google-fonts/

2. All colours can be changed with the theme options, image on background also possible as standard with most WordPress themes :)

Cheers

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi

Great theme. I am almost sold on it. One quick question about the slider you have set up on the top of the home page of the live demo: can vimeo and youtube videos be displayed in that slider and when clicked, will they open and play the way the other videos are displayed on the demo? Thank you for your time.

Mick mickshane11@gmail.com
tommusrhodus

Hey there,

Yes and no, that block can have a video option in the same way as the rest of the site, but no, it’s not available in the slider yes, there’s actually an alternative element that just displays the one element as shown here;

http://www.madeinebor.com/mflight/

As for integrating that block to use a slider and video, it’s on my development list for the future of the theme :)

Cheers!

P.S You may want to flag your comment once you’ve read this to avoid getting email spam!

Tom

by
by
by
by
by
by