532 comments found

fugagroup Purchased

Hi,

I want to remove the yellow box from the admin area.

“Thank you for installing My Folio, Please follow these simple instructions:

…”

How can i do that?

tommusrhodus

Grab the latest update from your downloads area, update the theme, a ‘hide notice’ button has been added.

If you need help updating your theme, check this article;

http://docs.woothemes.com/document/how-to-update-your-theme-to-the-latest-version/

Cheers!

Default-user
fugagroup Purchased

Thank you!

ksamworth Purchased

Hello,

How does one go about updating to the newest version of MF? Would I re-upload the newer version into WP? Would that wipe out any customization I’ve done? A bit confused…

tommusrhodus

Hey there,

Please see the following article to help you update the theme, if you’ve made any changes directly to theme files then they would definitely need translating across, if you overwrite the theme then you will lose your customisations to the theme files. Anything done directly in WordPress, posts, pages, theme options etc. is safe;

http://docs.woothemes.com/document/how-to-update-your-theme-to-the-latest-version/

Cheers!

Default-user
ksamworth Purchased

thanks!

Hi there,

I was wandering if you could help me with something on My Folio? How can I set the delivery email address in the submit button in the contact form? Thank you in advance, E.

tommusrhodus

Hey there,

Of course: You set the email address as the email set in “settings” => “general” on your WordPress dashboard.

Cheers!

Default-user

Hi, thanks for your immediate reply! I’ve already set that but when i try to sent a message from the contact form I never receive it in this email..

thanks again, E.

tommusrhodus

No problem,

Please leave a ticket with your URL and a temporary admin WP Login at our support site so that we can run some tests for you;

http://tommusrhodus.ticksy.com

Cheers!

simekj Purchased

Hello, in portfolio i have for each item image and what i have to do it, if i want for them different image after click for it? different image from preview image, that is important form me

i tried also mode gallery in portfolio and doesn´t work where is problem? i tried also put new template inside portfolio and make nothing. thanks guys for quick response, i need urgently

tommusrhodus

Hey there,

1. It’s not possible to separate preview image from Lightbox image in the portfolio, you’ll need to use an ‘image’ block in the page builder to do this.

2. Galleries only work when you go through to the single portfolio post via the ‘view project link’.

If you need further help, please use our support tickets at;

http://tommusrhodus.ticksy.com

Cheers!

tokashe Purchased

Hello :)

How can I set email address for contact form?

tommusrhodus

Hey there,

The email is set in “settings” => “general” from your WP Dashboard.

Cheers!

tokashe
tokashe Purchased

but… that doesn’t work spam is empty too

tommusrhodus

In which case, please leave a URL and temporary admin login at our support site so we can run some tests on your server;

http://tommusrhodus.ticksy.com

Cheers

Is there any website were we can view other designs? + to that a better comment platform

tommusrhodus

Hey there,

I don’t have a gallery of sites using MyFolio I’m afraid, but you’ll likely find a few URLs looking through these comments.

The theme fully supports WordPress comments and theoretically any well coded comment replacement system, though that would rely on it’s compatibility with the Javascript used in MyFolio.

Cheers

bennash Purchased

Hey sorry to keep bothering you!

Can you have another look at my site and advise why it crashes when loaded on an iPad?

http://hostingsites.co.in/splash/Cammeray/
tommusrhodus

You’re getting loads of errors relating to;

Blocked a frame with origin "https://maps.google.com" from accessing a frame with origin "http://hostingsites.co.in".  The frame requesting access has a protocol of "https", the frame being accessed has a protocol of "http". Protocols must match.

Site loads fine on iPad here, but it could be the usage of these google maps iFrames causing the issues. this isn’t caused by the contact page map, and strangely I can’t see a google maps iFrame in your site.

Maybe you’ll know the source of these better than I :)

Cheers

Hi ! How can i add the second line on portfolio item, like “2013, Spain” ? Thx a lot :)

tommusrhodus

Hey there,

That is controlled by adding ‘portfolio categories’ (controlled underneath the post publish settings) for your portfolio posts.

Cheers

moncocopilote

Thx for quick support !

Hi, i’ve got some problem using your theme. I use it only with blog posts (no portfolio items at the moment), but I can’t see the preview when I click on the excerpt in homepage and all the website seems to be slow.

Here it is: http://www.fabriziodaros.it

Can you tell me where is the problem?

tommusrhodus

Hey there,

If you’re not using the section animations, then you’ll want to turn off the blog post excerpt animation for now.

It seems you’ve found a potential bug so thanks for that :) I’ll see that this gets addressed in the next theme update.

For now, simply turn off the blog previews in the theme options.

Cheers! :)

Default-user

Thanx for the quick answer. Ok, I will turn off the preview for now. Hope you’ll fix it soon because the animations are a key feature of your theme. Thankyou.

tommusrhodus

Got a big list of fun things to add to MyFolio so it won’t be long before the next update :)

Cheers!

Your theme seems to be really excellent. Congratulation. Have you plan to add a fullscreen portfolio in a next update ? Best regard.

tommusrhodus

Hey there,

Thanks! :)

No plans for fullscreen portfolio items I’m afraid.

Cheers!

Hello Just one little thing : how to disable the grayscale effect on every portofolio images ? Thanks a lot

tommusrhodus

Hey there,

There isn’t any grayscale effects in MyFolio, please make sure you’re posting in the right items comments as you also don’t have a buyers badge for this item.

Cheers!

Hi, How can I apply variable height for only specific text 2/3 like the way that responsive web design will work as it is

tommusrhodus

Hey there,

The 2/3 text does not have a variable height, if you need a variable height text box please use ‘text full’.

Cheers :)

tokashe Purchased

Good day!

I have some issue! YouTube playlist is not working on mobile phones =( My android and my friend’s iphone/ipad can not into that video frame.

Playlist have the place at home and here http://arhipov.kz/#filter=.lovestory,+.menu

Thank you, hope you can help me :)

tokashe
tokashe Purchased

Please fix that, it’s very important :(

Thanks

tommusrhodus

Thanks, I’ll keep my eye on the developments of that :)

sneg13 Purchased

Hi there,

I just bought your theme and now I’m about to install it. One question though.Can I run the Theme on WP3.7 already?

Thanks!

tommusrhodus

Yep, it’s ready to go and tested in 3.7.1+

cheers

Default-user
sneg13 Purchased

ok thanks works great!

Is it possible to use this template in a multi language website? Or is the Joomla version better suited for this?

tommusrhodus

Hey there,

If the Joomla version mentions multi language, then that might be better :)

Cheers!

Default-user

It doesn’t, i (wrongly) assumed that WP, HTML and Joomla where made by the same developer :)

Does your version support multi language?

tommusrhodus

It’s possible to get MYFolio running with qTranslate;

http://wordpress.org/plugins/qtranslate/

Though I don’t officially support it, I’ve seen loads of users using qTranslate to run their sites, may just need a little custom work for the language selector that’s all & qTranslate quick tags for translating the page builder;

http://www.qianqin.de/qtranslate/forum/viewtopic.php?f=3&t=385

Cheers!

nshankar Purchased

Hey there,

Is it possible to reduce the height of the footer. I use only social icons there and no widgets. The footer height is quite large just for the social icons and I want to reduce it.

Cheers!

tommusrhodus

Hey there,

To adjust the footer, add the following to the custom CSS section of your theme options;

footer {
margin-top: 0px;
padding-botttom: 0px;
}
ul.social { padding-top: 0px; }

Which will bring your footer height right in, you can then adjust those pixel values to your liking.

Cheers

Default-user
nshankar Purchased

Thanks a lot for the response. I have another quick question. How do I control the speed of the slideshow? I have added two slideshows(2 intro blocks). Will both their speeds get altered if I update the code or can I control the speeds individually?

Cheers!

tommusrhodus

Hey there,

So if you’re using v2.0.0+ of my folio, the flex slider call is in /js/custom.js – it’s just using the default image speed at the moment so you’ll want to consult the documentation here;

http://www.woothemes.com/flexslider/

You’re looking to add the slideshowSpeed setting to my flex slider call. IF you need different sliders at different speeds, you’ll just need to find a way to target them separately through CSS, should be pretty simple.

Cheers!

sneg13 Purchased

How can remove the ‘X’ on images in the lightbox pop up?

Thanks!

Default-user
sneg13 Purchased

Hi,

any idea why my footer is not showing up?

Default-user
sneg13 Purchased

.fancybox-overlay { background-color: rgba(0,0,0,0.5); }

changing the last number eg 0.9 or 0.1 doesn’t have any effect?

tommusrhodus

Hey there,

.fancybox-overlay { background-color: rgba(0,0,0,0.9); }

Would make the overlay almost opaque, and;

.fancybox-overlay { background-color: rgba(0,0,0,0.1); }

Would make the background almost non-existent, I know this because I’ve tested it on my site, and in the inspection tools on your site :)

As for your footer, you don’t have any content in it, no social icons or copyright text set in the theme options? Also it seems you’ve added the code from one of the tickets above to make your footer smaller.

Tom

sneg13 Purchased

Hi Tom,

thanks for this amazing support.

I’m now using this:
.fancybox-overlay { background-color: rgba(0,0,0,0.1); }

But the background stays the same.

I put something in the footer now. But isn’t the copyright logo and year supposed to show up now by default?

tommusrhodus

Hey there,

Please try not to open new comment threads to continue the previous discussion, it just ends up confusing me :)

Ok I can see you’ve done that, and now the lightbox has a very low opacity black background as we expected. (Provided you cleared your browser cache?!)

If you’re looking to modify the colour of that background, take a look at the above, it’s rgba, so the first number (0) is red, from 0 to 255, same then for green, and then for blue, the last number (now 0.1) is opacity, from 0 to 1. Knowing this you can now modify that colour to whatever you need and whatever opacity you need.

Depending on how long you’ve been using MyFolio for, we used to auto generate the year and copyright, but were promptly told off by buyers who would prefer to have full control over a copyright message and then update it year by year or whenever needed. So add whatever you want! :)

Default-user
sneg13 Purchased

OK didn’t know that! But that’s fine.

Must be something wrong with my browser. I’m using chrome and I deleted the cache (a couple of times now) but the background stays. But I’ll fugure that out :)

Sorry for confusing you with new threads!

tommusrhodus

No problem, I just have a lot off comments to keep up with that’s all :)

Hi, this theme looks great! Just a pre-purchase question:

How many images I can load into portfolio section in each category without load time issue?

Thanks!

tommusrhodus

Hey there,

Realistically, you’d be looking around a maximum of 30 – 40 images for optimum performance, with good hosting and careful image optimisation you could run 40 without any problems, but on an average server I’d go for something like 20 – 30.

Cheers! :)

moman83

Hi, thanks for your respond. I do have over 100 images per category, but I do not want all the images to show at once. So in this case do you have a Pagination function for each category?

Thanks!

tommusrhodus

Hey there,

Honestly, for a larger portfolio like that, there’s no way I can recommend MyFolio for you, it simply won’t handle it, with the grid layout there would be one hell of a lot of javascript involved and it simply wouldn’t be good.

I’d rather you have a theme that would work for you, than have my theme, MyFolio was intended for smaller portfolios as above :)

Check out ‘Tripod’ by CosmoThemes :)

Tom

My website, created with MyFolio crashes on IOS7, why?

Can you check at http://si-v.com/collection/destino/ ?

Thanks

tommusrhodus

Hey there,

Please contact me via the account which purchased the theme, you don’t currently have a buyers badge showing for this theme.

Also, I notice you’re using an older version, you may want to grab the updated version from theme forest.

Finally, iOS7 has been a bit of a shambles so far, for instance, you site works perfectly fine on both iPhone and iPad for me, it seems iOS7 has some very deep issues I’m hoping apple will sort quickly.

Cheers!

by
by
by
by
by
by