287 comments found

jtreaves Purchased

My thumbnails will not center correctly on the home page. They go outside and to the right of the 200×200 thumbnail box? Why is this happening, the first couple of blogs it was correct. The last 4 it will not center correctly. The page doesn’t look good this way.

kailoon

Can send me your url? I am not sure what is the problem.

jtreaves Purchased

I found out what the issue by looking at your home page also. If you use a .png or any other image format other than .jpg it will not display correctly in the thumbnail excerpt box. The thumbnail will be off center and a red x will display on top of the picture.

All is fine as long as you use jpg. I do have troubles with TimThumb not working, but I think it more of hostgator issue.

Is there a way to remove timthumb?

Very Nice Theme!!

kailoon

you can disable timthumb via theme option page.

Kailoon, Please review http://thehowtofreelancer.com/50-great-church-websites-and-why-you-care/. I am having formatting issues. I had these posts already written when I switched to your theme. They are now display double content and weird formatting.

kailoon

You can choose the single page layout from the theme option page.

If you need other formatting, let me know :)

ace2296 Purchased

Is there a way to have a different logo on the bottom of the page then on the top? I want to make the bottom logo small then my logo on the top of the page…

kailoon

Currently now, but I can modify for you. Send me an email with your purchased theme.

ace2296 Purchased

Its all good can you just tell me what css file to edit to change logo2?

I well esperienced in css to do this I just need to know where the logo 2 tag is located to I can edit it.

kailoon

You can change it in the header.php line 38.

a#logo2 { }

ace2296 Purchased

this is the code I found in the header.php…

a#logo, a#logo2 { background: url(<?php bloginfo('template_directory'); ?>/images/<?php echo $mylogo ?>) no-repeat top left; width: <?php echo $mylogowidth ?>px; height: <?php echo $mylogoheight ?>px; }

Where its calling out for the background image – background: url(<?php bloginfo(‘template_directory’); ?>/images/<?php echo $mylogo ?> – What document is that calling out to?

I need to know so I can change it for a#logo2

kailoon

you can create a new line right after this line. Redefine the background image for #logo2.

Kailoon,

Love this WP theme. It’s just what I needed.

I am having an issue with a red x appearing in the sidebar where the 125×125 sponsor ads go. I currently have two ads there, which appear just fine. They are followed by a red x, however as if there were an additional image that fails to appear. When I click it, it simply refreshes the page.

Any suggestions?

Thanks!

kailoon

Hi, ya I notice that. It is not a bug, just the method I am using is not that ‘smart’. Anyway, if you need it urgently, you can contact me via email and I can ‘fix’ it for you.

But if you are not rush on this, you can wait for the upgrade in next week or two.

I have a question for those that use this theme. Most of my articles are text only, so I don’t have any images. How does the theme look without thumbnails next to articles, or can it even do that?

Look forward to your replies, Vitaly

kailoon

Thanks for contacting me via email :) I will upgrade this theme with new features and also provide an option for you in order to disable post image in front page while maintaining the quality visually :)

I appreciate your fast responses … can’t wait for the update.

Warm regards, Vitaly Tennant

Wyzzy Purchased

Fantastic Upgrade! Support? It’s GREAT !!

kailoon

Thanks :)

when some one purchase theme can remove the (Designed by Themetation)(Copyright) ? nice theme

kailoon

sure.

hey is there a way to reduce the amount of text that repeats for teh more tag

there is a lot of duplicate text

is there a way to have just the post text on the post

do u know what I mean ?

happymind

theres no ‘without excerpt and with autor box ‘ just without either of them or without anything

domain— digitalartempire.com

kailoon

There are many combinations :)

Okie, I will add one more. – with thumbnail, author box but no excerpt. Okie?

happymind

with thumbnail, author box but no excerpt. exactly – Im sure loads of people woil find this v useful too

thnks

jtreaves Purchased

Hi,

The changes and updates you have made to this theme is outstanding. One of the best looking and the cleanest themes out there.

The latest updates took this theme to A+++!

kailoon

Glad you like it :)

And thanks for all the kind words :)

hi mate – I didnt realise there were any updates – thats great how exactly do we download these ? also I have a moded wigetised footer will thse carry over ?

one last thing my footer is playing up , someting to do with the rss – any ideas?

Fatal error: Cannot redeclare _fetch_remote_file() (previously declared in /home/bdigital/public_html/wp-content/plugins/energizer/lib/rss_fetch.inc:267) in /home/bdigital/public_html/wp-includes/rss.php on line 574

http://digitalartempire.com/

thnks Kailoon

ps im using Version: 2.6 i checked in the css file but inthe updates area it says the theme is up to date—-

happymind

before I mail you check it out – nothing is showiing – http://digitalartempire.com/user-link-feed/

will upagrading thetheme help ?

kailoon

Let me repeat once again, even the previous version of this theme has no problem with the user link feed. I am pretty sure there is something wrong with the settings or plugins you have or any modification you did.

Besides, I noticed that the comment is closed.

For sure, the latest version is working properly.

happymind

ok comments wont affect it anyway – i sent you an email

Hi,

I just activated this theme and it failed.

Warning: file_get_contents(http://themetation.com/themes/mywordpress/wp-content/themes/my/inc/core/mywordpress_version.php) [function.file-get-contents]: failed to open stream: HTTP request failed! HTTP /1.0 403 Forbidden in /home/.sites/495/site249/web/wp-content/themes/my/inc/core/admin_functions.php on line 10

WP 3 .0.1 is in use and lots of other themes worked just fine.

Br, Andreas

kailoon

Hi, may I know where you use this theme and can you send me the url? So that I can check it out?

This demo is using the latest version of WordPress too.

aostheimer

No, as this site is live and I can’t activate a theme which does not work. Does this theme try to connect to any third party servers? If yes: can I remove that?

It seems like this warning happens when some content from themetation.com gets pulled…

kailoon

Yes, there is a line of code where it will load a 4B file from my site themetation.com, thats just to help buyers get update notification when there is new updates of this theme available.

You remove the code from theme folder/inc/core/admin_functions.php.

mitchwah Purchased

Edit again, I jumped on the gun too soon.

This error appears after I click the “Activate” button:

Fatal error: Call to undefined function curl_init() in C:\wamp\www\blog\wp-content\themes\my\inc\core\admin_functions.php on line 13

I would appreciate an ASAP reply.

Thanks.

Default-user
mitchwah Purchased

Hi kailoon!

Forgive my ignorance but I can’t find where to upload a file in your profile page here at themeforest? If it helps, I made no alterations to any of the files inside the theme. My testing environment is wampserver and the latest wordpress. Perhaps it’s my system that’s causing the problem but I plan to finalize my site first in localhost before purchasing my hosting server. I would appreciate any help you can give with regards to the theme. :)

Thanks very much!

kailoon

If it is exact the same file, then it should work. Because that line is just a closing div.

nvm, I’d send you a copy of the file and you can try to replace it and see if it works.

Default-user
mitchwah Purchased

Thanks! It is now working with the new sidebar.php you just sent. :)

Best regards, Michelle

Hi Kailoon,

I like your design but it seems like there are couple issues. First, could you fix the alt code for logo. When you move the mouse cursor to the logo, it doesn’t show the site title, but instead, it keeps showing just “title.” Second, for the theme setting in admin page, if you press save change button, it shows below error message and all other contents below this:

Warning: Cannot modify header information – headers already sent by (output started at /home/content/48/6971948/html/wp-content/themes/my/inc/core/admin_layout.php:9) in /home/content/48/6971948/html/wp-includes/functions.php on line 830

Warning: Cannot modify header information – headers already sent by (output started at /home/content/48/6971948/html/wp-content/themes/my/inc/core/admin_layout.php:9) in /home/content/48/6971948/html/wp-includes/functions.php on line 831

Am I the only one having this issue? Please resolve these two problems. Thank you.

kailoon

1) Ah, my bad, I didn’t notice that “title” :) Can you contact me via my profile page? So that I can fix it for you via email?

2) For the error, yes, so far this is the first time I saw this error. I will check it out when you contact me via email and provide more info. It shouldn’t be hard to solve.

Please send me email asap, I will leave for vacation from 10th to 16th November.

Excelbud Purchased

Hi Kailoon,

I recently updated my theme to the most current version to My WordPress 3.25. My comments and popular section on the right sidebar isn’t displaying correctly. Do you have any any fix.

http://www.excelbuddy.com

Thanks

kailoon

Seems like there is a js conflict, can I have the wp access? I would like to check something. Or, you can test the problem by de-activate the pluing one by one.

kailoon

Sent you a fix via email, please check :)

mitchwah Purchased

Hi kailoon,

Please check http://printableinvitationkits.com/disney-princesses-birthday-party-invitation-free/ and see the Browser’s title.

It is saying Disney Princesses Birthday Party Invitation – FreePrintable Invitation Kits. There is no space between the last word of the post title and the Blog Title. Same in all posts. Would appreciate a tip on how to fix it.

Thanks!

Default-user
mitchwah Purchased

Thanks kailoon. I tried your suggestions but it didn’t work. It still won’t generate a space between the post title and the blog title. Do you have any idea how to hard-code this into the singles.php maybe? I’d deeply appreciate your suggestions. Thank you.

kailoon

Weird, hmm.. I think it will be better if you can provide the wp admin access so that I can check it out. You can send the information via my profile page.

Default-user
mitchwah Purchased

Thanks kailoon for solving the problem. Excellent support as always!

Best regards, Michelle

mkoster Purchased

Hi, I’m having an issue.

I’ve had the theme for a while and I previously ran version 2.5

Tonight I attempted to upgrade to the newest release and the formatting is out of whack.

I’ve gone back to the working version (2.5)

Here is a screen shot of the preview screen (it also looks like this when the theme is live)

http://mopupduty.com/screen1.png

(The top list are my pages, the bottom list are my categories)

kailoon

1) How you upgrade?

2) If you upgrade only certain files, have you modify the old version?

3) Can you send me the wp access so I can take a look?

by
by
by
by
by
by