60 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I have added the Google analytics tracking code the tracking code field. Now, 24 hours later, in ghe Analytics admin panel, it still says that the code has not been installed on my site.

dhsign

I will suggest to try one of these Google extensions.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Don´t worry about my previous message, it´s fixed now.

dhsign

Ok, glad to hear it :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Spain

i have a problem when im installing teh sample data:

Se ha producido algún error mientras se cumplimentaba la base de datos: Table 'mark2013.mk13_usergroups' doesn't exist SQL=- - Dumping data for table `mk13_usergroups` -- INSERT INTO `mk13_usergroups` (`id`, `parent_id`, `lft`, `rgt`, `title`) VALUES (1, 0, 1, 20, 'Public'), (2, 1, 6, 17, 'Registered'), (3, 2, 7, 14, 'Author'), (4, 3, 8, 11, 'Editor'), (5, 4, 9, 10, 'Publisher'), (6, 1, 2, 5, 'Manager'), (7, 6, 3, 4, 'Administrator'), (8, 1, 18, 19, 'Super Users')
dhsign

Hi,

can you send me your site details here: support@dhtheme.com

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello dhsign:

I has installed MyBrand template (mybrand_dhtheme_j25_template_quickstart_package) in our new site. In this moment we’d like to design or define a different home page with slider Unite Revolution Slider in top a, then featured articles in content with side bar-b and after some blocks in bottom.

The point is when we define a home page in this way the Unite Revolution Slider component appears in 980px width not 1920px. How can i do to resize this component in its original width. I´d like to know what i am doing wrong.

Pls take a look to http://www.vitanutrientes.com/site

Thanks

dhsign

Hello,

I’ve sent you an email. Let me know if everything is working ok now :)

Best regards, Jordan

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I´m trying to figure out how to change the fonts of the article titles in the roksprocket modules (all types). I would like to be able to change to H2 or H3 in some of them and determine the size of the fonts as well. Can´t figure out where the code is.

dhsign

Hello,

check these, they are from the Roksprocket Support forum. This will help you out:

Best regards, Jordan

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
ocupado Purchased

Excellent template. Better support.

Congratulations!...

dhsign

Thank you :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello,

Where can I find the lines ul li for social icons to erase ?

dhsign

Hello,

you can find the css written here:

templates/mybrand/css/tools.css

And if you’re reffering to the module – it’s in Extensions > Module Manager > Social Icons.

Before editing the icons you need to turn off your text editor, because sometimes its strips the code.

Best regards, Jordan

Default-user

OK, I turned off my text editor and the code appeared ! I didn’t understand why I couldn’t see it with html text editor. Thank you ! :-)

dhsign

Like I said sometimes the editor strips the code, JCE especially :)

Default-user

Oups, another thing… I’ve changed the code in custom.css for width and name of my logo but it doesn’t change. I choosed the peach color so must i change another file ?

dhsign

You need to edit this file:

templates/mybrand/styles/peach/css/custom.css

Default-user

Obviously… So confused. Thank you so much

dhsign

No problem :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I would like to disable the(s) module(s) displayed in bottom-a in the default theme (there is 3 pictures). I disabled all the modules in position bottom-a (portfolio 4 columns and portfolio 3 columns) but these pictures are still here.

dhsign

Hello,

you need to disable the 3 modules called “Frontpage Spot Image 1” (2 and 3).

Best regards, Jordan

Default-user

Thank you ! you’re very quick ! :-)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I’ve installed in localhost, everything’s fine but on web server (OVH), I can’t begin installation,(with quick install files for Joomla 2.5) there is an error : Parse error: syntax error, unexpected ’=’, expecting ‘(’ in /homez.323/mywebsite/www/includes/framework.php on line 42

dhsign

This sounds like you have an older version of PHP on your hosting.

I will suggest to check this topic, I’m sure that you’ll find the solution: http://forum.joomla.org/viewtopic.php?t=695168
Default-user

For those who have had the same problem : after putting files on server, you must rename htaccess.txt in .htaccess and add, at the first line “SetEnv PHP_VER 5_3”. Thank you again DHSIGN

dhsign

Thank you for pointing this out! Of course it all depends on the server features, sometimes users don’t have php 5.3 :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I ‘ve resized my logo width modifying custom.css in \templates\mybrand\css and \templates\mybrand\styles\peach\css. Everything works…only in Firefox. In Internet Explorer (v8), my logo is fine displayed at the home page but not the others. It looks as if I’ve never changed the width of my logo in custom.css.

dhsign

In the IE8 css you also have the size: templates/mybrand/css/ie8.css

In your case: templates/mybrand/styles/peach/css/ie8.css

Default-user

so cool !

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

In the home page,I choosed to have no modules in sidebar-a, innertop, sidebar-b and breadscrubs on this page but, sometimes (firefox and IE) there is a wide cavity between the top-b modules and innerbottom modules.

dhsign

If you’re using Roksprocket on this position (top-b), sometimes the module does that.

Default-user

Ok, to solve the problem, I put the Roksprocket module (Portfolio front page) in breadscrumbs position, but now, the wide cavity is between innerbottom and bottom-b (I choosed to have no bottom-a module on my home page)

Default-user

The only solution i’ve found is to put a module in bottom-a and there is no cavity anymore. So, it’s ok for me.

dhsign

Glad to hear it. I will try to inspect this issue further.

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
huis21 Purchased

Hey I have a few questions.

1. I would like the lightbox in the sortable portfolio section for the videos.

2. We would like to get access to the main template HTML files and unlock the entire template. We do not have permissions to change most of the html.

Thanks

dhsign

Hello,

can you email me the details for what you want to achieve at support@dhtheme.com. Because I’m not sure I understand completely what you want to do.

Best regards, Jordan

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I have created several menus, some with 2 or 3 columns, but my problem is that in some menus, i have so many 3rd level items that the menu gets too long to fit on many screen sizes, and the menu does not adapt to the browser size. Is there any way to fix this?

dhsign

Hello,

can you email me your site details on support@dhtheme.com

Best regards, Jordan

Default-user

Hi Jordan, I have sent you the details

dhsign

Hi again,

I’ve sent you a reply.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

hello. i have 2 questions. 1) how i can erase some socialmedia buttons? 2) how can i edit the email adresse from the contact form thanks

dhsign

Hello,

1 – for the social media icons you just have to delete the

  • rows that you don’t need. I will suggest to disable first your text editor form Global configuration > Text editor field > choose “None” save and open the social icons module.

    2 – to edit the email address open Components > Contacts > YourContact > Click on the “Contact Details” tab > and change the field called “Email”.

    Best regards, Jordan

    • Bought between 10 and 49 items
    • Has been a member for 1-2 years

    On installation on new Joomla 3 template, which option installas all Install Sample Data?

    - None

    - Blog English (GB) Sample Data

    - Brochure English (GB) Sample Data

    - Default English (GB) Sample Data

    - Learn Joomla English (GB) Sample Data

    - Test English (GB) Sample Data

    dhsign

    Last one – Test English (GB) Sample Data (with the quickstart for J 3.X)

    Default-user

    thanks

    dhsign

    You’re welcome!

    • Bought between 1 and 9 items
    • Has been a member for 0-1 years

    I have the template installed and in use in Joomla 2.5 and would like to update to Joomla 3. Would it be possible to do a fresh install of Joomla 3 and then import everything from my Joomla 2.5 (articles, modules, etc) with the template, or do I have to do an update from 2.5 to 3, and if so, will my site and template remain intact?

    dhsign

    Hello,

    you can update your Joomla to the latest 3.2.X version, but you need to install the 3.2.X template also (+ all extensions updates if they support Joomla 3). In this case you will loose all change that you have made to the template (if you have made any of course). This is the easiest way.

    The safest way is to make a fresh install of the Joomla 3 quickstart and then import all your data. I’m not sure if you can import all modules and extensions though, but you can surely import all your articles.

    My suggestion is to back up your template as it is now, with all your changes (again if you have done any changes), then backup your whole site (+ database) and simply update Joomla to the latest version. Then update all your extensions (some of them will work without update). Install the Joomla 3 template version and then update the css files with the ones from your old site. Thus you will not loose any of your changes.

    Best regards, Jordan

    Default-user

    Thanks for a fast reply, as always

    • Bought between 1 and 9 items
    • Has been a member for 0-1 years

    OK, here comes a tricky one. I have managed to fine-tune most things in order to make my site faster and is getting quite a good score in on Google page speed insights, but…. I just can´t get rid of the warning: “Eliminate render-blocking Javascript and CSS in above the fold content” and “Prioritize visible content above the fold”. Being the first one the most critical. I´m running mod_pagespeed to speed things up, but still get a red flag regarding this. I realize this is probably beyond your normal support for your template, but if it is something you can help out with, please let me know.

    Default-user

    Forgot to say that regarding the “Render blocking…..”, With defer Javascript the problem is “reduced” to Render blocking CSS

    dhsign

    Hi,

    if I have to be honest – this is not my specialty. I would suggest to check this one out (if you haven’t already of course): http://forum.joomla.org/viewtopic.php?f=709&t=827608

    May be you will find it helpful :)

    Best regards, Jordan

    Default-user

    OK thanks, I´ll check it out.

    Default-user

    Already read that, and a million other stuff regarding this. Seems to be a common problem with Joomla. Anybody knows where to hire a good freelance to fix stuff like this? Drop me an email bscvlc68@gmail.com

    dhsign

    If I have any new info about this I will write you :)

    • Bought between 10 and 49 items
    • Has been a member for 1-2 years

    Does this template support a blog?

    dhsign

    Hi,

    yes it supports blog (as every Joomla).

    You can see it here:

    http://www.dhtheme.com/mybrand-demo/index.php/joomla/contentall-comcontent-views/featured-articles

    Best regards, Jordan

    • Bought between 10 and 49 items
    • Has been a member for 1-2 years

    Can I adjust the default blue color? I need it to match the client company colors

    dhsign

    Hello,

    yes you can, via the css files.

    Best regards, Jordan

    • Bought between 1 and 9 items
    • Has been a member for 0-1 years

    Hi Sir,

    I recently purchased the mybrand theme and for the 4 colum module position using the roksprocket i want to change the images but it doesnt what should i do?? in the main site

    Default-user

    All folder permission are writable and is there something wrong there was no issues when i installed it works perfectly fine except the roksprocket

    dhsign

    Hi,

    I’ll suggest to first update Roksprocket to the latest version. If this doesn’t fix the problem, please send me your site url at support@dhtheme.com with more details so I can take a look.

    Best regards, Jordan

    by
    by
    by
    by
    by
    by