Discussion on Mygen - Minimalist Business Wordpress Theme 2

183 comments found

i have a problem, the slideshow image is just give me a text link….i have created a post with the thumbnail but there is no way to fix it….what i do wrong?? http://ipam.es/

thanks

Indonez

please remove www. in your slideshow image source

http://www.ipam.es/wp-content/uploads/2010/09/slide4.jpg&h=287&w=263&zc=1
, please use
http://ipam.es/wp-content/uploads/2010/09/slide4.jpg&h=287&w=263&zc=1
instead.

thanks,

ehausen Purchased

I can answer that one bebek -

Place your photo in your post as well – so you’ll have the image in your post and an image in your custom field (thumbnail).

Indonez

thanks for sharing ehausen.

ehausen: i try it but the problem is still there….anyway i think there is something wrong because when i click to the image link it take me to this http://ipam.es/?p=25 it say blog…..and i didnt make page called BLOG … or is supopse to be like that??

Indonez

when the slideshow image clicked, it’s should be pop up your image in a lightbox window.

thanks.

www.ipam.es

i try all the way…..create a post….upload image to the post with 263×287 format….i creat a thumbnail to that post and link it to http://www.ipam.es/wp-content/uploads/2010/09/slide4.jpg then to this post i give it category slideshow….

now i go to mygen…..and change Category to display in slideshow : i select slideshow previoly i created,,,

i think i do all right…. anyway i read somethingn in the documentation about slideshow Make sure you have chmod the cache folder to 777….what folder exactly it mean??

Indonez

you have done the correct step bebek, the cache folder located inside mygen folder, it’s used to caching the image from dynamic resizing image function.

thanks.

i have located the cache folder, ok….but inside there is noting….it suppose like that? i will chmod it to 777 in ftp

ok solved the big problem was…please remove www. in your slideshow image source… thanks

Indonez

great! :)

ehausen Purchased

Hi – me again!

I know it’s working properly but I have 6 more slides that aren’t showing up when I hit the “next” button on the 2nd page of slides.

Suggestions?

http://www.lohisteakbar.com/gallery

Indonez

ok just contact me from my profile page, let me check directly at your site.

thanks.

Hi, I have also problems with the images, do not see any, all folders have their permissions and nothing. Please I need your help, the site is:

http://construccionyampliacion.cl/portfolio/

Indonez

Sorry I do not see your purchased badge.

thanks.

catecorp

another company bought it, but not in the business, we do not have your account and password.

Can you help me please?

Hi there, Is there a possibility to extend limitation of 6 in portfolio template to the desired, since i want to display products on that page.

If not, what is your recommendation, which plugin should I install to display products on a page.

Believing that Mygen is business theme.

Thanks in advance.

Indonez

Hi, thanks for purchasing, for now there’s limitation in portfolio items, i will add flexibility to manage your portfolio items in updated version.

thanks.

Thanks for reply, will be waiting for updates.

Great theme. How can I get a searchform next to the navigation? I didn’t find a search.php or somethin’ else on the theme.

Thanks.

Indonez

sorry I do not see your “Purchased” badge.

thanks.

Hi,

Is this theme compatible with Wordpress v3?

Indonez

basically there’s no problem with mygen theme even you using WP 3 .0, but some feature for wP 3.x not been added yet.

thanks.

Hi, Indonez. It’s me again.

I am finally done with my editing, but on the portfolio-template.php page, I increased the h and w of the thumbnails, then I increased the height of the page in style.css because you could not see the “Next” and “Previous” buttons. But now when I click on “Next” or “Previous”, they do not work.

Do you know what went wrong? I only touched these items I promise.

inkerbelle

inkerbelle.com

inkerbelle

Hi, again. Did you get a chance to look at my site to see the problem?

Indonez

please send me your wp login from my profile page.

thanks.

runasv Purchased

I’m having the exact same problem as inkerbelle in the previous post where my next and previous buttons do not appear on my portfolio page.

I’ve sent the URL and password as well. Thank you.

http://www.synergystrategies.ca/portfolio/

Indonez

ok i will check your email and fix directly at your site.

thanks.

msdoyle Purchased

Thank you for the great design. I have everything setup but I am not able to remove “welcome to mygen” below the home page. How do I edit this?

http://mikescottdoyle.com/

msdoyle Purchased

nm figured it out!

Indonez

great! :)

dizajn Purchased

HI. I have a quaestion. How can it be rearranged, so when you click in the news slider on front page and then u get into that post, so wont be blog template, bcs i dont wanna see comments closed etc… Thank u.

Indonez

did you mean you want to link directly the slider items to actual posts?

thanks.

Default-user
dizajn Purchased

I was thinking, not to get to blog pagetemplate but to actual services page template

Really love this theme… Great Work. Have one question before I purchase:

It appears that there is only category for the portfolio. I have 170 items that need to be broken down into 6 categories for the portfolio. Is this possible?

I. Gallery
(a) Category One
(1a) Item 1
(2a) Item 2
(3a) Item 3
(b) Category Two
(1b) Item 1
(2b) Item 2
(3b) Item 3

Indonez

for now it’s only support for single portfolio template, but i will consider this in updated version.

thanks.

Can i use this tmehe with wp3? And why doesn’t work the categories and tags? I’m clicking theses but it is opening the homepage text. Does not searchinng and listing the topics in your demo? Is this an bug?

Indonez

yes you can use the theme with wp 3.x, but some new features of wp 3.x not implemented yet, but i will add this in next update version and fix some issue as you mentioned.

thanks.

Really nice theme. Before i buy it:

When I click in the blog on a category, I can’t see the posts for this cat. Does your theme not support single categories?

I wish to exclude serveral cats on serveral static pages. Will your theme support it?

Indonez

Hello, there’s bug in old version, i will make update for this, if you need quick fix for this issue just contact me from my profile page to get theme support.

thanks.

by
by
by
by
by
by