Discussion on Mygen - Minimalist Business Wordpress Theme 2

183 comments found

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

I have to disagree with the above poster. This theme rocks! I’m very pleased with it.

I do have some questions and would have liked if the theme author had a forum with FAQs, so I didn’t have to bug him/her directly.

Anyway I’ll send a message from his/her profile and go from there.

Indonez

Hello,

Glad to hear that you love the theme, for now there’s no official support forum for my templates, but if you have any question, just drop me from my profile page, I will glad to help you.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
bculwell Purchased

I’ve tried to create a custom menu and the copy that should show up on the page is showing up in the navigation bar. why is this happening?

russcarroll.leapmarketinganddesign.com

Thanks

Indonez

Hello, did you tried manage your menu items using wordpress menu manager? please refer to documentation how to manage your menu items using Wordpress menu manager.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Thanks for the nice theme. Did you happen to get my email?

Indonez

Sorry but I did not received any emai from you, already answered your question in email too.

Thanks.

Default-user

Hi Indonez,

I sent the e-mail again. Hope you got it. Thanks!

Indonez

Already replied your email.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

gan .. jangan nggapleki gitu dong, mail ku mbok dijawab pliss – wong aku juga mbayar baik baik he via paypal – tp layanan ente pada koq kayak gitu sih, cuma bule bule aja yang dilayanin – mana garuda didadaku

Indonez

Coba bos cek ulang deh, udah aku bales smua email bos, terakhir tanggal Feb 14, yg nanyain ” Fatal error: Class ‘Walker_Nav_Menu’ , bos harus update wordpress bos ke versi yg terbaru.

Terima kasih.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

okay thx gan .. sorry sempat emosi tadi soale juragan kasih clue nya selalu sepotong sepotong, ane amatiran nih & barely alone jd musti minta dituntun bener-bener. udah tiga kali ane ngerepotin juragan idwebhost gara-gara case yg sama, so tx buat pencerahanya semoga bener ngga ada masalah lagi setelah upgrade ke wp terbaru & maaf perkataan ane diatas, silahkan thread saya dihapus saja.

Indonez

ok gak apa2 bos.. klo ada masalah ntar coba ane bantuin.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi there,

Whenever I change the information for the posts that supply the widget “Management Team”, which I have on the About page, it staggers the posts… so the first post is to the left, the second one to the right, the third one all the way to the right.

How do I have it so all the profiles of the management team align to the left?

Indonez

did you tried add image thumbnail and post content for your Management Team items?

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi there again,

The same sort of staggering appears whenever I add a fifth subpage to the “Services” template.

Indonez

same answer as your previous question, if you still have a problem please provide me your url.

Thanks.

Default-user

Hi again,

So I did a little more digging, and here’s what I found (hopefully other people will find this useful).

If you are utilizing the Team Members widgets, you may run into a problem if the amount of text in the post is not long enough. This will cause the pictures (thumbnails) to stagger in an ugly way (check out http://www.synergystrategies.ca/about/).

I no longer experience the staggering when I add a fifth subpage to the “Services” template. I did some edditing of the CSS so that the whole post (instead of just a short preview) shows up, something I did there must have fixed it.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Poland

Can I use this template with Wordpress 3.0?

Indonez

yes, you can!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

I have a couple of more questions, thanks!

My website is www.waldfinancial.com.

I am trying on all pages to eliminate the Twitter feed, either by 1) making it simply blank, as on the homepage (i.e. where you have the two lines, and just empty space inbetween) or 2) by changing the content of the twitter feed to resemble the “Get a Free Quote” on the Services page, without just using the Services template.

Also, on the Contact page, I am trying to modify the information contained in the “Keep Update with us” part, or just get rid of it alltogether.

Also, on the Mygen template website you have set up, on the homepage you have “Our Advantages” with some short text and icons (thumbnails, I guess). I couldn’t figure out how to replicate that look, so I just did bullets. How did you get that look? I tried using several widgets, but none of them worked.

Also, when you click on the profile of someone in the “Team” widget, it goes to a very ugly page… http://www.waldfinancial.com/dariusz-m-winnicki-esq/ How do I change the code so that it looks more like http://goldendeerco.com/?p=74 ? I don’t want to a huge blown up thumbnail with a small amount of text below.

For everyone out there thinking about getting this template, it is a very nice template to work with. I’ve run into trouble with a couple of minor things, but overall very easy.

Indonez

Regarding your questions, you need to modify some code for this, just contact me from my profile page, let me help for this.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Poland
MetSeba Purchased

Can somebody help me with creating a NewsFlash. I`ve blog category created and setted it in Blog Settings -> Blog Categories.

Unfortunately i have empty space on home page…

Do I have to add some extra wigdets or something else?

Indonez

already answered your question in email.

Thanks.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States

Greetings…

Has your template been tested in WP 3 .1? Are you planning any upgrades in the future?

Indonez

yes I have tested, for now there’s minor issue with lightbox library, I will make update for this.

thanks.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Just got the update and the lightbox is not working properly. Is there something I’m missing?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

My site is http://johnmerritt.net

Thanks for all your help.

John

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

So I figured out the problem – your most recent version of this theme does not include the prettyPhoto that is needed for WP 3 .1. Also, even if it does have this, the prettyPhoto part of this lightbox still comes up with broken navigation at the bottom of the screen.

To be sure that there were no other affecting pieces, I deleted all plugins not associated to the theme or to basic wordpress operations (import plugin). Still, this issue exists.

Suggestions?

URL : http://johnmerritt.net

Thanks,

John

Indonez

Hello, just contact me from my profile page, let me help you to fix this.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I just tried the fix you suggested and it still did nothing. Suggestions? I sent you the files I’m using.

http://johnmerritt.net

Indonez

Already answered your email.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
rroenigk Purchased

In earlier comments, I have read your suggestion to add a ‘thumbnail’ custom field in order to get a post’s thumbnail to display in the home page slider.

I am running WP 3 .1 and the custom field area is not displayed on my post write/edit page.

1. Do I actually need to use a custom field for this to work in WP 3 .1?

2. If so, how do I get the custom field area to display on my post write/edit page?

3. If I do not need to use a custom field, could you explain what I do need to do in order for post images to be included in the home page slider?

I imported your sample content and those images are displaying in the home page slider; however, when I open each post to examine it, the thumbnail fields are blank.

http://d10949929.u23.c7.ixwebhosting.com/

Thank you, Ryan

Indonez

Look like the problem solved in your site, also I have replied your email.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
  • Sweden

Hi!

I like this theme! I have a few questions: 1. How many slides can i have in the slideshow on mainpage? Can i change size on it, and set default to show for example 5-6 instead of 3 slides at the same time? 1b. Can i set a page as a link to the pictures in slideshow?

2. Can i set a page in the portfolio instead of a video?

3. Can I use more layers of 3-2-4-3 columns on mainpage?

Regards, Jennie

Indonez

Hello,

Sorry for inconvenience, but I did not see your purchased badget.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi there,

I have two questions:

How do I change the text for the “Twitter feed” that shows up on the main template page? For instance, if I want to change it to “My Twitter Feed”

How do I change the information in the “Keep Update with us” part at the bottom of the Contact Page? I cannot find the theme file that has the text “Keep Update with us”.

Indonez

Hello, of you want to change twitter text, please open footer.php file and find below code (about line 52) :

<h1>&lt;?php echo __('Twitter update','mygen');?&gt;</h1>
change Twitter update with your own text.

For keep update with us text, still in footer.php file, find below code code (about line 25) :

<h1><?php echo __('Keep Update with Us','mygen');?></h1>
change the text with your own.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 6-7 years

Hi again. I was wondering if there was a fix for the slideshows where you click the image to view it in the lightbox.

Mine seems to not be working.

I upgraded to WP 3 .1 today, but forgot you only support up to 3. Sorry! Is there a way you can help me anyway?

Oh and how can we receive the updates you list above?

inkerbelle.com

Indonez

Hi, ok just contact me from my profile page regarding your issue.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

I am having a problem with the “Categories” widget on a page using the Blog Template. http://www.njcompanylaw.com/?page_id=12

When you click on the category “Corp”, it lists all of the posts fine, but then BELOW the footer it repeats all of the posts again.

Indonez

Hello, the url you provided 404 page, could you provide me correct url?

Thanks.

Default-user

Sorry: Try this URL .

http://www.njcompanylaw.com/?page_id=9

Under Categories, click on “LLC Law”, then scroll all the way to the bottom.

by
by
by
by
by
by