Discussion on MyPortfolio - A Clean & Simple HTML + PSD Template

10 comments found

Dude you coded it looks awesome. Will buy ASAP !

syndix Purchased

Love it.. It’s not too busy and it’s easy on the eyes. Sometimes simple and elegant is what keeps someone at your site long enough to get your point across..

Excellent work.

@ miles-ws – Thank you so much for your support and your patience; I am glad to have it coded and up for sale now!

@ syndix – I appreciate your kind comments and feedback, please enjoy using the theme. Thank you!

looks clean and nice, good details. gl :)

syndix Purchased

Hey, quick question. Is there a way you can convert a few things to HTML ?

For instance: “I build simple, clean” (that header) can it be an actual headline in html vs. a graphic?

Same for Who Am I? My Services, etc. It would be nice if those were set up to be HTML h1/h2 tags.

Thanks!

derektoigo

Hi syndix,

Are you asking me if I can do that as a request, or are you wondering if it’s possible to add it in based on how the template is built? If you’re asking about the latter, yes, it is possible to have text instead of images, but I have not set up the specific styles for those in this template. I would just remove the background images from the “slogan” and “columns” background image CSS styles if you don’t want to use the images, and then add the specific style definitions with the font and size you want etc to the stylesheet and style your content with those. If you’re interested in having me make modifications to the template for you, feel free to send me a private message and I’ll do my best to assist you. Thanks again for your purchase.

Thanks,

Derek

(accidental duplicate comment, please ignore)

Are the PSD files sliced?

Is it tested in IE6 /7/8 as well as Moz, Safari and Opera?

—nvm.. just saw the notes at the top of the page!

Hi,

I can’t seem to get the contact.php to work. Should the email address be with the ’ ’ marks? I’ve tried it on IE6 and Safari 4.

On some of the pages, the background goes to the right color then just to plain black. Is that a bug with yours? Or what..

derektoigo

Hi, try clicking on the ‘Remove Frame’ link in the upper left hand corner of the preview, and then test the template again.


by
by
by
by
by
by