99 comments found

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • Netherlands

GREAT !! Template, although some errors in the demo Regards Matthijs

Warning: require() [function.require]: Unable to allocate memory for pool. in /home/themesou/public_html/joomla/naong/plugins/system/jat3/jat3/core/joomla/modulehelper.php on line 188

Warning: require_once() [function.require-once]: Unable to allocate memory for pool. in /home/themesou/public_html/joomla/naong/modules/mod_breadcrumbs/mod_breadcrumbs.php on line 13

Warning: include_once() [function.include-once]: Unable to allocate memory for pool. in /home/themesou/public_html/joomla/naong/libraries/loader.php on line 191

Warning: include_once() [function.include-once]: Unable to allocate memory for pool. in /home/themesou/public_html/joomla/naong/libraries/joomla/application/pathway.php on line 88

Warning: require() [function.require]: Unable to allocate memory for pool. in /home/themesou/public_html/joomla/naong/modules/mod_breadcrumbs/mod_breadcrumbs.php on line 23

maskeenan

Hello Matthijs,

Thank you very much for purchasing my another template. This error occurs because there is misconfiguration on my server, I believe on your server or in your localhost would be fine, because if you see it’s not only this template (naong) that has this warning messages, but also in my others template demo.

A couple days ago, my server loading time drives me mad, it’s very very slow, then I try to fix it, loading time is climbing, unfortunately then there is some misconfiguration causes this small error.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • Netherlands
formad Purchased

Still bought it! can you fix the errors :)

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • Netherlands
formad Purchased

Thats correct maskeenan, works good on my server, really good template, probably having some questions today :-)

maskeenan

Yes Matthijs, Thank you for your kind words, I’m happy to hear that you can enjoy my template. Surely, it would be pleasure to help you, just feel free to post your question on our forum.

Regards,

  • Exclusive Author
  • Has been a member for 4-5 years
  • Author had a File in an Envato Bundle
  • Sold between 10 000 and 50 000 dollars
  • Bought between 10 and 49 items
  • Referred between 10 and 49 users

nice work…

maskeenan

Thank you Very much Alia, Regards

  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Referred between 500 and 999 users
  • Exclusive Author
  • Has been a member for 3-4 years
  • Bought between 10 and 49 items

Good luck with sales!

maskeenan

Hello UnitedThemes, Thank you very much, good luck for your sales, too.

  • Bought between 10 and 49 items
  • Europe
  • Exclusive Author
  • Has been a member for 4-5 years

How’s the slideshow module on the frontpage handled? is a dedicated module or it is something that i have to code manually in a customHTML module? Is possible to add custom links to each slides or do i have to create content to link it to the slideshow? like those that retrieves info directly form a joomla or k2 category?

The little squares beside the slideshow are freely configurable or they must retrieve the images from some content article?

I really really like your theme but the last time i bought a responsive template there was problems with the slideshows that took long time to solve.

maskeenan

Hello Protorob,

Thank you very much for your post. The slideshow on froontpage is a dedicated module, it’s not custom HTML module. YOu don’t need to code anything to make this module work well. You just need upload your image, set the parameter, and let it work…, also you are free to add custom url because you must add the url by yourself, the URLs aren’t not retrieved automatically from your k2 or any component article.

Ahh…, and the right side grid thumbnail beside slideshow is an catifycontent module, it’s retrieved the url from K2 or from your joomla article. I do hope I could answer your questions,

Kindly regards,
Keenan

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • Netherlands
formad Purchased

Hello maskeenan,

On the homepage i would like to remove the top green bar, menu and logo (just like a splash page), but only for the homepage, on the next pages i want the the top green bar, menu and logo to be visible .

regards matthijs, here is the live link

http://www.matthijsontwerpt.nl/cms/en/
maskeenan

Hello matthijs,

I didn’t see the top green bar, I just see the top blue bar (contain main menu + logo), and green as your body background. Could you provide me any screenshot? and could you please use our forum?

Thank you.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users

when you get a chance please fix your demo site. it’s been up and down for 24 hours. when it’s up it’s extremely slow.

thanks

maskeenan

Hello, joomlagraphic

Thank you very much for your post. Are you sure my demo site is running slow? because here and from somewhere else are looked fine. But, well maybe I need to keep on checking and monitoring my server.

Thanks anyway,
Keenan

Default-user

it’s running a lot better today. now I’m tempted to buy it. thanks.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Keenan,

This is the second theme I bought from you. Great work buddy. Just a small question about loging out. When a user logs in there is a Logout button that comes up next to Hi Username. But I can’t click on this button. Could you please help me know how does a user logs out after loging in.

Thanks

maskeenan

Hello ngaloriginals,

Thank you very much for purchasing my another theme. Yes, it was a bug on my previous release, and I’ve updated the template to fix this problem, please see our changelog here http://themeforest.net/item/naong-responsive-joomla-templates/2429193

So if you haven’t modified anything on templates file, you then could simply download the latest one on themeforest and replace your previos one. Good luck

Default-user

Hi Keenan,

Do you have the changes made to quickstart too? I am using ver 2 quickstart.

Thanks,

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Keenan,

I have downloaded the ver 2 of this theme i.e. after 2/June so I think I have the latest version. Would you know which file to change. Is this bug fixed in ver 2?

Thanks

maskeenan

Yes…, it’s fixed on the latest one.

maskeenan

Please replace the xml files inside of etc > layouts, llogin-script.js in js folder, templates.css on css folder, good luck

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

replaced these file but the same problem. Should I drop you an email and take it on offline.

maskeenan

Have you tried to clean your t3 cache?

maskeenan

Please try to add this one z-index:999; to the id selector #ja-topmodules on templates.css file, it’s around line 42.

Thanks.

Default-user

Thanks Keenan,

Your last comments have fixed the issue.. Awesome..

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • South Africa

Hi there, great template! Does it have a full width slider option?

maskeenan

Hello Melaina,

Thank you very much for your post. This template only has maximum width 1200px, and has no full width screen option.

Regards

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 100 and 1 000 dollars
  • United Kingdom

Nicely done, good luck :)

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Portugal

Hi,

I have purchased your template and I have this error

Warning: require_once(/home/mydomain/public_html/mysute/administrator/components/com_k2/controllers/extrafieldsgroups.php) [function.require-once]: failed to open stream: No such file or directory in /home/mydomain/public_html/mysite/administrator/components/com_k2/admin.k2.php on line 119

This happen when I click in K2 in options User Groups, Extra Fields and Extra Field Groups.

Thanks

maskeenan

Hello,

Thank you very much for purchasing my template. On my local machine and on my live site, I’ve tested and it’s running well, there is no error like you mention above. Maybe you need to reinstall the K2 component, you could find the installer on extensions folder > K2_v2.5.5.zip file.

Good luck,
Keenan

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 10 000 and 50 000 dollars

Stunning work!!! Good luck with you sales :)

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Portugal

Hi Keenan,

I have 2 questions about configuration:

1 – I like to remove from the article the information about: Read, Last modified, Published in Tips and trick Tagged under, Printing, Rate this item, information about the super user, etc… Where I can do this? In the options of category? I try everything but I can’t find.

2 – I need to change the background color, for example the top are in Red and I like to put in Blue where I can change this option? In CSS or there are any property that I can change?

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
gaminch Purchased

Hi, I have a multilanguage site with diffrent main menu depending on language. How you set your template for multilanguage ? Thanks

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Portugal

Hi,

I’m still waiting your answer:

1 – I like to remove from the article the information about: Read, Last modified, Published in Tips and trick Tagged under, Printing, Rate this item, information about the super user, etc… Where I can do this? In the options of category? I try everything but I can’t find.

2 – I need to change the background color, for example the top are in Red and I like to put in Blue where I can change this option? In CSS or there are any property that I can change?

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years
Aurety Purchased

Hi maskeenan, really great template and very usefull trick like the Captify module and the layout widget, I would like to have these gems on all my website now ! :-) It’s seem there is a missing file reported in my console, and can’t find it in the quickstart package or other, do you know where i can find it :

"NetworkError: 404 Not Found - http://.../templates/naong/css/fonts/stylesheet.css"

Thanks again for your talent !

EDIT : Nevermind, I found and download on your Naong demo website. Thanks !

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
aero_mx Purchased
Hello I bought your template … but it seems to work properly. I used your demo setup, but the images do not appear and it really is so slow … strange because my server is 64bit with 8 processors and 24GB of ram. Can you give me some advice? http://test.rdncomunicazione.it
maskeenan

Hello, Thank you very much for purchasing my template. To increase your webpage speed, you could try to use js and css compression, it will reduce your http request number. To do that, you go to template manager > naong > global (tab) > Optimize CSS : join, minify & compress > Optimize JS : join, minify & compress.

Also, as your website is running on a great server, you may also activate gzip compression feature. if you have another question, you could please post your question on our forum http://themesoul.com/support/ I will be glad to help. the account detail, I’ve sent to your email

Thanks

by
by
by
by
by
by