933 comments found

Hi basic question… What would be a code example for setting the background color to the color black on just one page. Is this possible or does the theme global default background overide it all? Thanks

e404

You can do that using a custom CSS code, but I think the better way is to use one of available plugins, for example this one.

Hi, I got two questions. 1. How can I change the text on the read more button on the blog page to “Læs mere”? 2. How can I remove the Pictures on the blog page (Nyheder/Alle nyheder) they look strange? My page is www.teamfollowme.dk

Default-user

Thanks. Problem 2 is solved. Problem 1 is not. My theme is already translated to Danish. I have looked for Read more in the .po file but it is not there. I cant find a way to change it?

e404

You can translate this text using the theme options panel (Theme Options -> Blog Options -> ‘Read more’ link text).

Default-user

of course, why didnt I see that. Thanks.

Hi there! I’m having trouble displaying the Google Maps map as a header. It just looks like this: http://multiwatt.de/kontakt/ I already deactivated every single plugin. An the iframe active on that page. But I just don’t know how to display it. Although I’m not sure wether I put the right Maps URL into the field. 4b1\\3m1!1s0×47ac574ec84ee6f9:0xbd5ac38724cba9ae”>I put that one. But not working. I aswell put the Maps URL you used in your example. Not working aswell.

Hope you can help me with that issue. Cheers, Sophie

e404
Use the following URL to embed your map into the header:
https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d4679.707650713042!2d12.115958000000001!3d54.094067!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x0%3A0xbd5ac38724cba9ae!2smultiwatt+Energiesysteme+GmbH!5e0!3m2!1spl!2sus!4v1396256064335
Default-user

brilliant! thank you!

Hello e404 team, First, congrats for the natural theme.

I read all comments from 1-44…, but my question where never asked.

So: Is there a shortcode to disable the “Submenu Links Hover Background Color”. Sorry, i didnt know the exakt name for the mouseover figure.

Second question: Is there a manual to “activate” your sliders. In the slidermenu from wordpress, there is now sliders to choose.

Thanks, and sorry, i am at the beginning to work with Wordpress. Best regards, Stefan

Default-user

No :)

Look at: http://menschenbrauchentiere.de/1_Temp/problem.jpg

The Submenu is “open”. At the first point “Verein” (Submenu from “Über uns”), where the mouse is, is the background in an other color than the Submenu-Background-Color.

Over your options “Styling Options”, there its possible to change the color for the mousover background called “Submenu Links Hover Background Color”.

But: Is it possible to to deactivate the mouseover effect? No other “Submenu Links Hover Background Color” / no Mouseover. Like “transparent” for that.

Hope, you know now what i mean. :) Thanks…

e404

Now I think I understand. ;)

Add the following code to the Custom CSS box (Theme Options -> Styling Options):
.sf-menu li:hover li:hover { background-color: transparent !important; }
Default-user

Thats it. :)

Thanks…

smathes Purchased

Thanks for the great theme. We’re new to Wordpress and this might be more of a general question, but we would like to hide menu items and/or sub items without removing them. As we build the site out (and learn to use both wordpress and your theme) we would like to include more functionality. Can you recommend the best way to do this?

Thanks!

e404

WordPress doesn’t allow to hide menu items. You have to remove them from the menu, however you don’t have to remove pages attached to these items (you can keep pages, but you can remove them from menus).

You can read more about using menus in the official documentation.

Default-user
smathes Purchased

Thanks for the clarification (and for your patience).

Hi,

Great theme. Slight issue tho, the images i attach to each page dont display. Only the alt tag displays. When i inspect the resonsiveslides div and check the image it says “failed to load image”.

Ive deleted all plugins in case there is an issue with them but this hasnt solved my problom.

e404

Could you send me your website URL?

Default-user

just sent you a message via your contact form here

Default-user

problem solved, thanks for the quick response!

Hi there.

Had my site up and running nicely for a while with this lovely template.

I’ve just added another item to a scrollable gallery (Previous Adventures) on my homepage and it’s not scrolling!

http://transenduro.co.uk/wp/

I’d like it to display 5 or 6 of the little logo images and then be able to scroll to see the others. I’ve tried copying and pasting new shortcode information but nothing seems to work… help please!

Default-user

Hi, thanks for that.

I’m not much of a developer/coder – I’ve had a look at the Firebug console (I’m using Firefox on a Mac) but I can’t see any errors, nor would I know what to do to fix them if I could see them!

If there are a lot of missing JavaScript files, can I simply add them back in somewhere via FTP from my original download of the theme?

Thanks.

e404
This is the list of missing files (taken from the Firebug console):
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/mediaqueries.css" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/hoverIntent.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/superfish.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/jquery.prettyphoto.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/respond.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/preloader.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/jquery.tipsy.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/jquery.fitvids.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/jquery.caroufredsel.min.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/jquery.touchwipe.min.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/natural_custom.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/preloader.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/respond.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/hoverIntent.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/superfish.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/jquery.prettyphoto.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/jquery.tipsy.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/jquery.fitvids.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/natural_custom.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/jquery.caroufredsel.min.js?ver=3.8.1" 
"NetworkError: 404 Not Found - http://transenduro.co.uk/wp/wp-content/themes/natural/js/jquery.touchwipe.min.js?ver=3.8.1" 
Of course you can send them again to your server via FTP.
Default-user

Great, thanks for that, very helpful.

As it turned out, all the JS files were where they were supposed to be, but there seemed to be a permissions problem with my server.

All fixed now though.

Many thanks, Rob.

Hello again e404, my second question:

Is it possible, to change the width from the pages? (also the textpositions)

( http://menschenbrauchentiere.de/1_Temp/width.jpg )

Hope, you understand me. :)

Thanks, Stefan

e404

If you want to decrease the width of the whole website you can use the narrow version of the theme (you can find more details in the theme documentation). If you want to change the width only for the page content, it requires recalculating widths of all columns and it’s not a quick modification.

Default-user

Thanks for this information. ;)

Sometimes when I first pull up my client’s site with this theme applied, there is no content, like this: http://thecliftonschool.org/wp-content/uploads/2014/04/4-7-2014-9-45-04-AM.jpg

Hitting refresh will usually fix it. But my client is noticing it too and complaining. Any idea why this would happen? It isn’t all the time… maybe 20-30% of the time.

e404

If you are using Chrome, then this is caused by a bug in Chrome – http://stackoverflow.com/questions/21984543/google-chrome-bug-website-not-displaying-text.

Hello team e404,

i have a “new” problem:

When I resize the Window, there is a problem with the logo or something else. Also a grey background appears. This problem is only, when the window-size is “middle”. ( http://menschenbrauchentiere.de/1_Temp/size.jpg )

My second question: Is it possible to change or disable the background-color from the menu with a css-code? (The idea is, when the window is very small, only the dropdown field is visible without a background-color. ( http://menschenbrauchentiere.de/1_Temp/size2.jpg )

I used this code:

/* Menu smaller than x */ @media (max-width: 767px) { .sf-menu { display: none; !important;} #navigation { height: 40px; } }

Is this correct?

Thanks again,

Stefan

Default-user

I see it after my post. But: I need to change the color from the menu-bar. (left / right from the dropdown-menu) ( http://menschenbrauchentiere.de/1_Temp/size2.jpg )

Sorry :) Thats (i hope) all for today…

e404
@media (max-width: 767px) {
    #navigation_wrapper { background-color: #fff !important; }
}
Default-user

Thanks!

Best regards, Stefan

Bhullar Purchased

Hi,

I’m having issues with my website http://www.ebnaturalmedicine.com/contact-us/ where the maps is not posting as a header image. Its just a blank image nothing else. I’m on Wordpress 3.8.3. Also the twitter feeds are old, it not pulling the latest updated tweets in the footer.

Your help is much appreciated.

Thanks

Default-user
Bhullar Purchased

I have another question: For Blog posts How can I get thumbnail images instead of setting a featured image to get the thumbnail on the blog posts lists: http://www.ebnaturalmedicine.com/blog/

Default-user
Bhullar Purchased

Another Question: I dont some of the menu items as hyperlinks. I just want them to drop Down to give me sub menu.

Could please let me know how i can achieve this?

Thanks for all your help…

e404

1. It’s not possible out of the box – this is how featured images work in WordPress. However you can turn off excerpts (Theme Options -> Blog Options -> Use Post Excerpts) and display the post content before the ‘more’ tag on your blog page.

2. This question is not related to the theme. You need to add a ‘Link’ menu item and use ’#’ instead of an URL address (a short tutorial).

Hi,

Great theme!

However have a small issue with dropdown menus in the main navigation area. I’ve added main menu items and then secondary menu items however the dropdown menu does not appear to work. Looking at the code my menu has:

<ul class="sub-menu" style="display: none;" />

whereas in your demo site I notice your submenu has:

<ul class="sub-menu" style="display: none; visibility: hidden;" />

and when you mouse over the main menu item that changes to:

<ul class="sub-menu" style="display: block; visibility: visible;" />

whereas mine does not change at all!

I have looked through all the files I can for what is controlling this, without much luck. Looked in suckerfish.js and associated code in natural_custom.js but can’t find where the code is to set the initial style=”display: none; visibility: hidden;” bit or where the js is to change it on hover.

Is this code coming from a custom menu walker function?

Please help :-)

Scott

e404

Could you send me your website URL?

scottsansoni

Sent via PM … thanks :-)

e404

Reply sent.

Hi there! We recently upgraded php to the latest 5.3 version and are now seeing:

Warning: Creating default object from empty value in /home/site/public_html/wp-content/themes/natural/inc/sliders.php on line 93

I have turned off error reporting for now but this seems to be a coding error.

Can you help? Thanks!

e404

This issue was fixed in one of previous theme updates – download the latest theme version and replace the ‘inc/sliders.php’ file with a current one.

By the way: you should turn off the debug mode on the live website (this will also turn off the error reporting).

Hello,

i hope this is a “part” of your theme:

Is it possible to open links in a new windows / tab? (I mean the part of the menu-option “Links”. There is ony a field for “URL” and “Link Text”. No option for “Link open in… (_self/_blank…)”.

Thanks again, Stefan

e404

This is not a part of the theme – the menu management is a part of WordPress.

Please read this article in the official WordPress documentation and find the ‘Link Target’ option.

Default-user

Thanks for the information.

Default-user

Found it: It is in the “Extended-Option” area. Thanks you.

Is Natural compatible with WordPress 3.9? Just checking before we update our client’s site.

Thank you!

m. :-)

e404

The theme should work with WordPress 3.9 with no problems. As always, don’t forget to make a complete backup of your site before upgrading.

mmichaels

Awesome! Thanks for the lightning-fast response!

Hi am trying to add a css for print friendly. Want something really simple, no plugin, so I opted to try this script “http://codex.wordpress.org/Styling_for_Print” but when actually checking the web page through print preview I see no changes. For example it is still printing the footer. I am calling the script from the header php and saved the css in the Nature theme css folder. Any ideas what I could be doing wrong? Thanks And yes this is the account I used to purchase the theme. :)

e404

I’m sorry, but you didn’t use this account to purchase the theme.

By the way: the article you’ve mentioned is not a copy & paste solution. You need to adjust the stylesheet for the theme you are using.

Default-user

You are probably right, but I am too lazy to find the right account I have around 3 :) hey but not too lazy to write a nice review of your theme :) check it out at http://www.wildatpalmas.com/building-nature-photography-site-2-5/

And by the way: thanks for an excellent theme!

e404

Thank you very much. :)

This is the account I used to purchase I checked this time :) Hi I am trying to add a image background to your theme on my web page. But not sure what change in the Styling Option to change the font background to semi transparent. The plugin I am using is displaying the background image but the font float on top of the image and is hard to read… so I am thinking a semi transparent background for the font so it can be seen better on top of the image. Hard to explain please check my test page: http://www.wildatpalmas.com/test and here is what wish I could do:http://www.lambertgroupproductions.com/canyon/wordpress_full_screen_background/fullscreen_background_bullets_fade_transition.html

In the vendors example the text is on a semi transparent layer can I configure something similar?

Thanks

e404

I don’t know this plugin, but the code for setting background images is added in a wrong place. Please check the difference between your website and the plugin demo page.

Thanks for a good theme – I am just starting WP & this one is easier to use than others. I am having trouble with the slider. I am using the sample and replacing images with my own. 2 questions regarding slider: 1.) How do I get ONLY the images & slides I want in the Home slider? I only assigned certain slides to that slider, but others are showing up. 2.) How do I change the order of the slides as they appear? I have looked through this forum and the comment that you can change the order in the Media Library doesn’t make sense to me. There is no ordering option I can find there. One more question regarding Home page: How do I get the logo to appear BELOW the main nag menu like the sample? Mine is showing up above the menu. You can see why I have at: http://kambourakis.bostromgraphics.com Thank you!
Default-user

Thank you for your quick reply. The short code I have on the Home page reads: [flexslider slideshow=”undefined” animation=”undefined” slide_direction=”undefined”]
This is what I got from the short codes drop-down for “FlexSlider (images from a slide show)”
There is no short code in the drop down that reads as the ones you posted here – flexslider slideshow=”home-page” I tried the first one and it worked…just wondering why it was not available in the short codes drop down?
The ‘order’ attribute does not work. I put the number “1” in the field but it does not change the slide order…
Also. I am not familiar with what you mean by ‘exclude’ param. Please excuse my ignorance. Thank you again

Default-user

Sorry – never mind about the slide order – I got it. Just had to number all of them. Thanks!

e404

I can see there is an issue with the Shortcode Generator (‘undefined’ values). Please download this file, unpack it and upload the unpacked file to your theme’s ‘inc’ folder. Then you will be able to use the Shortcode Manager.

CanCars Purchased

Hi Guys, will you be updating the shortcode fix? I tried inserting that file you posted above but keep getting read errors.

CanCars
CanCars Purchased

oops, cancel that, just got it to work. I had to remove the theme zip completely from TF folder first. All is good now :D This is such an easy theme to work with, love it. Thanks

e404

I’m glad it works. :)

I’ve briefly mentioned your theme in a new post on my blog: http://www.wpcontent.co.uk/2014/05/top-3-wordpress-nature-themes/

e404

Thank you. :)

by
by
by
by
by
by