157 comments found

sarojads Purchased

Hi, We purchased the theme. I have one issue. In the admin, there is a provision to add event information for events. I want that event information panel in the post section. means i want to add events information while adding posts in the category. How can I get that. Please reply.

jonathan01

You can’t, they are 2 different post types, you would have to relate the event meta boxes to the post type of post instead of event. Customizations are not part of support, but if you would like a quote, you can request one through cr3ativ.ticksy.com

Thanks

wpttn Purchased

Any plans to update to WordPress 3.6.soon??????

jonathan01

There should be no reason why it doesn’t work, you may have to deactivate the media element plugin, but everything else should be good, but yes, all of our themes are currently being tested and re-worked to meet the new TF requirements and to make sure there are no issues with 3.6 and no issues (with WP) have been found yet.

Hi jonathan01,

also after deactivating the MediaElement, there will be no video visable on the home page. When you’ll go to the blog, there’s the video visable.

Do you have a sollution for this?

Kind Regards

jonathan01

Oh right, ok, I think I know what you mean, in the content-video.php (we call this template as part of the loop for the homepage) we are extracting the iframe code to place on the homepage, with no iframe, we wouldn’t have anything to extract.

Default-user

Ok, when I remove the content-video.php completly and use the youtube URL, the empty space is gone, and no video is visable on the homepage. But It’s visable on the blog.

When I use the youtube iFrame link, the empty space is gone, there’s no video visable. But It’s visable on the blog. There’s no content-video.php so that makes sense.

When the content-video.php is present and the youtube iFrame link is used (or URL), there’s a empty space with no video. But It’s visable on the blog.

Can you give me a answer on this:

Does it (video) supposed to work on the homepage with the iFrame? Is it possible to make it work on the homepage?

Kind Regards

jonathan01

Can you please open a ticket on cr3ativ.ticksy.com and open a private ticket to provide a link to your site.

Hi a pre-purchase question – is the slider image text added in the slider? is it possible to change it’s position/styling?

thanks

jonathan01

Hi – it’s part of the image so it can be anywhere, using any font and any color :)

Really dig this theme! If I understand right, you’re working on an upgrade to current compatibility right? If so, do you have a timeline? And if there is an upgrade in progress I’ll go ahead and purchase now to support the upgrade.

Hope to use this on a coming project!

jonathan01

Hi- you are perfectly correct we hope to have the new version up by mid week :)

Thanks so much for your interest and keen eye ;)

scottslone

YES! Thanks!

abinko Purchased

quick question, is there a way to limit the display of the blog articles on the home page to one category?

jonathan01

You could edit the loop to call in a specific category only – WordPress Codex has lots of code snippets that should help you or a quick search in google for how to call in only one category of blog posts via the loop.

Many thanks

Default-user
abinko Purchased

Would this be edited on the home page template that is implemented?

jonathan01

Yes but of course I recommend you duplicate the template and give it a new name – otherwise you’re editing the standard template and that wouldn’t be good :)

ali303 Purchased

Hi, I’m just installing this theme now. It’s starting to look good, but a few issues have come up: 1) pages have no visible titles – is there anyway to change this? 2) Your help doc says full details of adding twitter feeds to pages is included later in the document – i can’t find this 2) the event pages have a big gap when no map is added – is there any way to change this?

Thanks, Alistair

jonathan01

Hi – have you downloaded the latest version? We have changed a few things. As for page titles, we don’t currently call them in but you could put them in as an H1 at the beginning of the page content.

my youtube video doesn’t appear in the home page ? Any Idea ? Thanks, Fran├žois

jonathan01

Hi – not without further details – did you upgrade to version 2 and possibly not alter the content to the new format – sounds like a possibility – check your new documentation please – if all else fails please open a ticket:

http://cr3ativ.ticksy.com

Thanks

Jonathan

I cannot figure it out, but the slider on the homepage just stopped showing up… Images are there in the slider section, just not showing up for client side view… is there a check box Im missing?

jonathan01

Please note this is the comments area and not for support. Support is offered through the support center as outlined in the documentation, the item description page, the support tab and my profile page – here’s a link for you to open a ticket – thanks!

http://cr3ativ.ticksy.com

Jonathan

Yes, I submitted a support ticket and it’s been days with no response. We’ve grown frustrated with the slider on the homepage and lack of support. In my support, I offered to pay you guys to get the sample content to work on our site, as in the demo.

I’ve worked with some complicated themes before, but this has me at a loss. It appears I am not alone searching beyond this theme forest thread, can we get support please? Thanks!

jonathan01

Yes as I mentioned no ticket is open right now – we have been answering them all day. We answer on average within 8 hours at the most (as you correctly mentioned)- usually within minutes if during the day.

No issues here on helping, no money for helping you set things up either – it’s not how we roll. We hold our support standards as high as our theme standards so more than willing to help get things done!

Jonathan

scottslone

Excellent Jonathan, and thank you. You should see a ticket submitted shortly ago. I took a screenshot this time should there be any doubt. -Cheers!

jonathan01

Hey bud – yup I saw it and Barb will be answering you in the morning and helping out we’ll get you sorted! :)

Jonathan

Hey Jonathan,

Quick question: how is the slider added to the home page?

Cheers!

jonathan01

Hi – it’s better for you to pull open the extensive PDF help file you receive in the full download – it explains everything for the theme.

Jonathan

Hello

Is the theme WordPress 3.9 ready?

Thanks!

jonathan01

Hi – all of our themes have been upgraded and tested. The only thing we have to do is include functions for the audio/video playlist to allow for featured images of each item. We haven’t got all the updates out yet, but we are working on them.

I’ve briefly mentioned your theme in a new post on my blog: http://www.wpcontent.co.uk/2014/05/top-3-wordpress-nature-themes/

jonathan01

Cool! :) Thank you very much!

so i need to know HTML 5 and CSS pretty well before buying this theme?

jonathan01

Hi – no this is a WP theme, you just need to have a WP install and following the documentation you can set up your theme.

In the Gallery page, the lightbox has arrows to navigate from one picture to the next one, but when I installed the theme with dummy data, there are no arrows and it’s not possible to switch between pictures easily. What may cause this problem?

jonathan01

Hi, we’ve not had that reported before, it could just be the plugin. If you would like to follow the link in your documentation to the cr3ativ.ticksy.com and open a ticket we can get some further details off of you to help get you on your way.

Default-user

Hi, I have submitted a ticket , I think its number is 249695 /Kate

Hi there,

I submitted a support request through your support system yesterday but have no idea where to check the status of the ticket, or even where to find the ticket name, so am resposting here.

For some reason, our main navigation is no longer showing the primary navigation (ticked in the menus area etc.), but is instead showing a sub-menu that we have created (which is NOT ticked as the primary navigation).

Can you please help? When I submitted the support tick, I also included temporary admin details in case you need to check.

Many thanks in advance.

Suzanne

jonathan01

Hi Suzanne, there is actually no ticket out there for Nature that is waiting on a response. If you follow this link – cr3ativ.ticksy.com you may still be logged in and just submit a new ticket.

Default-user

Just a quick follow-up in case anyone else experiences this. I resolved this by adding a “01” to the beginning of my main menu name so that it is the first menu in the list. This then solved the problem. Apparently, the theme is taking the first menu in the list instead of the menu ticked “primary navigation”.

Thanks!

jonathan01

Thanks Suzanne for posting, but we’ve not had any issues reported and since there was no ticket out there, it was impossible for us to answer. If you experience any other issues, please make sure you use the ticketing system and provide a link to your site.

Thanks

dave99 Purchased

Hello there I just applied the update and our website is very broken, please help

http://scrfcharity.staging.wpengine.com/
jonathan01

Hi you placed a support ticket and we are discussing your issues there – I have also responded. Please keep support at the support center otherwise this will become very confusing really quickly :)

Jonathan

by
by
by
by
by
by