228 comments found

Team member images will not display in Safari, just a blank space where the image is supposed to be? The images appear in the other browsers just not Safari?

ThemeGoods

Hi,

Please try to clear browser cache first. If you still have the issue. Provide URL of page which has issue.

Hello,

Can you tell me how to put an “alt” tag to improve SEO with content builder ? Here is a part of code I put on the home page :

BEGINNING

[tg_image src=”wp-content/uploads/2014/04/entreprise.jpg” alt=”SMCP – Nurieux” animation=”slideUp” style=”float:left;margin-bottom:20px; margin-right:30px;max-width:100%”]

END

When I check with a seo tools, the “alt” tag seems not to be present !!

Best regards

Etienne

Hi,

Featured images for blog posts are not displaying. http://abogadoszaragoza.eu/

Any suggestions?

Thanks

ThemeGoods

Hi,

Please contact your webhost and ask them why this URL http://abogadoszaragoza.eu/wp-contenido/themes/nebula/templates/custom-css.php

returns “Internal Server Error”. They should be able to see errorlog.

Default-user

Hi,

From error log:

Wed Dec 03 17:51:19 2014 [client 85.48.175.18] mod_fcgid: stderr: PHP Fatal error: require_once(): Failed opening required ’/var/www/vhosts/abogadoszaragoza.eu/httpdocs/wp-contenido/themes/nebula/templates/custom-css.php/wp-load.php’ (include_path=’.:’) in /var/www/vhosts/abogadoszaragoza.eu/httpdocs/wp-contenido/themes/nebula/templates/custom-css.php on line 9, referer: http://abogadoszaragoza.eu/

So I tried to change from fastcgi to apache module af hosting config, and then error log shows:

Wed Dec 03 17:58:26 2014 [client 85.48.175.18] PHP Fatal error: require_once(): Failed opening required ’/var/www/vhosts/abogadoszaragoza.eu/httpdocs/wp-contenido/themes/nebula/templates/custom-css.php/wp-load.php’ (include_path=’.:’) in /var/www/vhosts/abogadoszaragoza.eu/httpdocs/wp-contenido/themes/nebula/templates/custom-css.php on line 9

I have set fastcgi again.

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

Hi

Look good …

These are PRE PURCHASE questions :

1- Is there a one clic option in admin area theme setting to custom the height of the menu area (header) or do we have to edit in custom css ? Because we want to put a logo here to the right or left in place off “NEBULA” for exemple

2- Is anti spam like captcha feature include in contact page setting ( with Google map nice option setting) or do we have to do that with external plugin ?

3- Can we have Home without slider ?

4- Is light box effect include with setting (on and off on particular image, shortcode) or do we have to get external plugin ?

5- Is there a Google Analytics tracking code field on the setting ?

6- Is Round color Menu background an option +? Can we have anything else ?

Thanks for your attention.

Bruno

Brumel

Many Thanks for your reactive answer.

6 – Yes i mean that but also the round form off the blue color. If i do not want it round but square for ex ? or adjust the round form for my taste or any form…

Thank you for the clarification

bruno

ThemeGoods

6. It couldn’t be done using theme admin. However you can edit theme CSS file to change that.

Hello! where can i watch your Video Tutorial (Nebula)? i’m just finding from other themes. On http://support.themegoods.com/

ThemeGoods

Hi,

You can access online documentation from here http://themes.themegoods2.com/nebula/documentation/

box101 Purchased

Fixed Nav Bar

Hi,

Is it possible to have a fixed nav bar.

Actually when you load up a page and you scroll down you can see that nav bar (header) disappeasr and then appears again.

How can I change this so that nav bar (header) is fixed, so don’t disappear for a second.

Thanks in advance

ThemeGoods

Hi,

Did you enable sticky menu option in Theme Setting > Header?

Default-user
box101 Purchased
Thanks for your answer. Yes the sticky menu option is enabled. In your live demo you have the same http://themes.themegoods2.com/?theme=Nebula

As you can see the header disappear for 1 or 2 seconds. Is it possible to fix this

Thanks

Default-user
box101 Purchased

Hi, do you have any idea how to fix this?

I am wondering how I can adjust the email address to which the theme’s contact from sends email to. Where is the destination email address coming from? From the Settings menu in the wordpress backend? For some reason the contact form details are not being sent to this email, neither to the email in the field “Your email address” in “Theme Setting” > “Contact” (which rather states the sending address of the contact form, not the receiving address). I am a bit confused, is there something else I need to take care of?

ThemeGoods

Hi,

The contact form will send to email address which is set in Theme Setting > Contact.

Content builder items not saved if the page is in draft. I already seen a comment about this of 6 months ago. Any news about it?

Thanks, Luca

by
by
by
by
by
by