2015 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Sorry but I haven’t receveid any reply on the support forum. As refered here: http://support.swiftideas.net/forums/topic/some-bug-with-latest-version/#post-39802

There is a bug with the gallery. If i click on a thumb i see the next photo and not the photo that I have click. The same in the demo of template

http://neighborhood.swiftideas.net/product/mismo-briefcase/

Thanks

SwiftIdeas

Hi there,

As per our support policy, adding an extra reply to the topic (or “bumping”) will take you to the back of the queue as we work from the oldest topic first. We weren’t working over the christmas holiday period, and it seems a combination of the two has caused the set back in a reply for you.

Thanks for letting us know about the bug, it will be fixed for the next update!

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Is it possible to have embedded audio in a post thumbnail (not just youtube, vimeo and images) as well as other custom thumbnail content?

SwiftIdeas

Hi there,

Not at the moment, although we do have this on a request list!

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Maton72 Purchased

Hi Ed (or anyone),

Making my way through my exponential learning curve. I have seen posts by Ed explaining how to remove the ‘new’ or ‘on sale’ badges from products by inserting custom CSS. I have a few question regarding musing these badges:

1) Can they manually by assigned to different products? Say you add a new product. This then gets the new badge in the corner (independent of other products). Then say after 3 weeks you can remove this badge. 2) Can you modify the badges with different text. eg ‘Coming Soon’.

Hopefully you can independantly modify these. If not may I suggest a section in the next update. Say in the product page there could be a section to add a text field that would be used as the badge and the ability to make it visible on thumbnail.

Thanks in advance. Maton72

SwiftIdeas

Hi Maton72,

Thanks for your query.

The product badges are part of the WooCommerce standard functionality, the new badge is set up based on products that are added within 7 days, and you can change this value in /woocommerce/content-product.php line 82:

$newness         = 7;

2) As far as I know there isn’t a coming soon function with WooCommerce. You may be able to add this with an extension though.

Hope that helps.

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
innsi Purchased

Hi,

I found a problem(BUG?) in product detail page: http://neighborhood.swiftideas.net/product/levis-1967-505-jeans/ when I click a thumbnail, the big image show a wrong image(different with the thumbnail i clicked). P.S: my browser google chrome Version 31.0.1650.63/ Safari Version 7.0.1 (9537.73.11)

Please let me know what is the problem and how can i fix it?.? Thank you very much.

SwiftIdeas

Hi there,

We have fixed this for the next update. If you’d like the fix now, just drop us an email via – http://themeforest.net/user/SwiftIdeas

Hope that helps!

- Ed

Default-user
innsi Purchased

okay thank you

SwiftIdeas

No worries!

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello

Going to post in here again as it seems to be the only way I get a response. Made a post for a separate issue on the 28th December in your forum & no reply.

Since updating to the latest version we have lost the steps checkout system?

This is killing our conversion rate. Tried turning the one page option on & then back off. Still getting the same problem.

Also noticed the checkout-form.php file in the themes woocommerce folder has around half the lines it used to have before updating…..

http://purechimp.com

Thanks Dean

SwiftIdeas

Hi Dean,

Apologies for the delay in reply on the support forum, we’re getting back to speed after the Christmas holidays and have had some support staff fall ill. I don’t remember seeing your topic today, so I guess you bumped it and it ended up further back in the queue.

We re-worked the checkout in a recent update, as the old checkout style was nowhere near as effective for many of our users. I’d be interested to know why you think it’s killing your conversion rate?

There currently isn’t an option to keep the old style, but you could revert to an earlier theme version if you like, I’m happy to provide it.

- Ed

Default-user

Hello Ed

Okay fair enough.

Why did you get rid of it completely? In the past didn’t we just have the option to use steps or the one page system.

Will track it for the rest of the month to make it a fair test. But our conversion rate has gone down for now. Will let you know.

Is it best to post here to edit the one page style?

Thanks Dean

Default-user

Hello Ed

Is there anyway to make the Your order & billing section even in width using CSS? I would like to widen the your order section. (making sure it is still all responsive)

I read in the forum you have a planned update to do this. But not to sure when this will be.

Thanks Dean

SwiftIdeas

We’ve got this in the next minor update, which we’re going to release next week :)

- Ed

Default-user

Okay great thanks.

SwiftIdeas

No worries :)

- Ed

  • Has been a member for 2-3 years

How do you place the sign up for newsletter input box in the footer area lik e on the demo site? I was able to do everything else through available widgets to make the footer look the same, but can’t figure out how to add the sign up for newsletter box. Any help would be appreciated. thanks

SwiftIdeas

Hi there,

Not seeing a purchased badge, have you purchased the theme?

- Ed

Default-user

Yes, i have. I have two accounts with themeforest. One of which i lost login information to. If you want me to repost question using other login, i will. I just didn’t want to go through trouble of retreiving it.

SwiftIdeas

No worries, the code is as follows:

[social style='light' type='dribbble,facebook,twitter,vimeo,youtube,tumblr']<br /><hr /><br /><p style=""margin-bottom:">Sign up for our newsletter:</p><br /><div id=""mc_embed_signup""><br /><form action="http://edcousins.us2.list-manage1.com/subscribe/post?u=a3950048c69f7be72a27013a9&id=68a002176a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><br />    <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter your email address here" style="margin-bottom: 0;" required><br /><div class=""clear""><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="visibility:hidden;"></div><br /></form><br /></div>

- Ed

Default-user

thank you very much! Everything is good now

SwiftIdeas

Great!

- Ed

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 2-3 years

Hi

I just setup a new site by using neighborhood theme 1.52 . I got a serious problem here. All the filters include top and sidebars didn’t work at all. Please check it out here http://vvg.me/product-category/earrings I have added all necessary content to the sidebar according to the instruction, include WooCommerce Layered Nav, WooCommerce Layered Nav Filters. I successfully imported full demo site content and options, then just setup main menus. No other touch. The shop page doesn’t work at all. No woocommerce sidebar comes with the imported data. I tried v1.3.3 and it works fine with the filters.

Also is this a bug? http://vvg.me/product/mismo-briefcase/ The layout is incorrect.

I reported this on your support page but no response yet. I’m in a hurry so I past it here. Thank you.

SwiftIdeas

Hi there,

“all the filters include top”?

Shop page seems to be working fine here, but looks like you don’t have the layered nav filters widget included?

Do you have the page builder enabled on product pages in Theme Options > WooCommerce Options?

- Ed

Default-user

Thanks for the quick reply. “Top” I mean super search. I confirmed the Layered nav filters was added under both WooCommerce sidebar and Sidebar One. The WooCommerce options were setting as below

Product Overlay Transition -ON (Default)

Page Builder on Product Pages -ON (Default)

Catalog Mode – Default

Product Description Tabs Mode -Default

WooCommerce Sidebar Config -Left Sidebar

WooCommerce Left Sidebar -WooCommerce Sidebar (Default is Sidebar1, I tried both none will work)

The shop page doesn’t work I mean http://vvg.me/shop-2/ which you can find “Shop” at the top just right of “Home”

Thank you,

SwiftIdeas

Have you set the filter options in Theme Options > Super Search Options?

Have you set the shop page in WooCommerce > Settings > Pages? This is the only page that the filter navs will work on.

- Ed

Default-user

Have you set the filter options in Theme Options > Super Search Options?

- Yes, they comes default with your demo content (full version), plus neighborhood_theme-options.exe imported.

Have you set the shop page in WooCommerce > Settings > Pages? This is the only page that the filter navs will work on.

-Yes, they comes default. Shop base page now set to “Shop”

I just wondering maybe I can send you an admin account if necessary?

Thank you for the help!

Default-user

Thanks a lot! Email has been sent.

SwiftIdeas

Will get back to you as soon as I can.

- Ed

Default-user

Thank you for the help.

I also found another three problems.

1) Can not add to cart from product detail page.

2) Can not remove items from Cart page and top right bag icon.

3) Only shows “£” instead of $ (I setup to Canadian Dollars in WooCommerce) beside top right bag icon

SwiftIdeas

Ok, so I’ve narrowed this down to being an issue with your server setup. Likely something in your htaccess file. This isn’t an issue with the theme.

Items are removed and added through the URL, with parameters, same as the filters – which aren’t being read by WooCommerce.

You may need to speak to your host about this, as they will be able to check logs etc.

- Ed

Default-user

Thanks a lot for the help. I don’t know what you’ve done but the theme works perfectly right now! Thank you so much!

SwiftIdeas

Ha, glad I could help :)

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello, I am interested in the theme, but notice it is loading pretty slow on my iPad. Also, the carousel images are blinking on the homepage and the one of interior pages has giant header text behind the Loren ipsum.

Is there any way to speed it up, and are the other things intentional?

SwiftIdeas

Hi there,

Is it just the home page, or all pages that are loading slowly? We’ve tested on an iPad here and all loads quickly as expected. Of course, the page loading speed does depend on the connection, and the size of the page.

Could you please show us the interior page with giant header text? Link or screenshot?

Thanks,

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi, Since the last update my icons have disappeared. I disabled all CSS and plugins and refreshed cache and still nothing. I noticed they aren’t showing up on the icons demo page as well at http://neighborhood.swiftideas.net/shortcodes/icons-links-with-icons. Any word on this? I’m on the latest Safari on Mac.

Thanks.

SwiftIdeas

Hi there,

What version of Neighborhood are you using?

- Ed

SwiftIdeas

Please also check you are using the correct names as they may have changed – http://fontawesome.io/icons/

- Ed

Default-user

Latest theme version and yes I checked and tried changing icon names as well.

SwiftIdeas

Email me via – http://themeforest.net/user/SwiftIdeas

I’ll send over the latest version, which should have this fixed.

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi there :) Great theme here and really looking forward to having a play with it! Just wanted to double check that usual product specs like sizes/colours are supported? I couldn’t find a product in the live demo that had extra product specs. Thanks!

Default-user

Sorry, just found an earlier response, thanks!

SwiftIdeas

Glad you found it :)

- Ed

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United Kingdom

Hi I really like this theme, but have 1 problem. when you go to bottom footer, it scrolls up to the tweet, hence you cant ‘use’ the footer elements. Using Chrome on Win7??

SwiftIdeas

Thanks for letting us know about this, just fixed it!

- Ed

Default-user

Just re-tried, works fine; what a theme, very nice. will buy shortly.

SwiftIdeas

Great, thanks!

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi! I wonder if it’s possible to add options for the customer to choose in the product page, eg. sizes, colours.

SwiftIdeas

Hi there,

Yes, this is included in WooCommerce, check an example here – http://neighborhood.swiftideas.net/product/new-balance-variable-demo/

- Ed

Default-user

Thanks for replying!

SwiftIdeas

You’re welcome!

- Ed

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years

Hi,

I haven’t work on my wordpress admin page about 2 months, and I just updated the newest version (which means change the background color to black) and I lost all of my previous work.. even I can’t have neighborhood theme.. Is there any way that I can restore my works immediately? or did I miss some steps?

Default-user

In addition, when I open my website, my website design just stay as same as before.. what happen?

but my website address on wordpress admin page is shoploeil.com but my previous working website address is shoploeil.com/wp-admin

i think i need to set up everything same in wordpress admin panel as before..

SwiftIdeas

Hi there,

Updating the theme would not do something like that, it looks like a clean install!

I would ask your host to check the logs, or see if they can assist you. Hope that helps.

- Ed

Default-user

Hi,thans for quick reply.

even though i lost everything only in wordpress dashboard, should I contact to my host to figure out this problem?

My point was, when i just clicked update button (not download or install), the dashboard turned to the black background and set up the latest version as totally new one!

Default-user

I receive this message when I just try to upload theme.zip file then customize the theme, I was expecting to restore my previous works but there’s no change.

Fatal error: Call to undefined function woocommerce_get_page_id() in /home2/loeil/public_html/wp-content/themes/neighborhood/includes/swift-framework/sf-content-display/sf-header.php on line 37

Default-user

I don’t even have my custom css..so i don’t have idea what to do.. can you log on mine and see what’s wrong?

SwiftIdeas

Not sure why your comment was flagged, but sounds like you need to contact your host!

- Ed

Default-user

it’s okay for flagged comment, i just did because of some silly contents.. anyways, so there’s no try to make it back through wordpress? :( weird.. i think there is no reason from a hosting point of view i should have for upgrading wordpress version..

SwiftIdeas

The theme update wouldn’t have deleted your content. It is odd, but your host should be able to tell you more.

- Ed

Default-user

no, this is seriously really weird to me. i already asked my host about this and they also said that i need to ask my theme support. please, now i can’t even access to log in to dashboard.

Fatal error: Call to undefined function woocommerce_get_page_id() in /home2/loeil/public_html/wp-content/themes/neighborhood/includes/swift-framework/sf-content-display/sf-header.php on line 37

this page came up again.

SwiftIdeas

What version of the theme do you have installed? That error was only present in an outdated version.

As I said though, the theme update would not cause your site to wipe clean.

- Ed

Default-user

can you let me know how i can access to dashboard? as i said, i can’t access it so i CANNOT tell you what version i installed. please review the error message, please please advise me what does line 37 means from that..

SwiftIdeas

Ahh, apologies. You can find the version by navigating to /wp-content/themes/dante/style.css, you will find it at the top of the file, just open it with a text editor.

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
markmuz Purchased

PLEEEEEEASE RESPOND TO MY SUPPORT TICKETS!

I have posted a number of issues I have been onto other peoples topics who seem to be having the same issues 5 days ago and check “notify me of responses” but no-one has got back to me with a reply – NOT HAPPY – I need to get my website live and can’t with these remaining issues. I didn’t want to have resort to a dirty protest because the theme is really great but here we are…

I have updated to the latest version 1.5 and a few things have gone wrong:

1. The menu on the mobile site has vanished (i have already posted my wp details as a private message of someone else’s topic of this issue)

2. On an individual shop product view – The social media icons are not showing. they are there when you hover your mouse but are not showing.

3. Again on an individual shop product view – the “Recommended items” that you can choose to display below, the left and right arrows have vanished on this.

4. on the mobile version homepage – can no longer swipe between the “featured products”...

I would be grateful for your help!

my URL is workinprogress.thelevelcollective.co.uk

thanks

SwiftIdeas

Hi Mark,

As far as I’m aware the oldest topic without support reply is 2 days (as it’s a Monday and we don’t officially respond on weekends), unless you added an extra reply which would bump it back?

Let me know links to the topics and I’ll check them out!

- Ed

Default-user
markmuz Purchased

Hi Ed – i’ve posted in several conversations but got no replies(after ticking the notify me box) – so i started own topic here – http://support.swiftideas.net/forums/topic/problem-with-share-icons-and-navigation/#post-40806

This is now stopping me from going live with my website and is really frustrating so i would appreciate your help.

Default-user
markmuz Purchased

.. .my replies here keep getting deleted! ...i think my problem may be a simple icon issue but not sure if this is having wrong icon files or wrong names in the files…

SwiftIdeas

Please make sure you have updated to v1.52 as this is fixed!

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

hey… I purchased this about three months ago and now cannot register for the help forum…says my purchase code is invalid.. Please help..Thanks, David

SwiftIdeas

Hi David,

Is it possible that you registered already, or someone else registered with the code who you may have passed it onto?

You’ve checked you’re getting the right code by following this guide http://support.swiftideas.net/how-to-find-your-purchase-code/ ?

Let me know.

- Ed

Default-user

i don’t believe I have signed up before and no Nobody has access to my account…

Default-user

and yes I found the purchase code

Default-user

can you please tell me how to log into support?

Default-user

ya, awesome…but i have told you it won’t let me register…can you look me up somehow?

SwiftIdeas

Do you get an error message?

- Ed

Default-user

weird…now it works??!...thanks

SwiftIdeas

Glad you sorted it :)

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I need to build a multilanguage site with this theme (english, italian, french, ecc…), can I use it with multiple languages or is allow only one language?

Thanks

SwiftIdeas

Hi there,

Yes, you can use as many languages as you like, all you need is the WPML plugin. We have coded an integrated language switcher to the header for ease of switching language.

Hope that helps!

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
aje77 Purchased

Hello,

Can you please tell me why the product image is being cut off? Check link below to see.

http://ajelesinternalcompass.com/shopping/
SwiftIdeas

Hi there,

There are no products shown on that link?

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
JLech Purchased

Hi Ed! I had to re-upload my neighborhood theme and when doing so it has a different appearance than when I originally installed the theme. Now it installs with side bars and the blue rectangle that is across the page for the slider is not there. I was wondering how do I install it or get it so the blue rectangle across the page appears again? I basically just want to get it do the default way that I originally uploaded it. Thanks Jason

Default-user
JLech Purchased

Update: I’m noticing nothing is the same, the login takes you to the backend of wp instead of the previous page that was set up etc. So it’s not just the rev slider missing.

SwiftIdeas

Hi there,

You would need to import the demo theme options to get the blue area.

Not sure what you mean by login not taking you to the previous page?

- Ed

Default-user
JLech Purchased

cool. How do I go about uploading the demo theme options. I uploaded the theme the same way I did originally and it looks different so I’m not really sure where to go.

Thanks:)

Default-user
JLech Purchased

Here’s an example of how the theme is loading for me. http://jasonlechdrums.com/

SwiftIdeas

Hi there,

Have you imported the demo content?

- Ed

Default-user
JLech Purchased

HI Ed, Yeah, I must be doing something wrong. any suggestions?

SwiftIdeas

Check out the demo content import guide here – http://dante.swiftideas.net/documentation/#demo-content-import

- Ed

Default-user
JLech Purchased

Hi Ed. Here are the steps I took. I went into my tools>import>browsefiles>upload file and import after that I come to a assign authors page (what are my steps from this point on)? Can you pinpoint where I’m going wrong? 1)I tried assigning authors as Admin and I clicked the box at the bottom and submitted, this times out) 2) if I don’t click the box at the bottom and just hit submit a page pops up and a list of stuff that failed to upload pops up and some say already exist. I called my server as well and all is good on their end with the test they ran. Thanks.

SwiftIdeas

Hi there,

If it times out, just hit the back button on your browser, and then continue importing, it may take 10 or so goes but it will complete.

Make sure you have WooCommerce etc enabled before you do the import process.

- Ed

Default-user
JLech Purchased

Thanks Ed, that worked! The only thing coming up weird is the Rev Slider it just show’s a red square with an error message. How do I get the Nike example blue square?

SwiftIdeas

Have you imported it? Check the revslider panel, and you’ll be able to import the demo slider which we include.

Hope that helps.

- Ed

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Love your theme and she runs well. I did just notice though that when I add the Custom Log In logo: “Upload a 254×95px image here to replace the admin login logo.” That the logo showing get cut off. As if the measurements are a 150×150 square instead. Any ideas on why this is happening? Please let me know. Thank you

SwiftIdeas

Glad you like it!

We’ve fixed this, and included in the next update – out in the next few days :)

- Ed

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Quick question, do you know any good plugins for a good hidden, expandable menu that would work with Neghborhood? Something like this:http://www.shopneighbour.com? Regards, Jay

SwiftIdeas

Hi there!

Unfortunately not, I haven’t seen that in a plugin before. The only menu plugin I could recommend would be UberMenu, but I’m not sure it has that functionality.

- Ed

by
by
by
by
by
by