1111 comments found

  • Bought between 1 and 9 items
  • Germany
  • Has been a member for 1-2 years
Shamani Purchased

Dear Peerapong,

Honestly I’m going crazy with your template now. I followed the manual, but I’m still don’t understanding this things:

1. How can I activate the black part of the footer. Including my widgets?

2. How can I change the size of the Header Font (blogname)? When I try it with the theme settings, really nothing happened.

3. Why does the gallery doesn’t work like at the demo site? When I click on a photo, it just opened the Foto, not a gallery-slide.

The demo looks so good, but nothing happened like in the demo. It’s a theme I paid for, because it looks so good and functional for my business. And I’m really not a super newbie. But I need help now.

Thank you. Shamani

ThemeGoods

1, 3 Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

2. Open Theme Setting > Font > Page Header Font Size

Shamani
Shamani Purchased

Oh, common, gimme a tipp!

Where is the point to activate the black part of the footer? Defenitly not in the section “Footer”: There I find only the option to change the copyright informations. I mean the part where you see in your demo-site “About Nemesis Theme”/”Popular Posts”/”Recent Posts”/”Photostream”

The size of the header font does not change. I mean the font of the headline “Howdy everybody” in your demo.

Gallery: I will have a new look…

Shamani
Shamani Purchased

One more point: It’s not possible to paste a favicon-url: “A favicon is a 16×16 pixel icon that represents your site; paste the URL to a .ico image that you want to use as the image”

Also it is not possible to take the favicon from mediathek.

(I tried it in Firefox and Chrome)

Shamani
Shamani Purchased

Footer Sidebar was the word I was looking for. Check. ?

ThemeGoods

You can add widgets to “Footer Sidebar” using Appearance > Widgets.

You can upload png favicon using Theme Setting > General > Favicon

Shamani
Shamani Purchased

Ok, I found Footer Sidebar & Widget. It works. Thank you.

I tried to upload a favicon.ico and a favicon.png (both 16×16), I tried to paste the links to the pics in the upload-dialog in Theme Setting > General > Favicon, but nothing happend. It doesn’t work.

Still it is not possible to change the size of the header font in Theme Setting > Font > Page Header Font Size. I read older posts with the same question without an answer.

So, it is really frustrating to work hours, days and weeks zu build a new blog design, just to realize, that some important functions do not work like they should.

But much more frustrating is it, when the developer doesn’t answer in a way, the customers can work with. So please do not let us down. You have many fans and good ratings. With better support it could be a ?????-rating.

Shamani
Shamani Purchased

5-star-rating

ThemeGoods

Open /css/screen.css find ”#slider_header h1” change its font-size and line-height

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello,

Is the masonry layout also appliacable to the blog? i.e.: the blog page will appear in masonry style..?

ThemeGoods

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers. Generally speaking, if it’s not in the demo then it’s not in the theme.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, after an upgrade to WP 3.5 and a total upload of the last Nemesis Theme, I’ve still the same error message (except on the Index page) : Warning: Missing argument 2 for wpdb::prepare(), called in /homez.33/latelierm/www/v3/wp-content/themes/nemesis/plugins/post-types-order/post-types-order.php on line 168 and defined in /homez.33/latelierm/www/v3/wp-includes/wp-db.php on line 990

Warning: Missing argument 2 for wpdb::prepare(), called in /homez.33/latelierm/www/v3/wp-content/themes/nemesis/plugins/post-types-order/post-types-order.php on line 243 and defined in /homez.33/latelierm/www/v3/wp-includes/wp-db.php on line 990

So I’ve tried to install Post Types Order plugin but no change.

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi, I’m trying to add the Google Analytics and it is displaying the code down in the footer. Do you have any fix, please? Thanks in advance.

ThemeGoods

Please enter Google Analytic embed code instead of Google Analytic ID.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Coltonw Purchased

I’ve set up my portfolio, however all my “portfolio content type” keep resetting themselves to “none” instead of ajax, vimeo, image etc…

What is the fix to this…or am I doing something wrong? Thank you!

ThemeGoods

Please provide detailed steps to produce the issue because there are 1,100+ purchasers using this theme without the issue.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
mbolivar Purchased

I have a problem displaying my tweets in the footer. It comes out with a while background and I can’t read. How can I fix this. Here is the link

http://mariabolivar.com/
ThemeGoods

Could you send your Wordpress account and FTP detail please.

Default-user
mbolivar Purchased

Peerapong do you need my loging and password to my wordpress? I host my page on goDaddy. You need that to? Thanks

ThemeGoods

Yes, please.

Default-user
mbolivar Purchased

Wordpress: mbolivar Btucker10

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

http://www.ezrabmx.com Here’s 2 Problems we’re having 1. We just launched the site and seem to be having people reporting some problems when loading. I have also experienced the portfolio tiles showing up at the top of the page at times. A reload usually does the trick, but if this could be figured out, it would be awesome. 2. At the bottom of this page: http://ezrabmx.com/zachery-rogers, there is a gallery set put in by shortcode. For some reason, the title that shows up in the title of the portfolio item is not showing up? Any help would be much appreciated.

ThemeGoods

Please login with your purchased account

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

dear peerapong,

can i change the background with a fullscreen jpg?

cheers l.

ThemeGoods

Yes, you can add custom CSS for custom background to Theme Setting > General > Custom CSS

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
veinbmx Purchased

Sorry I unknowingly had duplicate accounts.

Here’s 2 Problems we’re having with our site http://www.ezrabmx.com

1. We just launched the site and seem to be having people reporting some problems when loading. I have also experienced the portfolio tiles showing up at the top of the page at times. A reload usually does the trick, but if this could be figured out, it would be awesome.

2. At the bottom of this page: http://ezrabmx.com/zachery-rogers, there is a gallery set put in by shortcode. For some reason, the title that shows up in the top of the portfolio item is not showing up?
Any help would be much appreciated.

ThemeGoods

1. I can load your site without issue.

2. I can’t see any gallery shortcode on your homepage?

Default-user
veinbmx Purchased

1. Thanks for checking. I guess it’s just a problem that will keep happening occasionally. 2. This is not a problem on the homepage. It’s on this page: http://ezrabmx.com/zachery-rogers At the bottom, I have used shortcode for a portfolio set (sorry I said “gallery set” before). On the portfolio tiles, the title that shows up in the top of the tile is not showing up?

ThemeGoods

Sorry did you edit theme code?

Default-user
veinbmx Purchased

Yes, I did make some edits but I don’t believe I made any changes to this area. It seems to not be calling the title. The title just isn’t there, even in the page HTML. Everything else seems to be in place? Please look at the tiles on the homepage www.ezrabmx.com. These are functioning perfectly. Why would they be acting differently?

ThemeGoods

Please try to install without any code change because it works fine on demo site so it’s issue from your code changes.

Default-user
veinbmx Purchased

I have reinstalled and am still dealing with loading issues and the Title not showing in the portfolio sets put in with the shortcode. However, after the reinstall SOME of the titles on the portfolio tiles show up, but not all of them. Example page: http://ezrabmx.com/seamus-mckeon/

Default-user
veinbmx Purchased

What is going on?

ThemeGoods

Please try to install without any code change because it works fine on demo site so it’s issue from your code changes.

Default-user
veinbmx Purchased

I have reinstalled. The same problems are still happening. And now a new problem. My dropdown menus are acting irratic. Often when hovering over third level menu item the menu will disappear for no reason? Please help me figure this stuff out.

ThemeGoods

Again please try to install without any code change because it works fine on demo site so it’s issue from your code changes.

Default-user
veinbmx Purchased

Peerapong, I promise I reinstalled it and I promise there are no code changes. I deleted the theme, then re-uploaded a freshly downloaded one from ThemeForest. Please tell me where there are code changes. I’m sorry for the trouble.

ThemeGoods

No, that’s not true. If you look at your site and demo site. It’s completely different in many areas ex. padding, margin, social icons, font size..

Also there are many plugins enable which might cause the issue.

Default-user
veinbmx Purchased

Okay, I’ve disabled all plugins, made all the font sizes the same as the demo, replaced every single css file in the theme, but am not sure where the code change to the padding and margin that you mentioned is? Also I’ve noticed on your demo site that the top nav menu is experiencing the same issue I mentioned earlier. Try going to the demo menu with these actions. (portfolios > portfolios filterable > portfolio > portfolio 2 filterable). Refresh and try a few more times and you should experience the dropdowns disapearing occasionally when bringing the cursor to the third level items. Sometimes even functioning and then not functioning on the same load? (I doubt the images for the icons that I changed could have caused problems, since they are the exact same size as the ones you used.)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi peerapong,

For some reason my Porfolio4 filterable styled page is acting very strange. The individual projects are not placed where they are supposed to be and the tags do not work. However if i change the style of the page to anything else (portfolio 3, porfolio 4, portfolio 3 filterable, etc), everything looks and works great. In my last question you said that my problems were a result of some wordpress files being messed up and i should do a fresh reinstall of wordpress, so i did that and it fixed the problems i was having before but now i can’t figure this one out for the life of me. Thanks!

btlee.com

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Default-user

Hi, After I add a fourth portfolio item it adds it below the third portfolio item as if they are all one item. I am not good at explaining code but i used firebug to look at the code and it looks different then you ‘portfolio 4 filterable’. It looks like any portfolio piece after the third item is added under an /i class=”isotope -item”\ instead of a regular /div tag\. And then randomly it will add a /br\ tag inbetween them.

http://i47.tinypic.com/21oo604.jpg
http://i50.tinypic.com/b7i0iv.png
Default-user

You can also look at my homepage: btlee.com. I have been struggling with this for days and i have not messed with any of the code in the wordpress editor. Please help.

ThemeGoods

I checked your site and it works fine now?

Default-user

Yeah i figured it out, it was just a fluke that took over a week to fix lol. Thanks for replying so frequently to these posts. I have one more question, I would like to add a portfolio as a gallery to the homepage but I do not want it to direct to another pager or open an AJAX portfolio. I would like a lightbox above the page to open (just like videos do) with the user being able to scroll through the pictures. Is that possible? I tried using shortcodes and that didn’t seem to work.

Default-user

Also… On my contact page, when i send a test email with a message nothing is sent to my inbox and I never receive it, even in my junk folder. I have added my email correctly into Theme Setting>Advanced>Contact Form Settings. I can not seem to locate the problem. My contact page is http://www.btlee.com/contact

Thanks for the all the help!

ThemeGoods

1. Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

2. Could you contact your webhost and ask them to provide errorlog of your contact page please.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi Peerapong,

Got the exellent theme running. Two small problems I would like solved though:

1. there are no previous and next icons on the homepage slider and the lightbox. All the code and files seem to be in place but just don’t show up. I deactived all widgets and plugins, but it still didn’t work.

2. I can’t re-order my portfolio’s like it says in the functionality. That functionality isn’t there. Am I missing something. There is also no logic to the order the theme places the portfolio’s in.

Thanks in advance for your support.

Cheers,

Paul

ThemeGoods

1. Provide URL of your site please.

2. Please use this plugin. http://wordpress.org/extend/plugins/post-types-order/
stellingwerf

Hi Peerapong,

Thanks for the quick reply. My URL is www.paulstellingwerf.nl

Plugin for re-ordering installen and works great. Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Evitame Purchased

Hi Peerapong, I have some problems with the new WP version and Nemesis theme. I purchase your templata a month ago and last week i’ve updated Wordpress to the last version. It has several errors, some of them I have fixed on my own, but now i can’t reorder items in a custom menu.

Thanks for your support.

Eva

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Also Please use this plugin. http://wordpress.org/extend/plugins/post-types-order/
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hello when i update to wordpress 3.5 it continue show”Warning: Missing argument 2 for wpdb::prepare()” you can see my blog http://www.hannahpun.com/blog/blog/ how can i fix that?

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
mioza Purchased

hello there, first os all congrats, it´s a great theme !!!!! i just have one question, is there any way to display single blog post fullwidth? thanks a lot

ThemeGoods

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Switzerland

Hi I create a page and then I decided to cancel it. But it still appears in the menu. What I have to do to cancel it? Moreover how I can hide or cancel some of the social buttons? Thank you Cristina

Default-user

Thank you so much. I solved the first question. But I still do not know how to cancel some of the social buttons on the Home page. Could you please help me again? Thank you, thank you Cristina

ThemeGoods

You can remove them using Theme Setting > Social-Profiles

Default-user

Thank you for the advise. But I need to have to keep facebook, vimeo and Youtube. Any other suggestions? Thank you so much for the help

Default-user

Oh sorry I did it. Thank you you are precious:-)

Default-user

Just one more question, I promise. How can I change the order of the images that appear in the HP (http://www.gentle-projects.com/ ) I modified name, date but does not work. Thanks

Default-user

Thank you I wish you a wonderful day! Cristina

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

Default-user

With pleasure! What I have to do?

ThemeGoods

Thank you for helping me rate it ;) Go to Themeforest.net Your account > Downloads

Thank you very much ;)

Default-user

Done! Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi Peerapong,

That fixed the next and previous button on the homepage slider, but the buttons don’t show up on the gallery lightbox.

If you check http://www.paulstellingwerf.nl/?gallery=portfolio-gallery you can see the gallery.

Cheers,

Paul

ThemeGoods

Again many many files are missing.

http://www.paulstellingwerf.nl/wp-content/uploads/nemesis/fancybox_sprite.png

I would recommend to re install FRESH Wordpress and theme.

stellingwerf

Hi Peerapong,

Re-downloaded the theme and found that the image is in a completely different subfolder ‘nemesis/js/fancybox/...’ as it was with the buttons on the homepageslider. I originally uploaded the zip-file of theme using Wordpress, so you might want to check the programming on these images and the folders they are in as you can’t install to folders higher in hyrarchy as far as I know.

Anyway it is working now. Thanks for the swift support.

Cheers,

Paul

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Evitame Purchased

hi! sorry but I cant do something with the theme. How do you do to display a portfolio in the same page? for example, in the live preview, you click on “Custom Fonts Support” and the information appears in the top of the screen. But in my web I click in a portfolio item and it goes to http://...portfolios/"name of portfolio”/ Thanks!

ThemeGoods

It’s “AJAX portfolio content” type.

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Default-user
Evitame Purchased

thanks!!

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
nshinkle Purchased

Hello:

Is it possible to make responsive images within portfolio posts? Large images look fine on a monitor, but appear squashed on mobile devices.

See here: http://www.nathanshinkle.com/work/

When you click into any of the portfolios, the large images in the body do not scale. Am I stuck using a pop-up lightbox, or slider to scale my images on smaller displays?

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Default-user
nshinkle Purchased

Here is a crude screenshot.

Images as they appear on mobile devices…

You’ll notice the large images are squashed on smaller displays. I would like to post images in the body of a portfolio instead of being limited to a lightbox, or slider.

Default-user
nshinkle Purchased

For some reason I’m unable to post [img] links into this forum. Please go to the site http://www.nathanshinkle.com/work/ click into a portfolio, scale your browser to emulate a mobile device, and watch how the images become squashed.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi! How to change home screen [first page], font size there is no option, but I need that the head text is smaller and in one line. Thanks!

ThemeGoods

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

Our website is up and running with the theme we’ve purchased, but now there’s a problem with the backend. if we try to move widgets, nothing happens, and the mouse-over on the blogitems isn’t working.. Would this solve if we update the theme? and is it save to do the update, we’ve changed some things on the theme.. i’m scared if we update, some items will go wrong.. the site is www.budalab.be, Thanks for the help! Kind regards Karina

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

There are many files changes and added to support WP 3.5 Please backup your changes first before updating.

by
by
by
by
by
by