ThemeGoods

ThemeGoods supports this item

Supported

This author's response time can be up to 1 business day.

1241 comments found.

I’m sure you’ve answered this before, but you have Vimeo, Facebook, and Twitter badges. Any chance you have an Instagram badge in the works?

Thanks!

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

1) How to remove a thumbnail to AJAX? 2) How to add a slider to AJAX?

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Theme documentation’s located in your downloaded file from Themeforest

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Help me !!!!!!

Hi! How did this guy do multiple portfolios with your theme?

http://www.guillaume-nicollet.com/_graphicdesign/

Thanks

To use portfolio sets.

Once you assign portfolio to set. Go to appearance >menus. Then select which set you want to add to your menu items.

If you can’t see it, click on screen option (top right) and check on sets

But if you do it that way, then you don’t have a choice of templates. So I don’t get the filtering and all the cool stuff.

I have used the Portfolio for the homepage. But for an other page (a subpage in the menu) I will use a Portfolio as well. How can I make an other set of portfolio items for this other page?

(I used the Gallery for this but it has other margins between the pictures; that looks not consistent, so I can’t use the Gallery)

To use portfolio sets.

Once you assign portfolio to set. Go to appearance >menus. Then select which set you want to add to your menu items.

If you can’t see it, click on screen option (top right) and check on sets

Well, all sets are viewing on the Homepage as well. But I don’t want this set is visible on the homepage. Only on the submenu.

Well it’s clear I need some custom help with this theme.

I need to properly have multiple portfolios.. Sets in the menu are NOT working they I would like.

Are you available for hire on this?

Really sorry, I’m really busy with my works and customer support so I have no time for freelance job.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

I understand I can put a Portfolio Set in a submenu . But I don’t want this Set is part of the Portfolio on the Homepage. Only in the submenu. As an unique portfolio.

Like Manyarms is referring to the example site 2 days ago in the comments on this page:

http://www.guillaume-nicollet.com/_graphicdesign/

Thanks.

Ok

Is there any way I prevent the blog posts from showing up on the homepage? I need to use the blog for school but it just doesnt make sense to have them show under my slider. Unlesss theres a way to put the slider on an actual homepage.

Open Wordpress admin > Settings > Reading > Front page display select “Your latest posts”.

Then you can add pages for your homepage content using Theme Setting > Homepage.

Theme documentation’s located in your downloaded file from Themeforest

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Hello, I have problems with the theme nemesis with version 3.6 of WordPress, do not drag me more widgets. How can I fix. thanks

Please login with your purchased account

I’m sorry but I go in with my account and in the downloads section there is no upgrade to nemesis: (

ok, I’ll have to warn directly Envato, because I have not received any response from her on how to update the template “nemesis” for wordpress 3.6

I understand I can put a Portfolio Set in a submenu . But I don’t want this Set is part of the Portfolio on the Homepage. Only in the submenu. As an unique portfolio. How do I do that?

Like Manyarms is referring to the example site 2 days ago in the comments on this page:

http://www.guillaume-nicollet.com/_graphicdesign/ Thanks.

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers. Generally speaking, if it’s not in the demo then it’s not in the theme.

ok

Greetings -

I’m very interested in the theme but I have a few questions before purchasing. For the portfolio section, I simply want to have an image that when clicked takes me to another URL. That could be another page within the site (I’d like a landiing page detailing more information about the site) OR it could link through directly to another website. Do you have an example of a link for one of the portfolio items? I’d like for the hover color and verbiage to remain though.

Thank you!

Sure you can do that using theme admin too.

Hi peerapong You helped me a couple of weeks ago with getting rid of the red preset color over the portfolio images. I changes the top domain adress for my site and after moving it to the new site the preset red is back again and I cant get rid of it. What kind of bug is it that creates it. It would be great if you told me how to correct it so I can do it myself I dont need to bother you every time. Or is it something I do wrong? I send you the url, password and ftp on your email. Thanks a lot for your help Kind regards from Anne

Hi Peerapong I provided you with all the details in the email I sent to you!!! The url is http://memarkitekter.se and the password and ftp is in the email you recieved from me yesterday…. Anne

Hi Peerapong Do you have time to look at this today? Kind regards Anne

sorry I can verify only 1 regular license purchased from you so it means you can use it only for 1 website.

Hello! I’ve been using this theme with no problems, until I recently added a page with a few images. I would like for this page to be represented by the filterable 4-column portfolio page, which I’m using for my home page. Basically, my homepage is like the demo site, and I want to be able to get to this page I’ve just created by clicking one of the displayed images on the homepage.

Okay, so here’s my problem. When I add a featured image to the page I’ve just created, it shows up as a background image for the entire page. If I change the size of the featured image, it just tiles it. How can I have the featured image work with the filterable homepage, but not show up as the background image of the child pages? Here’s a link so you can see what I mean: http://caitlinpotts.com/flexible-portfolio-contents-and-layouts/seasonal-web-color-palettes/

Thanks!

Remove your background image in Appearance > Background

Hi Peerapong

I’ve just bought your great theme but unfortunately although it seems to install ok I can’t get it to activate (or live preview). I’ve re-installed the theme many times both through Wordpress and ftp but still no luck. I’ve also tried 3 different downloads of the theme, switched off all plugins, reinstalled Wordpress and read through your FAQ’s. Any ideas what I am doing wrong? Look forward to hearing from you.

Richard

Hi Peepong, as a test I’ve just installed Nemesis on another wordpress site and it previews fine. The only difference between this and the one that doesn’t work is that on that one I am working within a devsite folder (set up for me by my ISP).

ie: /public_html/devsite/wp-content/themes/nemesis

Is this the problem?

Thanks

Richard (again)

Hi Peerapong

Ignore the above, it’s been fixed by my ISP. There was a conflict with one of the theme plugins: twitteroauth.php

Thanks

R

Hi Peerapong,

I did an upgrade from 1.3 to version 1.5.1 and after that the site disappeared. Got a 500 server error. Just a white page.

Hope you have a solution for this.

Thanks!

PS: Why did you stop with the support forum?

I have send you the account logins.

Peerapong our site is still offline because of the issue with the latest theme version. We cannot keep the site offline for days. We provided the ftp and wp login. Do you have a local install of the site? Please give us a notice! Thanks

Thanks for the support the site is working again!

How to remove a image to AJAX? http://d.pr/i/oGLP site http://www.worldintro.ru/

Open portfolio-4-filter.php remove line 172

Hi, After the wordpress upgrade (3.6.1) the blog it’s running very slow. The post images are not cropping correctly going over the post page for “blog right sidebar”. How can I fix it? Thanks!!

Where do I change the text (blog) “Read The Rest ? ” ?

Blog’s Pagination it’s not working…. when you hit “next page” – Page 2 repeats the same posts, showing the same main blog’s page.

Please try to switch to default Wordpress permalink setting.

Any idea why the next and back arrow on the flex slider are hidden within a gallery?

example http://www.jujufotofactory.com/headshot-special/

Can u add an instagram icon?

Please see my previous reply. Please don’t duplicate post for the same issue.

Hi, Can you please tell me how to upload images to a new gallery from my media library? When I select add new in the gallery images, the pop up shows me 3 options. 1 – from computer 2 – from url 3 – media library On selecting media library, I am shown all the images in my media library, but I am unable to figure out how to add these images. Please help.

Ok, the issue seems to be that the image’s width adjusts according to the phone, so it occupies the whole phone width, but the height does not scale proportionately. I am really on a deadline here, please suggest some fix for this.

Same goes for videos. The video appears fine on the website on PC, but when I load the side on I-Phone, the video is not scaled down according to the phones screen. I just see a part of the video.

http://themes.themegoods.com/nemesis_wp/?page_id=150 Above is a link from your site, even the videos on this do not appear properly on a mobile platform. This is very disappointing.

Hi! Is there any option or way to make the Portfolio Tabs in the order we want instead they the theme’s default alphabetical order.

Thanks

Open portfolio-4-filter.php change orderby value at line 103

What should I change it by ? Can you give me a format for that ? Also if I can remove ‘All’ from there. Any help from you would be great.

Or if I can just get to set the default tab instead of ‘All’ tab to be the default.

Hi, having issues on my site. Any of the inner pages show an error at the top.

Site: http://soapboxstudios.ca/portfolio/

Error Message:

Warning: Missing argument 2 for wpdb::prepare(), called in /home/soapboxs/public_html/wp-content/themes/nemesis/plugins/post-types-order/post-types-order.php on line 168 and defined in /home/soapboxs/public_html/wp-includes/wp-db.php on line 992

Warning: Missing argument 2 for wpdb::prepare(), called in /home/soapboxs/public_html/wp-content/themes/nemesis/plugins/post-types-order/post-types-order.php on line 243 and defined in /home/soapboxs/public_html/wp-includes/wp-db.php on line 992

Please update to the latest version of theme. It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

by
by
by
by
by
by