113 comments found

prodlm Purchased

Will there be an upgrade for 4.0?

Default-user
prodlm Purchased

Sorry hadn’t seen the last post. This listing should be descendant not ascendent (newest post first) ; )

WEBNUS

Hi,
New version (WP 4 compatible) will be available after 1 week

I’m also having issues with mega menu similar to what Milauskas commented a few months ago where I followed the directions and set the CSS Class, but my mega menu is still showing a very narrow window and its contents are squeezed together. I have tried creating a new page, as well as using the template Mega Menu. I followed the steps you suggested in the help, but am not having any success.

WEBNUS

Hi, Please send your request and url via contact form in right down side of page http://themeforest.net/user/WEBNUS

hello,

Impossible to update “WPBakery Visual Composer”

The message: “No archive available update.” I do not understand …

Thank you for your help

see you soon;)

Default-user

Hi, I do not know off via the admin, it bug. Is what I can directly remove the plugin folder via my ftp?

Thanks

Default-user

Should we pay for the latest version of the plugin?

WEBNUS

Hi,
Please send your request via contact form in right down side of page http://themeforest.net/user/WEBNUS

Hi,

Great theme…

Although I can’t locate the “contact information” widget? It’s not there, all the other WEBNUS ones are but not that one? :crying:

How can I get it?

NH

Default-user

Ok… I have just sent it for you :)

I have put the contact information as a text widget for now but it doesn’t looks as good. I did want the actaully webnus widget with the map and icons, as it looks much better.

Cheers,

NH

Default-user

Also… whilst your looking at it… if you view the sites home in firefox, I have a testimonial on the site and it’s repeating some text, it shows fine on Chrome or IE…. just not firefox?

Any Ideas?

NH

WEBNUS

Please check your email

armo88 Purchased

Hi

Can you tell me if there is a way to initialise the Visual Composer on Portfolio items as i would like to amend the content on each item to include further functionality – Testimonials / Nice Gallery etc etc

Regards

Pete

WEBNUS

Hi,
Please send your request and admin user/pass via contact form in right down side of page http://themeforest.net/user/WEBNUS

Default-user
armo88 Purchased

Hi Thanks for this – i think you have done what i needed however – when i insert a gallery of any sort it doesn’t seem to open in the Pretty photo functions – is there something i’m missing

Regards

Pete

Hello, I have sent you my ftp access to fix some issues i have sent you. please take a look at my message. Thanks.

How do i update the theme to 4.0?

Default-user

2.0 i meant to say

WEBNUS

Hi,
Please send your request via contact form in right down side of page http://themeforest.net/user/WEBNUS

Should we update from v2.0.0 to v3.0.0? Will existing sites break or display differently, since the font sets changed?

Why the drastic jump in version #s? Why is this v3 and not v2.1?

WEBNUS

Hi,
Don’t worry, please update your theme. Existing sites won’t break or display differently.

Hello, I have a problem after updating the themes I can not access my site, not even the web control panel. I get the message below.

Fatal error: Cannot redeclare webnus_icomoon_composer() (previously declared in /home/ajdesenvolvimento/ajdesenvolvimento.com/wp-content/themes/netstudio-wp/inc/visualcomposer/shortcodes/icomoon-param.php:3) in /home/ajdesenvolvimento/ajdesenvolvimento.com/wp-content/themes/netstudio-wp/inc/visualcomposer/shortcodes/iconfonts-param.php on line 547

WEBNUS

Hi,
1. Please remove “icomoon-param.php” file from below path: inc/visualcomposer/shortcodes/icomoon-param.php

2. Delete the cache and try again.

ews Purchased

Hi there, I updated to the new theme NetStudio 3.0 and it didn’t update the new revolution slider to 4,6. still Revolution Slider – Premium responsive slider Version 4.1.4

Please let me know Thanks EWS

Default-user
ews Purchased

Also: 1. I also delete icomoon-param.php because it gave me the fatal error

2. The main menu appear with a missing icon beside the menu page name

3. My check icon disappear from my home page

Default-user
ews Purchased

This check icons disappear: [icon name=”checkmark-3” size=”20px” color=”#a2c43c” link=”“]

WEBNUS

Hi,
Please send your request via contact form in right down side of page http://themeforest.net/user/WEBNUS

Hi,

When any of my main menu drop-down items don’t have a sub-element, the small drop-down arrow still appears.

This is confusing as people think there should be menu items below it. Can this be changed to only show the arrow when there is a sub-element?

I don’t wish to hide the arrow completely, which the response to a similare previous question did. ie

.nav-wrap1 #nav > li > a:after { display:none;}

Thanks.

WEBNUS

Hi,
Please send your request via contact form in right down side of page http://themeforest.net/user/WEBNUS

Hello, I just updated from 3.0 to 3.0.1 and wanted to let you know that under Appearances > Themes > Theme Details it shows 2.0.1 (instead of 3).

WEBNUS

Hi,
Please send your request via contact form in right down side of page http://themeforest.net/user/WEBNUS

by
by
by
by
by
by