529 comments found

.

hi, this file is not avilable in my downloaded files. <script src=’/google_analytics_auto.js’></script> and what is the use of this file. after i downloaded i opened in IE 9. INDEX.HTML. fonts look is diffrent then live link. ( http://vasterad.com/themes/nevia/ ) . pls help me. Thanks.

Vasterad

This is my script for statistics <script src=’/google_analytics_auto.js’>. Everything works fine for me, how do you test it in IE?

hi, this file is not avilable in my downloaded files. <script src=’/google_analytics_auto.js’></script> and what is the use of this file. after i downloaded i opened in IE 9. INDEX.HTML. fonts look is diffrent then live link. ( http://vasterad.com/themes/nevia/ ) . pls help me. Thanks.

hi, i thnks problem with google font’s. in IE pls help me. Thanks

hi, icons are not dispalying, pls check this link . http://bigllcoman.com/sam/contact.html thanks.

Vasterad

Your site doesn’t work

bullet67 Purchased

Hey Vasterad, just wondering if i can set the accordion to be closed to start with rather than the first segment being opened.

cheers

Vasterad

Replace accordion script in custom.js

var $accor = $('.accordion');

$accor.each(function() {
    $(this).addClass('ui-accordion ui-widget ui-helper-reset');
    $(this).find('h3').addClass('ui-accordion-header ui-helper-reset ui-state-default ui-accordion-icons ui-corner-all');
    $(this).find('div').addClass('ui-accordion-content ui-helper-reset ui-widget-content ui-corner-bottom');
    $(this).find("div").hide();
});

$trigger = $accor.find('h3');

$trigger.on('click', function(e) {
    var location = $(this).parent();

   if( $(this).next().is(':hidden') ) {
           $triggerloc = $('h3',location);
        $triggerloc.removeClass('ui-accordion-header-active ui-state-active ui-corner-top').next().slideUp(300);
        $triggerloc.find('span').removeClass('ui-accordion-icon-active');
        $(this).find('span').addClass('ui-accordion-icon-active');
        $(this).addClass('ui-accordion-header-active ui-state-active ui-corner-top').next().slideDown(300);
    }
    e.preventDefault();
});
bullet67
bullet67 Purchased

cheers!

melzar Purchased

Hello,

Just bought your theme and it’s going well so far! Quick question about the nav, though. I have 7 main pages in the nav bar. On my computer at full size, it’s great, and on my mobile at the small size when the menu turns into a dropdown, it’s great. But on the “middle” size, the one that it goes to before it switches to the mobile size if you shrink your browser window ( the same size an iPad would see, for example), the last couple pages fall off the nav. Is there a way to either not cut those off, or make it so that the dropdown menu shows at the medium size instead? I’ll send you the site URL by email so you can see my example. Thanks!

Vasterad

Add this to CSS:

@media only screen and (min-width: 768px) and (max-width: 959px) {
    .left-corner,
    .right-corner,
    .js #responsive { display: none; }

    .js .selectnav { display: block; }

    #navigation {
        margin:0;
        width: 100%;
        height: auto;
        background: transparent;
    }

    .selectnav {
        cursor: pointer;
        padding: 10px;
        margin: 0 0 30px 30px;
        float: left;
        font-size: 14px;
        width: 91%;
    }

}
Default-user
melzar Purchased

That worked! Thank you so much, I never would have figured that out.

Vasterad

No problem. :)

I’m having trouble replacing the Nivea logo with a heading that links back to my home page. I tried replacing the logo with: example

But that it doesn’t seem to be formatted correctly. You can check out my website here if that helps: http://markbrocher.com

Vasterad

What’s exactly wrong with formatting? :P

FrBillyD Purchased

Hello ! Thanks for this template ! It is great for multi-purpose site. But I have a problem with the store. When I do not have any item on my page, the sidebar is not visible (or very little). I try with a clearfix and clear: both; no change … Thank you for helping me! @+

Vasterad

Tooltips are integrated and you don’t need to add anything.

FrBillyD
FrBillyD Purchased

Ok ! Thanks ! I did not even look at these tools now. Thank you so much!

Vasterad

You’re welcome.

Hi there! I love the template but there is one issue. On the portfolio page, if you try to filter the photos by a category, selecting a category does not dismiss the selection menu. How do I fix this? Thanks!

Vasterad

I’m not planning update but you can easily replace any of these icons with gplus :P

Default-user

hmm ok thanks for the reply

Vasterad

Sure thing.

faith71 Purchased

Hi, I would like to know …

1- the search form on the right side of the page doesn’t work, I obtain always a 404 error how can I do to make it function? 2-In the homepage slider Can I add a hypertextual link to the sliding images?

thanks

Vasterad

Search form doesn’t work because it’s HTML template. Yes you can link but you need to put him in div with “ls-2” class.

faith71
faith71 Purchased

ok thanks

trjast Purchased

Awesome theme. One problem I’ve found however is that if you’re using Nav Bar style-2, when using a device with a low resolution (such as an iphone), the right margin is messed up and will cause your site to get all out of wack when rotating to landscape, and then rotating back to regular view.

This can be fixed however by changing this line in style.css from: .style-2 { width: 1020px !important; margin-left: 0 !important; }

to: .style-2 { width: 100% !important; margin-left: 0 !important; }

Other than that, no problems so far! Thanks!

Vasterad

It has been fixed a few months ago. :P

trjast
trjast Purchased

Ah, well you didn’t update it in the download though. I just bought and downloaded the theme yesterday and it was doing that. It’s ONLY with nav bar style-2. Your demo site does the same thing.

Vasterad

Hm, that’s weird. I’ll take care about it. :D

hey, great theme, having an issue you might help with. i want to add a hyperlink to the main images in the slider, but the hyperlinks never work any suggestions?

hey, great theme, having an issue you might help with. i want to add a hyperlink to the main images in the slider, but the hyperlinks never work any suggestions?

Vasterad

You need to add class “ls-2” to hyperlink container.

<div class="ls-2"><a href="#">Link</a></div>
Default-user

thanks a mil for your reply appreciate it!

Vasterad

You’re welcome.

Hi dude.. Avesome Theme!! But i have a problem. The ICONS on the contact page wont show.. any idea? site: http://www.hudpleier1.no

Vasterad

Change .svg format to .png in icons.css and icons will works.

.halflings.white {
  background-image: url(../images/glyphicons_halflings-white.svg);
}
Default-user

And the winner in best response time is Vasterad!! Superb THX!

marcusjm Purchased

This could benefit from some more social icons and other shortcodes you have in your other templates.

Otherwise it is good.

Vasterad

Hi, I’m not planning update soon. :)

Do you provide actual html pages used in the demo?

Vasterad

All. :)

rfollett Purchased

Is it easy to add standard Paypal Button code to your ‘Add to Cart’ buttons in this site?

Vasterad

Hi, well it’s not really possible in easy way but of course possible.. :)

MTGWEB123 Purchased

The slider and recent work don’t work in IE compatibilty mode http://vasterad.com/themes/nevia/

Default-user
MTGWEB123 Purchased

I have machines setup with 10 too. But I like to go back 2 versions for testing.

Default-user
MTGWEB123 Purchased

I checked on a pc with IE 10 windows 7 and it doesnt work either in compatibility mode

Vasterad

I told you that sometimes things doesn’t work in compatibility mode and you can believe me that it works on default IE8/9. ;)

Hello,

So, I am trying to do a test page. It looks great in firefox and chrome, but in IE 8 none of the javascripts like the layerslider or the carousel are showing. Here is a link to the test page, I’ve transferred all of js, documentation and other folders. I even checked on another computer. If I open Nevia in IE 8 on Themeforest, it’s fine.

http://www.gvlculturalaffairs.org/website/temp/index-2.shtml
Vasterad

Does my demo live preview works?

Default-user

It works there, yes. And even when I pull up the absolute, untouched files that I downloaded.

Vasterad

So the problem is on your side and I’ve no idea why it doesn’t work.

by
by
by
by
by
by