514 comments found

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Where can I change the font color for the body text? I have been able to find it in the base.css to change the navigation menu color, but am missing the basic font color line. Can you point me in the right direction?

Default-user

I figured it out, thanks!

Vasterad

Great. :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, when setting navigation style to “style-2”, on smaller views, when navigation is replaced by SELECT box, page is (because of some element) wide so horizontal rule is shown. When nav set to “style-1” it’s ok… is there quick fix for style-2? br

Default-user

found solution in earlier posts! this comments should have SEARCH form :)

@media only screen and (max-width: 767px) { .style-2 { width: 100% !important; }}

Vasterad

Ok, great.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I have a Problem with the Top-Menu with the iPAD when im turning from Landscape in Normal mode. Some of the Top-Menu Items are not visible, but just the lines between the Menu-Items.

Vasterad

It’s because you’ve too many items in menu. I’d suggest to set smaller padding between items in CSS for tablet resoltuion.

  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

This is a great work man, your codes are well organised :) Thank you for the fix of the slider size….

You know, there is a regression on the documentation in the latest version of this template. Could you please check it out? portfolio, contact, style switch are missing

Vasterad

Hi, yes I know about that. :)

rnandesh

Oh great, Nothing escape to your sight ;)

Vasterad

I’m a little bit lazy in this case because very few people read documentation. :P

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Amentys Purchased

Hey Vasterad,

First of all, congrats for this great template. I’m tweaking it as I speak, and I look forward to putting online soon for my website !

Though, I don’t understand how the search engine works. I get that you put a 404.html as an example (requires a search.php of some kind I suspect?), but I don’t know how to build my own search engine, and to apply it in Nevia… Any thoughts ?

Thanks again :) - Amentys

Vasterad

Hi, search engine doesn’t work. It’s just a design, because it’s HTML template. If you want to run it I’d recommend to use Google Search API or any good script from CodeCanyon based on PHP ans mySQL.

Default-user
Amentys Purchased

Ok, that’s what I figured. Thanks for you answer :)

  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Guys,

If you want to edit the google map to a specific location (latitude/longitude), this following is the solution:

Edit the gmap of your contact page as per following:

<!-- Google Maps -->
<section class="google-map-container">
    <div id="googlemaps" class="google-map google-map-full" style="width:625px; height:400px; /*padding-bottom:50%*/" />
    <script src="http://maps.google.com/maps/api/js?sensor=true"></script>
    <script src="libs/scripts/jquery.gmap.min.js"></script>

    <script type="text/javascript">
    var latlng = new google.maps.LatLng(39.698734,-98.585815);

    jQuery('#googlemaps').gMap({
        center: latlng,
        maptype: 'ROADMAP',
        scrollwheel: true,
        zoom: 19,
        markers: [
            {
                latitude: 39.698734,
                longitude: -98.585815,
            }
        ],
    });
    </script>
</section>
<!-- Google Maps / End -->
rnandesh

Enjoy :)

Vasterad

Thanks for tip. :)

  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Vasterad,

When you reduce the browser’s window size to a width of between 788px and 970px, last elements of the menu disappears :(

For instance, on this online demo, the “Contact” element of the menu disappears.

Please could you fix this? Because I can’t add my pages on the menu in that case

Many thanks in advance for your support

Vasterad

Hi, it’s because you’ve too many items in menu and when you resize browser some of them disappear. You can set smaller padding between elements in CSS, it may helps.

rnandesh

Thank you for your reply :)

There isn’t too much man, even in your demo it is doing that :(

As you can see in your online demo, there is a lot of space after the “Contact”, but when you reduce between 788px and 970px, you lost CONTACT.

Thank you in advance

Vasterad

Nothing disappears in demo live preview (Chrome, Firefox, Safari etc). Could you show me a screenshot and tell what kind of browser do you use? Using smaller padding will help in this case, I’m sure because you’re not first person with this issue. This is something normal that there’s no more space for elements in menu container and there’s no “gold fix” for that.

rnandesh

Hang on, I will send you a screenshot by email ^^ Thanks

Vasterad

As I said, this is because there’s no space for latest element and setting smaller padding for items will help.

rnandesh

Thank you Vasterad for your great support. The solution you provided me: Add this following code to the syle.css:

Under:


@media only screen and (min-width: 768px) and (max-width: 959px) {

Add:


#tagline,
.social-icons,
.contact-details,
.top-search,
.js #responsive,
.left-corner,
.right-corner {
    display: none;
}

.js .selectnav {
    display: block;
}

#navigation {
    margin:0;
    width: 100%;
    height: auto;
    background: transparent;
}

.selectnav {
    cursor: pointer;
    padding: 10px;
    margin: 0 0 30px 30px;
    float: left;
    font-size: 14px;
    width: 90%;
}
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, i love this great template! But i have just one probleme; i dont want that the URL in the “comment-respond” is a required field. How can i change this? Thank you !

Vasterad

Hi, are you asking about HTML or WP version?

Vasterad

Please ask on WordPress release discussion page.

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

How do i get the FAQ toggle on this template to work on IE?

Vasterad

They work. Could you clarify?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
seintl Purchased

Hi Vasterad,

Awesome template. I’m using the Nevia HTML5. Loving it. You’ve actually helped take me to another level of understanding given how well you’ve marked up the code.

My question is, can I link to a specific tab in the tabbed tables so that a specific tab opens when the page loads?

Vasterad

Hi, it’s not possible with current script.

  • Author had a File in an Envato Bundle
  • Bought between 10 and 49 items
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Has been a member for 5-6 years
  • Indonesia
  • Referred between 1 and 9 users
  • Sold between 5 000 and 10 000 dollars
dadit Purchased

Hi Vasterad,

As for contact form, is it possible to add field for telephone? If it possible I would like to know how to achieve it. Thanks :)

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hi. I purchased this item and modified well.

One thing, I want to use a portfolio and blog automatically. Do I have to install word press for that? Or How can I make it sync those for updating.

Thank you.

Vasterad

Hi, yes you should use WordPress version if you want to have admin panel.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

I’m looking at your template and like it. You offer a lot with it. I have a small site to do, only 3 pages. BUT, I need those pages to look good. Can I do that easy with your robust template?

Thanks Pat

Vasterad

Yes, if you have even little knowledge then you can build nice site with Nevia. Code is clean and everything flexible. :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States

Vasterad,

I love this template! I’ve bought a lot from Themeforest but this is honestly the easiest I’ve used. So easy to integrate PHP. Question though – I can’t get the halflings to show? I use Dreamweaver and in Live view they show up so I know the file is linked and present, but they don’t show on my server. I tried viewing it in IE, Firefox and Chrome. Any tips?

Vasterad

Hi, try to change .svg format to .png in icons.css and icons will works.

.halflings.white {
  background-image: url(../images/glyphicons_halflings-white.svg);
}
black_satyr_arts

Oh perfect! Thank you much

Vasterad

You’re welcome.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

how can i extend the tab width .. the css show 100% but still only half page..

Vasterad

You’re probably using 8 columns grid instead of 16…

  • Australia
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
Shaydx Purchased

Why does this keep happening? :/

Vasterad

Could you provide link to your site?

Default-user
Shaydx Purchased

It’s on my localhost. – but i have not changed the CSS nor the HTML and i’m using the latest version of Chrome.

Vasterad

I need to see it online.

Default-user
Shaydx Purchased

I don’t have any hosting atm – but the problem arises when i change the logo? even though i’m not changing the size of it.

Vasterad

I have no idea what’s wrong.

Default-user
Shaydx Purchased

i just figured it out.. it only happends in WAMP.

Vasterad

Ok, I’m glad you solved it. :P

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
dhazard Purchased

Is there an easy way to put search directly on the menu bar? I am trying but of course the form displays differently on firefox, chrome, etc…

http://globalministries.org/2013-design.html
Vasterad

Yes it but, customizations are not included in support so I can’t make it for you. You should start from scratch with this form and style it same way for all browsers. ;)

Default-user
dhazard Purchased

Do you know of a web page address where this is implemented so I could take a look to try to figure it out?

Vasterad

In my other template it works pretty well http://vasterad.com/themes/centum/

Default-user
dhazard Purchased

Well that is just a button to get to search, not a search field :)

Vasterad

Yes, but it would be the same thing if you remove some CSS code. ;)

Default-user
dhazard Purchased

I have done it if anyone wants to see:

http://globalministries.org/2013-design.html
Vasterad

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi there.

Thanks for a beautiful theme!

I am having a lot of trouble getting the logo size changed. I have altered it in the style.css here:

logo a img {

float: left; width: 104px; height: 26px; }

But everytime I do, the entire css of the website gets broken.

Am I changing the code in the right place?

Thanks.

Vasterad

Do you want wider or higher logo?

Default-user

Both please.

Default-user

This is my url if you could please have a look: http://lefthandtriplesoul.com/workflow/Website/HTML/index.html

Vasterad

Hi, I can’t see anything wrong. Everything works fine if I change logo size? Could you clarify your issue?

Default-user

Hi! You’re right, looks like the logo is resizing correctly. However now I can not get the tagline to move any lower .. I have not changed the css for the tagline, but once I changed the margin-top in #logo, it seemed to alter the tagline css automatically.

Can you please check this here? http://lefthandtriplesoul.com/workflow/Website/HTML/index.html

Thanks in advance!!

Vasterad

Find #tagline in style.css and set higher mergin-top (it’s first value in margin there).

Default-user

Is there something in the css that makes the index.html different to all the other pages? Because I did as you suggested and it seems to be working on all pages (e.g. http://lefthandtriplesoul.com/workflow/Website/HTML/aboutworkflow.html) other than the index page: http://lefthandtriplesoul.com/workflow/Website/HTML/index.html

Default-user

I think I’ve worked it out – the very first line in the html pages is ?<!DOCTYPE html>

When I leave this like this, the tagline margin responds correctly to the css. But then you can see ”?” on the actual page in the top left hand corner.

If I remove the ?, so that the first line reads <!DOCTYPE html>

The tagline margin does not respond to the css coding.

Any ideas?

Vasterad

Could you clarify the issue? Are you asking about wrong logo in header on other pages than index.html? If so then you need to change logo source in each HTML file.

Default-user

Hi, I am now talking only about this:

The very first character in all the html pages is ”?”

When I leave this like this, the tagline margin responds correctly to the css. But then you can see ”?” on the actual page in the top left hand corner. See here: http://lefthandtriplesoul.com/workflow/Website/questionmark.jpg

If I remove the ?, so that the first line reads <!DOCTYPE html>

The tagline margin does not respond to the css coding and the page looks like this: http://lefthandtriplesoul.com/workflow/Website/noquestionmark.jpg

See what I mean?

Thanks,

Lilly

Vasterad

Could you copy doctype from demo live preview and follow my tips I gave you in previous comments regarding tagline margin…?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi Vasterad, love your template. Only one thing that’s taking up a lot of my time. What is the best way to get a checkbox and radio button onto the form? At the moment the checkbox / radio button and the text are very far apart and I can’t seem to get it to look proper. Please assist. Best regards.

Vasterad

Hi, sorry but I can only support basic functions of contact form because I’m not PHP expert and it’s not mine script (Extended License from CodeCanyon).

by
by
by
by
by
by