513 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Almost love the theme. I have 2 questions.

1. How do I edit the size of the logo? 2. How do I add the little icons to the main menu like you guys have in the demo?

Vasterad

Hiho, questions regarding wordpress release please post there http://themeforest.net/item/nevia-responsive-multipurpose-wordpress-theme/4118819/comments? thanks :)

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years
  • United States

I am a big fan of all of your templates. I recall a while back that themeforest used to allow users to buy bulk licenses (i.e 25 licenses/50 licenses etc). I am putting in a pitch for a client that is in need for a website redesign and I am hoping to sell them on one of your themes. The project would need to purchase around 23 licenses total (the main website and then their 22 partner sites for offices across the U.S.). I have a meeting tomorrow with the person who has final say on the matter – could you answer some quick questions? On most of your themes (i.e. Nevia & Centum specifically) the header is “white” – is there an easy way to change the color to blue (#5fcee9)? Also – would you be able to offer input on how to modify the header slightly to include a link “Find an Expert near you” with a small icon of a map of the US? Aside from those minor changes – I believe I could sell them on the rest of the design to match what they have currently mocked up. Please let me know asap. Thanks much in advance – Eric Roberts

Vasterad

Hi,

Of course, things like changing color of header are possible without any problems. It’ll be a few lines of code, so… nothing simplest. :) and I think I can give you some support how to makes it

roberts_designs

Excellent – one other question regarding the layer slider (with the purchase of this theme does that include the latest layer slider 5.0 or is it an older 4.0 version (Note: this question is for both this theme and the Centum theme that we are considering)

Vasterad

It’s an old version but I see no problem with update. Well, I can’t promise that I’ll make update this month, because I’m working on another template however I’m sure you will do it by yourself without problems.

roberts_designs

Excellent – excited to see your new design template. One final note – looking at the Nevia logo with the tagline css. The logo dimensions are 208×52. If I used a larger logo (say 310×60) the tagline gets bumped below the logo. What do I have to change in the css style sheet for the tagline to get it to appear in line with the logo (like it is with the Nevia theme preview?)

Vasterad

You need to set higher value of columns in grid (e.g. “twelve columns” instead of “ten columns”). Of course don’t forget to set lower value for search and contact details on the right (from six to four columns).

roberts_designs

Thank you so much – figured as much (I will get experimenting with it)

roberts_designs

Having a bit of trouble here on the home stretch – trying to utilize fancybox jquery to have a video pop up in the fancybox layout. I looked in the provided comment and saw the link to the http://fancyapps.com/fancybox/#examples. Not sure if it is just over my head but I can’t seem to get it to work. Currently working on the site offline but I can upload what I currently have to see if you can offer any recommendations. Trying to manipulate the existing template code for the homepage “recent news” section to use the “recent work” thumbnails – ideally I want to simply add an image in the thumbnail with a play button and have it link to the fancybox video. I’ve been experimenting for some time but can’t seem to get the desired results. Please help when you can

Vasterad

If you did everything like in guide it must works. By the way, how many and on which account did you buy license? I can’t see your buyer badge here. ;p

roberts_designs

Hey Vasterad – I will try to figure it out using the FB link and troubleshoot it more. So far we bought the one license (it was under my original account, user: eroberts1979) if you need the purchase code let me know. Assuming we can get the fancybox video issue resolved and the pitch to the clients goes well – we will purchase the additional licenses once we get clients lined up (just to clarify Themeforest no longer allows buying bulk licenses correct?)

Vasterad

It’s not easy to help you since running popup in fancybox depends on following guide. What kind of popup do you try to use? AJAX or Iframe?

Vasterad

Regarding to bulk licenses – I’ve no idea. The only way I can see is buying each license manually or extended license. :P

roberts_designs

Quick update – I was able to get the fancybox working using the iframe code for the video – working on the final sections of the site and hopefully we will be in business soon. Thank you for your prompt follow ups.

Vasterad

Ok, I’m glad you solved it. :P

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
yonk Purchased

Hey there, there seems to be a bug with the homepage horizontal scroller for the “Recent Work” on IE11. Right now when you mouseover and off the 3 items at the bottom, the text below the images disappear and re-appears, which isn’t the case on Chrome and Firefox. Is there an easy fix for this issue?

Vasterad

I’ve IE11 and everything works fine here

yonk
yonk Purchased

Hi, are you on Windows 8.1? I have tried it on several Win 8.1 systems with IE11, and it happens, even on the Live Preview site example.

yonk
yonk Purchased

Confirmed, the issue exists only on IE11 running on Windows 8 OS. Is there a possible workaround fix for this maybe? Thanks :)

Vasterad

Hi, sorry for delay but I wasn’t able to reply to anyone. :) Regarding to issue, I think just after one update of IE11 for Windows 8 Nevia will works fine (confirmed, because similar things happened with IE10 etc. it was related with version of IE). :P

yonk
yonk Purchased

Hmm one update? I am currently using the latest version of IE11 on Win8 though: 11.0.9600.17105

I have removed the opacity CSS and it fixed the issue. With it enabled, The issue still occurs.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey,

I got a problem when I uploaded the site.

www.voegersbedrijfjanvandenbroek.nl

The server says it is looking for a index.php but it is not there so the site is not working. I tried changing the index.html to .php which works but now all the links to other pages are needed in .php

What wrong here?

Default-user

Fixed it! There was an old .htacces file in the root of my ftp which screwed things up. Deleted it now everything works fine :-)

Vasterad

I’m glad you solved it. :P

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
elizab Purchased

hello, i have been trying with now success and hope you can help..how do i make the navigation float right? thank you.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey,

I have encountered a small problem with the navigation bar.

The orange rectangle that shows you which page you are on, does not move with the corresponding page. It stays at the home button.

Any clue on how to fix this?

Thanks,

Wilbert van den Broek

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

hi, after i host the website in the server, i am not able to see the icons in the navigation bar. how can i rectify it? my site: www.norwellcomputers.com

Default-user

Thanks for the help mate

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

when we isntall it on wordpress the zip file the error goes:

Unpacking the package… Installing the theme… The package could not be installed. The theme is missing the style.css stylesheet. Theme install failed.

What is the solution for this?

Vasterad

Solution is simple, you need to buy WordPress version of Nevia. :)

Default-user

I have purchased the theme and I downloaded from the dashboard.. when I am installing it I am encoutering problem. Could you please help me.

Default-user

when I am installing it I am encoutering problem. Could you please help me.

Vasterad

It’s not WordPress theme. It’s HTML template and cannot be installed.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I am planning to buy this template but I wanna know if the colors of this theme are easy to change? Can I change all of the colors or add new colors in the css or do I need to edit .psd files ?

Let me know please. Kindly Regards, Tyle

Vasterad

All you need to do is use one of colors which comes with Nevia or make your own by editing one css file. :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hey Vasterad, I have been through your entire template looks great. However this Twitter feed wont work for me. I have followed all your documentation perfectly. @anywhere is no longer valid as far as I can see.

Not sure what to try next not getting any JS console errors etc just a blank space.

Default-user

Why have you replied to others but not me?

Default-user

Update!!!! Since January 7th 2014 all Twitter API calls must be made over HTTPS! this template needs updating so that the base_url in twitter.php is HTTPS not HTTP or you will get a ERROR CODE 91 from twitter API otherwise and no feed will be shown!

I would say thanks for the support! but there wasn’t any.

Cheers, Ant.

Vasterad

I missed your post. The only thing you need to do is change 'base_url' => 'http://api.twitter.com/1.1/' to 'base_url' => 'https://api.twitter.com/1.1/' – twitter.php on 16th line

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years

Could you investigate this glyphicons question?

Do you know why the glyphicons might not be showing up on this site for the client….

slablitmag.org

but do show up on my own preview site?

pginteractive.com/SLAB9/index.html

Could it be a difference in hosting servers?

Thank You, Casper

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 1-2 years

Hi there,

Could you please assist us with this problem. This keeps popping up after someone fills out the contact form..

“Warning: session_start() [function.session-start]: Cannot send session cookie – headers already sent by (output started at /home/flamboro/public_html/contact.php:2) in /home/flamboro/public_html/contact.php on line 2”

Not exactly sure how to correct this,

Thanks in advance!

Vasterad
http://www.paperstreet.com/blog/1723

Ftp uploader adds some characters and that’s why

Default-user

Awesome thanks so much, fixed the error right away!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
szweber Purchased

Hi,

I’m having trouble with the sidebar height. On some pages, I’ve moved the rotating testimonials to the sidebar, but when the testimonial content is longer than the page height, it cuts it off. Is there a way to make the page height adjust to the sidebar content? Here’s an example page: http://www.avalonrisk.com/Avalon_site/staff.html. Click on the U.S. Central tab and you’ll see how it cuts off. Thanks!

Vasterad

Well… there might be a problem, I had many problems even without dynamic element in it, because sidebar got cut when content was shorter than sidebar.

Default-user
szweber Purchased

Is there a way to fix it?

Vasterad

You can set minimal height for a sidebar in css

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Just purchased the template. Is the menu an include or does it have to be edited on each page? Same question for header and footer. Thanks.

Vasterad

It’s html template and all mods need to be made for each page

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi! I need documentation to configurate the products filter page. Its missing in the official documentation.

thanks!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
surfaap Purchased

Hi, i just noticed the links of all the portfolio items go to their portfolio page. Don’t you have links so the pictures can be displayed as a gallery overlay, for example in prettyphoto or another lightbox?

Default-user
surfaap Purchased

I see fancybox.min.js is loaded in the top of the files and it does exist in style.css, so I guess there must be an option to display it. But how?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

hi! I posted 2 days ago. I am a new costumer asking for the theme documentation. Please help me! Thanks!

Vasterad

Hi, sorry for delay. I was on holidays. http://isotope.metafizzy.co/isotope-docs.zip

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
szweber Purchased

Hi,

I’m trying to link the entire image on each slide of the layerslider. I’ve read all of the questions I can find on this, and I’ve been able to get the link to work, but now it’s delaying the transition between slides. What do I need to do to make it transition smoothly with no load time in between? Thank you!

Here’s code for one of my slides: <article class="ls-layer" style="slidedelay: 0;"> <a class="ls-layer" style="slidedelay: 7000;" href="about.html"> <img src="images/slide-curve.jpg" class="ls-bg" alt="About Avalon" /> <h2 class="ls-s1 caption-clear" style="top: 280px; left: 390px; width:570px;">Since 1998, Avalon Risk Management has been a premier provider of innovative insurance and surety solutions for the logistics industry.</h2></a> </article>
Vasterad

Could you provide a link to your site?

Default-user
szweber Purchased

Hi,

Any solution to this yet? Even if I could just link the button on a slide, that would be helpful. I’m really waiting on this before I can send out for approval. Thanks!

Vasterad

Could you please make an blank page only with slider and check it out? Copy slider code from Nevia homepage and make changes on that version. I’m sure it will work

Default-user
szweber Purchased

It’s doing the same thing. It I took the index page from the original Nevia files I downloaded. I tried to link slide 1 to the elements page by changing the code to this: <article class="ls-layer" style="slidedelay: 10000;"> <a class="ls-layer" style="slidedelay: 7000;" href="elements.html"> <img class="ls-s4" src="images/slide-01a.png" style="top: 30px; left: 120px; slidedirection: bottom; slideoutdirection: bottom; durationin: 400; durationout: 1000; easingin: easeOutExpo; delayin: 1000;" alt="" /> <h3 class="ls-s1 caption-color" style="top: 357px; left: 756px; slidedirection: right; slideoutdirection: right; durationin: 400; durationout: 1000; easingin: easeOutExpo; delayin: 1000;">Powerful HTML5 Template</h3></a> </article>

It links, but there is a lot of “loading time” before the first slide shows up. This seems like it should be an easy thing to do, but nothing I try gives me a smooth transition between linked slides.

Default-user
szweber Purchased

I think I figured it out. The link has to be made into a separate layer.

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Hi, I’ve found a bug in your template which I can’t seem to solve. What is your email so I can send you a screenshot etc?

Vasterad

Please contact me trough profile page here

Default-user

Ok.

so when you have like 7 items in your navigator bar and you then resize the browser this happends:

http://i.imgur.com/FICscJQ.png
Vasterad

Here’s contact form by the way http://themeforest.net/user/Vasterad#contact :P

As for your question, the only way is to make paddings between dividers and text smaller for tablet resolutions. You can adjust it in media queries.

Default-user

Ah yeah I used that contact form like 1 or 2 weeks ago and I didnt get a reply :P

Thats why I posted in the comments.

If you can’t find the mail I will sent it again :)

Also I think you misunderstood my question ^^ It’s not the padding that I want to change but make the items fit (maybe the shop the dropdown menu earlier) http://i.imgur.com/Kdna665.png
Vasterad

Send that message again please :P

Default-user

Ok I just did :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jimh009 Purchased

Hi,

I love this theme. But…there is one slight flaw with the theme that I hope you can fix. This is a flaw which isn’t just noticed on my own site that uses the theme but also on the demo here on theme forest!

The flaw is seen when the viewport is around 800px in width. I first noticed this on my Samsung Galaxy Tablet which has a viewport in landscape mode of 800px. At that width, about 30-50 pixels of the website are pushed off to the right – thus leading to the browser putting up a horizontal scroll bar or the user having to pinch out to see the entire website.

Is there a way to fix this…so that at viewports of around 800px in width nothing is “pushed off the side”?

Vasterad

Hi, change max-size from 959px to 1068px for tablet resolution in style.css media queries and responsive css:

 @media only screen and (min-width: 768px) and (max-width: 959px) { ... }

to

 @media only screen and (min-width: 768px) and (max-width: 1068px) { ... }
by
by
by
by
by
by