524 comments found

opdelijn Purchased

Hi!

First, great work on the theme. In the documentation you mention the default content is in de extra folder, but I can’t find it anywhere.

Is it included in the theme or can I find it somewhere else?

Rolf

purethemes

Hi, just extract the file you’ve downloaded from themeforest and you’ll find it inside the “extras” folder

Babar007 Purchased

Hi and thanks for this beatiful theme ! :)

I have problem with custom css. It does’nt change anything.

My modification should be :

/* Mashup / .pgmm img, / Mashup – Twenty Ten / Eleven / .entry-content .pgmm img, .comment-content .pgmm img, .widget .pgmm img, / Mashup – Colorway / .content .pgmm img, / Map / .pgm img, / Map – Twenty Ten / Eleven / .entry-content .pgm img, .comment-content .pgm img, .widget .pgm img, / Map – Colorway */ .content .pgm img { background-color: transparent; }

max-width: none;

It’s to work with this plugin : http://wordpress.org/extend/plugins/pronamic-google-maps/

Thanks in advance for help !

purethemes

Hi, I think the code didn’t paste properly, try to use http://pastebin.com/ If the code contains comments, try to delete them for Custom CSS box, maybe something is not closed correctly.

Default-user
Babar007 Purchased

My code looks good, because it is provided by the plugin developer and works for users who had exactly the same problem as me (http://wordpress.org/support/topic/map-displaying-funky)...

I do not know what to do … : (

purethemes

Hi

please open a private ticket on my support forum http://purethemes.ticksy.com/ with login details to your wp-admin, I’ll check what’s wrong.

boriana84 Purchased

I tried to open up a ticket for the theme because I am still not able to load the content for the theme….the file is missing from the download. Unfortunately I purchased the theme for one time use not the license and I dont have a license code to add. Please, someone help me get the content in the theme because I’ve already organized all the content based on that I am not very experienced with wordpress to be able to make it the same.

purethemes

Hi, when you’re on download page on ThemeForest you see this: the documentation, import files etc are in “Main files” if you will download this file and extract it, you’ll find folder called “extras”. The license is as you see in the last position in this menu.

Default-user
boriana84 Purchased

great thank you so much, found it :-)

ytilles Purchased

I am looking to fine-tune the display of testimonials in this theme using the provided shortcode. However, it appears that the current shortcode only has a parameter for the number of testimonials to display (either unlimited or a fixed number).

1. Is it possible to have testimonials display randomly?
2. Is it possible to display a specific testimonial (e.g., by post ID)?
3. Is it possible to display the excerpts of testimonials or limit the number of characters or words displayed (similar to the shortcode used to display blog posts)?

Thanks.

purethemes

Hi,

these thing are not possible right now, but it’s a very good idea and I’ll implement it for next release. Thanks!

oneenter Purchased

I am trying to get the contact form to work. In the contact.txt you use the Shortcode [contact-form-7 id=”549” title=”Nevia”]

This does not display. Is there a plugin I must use?

Thanks

purethemes

Hi, yes, you need to install plugin Contact Form 7, please check http://www.docs.purethemes.net/nevia/#contact_page

Default-user
oneenter Purchased

Thanks

BimCreate Purchased

The Shopping cart or variations aren’t working and my admin panel is jumbled.

Any idea what’s wrong?

purethemes

Hi

please open a private ticket on my support forum http://purethemes.ticksy.com/ with login details to your wp-admin, I’ll check what’s wrong.

BimCreate
BimCreate Purchased

sent it through. ill look out for a reply thanks.

hi, puretheme! the sidebar doesn’t work for my website. i have create the sidebar from the theme option and it appear in the widget. after that, i move plugin to the sidebar tab and i return to page and set the custom sidebar according to sidebar i created early. all pages only appear default sidebar tab and unable to show others. please advice me how to solve this issues. thanks. urgent.

purethemes

Hi, be sure you’ve used as ID for sidebar something that starts with a letter, not a number, and is different that “sidebar”

Default-user

ok. solve! thanks!

mipolaris Purchased

Hello. I bought the theme NEVIA, and I would remove the URL field of the comments. How I can do?

Thank you

purethemes

Hi, it’s actually not really theme related as WordPress handles that comment form by default, but here’s a snippet to remove that field http://www.wprecipes.com/how-to-remove-the-url-field-from-wordpress-comment-form Cheers

Hello im still wanting to know how to take off the “Recent Work ” Text and the navigation icons off the Work Carosel.

Seen here http://www.rulearning.com/

purethemes
Hi, you can add to shortcode attribute carousel=”no” but this will change how the items are displayed, so you probably need to edit file shortcodes.php and removes lines 179:
<h3>'.$title.'</h3>
and from 182
<div class="carousel-navi">
                <div id="work-prev" class="arl jcarousel-prev"><i class="icon-chevron-left"></i></div>
                <div id="work-next" class="arr jcarousel-next"><i class="icon-chevron-right"></i></div>
            </div>
tulslolst Purchased

Hi I am beginning to setup the theme and I am trying to upload some images to the layer slider. However I have them set to the slider size of 600×300 and quality appears fine until I upload them, where they seem to compress again and look lower quality. I have tried installing the wp retina plugin, which I am unsure how to get working. Is there anything I should be trying to fix the issue so all images appear higher resolution and dont compress. Great theme by the way.

http://www.interweldinc.com/home-2/
tulslolst
tulslolst Purchased

I figured out how to remove the top bar, but still not sure why the images are lo res when I upload them to the slider?

purethemes

Hi

please open a private ticket on my support forum http://purethemes.ticksy.com/ with login details to your wp-admin, I’ll check what’s wrong with the slider

tulslolst
tulslolst Purchased

I have set the global size to 940×400px and set the image sizes to match and seems to work. Cheers.

boriana84 Purchased

I have gone through the instructions on this several times, and I am sure I’m not missing anything. I had a flexslider on the homepage initially and decided to change it to the layerslider once I got to it. Made my slides and when I marked layerslider instead of the flexslider, chose the slide I want to use, and clicked save…the slide I previously had disappeared (which I expected) but the new one didnt come up. I’ve saved the slides in layerslider, went through the steps but it’s not coming up. Also, I was wondering how can I get the slide where it has html + css , i’d like to recreate it with the logo, I searched through all the different slides but couldnt find it. Thanks!

purethemes

Be sure to choose “Home page” template for front page.

Default-user
boriana84 Purchased

well, thats just what I did…and for some reason it didnt work, i’ve activated it everywhere necessary, chose the right template and everything. I found a way around it though and using a shortcode I added it, should do for now :-) Thanks anyway

boriana84 Purchased

Alright, got it to work! Still, how did you get that http + css slide? Which slide transition is it? I looked through all of them but maybe I’m simply not seeing it.

Default-user
boriana84 Purchased

out of the 200 transitions that I see in LayerSlider, I cannot find this one. I have gone through each one and did a search as well but it isn’t in there. Perhaps its done a different way?

Default-user
boriana84 Purchased

great thank you

mipolaris Purchased

Since installing the Theme Nevia, I have errors in the feed. Like this: Error reading XML: XML or text declaration <? Xml version = “1.0” encoding = “UTF-8”> ^

Which file should I fix or can be solved

purethemes

BTW, how did you fixed that?

Hi, Great Theme.

Before I buy, Can we add a vbideo to the Home Slder????

Thanks

purethemes

Hi, if you’re going to use LayerSlider than yes, it supports video, but it won’t work in FlexSlider. Thanks!

thatguyyy

Great. Thank you

mrpap Purchased

Hello

Thank you for this awesome theme!

I have created a mega menu just like in your sample page but when I visit the pages listed on the mega menu the main menu on the navbar isn’t highlighted although all of the pages in the mega menu are childs of the main menu. Is there a solution to this?

Thank you

purethemes

Hi, is the parent page a Portfolio Template page? Or Custom link? That should work without any problem, could you send me URL to your website?

Default-user
mrpap Purchased

I did it the same you did the sample page. If you go to Features you open the mega menu, if you click on About the Features will not be highlighted..

http://medeia.se
mipolaris Purchased

My question or comment about Error reading XML is solved … thanks

purethemes

Ok, Thanks

petertime Purchased

Hi! Great theme! I installed the .xml file and wondering how to edit the boxes that says “Clean design” “responsive” and “retina ready”? :)

purethemes

Hi, just go to wp-admin -> Pages -> Home – edit and you have it there in content editor

boriana84 Purchased

:-) Me again! Got another question, and I think this may be a glitch of some sort because I am using polylang to translate my site and not the suggested translator. I’ve created a page with a gallery, everything works fine with the gallery but when I add the translated page the gallery doesnt come up. I’ve tried everything from of course, keeping it the same way when it comes up for the second language, adding the image again, and uploading it again to the second language page but no matter what I do when I save the second language page it automatically makes the gallery in the other page disappear. Is this an issue I should take up with polylang or something with the theme?

purethemes

Hi

please open a private ticket on my support forum http://purethemes.ticksy.com/ with login details to your wp-admin, I’ll check what’s wrong.

Default-user
boriana84 Purchased

great thank you :-)

boriana84 Purchased

:-) Me again! Got another question, and I think this may be a glitch of some sort because I am using polylang to translate my site and not the suggested translator. I’ve created a page with a gallery, everything works fine with the gallery but when I add the translated page the gallery doesnt come up. I’ve tried everything from of course, keeping it the same way when it comes up for the second language, adding the image again, and uploading it again to the second language page but no matter what I do when I save the second language page it automatically makes the gallery in the other page disappear. Is this an issue I should take up with polylang or something with the theme?

Default-user
boriana84 Purchased

I have already tried, however next to regular license I don’t have a link “License Certificate” where I can review my purchase code. Is there somewhere else where I can find this code? I tried to open a private ticket a while back but was unable to find the information necessary to open it.

purethemes

On http://themeforest.net/downloads next to Nevia you’ll see “License Certificate” , download it, open it and copy “Item Purchase Code”

Default-user
boriana84 Purchased

thanks for the info, will be opening a ticket

Hi. i need this :

1. In the Home page, how to display all posts from one category only. Also,

2. Display more than just 2 posts.

purethemes

Hi,

ad1. That’s not possible currently, it would require extending shortcode function recent_blog

ad2. You can use attribute limit: [recent_blog limit=”4”]

by
by
by
by
by
by