Discussion on Nevon Responsive Business Portfolio Theme

218 comments found

Hi there… Simple question.

I have a right sidebar, and have images added to it through a “text widget” via html.

Its simple html:

However, when the image is clicked, the link specified doesnt open. Instead, it gives me an error and tries to open http://webpage/#prettyPhoto

Any ideas???

Also, Ive tried to code in a rollover image and it doesnt work either.

Ideas?

XanderRock

Hi Hyrulian,

I guess there is problem with the Themeforest Purchased badge. Can you contact to Envato in order to get your “Purchased” badge. Because it’s not available now. Purchased badge are the way we use to specify buyers.

Enjoy!
XanderRock

Default-user

Hi Xander,

The theme must have been purchased by our web designers (who were no longer in contact with). I’m simply the business owner trying to make some changes to the site. Is there any way of verifying it apart from the purchase badge?

XanderRock

Hi Hyrulian,

I’ve just replied to your email.

Enjoy!
XanderRock

abdshop Purchased

Hi XanderRock, gallery system is not showing most of gallery images and categories.

Regards,

XanderRock

Hi abdshop,

Two category pages should not affect each other. Can you give me the link of those pages so I can see the problem better

Enjoy!
XanderRock

XanderRock

Hi abdshop,

Sorry for the delay. I’ve just reviewed your gallery. The problem caused of using “unacceptable” characters in the category names. We are using category names for filtering. If you can change remove the empty lines in your categories it should work properly. For example change your “Stools / Karriga për Shank” to latin “Stools-Karriga-per-Shank” and that should work properly

Let me know if that helps you

Enjoy!
XanderRock

Hi, is there a child theme for this template?

XanderRock

Hi lcg,

Thank you for your interest on Nevon Theme. We didn’t include any child theme to Nevon Theme. And we didn’t make any tests with a child theme. Unfortunately Nevon Theme does not fully support child themes yet.

Enjoy!
XanderRock

Hi XanderRock, I’ve a problem with the gallery:

http://www.lavorazionepietraleccese.it/

It shows only the latest photos submitted.. Why?!! :-(

Thanks!!

XanderRock

Hi edera1981,

Thank you for purchasing the Nevon Theme. Gallery shows the latest 8 photos on the home page. You can change the total photos displayed in regular gallery pages. If you want to change the number of photos on home page you will need to change a few codes. If you can contact me through my email on my profile I can be more helpful about that

Enjoy!
XanderRock

titian Purchased

Hi XanderRock,

did you test the theme with WP 3.8 ? Thanks in advance!

Default-user
titian Purchased

Hi XanderRock, any ETA on the next update?

XanderRock

Hi titian,

Sorry for the delay. We have just released the Wordpress 3.8 compatible version of the Nevon Theme.

Enjoy! XanderRock

Default-user
titian Purchased

Great! Thanks for the answer and the update. I have a question about the update but i asked on your support forum.

Hi XanderRock,

I have a issue with inquiring email setting, could you help out? Here is the link, http://www.apxteck.com/?page_id=9 at the bottom of this page ‘Contact Us’, how to setting this module, when someone filled the blanks, press the button ‘send’, then I can receive the email from appointed email address?

Thanks!

XanderRock

Hi sharkcd1618,

Thank you for purchasing the Nevon Wordpress Theme. We use Wordpress’s email system. The email address in your Wordpress installation is the email address the contact form will use. You can see this address in “Settings > General”.

Enjoy!
XanderRock

Hi Xander! In IE version 9-10-11 slider is not displayed correctly. Is there a way to do something? please chek www.a-trans.ru

XanderRock

Hi sfunlimit,

I’ve just tested your site with IE9-10-11 and the slider was working fine. I guess you have solved your problem :)

Enjoy!
XanderRock

Hi, how can i translate the navigation message “Go to..” for the mobiles? which file can i find this?

Thank you.

XanderRock

Hi flavio2000,

Thank you for purchasing the Nevon Theme. You can change the “Go to” by editing the “nevontheme/js/jquery.default.1.0.js” file. Go to line “602” and you will see “Go to…”. Edit it as you like and save the file :)

Enjoy!
XanderRock

abdshop Purchased

Hello XanderRock, I have made few changes in search.php file but I cannot find a way to show text as description from the post, I have tried almost everything but still doesn’t show any text besides header (title).

Here you go: http://abdshop.net/?s=gray&lang=en

Thank you!

XanderRock

Hi abdshop,

I’m not sure what type of changes you have made on the search.php file but you can get summary of your search by using our
strip_images(180,false);
function. You can adjust the total character length by changing the 180 as you like.

Enjoy!
XanderRock

Default-user
abdshop Purchased

                <?php 
                echo '<h3>'.get_the_title().'</h3>';
                echo strip_images(180,false); ?>

Still not showing summary! I tried without “echo”.. not working.
XanderRock

Hi,

Do you have a global $post variable in that edited search.php file? Because that function will require a global $post variable. If you have a different variable you may want try get_the_content() function of the wordpress.

Enjoy!
XanderRock

Hi Xander.

Something happened with my theme. Recently it begun to show only one post in the category (archive) page. I tried disabling plugins, but to no success. Pls hlp. Thank you.

Default-user

Hi Xander. I’m using a highly customized version of Nevon (based on an earlier version of your theme, don’t know which one though). No changes to blog, no updates, no new plugins installed.

Thx for replying.

Default-user

Update: I just installed the last version of Nevon (dloaded from here) and… the same issue: still one post on archive / category page :(

Default-user

Final update: resolved. (it was a wordpress setting). Thx anyway.

hi! help with “more” tag.

tag word divides in half. and does not separate places where sented tag If you put a tag that begins the theme incorrectly displayed in the browser

please xander help. what i do wrong?

Default-user

I found a workaround = insert

&nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp  &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp &nbsp  
instead tag “more” =)))))
Default-user

hello xander. u can help me?

XanderRock

Hi sfunlimit,

Sorry for the confusion. I thought you have got your problem resolved. Can you send me a login to your Wordpress? But do not share any private information on the comments. Use “Email XanderRock” field on our profile.

Enjoy!
XanderRock

WP 3.9 compatibility?

XanderRock

Hi afanwebs,

We will be releasing the new Wordpress 3.9 compatible version in a few days :)

Enjoy!
XanderRock

Hey folks. Already sold my client on your theme but need it to work with WordPress 3.9. Will your most recent version work with 3.9 and if not, when can I expect a version to be released that is compatible with 3.9? Thanks.

XanderRock

Hi altera,

Unfortuantely it will not work properly with the current version of Nevon Theme. Thanks for your interest :)

Enjoy!
XanderRock

Default-user

Last question…promise. I know nine days ago, you were hoping it would be released in a few days. Now you are estimating next week. I just need to manage my client. Do you think it will definitely be ready next week? Thanks again for everything.

XanderRock

Hi altera,

We were updating our themes in order (new to old). Because there has been issues when uploading more than one theme at the same time (Something related to Envato’s system). Thus Nevon’s update delayed.

But now the only theme left that we will update is the Nevon. So it is the first work we will do on the next week. (Theme version is ready but we will upload it to the Themeforest system) Also it’s really nice to see you were watching Nevon :)

Enjoy!
XanderRock

altera Purchased

Hi. I installed a new plugin and when using I get the following error message:

Fatal error: Call to undefined function ot_get_media_post_ID() in /home/content/05/8665805/html/new/wp-content/themes/roi/option-tree/ot-loader.php on line 667

Plugin developer said it is a theme issue and should be an easy fix. Please advise. Thanks.

XanderRock

Hi altera,

May I ask where you do get this error? Also what is “roi”? This function is a part of our Theme Options plugin. Also may I learn what is your Wordpress version and Nevon version?

Enjoy!
XanderRock

Default-user
altera Purchased

ROI is the renamed theme. I always do this for my client sites. No worries on this one. Not using the other plugin anyway.

XanderRock

Hi altera,

I’ve just replied your other question. If you can give me a login to your site I can check that better. Because we never seen any issue like that before.

Enjoy!
XanderRock

altera Purchased

My primary menu does not appear at all when I am on mobile. I looked at the source code, comparing your theme here to mine. It seems yours turns into a drop down menu via a <select> tag. While my code has the menu items in the code, there is no <select> tag and my menu does not appear. Please advise as soon as you can. Client not happy with theme issues. Thanks.

Default-user
altera Purchased

No JS errors that I am aware of. Disabled the only 3rd party plugin I installed and still does not work. How can I send you admin access so you can look?

XanderRock

Hi altera,

You can send us a login by using “Email XanderRock” field here ;

http://themeforest.net/user/XanderRock

Enjoy!
XanderRock
Default-user
altera Purchased

Ok…will send now. Please look into asap and keep me posted. Many thanks.

altera Purchased

Need help with the Contact Form.

1) When the email is sent, it comes from “WordPress”, with the subject “A new email”. Where do I change these settings?

2) The data fields sent in the email don’t match the data fields on the form. Just bizarre. On the form, the fields are name, email, phone, company and message. On the email received, they are name, email, subject and message. Where are the phone and company fields? And why is there a subject field when you are not asking for that data??

XanderRock

Hi altera,

I’ve just replied your email :)

Enjoy!
XanderRock

Hi Everyone,

We released a new version of the Nevon Wordpress Theme (2.5). Here are the update details ;

- Modernizr update
- Contact form fields fixed
- Mobile Menu fixed
- Missing file fixed

Enjoy!
XanderRock

sebduch Purchased

Hello there,

My last 8 products displayed on my home page but with a display bug. I disabled all extensions. I updated Wordpress. I use the latest version of the theme. Yet the vignettes of my products overlap! Thank you in advance

www.mac-et-pc.fr

XanderRock

Hi sebduch,

If you can contact us by sending an email we can be more helpful about it. You can use the “Email XanderRock” field here.

Enjoy!
XanderRock

by
by
by
by
by
by