32 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello mariusz,

The theme is still experiencing the same problems. Are you still able to support me?

Rob

marbol2

Hi,

Copy all code from here: http://d.pr/f/qaFR

to: joomlaRoot/modules/mod_mbNivoSlider/tmpl/default.php

Next question PLEASE ask me at: http://support.mariuszboloz.com

mariusz

  • Bangladesh
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Most Wanted Bounty Winner
  • Referred between 10 and 49 users
  • Sold between 10 000 and 50 000 dollars

Dear friend, The live site is not working. I can’t see the demo. Please fix it.

marbol2

It works fine: http://demo.mariuszboloz.com/joomla/nb4/

Thanks

mariusz

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • Netherlands

I really love this theme man!

Transition of the slider is not really fluent, are there more transition options?

Wordress sliders fade effect is fluent. Cheers

marbol2

Hi,

It’s module based on Nvio slider plugin. In admin panel of this module You can set transition “fade”, now is set “random”. Here (on the bottom of this page) You can see all transitions of this plugin: http://nivo.dev7studios.com/support/jquery-plugin-usage/

Thanks

mariusz

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years

Live Preview is definitely NOT working! The same holds true for almost all Joomla Templates from this author …

This website is currently unavailable.

If you are the web hosting account owner, please contact our customer service department. Our customer service center is available 24×7 via phone, chat, or email: Email: support@webhostinghub.com Phone: 877-595-4482×2 (Intl: 757-416-6627×2)

Not gonna buy something when I can’t see a live preview …

marbol2

Hi,

I sent an email to my host company.

Mariusz

marbol2

Now everything works fine.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
jmutz Purchased

will the template support j3.0 or j3.5?

marbol2

Hi,

All of my Joomla 2.5 templates should be work in Joomla 3.0. Ofcourse I will make an update to Joomla 3.0 soon.

mariusz

  • Has been a member for 1-2 years

Live demo is down again for all items?

marbol2

Hi,

I moved demo website to another server. Now it works fine.

mariusz

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello, Please look at http://datamaqr.com/. The problem is, I simply cannot add drop down menu options despite setting them correctly in joomla 2.5 back end.

Really frustration.

Rob

marbol2

Hi,

Did You installed some external plugns? Go to admin panel and check if js of menu is enabled.

You may also download and install Rock Nav Menu from here: http://www.rockettheme.com/extensions-downloads/free/1048-roknavmenu

Next question please ask me at: http://support.marbol2.com

mariusz

Default-user

roknavmenu sorted problem..Many thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, Do you intent to make this template responsive ?

Brunov99

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello

Are “newbusiness 3 and 4 work on joomla 2.5.8 without any problem? Please let me know.

Thanks Piroshi

marbol2

Hi,

Yes these themes work with latest version of Joomla

Next question please ask me at: http://support.marbol2.com

mariusz

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Switzerland

Will there be a responsive version of this template for Joomla? I would buy immediately….

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 1-2 years
gruwi Purchased

Hello mariusz, how can i change the width of the sub-menu? it really ist to small for our germany words ^^. thanks a lot :) and really great job..btw..

marbol2

Hello,

Please look at image below:

http://d.pr/i/8WGl

Next question please ask me at: http://support.marbol2.com

mariusz

  • Bought between 50 and 99 items
  • Has been a member for 0-1 years

Great theme, thanks. For some reason, when I put my logo up, only a portion of it is linking. How can I fix this? www.crazyfitvibration.com is the site. Thanks.

marbol2

Hi,

Make sure that You enable “Auto size” for logo. If it still not working go to layouts settings > Header Positions and increase the width of the a position.

Next question please ask me at: http://support.marbol2.com

mariusz

by
by
by
by
by
by