61 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

Pls,I would like to know if it is compatible with the version of wordpress 3.8?

Thanks in advance!

marbol2

Hi,

YES this theme works fine with latest version of WordPress

mariusz

by
by
by
by
by
by