193 comments found

Is there a place to enable the responsiveness ? When I load my site on a mobile phone (example a HTC one), it displays the mobile version without any properties. If i select show computer version, now it works fine.

FRESHFACE

Hi there!

We just tested it on mobile phones and its working for us. Most probably there would be some kind of javascript conflict or other things. Could you please send me your WP login and website url ? we will take a look.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Default-user

I finally found it, it was my web hosting service… thank you

FRESHFACE

Hi there!

I’m really happy to hear that. Feel free to contact us in case of any questions or problems.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hello freshface,

is there a way to shrink the white space before and after the logo?

https://www.wuala.com/fferoo/public/Ekran%20Resmi%202014-02-26%2011.29.47.png/?key=Yt04YME2jKGo

Here is what’s in my custom css:

.header-a .logo_wrapper { float: none !important; text-align: center !important; }

.header-a .contact_info_wrapper { float: none !important; margin-top: 0 !important; }

.header-a .contact_info { margin: 50px 0 0 !important; text-align: center !important; }

.header-a .logo_header_image_wrapper a { display: inline-block !important; }

.post_meta { display: none !important; }

Best Regards

Ferhat

FRESHFACE

Hi there!

I have replied with a solution to your other comment.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

This issue is a little different.

I mean the white space before and after the LOGO.

Could you hook me up with a solution?

Thank you.

Best Regards.

FRESHFACE

Hi there!

Got it. I have fixed it for you:

.header-a {
    padding-top: 0;
    padding-bottom: 0;
}

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi,

I’d like to make multiple portfolios that can appear as pages. I saw a reference here to being able to make multiple portfolios, but I can only find the option to make portfolio categories. The categories do not appear in the category items where I would expect them to be if I wanted to drag them into the menu.

Thanks for your advice.

FRESHFACE

Hi there!

Please send me your WP login and URL to the portfolio page, I’ll do my best to fix it aspa.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

2800

FRESHFACE

Hi there!

Fixed, I just turned off “Hide portfolio item description” in “Site Preferences -> Portfolio”.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

I purchased this theme, How or where do i get my eCommerce Store? I installed theme and couldnt find anything about the eCommerce store look that is shown in the “Live Preview” version.

FRESHFACE

Hi there!

For the e-Commerce functionality, you have to install WooCommerce plugin. http://www.woothemes.com/woocommerce/

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Great theme, just a problem with the slug of portfolio and portfolio-category there is a way to remove it or change it … Thanks

FRESHFACE

Hi there!

There is a plugin attached to Sentinel theme. It is called portfolio-ctp and it is located in wp-content/plugins directory.

There you may change line in index.php:

define('FF_PORTFOLIO_CATEGORY_SLUG', 'portfolio-category');

to something like
define('FF_PORTFOLIO_CATEGORY_SLUG', 'some-other-portfolio-cat-slug');

I am sorry, but there is not any option to change portfolio post_type slug.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hello FreshFace Team,

can you help me with these 2 little issues?

I want the picture on the portfolio items a little bit smaller. Can You give me a css code for that?

Also, is it possible to center the menu?

Best Regards.

FRESHFACE

Hi there!

1) On homepage, category or single portfolio item page? I would need to know exactly how much smaller in order to think of a specific solution for you.

2) To center the nav you can try this code, place it in “Theme Options -> Custom Code -> CSS” :

.navigation-2 {
    text-align:center;
    line-height: 12px;
}

.menu-navigation-container {
    display: inline-block;
}

.navigation-2 ul {
    text-align: left;
}

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Hello!

when you click on any news form http://ufo361.de/wp/ the uploaded image is way to huge. can we shrink them to lets say 400px on the longer side?

best regards.

FRESHFACE

Hi there!

Try this:

.featured_image_container {
    max-width: 400px;
    padding-left: 162px; /* push from the left side */
}

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

djbuzz Purchased

Hi, What is, in your opinion, the best multilanguage plugin to use with your theme? Best Eric

FRESHFACE

Hi there!

You can try the free qTranslate plugin http://wordpress.org/plugins/qtranslate/

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

djbuzz Purchased

I see a bug in the display of the footer when using my Samsung S3 phone in portrait mode. The bug is not there when resizing on my computer, but it happens on my phone: there’s kinda padding right of around 50px for the footer’s backgrounds.

FRESHFACE

Hi there!

Thank you for the photo. Unfortunately I have no idea what could be the cause of this and I don’t have access to S3 device which I could test it on. If you are good in code you can try stripping down your webpage div by div until it shows up OK – this is a method of elimination which you can use to determine what part of the code breaks it. I would do it on my own, but like I said I don’t have the device where this bug shows :(

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user
djbuzz Purchased
Hi! Here are some usefool tools: http://www.perfectomobile.com/ you can emulate any phone Here’s the capture from this emulation: http://www.djbuzz.com/aa.png

Best, Eric

FRESHFACE

Hi Eric!

I ended up installing the Genymotion emulator on VirtualBox. The fix for this issue is very simple and will be in the next version but in the meantime please add it on your own in “Theme Options -> Custom Code -> CSS” :

.cwidth_wrapper     {
    min-width: 0 !important;
}

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

The “Menu” has a Grey colored line that goes across the webpage. I NEED to change that color behind my Menu bottons from GREY to BLACK. How can i have this corrected? Thank you for your help.

ps I LOVE the template FYI

Default-user

*Red

FRESHFACE

Hi there!

Thank you for your nice words :)

I am not sure which line but maybe it is this one, try adding this code into “Theme Options -> Custom Code -> CSS” :

.header-1_container {
    box-shadow: 0 0px 1px 0 rgba(0, 0, 0, 1);
    -moz-box-shadow: 0 0px 1px 0 rgba(0, 0, 0, 1);
    -webkit-box-shadow: 0 0px 1px 0 rgba(0, 0, 0, 1);
}

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi, nice theme.

How are the audio posts in masonry view handled? Do they have to be uploaded and are then streamed through the wordpress site, or can they be external with a podcast host?

FRESHFACE

Here is a screenshot:

http://i.imgur.com/F9wbnio.png


You are most welcome, let me know if there is anything else you would like to ask. Thanks and cheers! :)

Default-user

Actually, I guess there is. For the homepage masonry style, can the entries be pages, or are they only posts?

FRESHFACE

Hi there!

They can only be portfolio posts (from a pre-defined portfolio post type we use).

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Actually, I guess there is. For the homepage masonry style, can the entries be pages, or are they only posts?

FRESHFACE

I will reply to your previous conversation

hey is there an option to use lightbox on the portfolio so you dont go to a portfoliopage

FRESHFACE

Hi there!

I recommend to look at gallery page (Menu About/Gallery). You may add gallery shortcode on your homepage.

You may set up homepage in WP Admin menu > Theme Options > Site Preferencies.

Let us know if we can help you any further.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

thnx main

dpakyy Purchased

Hello! I have same problem with facebook sharing, that have Pixelpropaganda-user — when i paste link to my website in facebook, there’s automatically showing pictures of portfolio from main page, instead of my logo. How can i fix this?

link — http://eff-media.ru/

FRESHFACE

Hi there!

I recommend to find some plugin, which take care about Open Graph protocol (OGP).

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi Please could you take a look at my site: I can’t get the Revolution Slider to be on my main About Me page. So I have to add it via [Rev_Slider] in the text.. however doing this then doesn’t help when I try to bring a sidebar in as this gets hidden by the slider – instead of dropping down underneath.

Many thanks.

www.anthonyparella.co.uk

FRESHFACE

Hi there!

If you send us your credentials through the tool located in my signature, please don’t forget to copy&paste the generated number here. Otherwise we cannot connect your credentials with your question.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

okay… done it again. 2896

FRESHFACE

Hi there!

I updated your code in file front-page.php in theme root:

require dirname( __FILE__ ) . '/xpage.php';

replaced with:

require dirname( __FILE__ ) . '/page.php';

I removed that “x”.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

I have some problems with latest version of WooCommerce (I’m running version 2.1.5), when I shrink my browser window while browsing the Shop page, the product columns have a wrong behavior, I think they added some new CSS properties and some conflicts occur. Can you help with this? I have the latest version of this theme (and love it). Thanks

FRESHFACE

Hi there!

It is a bit difficult to solve problem on your localhost. There should be a lot of problem, which I can not see.

Please try at first turn on wp-debug mode by editing file wp-config.php in wordpress root:

define('WP_DEBUG', false);

replace with:

define('WP_DEBUG', true);

This may give more informations about all possible problems.

We did some updates in New York Theme and there should be new version soon here on ThemeForest.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

anotherbreed

Thanks for your reply, looking forward to the updated version!

In the meanwhile, for the others that may have encountered the same problem, this worked for me:

@media (max-width: 767px){
.woocommerce ul.products li.product, .woocommerce-page ul.products li.product{
width:48%!important;
}
}
FRESHFACE

Hi there!

Thank you for that code, it will be added in the next version.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi. I am trying to use rev slider. All is set up correctly and have created a slider called ‘main’. In theme options-site preferences, I have selected show rev slider but under ‘select your slider’, it still reads ‘no slider created’.

FRESHFACE

Hi there!

I will need your WP login, please use the tools located in my signature.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

RegQ Purchased

Hello and thanks for such a cool theme. Ever since I upgraded to WP 3.9, my insert shortcode button won’t work. Do you have a full list of the shortcodes anywhere that I can reference?

FRESHFACE

Hi there!

This is a bug and we will fix this in update.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

After installing the template. Why I got this error, can you explain to me? I need to work on it ASAP.

http://screencast.com/t/4rqxPmSfTCA
FRESHFACE

Hi there!

Can you please give us your website URL so I can look into it and then get back to you with a quick CSS code to hide it? You can do so in private if you paste back here the private ticket ID generated from our privacy tool located in my signature below:

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Hi Freshface,

I was looking on the editor but why I couldnt find the codes for the pages. And can you give me the code on where I can adjust the sizes of the content on a page?

FRESHFACE

Hi there!

I’m afraid I don’t fully understand the issue – could you give me more details or rephrase the question please?

You may edit page templates in /newyork/templates/page/page-1.php

You may edit width of page in file style.css near line 694. Find there

.cwidth_wrapper {

and change line
max-width: 980px;
.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hey FreshFace, I’m having a similar issue as above re: RevSlider showing that there’s no slider, even though I’ve got 3 created.

I’ll send login details via your support link – but wanted to start the process here so you could see I have purchased!

Thanks, Mike

Default-user

Support # 3068

Default-user

Hey Again, Sorry, One other question – is there a quick / easy way to remove the author meta on a portfolio page/item ? (Authored by Mike) – I’ve taken a look around, found the <?php $fprinter->the_post_metas(); ?> on line 19 of templates/portfolio/portfolio-single-1.php, but not sure where I can tell post metas to be the category only. Cheers!

FRESHFACE

Hi there!

Question #1:

Thank you for info. This is bug and it will be updated in the next update. But now you may fix it by:

Open /wp-content/themes/newyork/ffOptions/core/feeders/fdrRevSliderList.php and replace line 27:

if( empty( $results ) ){

with:

if( ! empty( $results ) ){

Question #2:

Open /wp-content/themes/newyork/printers/htmlPrinterPost.php and replace line 50:

public function the_author_meta() {
echo '<span class="meta_item">';
echo '<i class="icon-user" />';
printf( ffOpt::get('translation post authored-by'), $this->get_the_author_link() );
echo '</span>';
echo "\n\n";
}

with:

public function the_author_meta() {
}

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi there,

can you confirm the Audio Player doesn’t fully work on Chrome browser? I’m not able to use the progress bar and/or set the volume bar properly, while on Firefox it does just work.

Check here, using Chrome: http://themeforest.net/item/new-york-epiq-street-creative-wordpress-theme/full_screen_preview/5839085

Any ideas on how to fix that? (I’m aware you’re not the autor of the audio plugin, still I need a solution for this, any ideas appreciated)

Many thanks

FRESHFACE

Hi there!

Works for me on OSX 10.9, Chrome 35.0.1916.114. Can you please let me know your OS/Browser versions?

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

anotherbreed

Chrome 35.0.1916.153 m. I’m on Windows 8.1. I tested with other computers and it works fine. Weird thing. The author of the audio player seems not able to reproduce the issue too, so it’s only a problem on the computer I’m using I guess. Thanks

FRESHFACE

Hi there!

Yeah, it is weird. I would love to help but I have no idea what could be the cause and at the same time I am unable to replicate this on my end. If you find more information about this, feel free to let us know.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

by
by
by
by
by
by