41 comments found

  • Author had a File in a Mini Bundle
  • Exclusive Author
  • Sold between 10 000 and 50 000 dollars
  • Bought between 10 and 49 items
  • Referred between 10 and 49 users
  • Has been a member for 2-3 years

perfect ! cong !

mycolorpencils

Thanks omrfrk

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Sweden
tfeera Purchased

i have downloaded the template, but when i open index.html in color 7 folder i dont see the orange color background, instead it shows the default background.

any idea why is this happening?

mycolorpencils

did you change the layout cause the background color will only show up in boxed layout. So please read the documentation to change the layout, patterns or background colors.

Thanks, mycolorpencils

Default-user
tfeera Purchased

i managed to do that, one more thing when i open the html files with google chrome on my desktop it will take ages to load. and because your website isnt working so i think the page is fetching something from your website and thats why it is taking so much time to open.

can you tell me where is the link that i should remove from the html files?

Default-user
tfeera Purchased

seriously you have to fix this problem, i cant view the html file. it just wont load! that is really stressing! i wasnt expecting that!

mycolorpencils

Hi tfeera, sorry for the trouble you got. Is it the files inside color 7 folder or the whole color styles file reacting the same way. I checked the code and it isn’t fetching anything from my site. Can you please upload the file in your server and send me a link through my contact page so that I can have a better look on whats going on.

Thanks, mycolorpencils

Default-user
tfeera Purchased

the whole color styles files are taking time to load, no matter which color or which html file, boxed or wide, it will take time to load. sometimes the template will show but the slider will take a bit more time to load.

im opening the html files with my browser on my desktop only, because im working on them and after that i will upload them to my website.

but do you know why is this happening?

Default-user
tfeera Purchased

im currently at work, i have download the template to my computer here, and when i try to open any html file inside any color folder it will take the same time as yesterday when i tried to do it at home.

mycolorpencils

actually the problem is that you cannot access external links like “http://player.vimeo.com/video/24302498”, twitter posts and google font api through a html file. that’s why it takes time when you open it locally. if you have a local server installed in your desktop. try opening the file using localhost. or else don’t worry it’ll work fine when it’s online.

Default-user
tfeera Purchased

oh then i have to remove the links, and for the google font i have to remove it temporarily and then rewrite it when its online?

mycolorpencils

yup, thats it.

Default-user
tfeera Purchased

what does the google font do? if i remove it what will happen exactly? and where do the google font thing in any html file of the template?

thanks for help

mycolorpencils

google web fonts is a open source fonts library. Now you don’t have to upload fonts onto your server, you can easily fetch 100s of fonts from google library. Here is the link of the google web fonts library http://www.google.com/webfonts. You can try other fonts too. In each html file on line no. 24 you can see a code like this below

<link rel=”stylesheet” href=”//fonts.googleapis.com/css?family=Open+Sans:400italic,400,300,600,700,800|PT+Serif:400,700,400italic”>

In this case I have used Open Sans and PT serif font. And if you remove the google font link it will switch to the alternate fonts found in your local system. That means if your local system doesn’t have Open Sans font then it will switch to Arial font and so on. To view this edit style.css file and go to line no. 214 you will see a code like below.

font: 12px/22px “Open Sans”, “Arial”, “Helvetica”, sans-serif;

So if you remove the link it will not send any external request to the google web fonts library, so your file will load quickly on your local system.

Thanks, mycolorpencils

Default-user
tfeera Purchased

hello again, i have another question, how do i add images with the same size as of the images in the partners folder?, i mean how do i keep my image in a framed box just like the sample partner images that comes with the template?

mycolorpencils

In this case I have used a PNG file of 135px x 135px and the logo you see inside it has a width of 98px. To keep the image just go to the required line in HTML and change the image path. That’s all you have to do.

Default-user
tfeera Purchased

how do you get your image that has 98px inside the 135px grayframe? thats my question, photoshop or?

mycolorpencils

Yes, I have used photoshop. And make the 135px a transparent frame not gray frame. Please explore the psd folder inside your downloaded file. I have added some layered psd file inside it, hope that will help you. Thanks, mycolorpencils

Default-user
tfeera Purchased

ok what about the map in the contact form, how to change the location? i couldnt find it in the documentation?

EDIT: found it in documentation …

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • United States
chkiser Purchased

FYI, getting repeated “server not found” on live demo from themeforest.net.

mycolorpencils

Sorry for the interruption, it is live now.

  • Bought between 100 and 499 items
  • Has been a member for 1-2 years
  • United Kingdom

Hi not sure if anyone has asked this question yet but, I’m having problems with line 39 in the contact_form.php

I get the following error Deprecated: Function eregi() is deprecated in ../contact_form.php line 39

The message sends but with no subject line and obviously the error above the green message box to tell the user it has been sent.

I’m not overly familiar with PHP but guessing could be a version conflict?

mycolorpencils

Hi, demigraphic, first of all thanks for the purchase. You are getting the error message cause you are trying to send a message from your local server. It is not possible to send message using your local server so please upload the file to your hosting server and try to send the message, it will work.

Thanks, mycolorpencils

Default-user

Thanks for your reply. It is on my hosting server and I still get the error.

mycolorpencils

sorry for the inconvenience, actually the function eregi() is depreciated in the later version of PHP. It will take a while to update my file. Until then can you please modify the line 39 in the contact_form.php.

Make the following change:

replace the following line:

} else if (!eregi(“\.">\@([A-Za-z0-9_\\.])\.([A-Za-z]{2,4})$”, trim($_POST[‘email’]))) {

with:

} else if (!preg_match(”/([A-Za-z0-9_\\.])\@([A-Za-z0-9_\\.])\.([A-Za-z]{2,4})$/i”, trim($_POST[‘email’]))) {

Hope that helps. i’ll update it soon in my file. Thank you for reporting! :D

Default-user

No problem, thanks for your swift response!

Default-user

Sorry as not to sound dumb, I have changed to what you have suggested this doesnt work. Do you need to do something your end for it take effect?

mycolorpencils

no you don’t..try testing

Default-user

hello, I now get this error

Parse error: syntax error, unexpected ‘[’ in line 39

mycolorpencils

it’s alright, seems you didn’t get me :)

Download this and replace the contact_form.php file. mokshastudio.com/vault/newa/contact_form.zip

Hope that it’ll work now. Sorry for all the trouble. It’ll be updated in a day or two anyway…you can download the file again. I’ll inform you about the update :)

Default-user

Thank you, really good aftercare I’m impressed. Works fine now.

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
ronflash Purchased

Very nice template – 5 stars :-))

mycolorpencils

Thanks a lot ronflash and thanks for the purchase and ratings: :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
you6116 Purchased

Hello, I just purchased template. It’s awesome!!! But, I have a little problem. Why I delete <script src=”http://maps.google.com/maps/api/js?sensor=false”></script> then the navigation doesn’t work?

mycolorpencils

Hi you6116,

First of all thanks for the purchase. The navigation is not working cause I have used a gmap jquery plugin to display google map and when you delete the line the function which calls google map api doesn’t work so it gives a javascript error. The plugin depends upon the api you have deleted so I suggest you not to delete the line. If you do not want to display google map then delete the line and also delete the function inside the custom.js file which is inside js folder from line no. 331 to 346

Thanks, mycolorpencils

Default-user
you6116 Purchased

Very helpful!!! 5 stars :-)) Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
spinodal Purchased
Excellent theme, and though I am new to manipulating html templates, it is fun. One question I had pertains to the caption in the main slider. Is there a way to set up the caption to occupy the bottom length of the slider rathern then the bottom left corner. Essentially I would like to emulate the captionong as seen in the below webpage. http://gmwgroup.harvard.edu/ Thanks RK
mycolorpencils

Hi RK, Thanks for the purchase. Regarding your question, Yes you can make the caption occupy the bottom length. To do so you just have to change couple of lines in style.css file inside css folder. Edit style.css file and go to line no. 1530 and you will see a code like below:

.slider-caption {
    background: #101010;
    background: rgba(0, 0, 0, 0.8);
    position: absolute;
    left: 30px;
    bottom: 30px;
    padding: 15px;
    width: 35%;
    color: #eee;
    border-radius: 3px;
}

Replace the above lines with below:

.slider-caption {
    background: #101010;
    background: rgba(0, 0, 0, 0.8);
    position: absolute;
    left: 0px;
    bottom: 0px;
    padding: 1%;
    width: 98%;
    color: #eee;
}

Hope this will work. Thanks, mycolorpencils

Default-user
spinodal Purchased

Dhanyawad – you guys are awesome. I am sure I will have more questions as I work towards getting my site completed.

mycolorpencils

Let them comin. Feel free to ask any questions without hesitation. We will try to help you the best we could.

Default-user
spinodal Purchased

I am having an issue with the portfolio 4 column – after putting in content one of the rows only has one portfolio item in the last position.And the row below it has only the 1-3 items. Can you please help me fix this problem. Thanks

mycolorpencils

Hi! can you please upload a file and send me a link at mycolorpencils@gmail.com so I can have a better look.

Default-user
spinodal Purchased

Please ignore previous request. It only required that I maintain the same image aspect ratio as in your template. Works fine now. Thank you.

Default-user
spinodal Purchased

Hello Again, On the issue of the slider caption and text – can it be made to fade and appear with time/mouse movement – if so, any help woudl be great. Thanks RK

Default-user
spinodal Purchased

I wanted to add two more questions to the previous one 1. How is it possible to add a “facebook like” icon that visitors can click to add likes. 2. I would like to put an email link but without the email address showing up – is that possible – primarily for spammers. Thank you RK

mycolorpencils
Hi RK, Sorry for late reply. Regarding your questions, for question no. 1 I have used flexslider and the slider doesn’t have the function that you have asked though I will try and let you know as soon as I complete. For question no. 2 you can easily add “Facebook like” by going to this link https://developers.facebook.com/docs/reference/plugins/like/ or you can also use this link http://www.addthis.com/social-plugins#.USL_Rmfpyz4 to add “Facebook like”. Regarding question no. 3 you can simple use the line below
<a href="mailto:email@domain.com">Your Text Here</a>

simple as that.

Thanks, mycolorpencils

Default-user
spinodal Purchased

thank you very much. Do you know how to add a DOI as an href to text – I tried the below code for a real DOI: href=”doi:10.1088/0957-4484/23/27/275604”> Nanotechnology Vol. 23(27), pp. 275604, 2012

The error I get is below: Firefox doesn’t know how to open this address, because the protocol (doi) isn’t associated with any program. Thank you RK

Default-user
spinodal Purchased

NEver mind: the problem is solved by using below form of the DOI. Thanks again, doi:10.1088/0957-4484/23/27/275604

Default-user
spinodal Purchased

I am trying to create a set of images under a “creative Team” that I can sort, much like in the portfolio examples, i.e. with “Filter” and “data-type”. Cna this be done in general without need for use of the class = portfolio-filter? Thanks RK

mycolorpencils

ohhh yes you can.

Default-user
spinodal Purchased
thanks – where do I need to put the “data-type” information. For instance I tried to use it within one of the the following items but could not get it to work. Thanks RK
mycolorpencils

can you send me a link so that I can have a look.

Default-user
spinodal Purchased
Please see this link – I would like to tag the photos/content and be able to filter http://web.utk.edu/~ramki/People.html#Grad I was able to use the portfolio template and get the filtering to work as at this link (but not for above case) http://web.utk.edu/~ramki/ResearchGallery.html

Also: PLease let me know whether I need to maintain original tempalte version of the copyright/legal line at bottom.

Also – is it possible to set up a password protected page – if so your input would be greatly appreaciated Thank you RK

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

I really like this theme especially on desktop/laptop view. However, on the iPad there are some issues:

1) When a page with a video loads (either the small video widget or a large embedded video), the page flickers very noticeably. 2) The drop down menu works very inconsistently. Sometimes there is a drop down menu when you touch a menu item. Other times, touching a menu item goes directly to the page. 3) When touching the menu item, the color of the speech bubble is not uniform. The oval turns gray first and then black, but the small triangle on the bottom left stays black (does not turn gray first). 4) The scroll back to “top” link does not work. 5) On the homepage, there is a video (“A Better Photoshop Grid For Responsive Web Design”) under “THE BLOG” tab. Clicking on the play button starts the video but there is not lightbox popup. There is only audio and no way to stop it.

Is there any way to remedy these issues for iPad/tablets? Especially important for me are numbers 1 and 5 as I would like to use a lot of videos on my site.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
eunjangmi Purchased

I’ve made the purchase but I hope my previous comments will be remedied soon!

mycolorpencils

hey eunjangmi right now I am working on the issues. I will let you know as soon as I fix it. And thanks for the purchase.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
PhannyPak Purchased

This is an absolutely fabulous theme. It’s documented exceptionally well and the documentation and the CODE are commented and organized brilliantly.

Too often, you have to wade through a confusing jumble of code when buying templates that it ends up being much faster to design from scratch than to do the detective work necessary to understand how to modify things in another developer’s code. Newa is beautiful and so, SO easy to use.

Thank you so very much!

-PP

mycolorpencils

thanks a lot for appreciation, PhannyPak. You made my day :)

Default-user
PhannyPak Purchased

Everyone…

Support from this seller is just wonderful. Much more than one could ever fairly/realistically expect for having purchased just a single theme at the price point at which it’s offered.

I wish I had a way to offer you a bonus. Thank you so much, MyColorPencils—you’re beyond awesome. :^)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
mmijat Purchased

Hello there, I have purchased the template, realy like the looks but now started facing the first problems. I am using latin letters ?, ?, ž, š and ? and have a problem with the looks of the website when I upload it and open it online. Either all the letters are much thicker then normal and those latin letters are super bolded or the other way around. Remark: When I open the page for preview offline, from my computer everything looks normal. Hope for a quick response and a solution,

mycolorpencils

Hi mmijat! Thanks for the purchase. Can you please send me a link to your online file so that I can have a better look. Thanks, mycolorpencils

Default-user
mmijat Purchased
http://pametnekuce.rs/index1.html Here you can have a preview…
Default-user
mmijat Purchased

Problem solved. Had to add explicitly subset of font that it loads from google to extended latin… Unfortunately, now I have to do it on every page :(

Default-user
mmijat Purchased

Not to open a new conversation. Can you post the solution to Leytes last problem, first block being wider to the left so everybody can see?

mycolorpencils

Edit style.css and go to line no. 1605. You will see a line as below

background: transparent url(’../images/custom_blocks_bg.png’) repeat-y scroll 48% 0;

just disable or remove that line and it will work perfectly.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • United States
chkiser Purchased

First of all, I love the template and have used it to build my first web site of any significance. Still learning HTML but made good progress in the last few weeks. I’ve got two questions:

1. It’s working great on Firefox, but IE8 is enlarging images and some text to the point that my alignments are messed up. You can see my version at www.chkiser.com. I see some lines at beginning of each .html file referencing IE 7, 8, etc. Do I need to do something special with them?

2. Also, everything looks great on iPad, but iPhone displaying Home Slider caption-title box too big and overlaying other content. Any suggestions? Thanks, Charley

mycolorpencils

Hi charley, I have checked your link and it is working fine for me in ie8. I am sorry to say that I can’t help you for ie7 cause I don’t support that browser anymore. Regarding the caption in iPhone, actually I have disabled the caption from viewing in iPhone in my original file but if you need it than we can do some changes like we can remove the details and only show the headings in iPhone. Otherwise it is quiet hard to show all the captions in a small screen size.

Thanks, mycolorpencils

Default-user
chkiser Purchased

Thanks for the reply. I found most of the bugs (mine) causing format issues on IE8. Some text and images were still slightly larger so I did some downsizing.

RE: iPhone, if there is a way to show caption titles only on iPhone I would appreciate you sharing it. I still want full captions to show on other devices if possible. Thanks, Charley

mycolorpencils

Can you send me your index.html and style.css file attached to my email mycolorpencils@gmail.com

Default-user
chkiser Purchased

Just checking back on the email I sent a couple weeks ago with files attached. Did you get it? If so, any chance of getting some code for the iPhone caption title display soon?

mycolorpencils

Hi Charley, I checked the mail but there is no attached file so can you please re-attach the file and send me.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
Leyte Purchased

Just downloaded and noticed that the “CUSTOM BLOCKS – BLOCK FOUR COLUMNS” on line 174 on the index.html page displays extended all the way to the left side of the browser window like it was full width. The right side margin stops correctly as shown in the online sample, but the left side for some reason is set as full width.

Can you check the download files and correct the left side margin for all the color styles?

Thanks…

mycolorpencils

Hi Leyte, first of all thanks for the purchase. The issue you post is actually the part of a design. In the download package, by default the layout is wide, that’s why you are viewing the right margin extends full width. To view like the demo you have to change the layout to boxed. To do so please read the documentation.

Thanks, mycolorpencils

Default-user
Leyte Purchased

After reading your reply, I remembered seeing the style.css calling the wide.css, so I imagine that is what it was. I’ll go take a look now and update it. By the way, who needs documentation! :-)

Default-user
Leyte Purchased

While I’m thinking about it, what changes would need to be made to make those four blocks equal size before the rollover? The first block is wider than the other three and when you rollover the first block, it leaves the excess wider portion in black. Would be nice to see all four blocks the same size, both before and after rollover.

Default-user
Leyte Purchased

I just sent you a message with a screen capture of what I am referring to.

mycolorpencils

ok I will check the mail

Default-user
Leyte Purchased

Thanks for all your help. Support has been outstanding..

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

i bought the template day before. However, i am uinable to install the template in the first place. i zipped the color style 1 files and uploaded in the install theme section. But, that gives an error @ broken theme. template missing.

how do i go about installing it?

mycolorpencils

Hi soodkanika, we are sorry to say that this is a HTML Template not a WordPress theme.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
petertosh Purchased

Hi.

The twitter widget is not working for some reason. It happens also in your theme preview here in ThemeForest. In the past, a few days ago everything was working ok. Please can you check this and fix it …

Thanks..!

mycolorpencils

Hi Petertosh! first of all thanks for the purchase. Since, twitter has discontinued its unauthenticated v1.0 API, so this widget has stopped working. I am working on the new API version so it will take me some time to get it done. As soon as I fix this I will update the file and also let you know.

Thanks, mycolorpencils

Default-user
petertosh Purchased

Hi mycolorpencils.

What happened with the twitter api update? Any advance about this ?

mycolorpencils

Hi Peter, we are so sorry for the late response. We have already updated the file and now the twitter widget works fine. You can download the file and use it. Please read the instructions to make the twitter widget work.

Thanks, mycolorpencils

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Hi – Am customising this for a site but it is sooooooo slow on mobile – any ideas to speed it up?

Dan

mycolorpencils

Hi Dan, it takes time to load all the images and videos thats why it is a bit slow. I am working on it and the update will be available soon. And thanks for the purchase.

  • Has been a member for 1-2 years

Hi, we bought newa template about six months ago through a different customer. There was no problem with using “latest tweets” feature at a beginning. A few weeks ago all of a sudden it stopped loading anything.

Code is correct as it had been before. You can see http://englishcamplitvinov.cz/

Anyone knows where problem is? Thanks.

mycolorpencils

can you please send me your email address. I will send you the configuration file to load tweets.

Thanks, mycolorpencils

  • Bought between 100 and 499 items
  • Has been a member for 1-2 years
  • United Kingdom

^ Jakubsimmer, Twitter changed its API, so many of the twitter feeds created in the previous versions are now redundant.

I actually came to this page to ask for the update on the new twitter API for this theme.

mycolorpencils

Hi demigraphic, I have just sent an update to the review team. You will be notified as soon as the update gets approved.

Thanks, mycolorpencils

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

hello how are you? I say that the template has a security problem and for this template are filtered and sending spam. how I can help you?

Default-user

hello how are you? I say that the template has a security problem and for this template are filtered and sending spam. how I can help you?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi. The slider images on the home page take forrreverrrrr to load … and I’ve optimized them as much as I can (45-58kb). Is there something else that could be affecting this that’s inherent to the theme?

mycolorpencils

Hi,

It may be due to the widgets using content from another sources because the slider by default is set to start only after all the images are loaded. so if it’s possible try to remove such scripts. or else let us see what the actual problem is. You can mail us at mycolorpencils@gmail.com.

With regards, MyColorPencils

by
by
by
by
by
by