42 comments found

perfect ! cong !

mycolorpencils

Thanks omrfrk

tfeera Purchased

i have downloaded the template, but when i open index.html in color 7 folder i dont see the orange color background, instead it shows the default background.

any idea why is this happening?

Default-user
tfeera Purchased

how do you get your image that has 98px inside the 135px grayframe? thats my question, photoshop or?

mycolorpencils

Yes, I have used photoshop. And make the 135px a transparent frame not gray frame. Please explore the psd folder inside your downloaded file. I have added some layered psd file inside it, hope that will help you. Thanks, mycolorpencils

Default-user
tfeera Purchased

ok what about the map in the contact form, how to change the location? i couldnt find it in the documentation?

EDIT: found it in documentation …

chkiser Purchased

FYI, getting repeated “server not found” on live demo from themeforest.net.

mycolorpencils

Sorry for the interruption, it is live now.

Hi not sure if anyone has asked this question yet but, I’m having problems with line 39 in the contact_form.php

I get the following error Deprecated: Function eregi() is deprecated in ../contact_form.php line 39

The message sends but with no subject line and obviously the error above the green message box to tell the user it has been sent.

I’m not overly familiar with PHP but guessing could be a version conflict?

Default-user

hello, I now get this error

Parse error: syntax error, unexpected ‘[’ in line 39

mycolorpencils

it’s alright, seems you didn’t get me :)

Download this and replace the contact_form.php file. mokshastudio.com/vault/newa/contact_form.zip

Hope that it’ll work now. Sorry for all the trouble. It’ll be updated in a day or two anyway…you can download the file again. I’ll inform you about the update :)

Default-user

Thank you, really good aftercare I’m impressed. Works fine now.

ronflash Purchased

Very nice template – 5 stars :-))

mycolorpencils

Thanks a lot ronflash and thanks for the purchase and ratings: :)

you6116 Purchased

Hello, I just purchased template. It’s awesome!!! But, I have a little problem. Why I delete <script src=”http://maps.google.com/maps/api/js?sensor=false”></script> then the navigation doesn’t work?

mycolorpencils

Hi you6116,

First of all thanks for the purchase. The navigation is not working cause I have used a gmap jquery plugin to display google map and when you delete the line the function which calls google map api doesn’t work so it gives a javascript error. The plugin depends upon the api you have deleted so I suggest you not to delete the line. If you do not want to display google map then delete the line and also delete the function inside the custom.js file which is inside js folder from line no. 331 to 346

Thanks, mycolorpencils

Default-user
you6116 Purchased

Very helpful!!! 5 stars :-)) Thank you!

spinodal Purchased
Excellent theme, and though I am new to manipulating html templates, it is fun. One question I had pertains to the caption in the main slider. Is there a way to set up the caption to occupy the bottom length of the slider rathern then the bottom left corner. Essentially I would like to emulate the captionong as seen in the below webpage. http://gmwgroup.harvard.edu/ Thanks RK
Default-user
spinodal Purchased
thanks – where do I need to put the “data-type” information. For instance I tried to use it within one of the the following items but could not get it to work. Thanks RK
mycolorpencils

can you send me a link so that I can have a look.

Default-user
spinodal Purchased
Please see this link – I would like to tag the photos/content and be able to filter http://web.utk.edu/~ramki/People.html#Grad I was able to use the portfolio template and get the filtering to work as at this link (but not for above case) http://web.utk.edu/~ramki/ResearchGallery.html

Also: PLease let me know whether I need to maintain original tempalte version of the copyright/legal line at bottom.

Also – is it possible to set up a password protected page – if so your input would be greatly appreaciated Thank you RK

I really like this theme especially on desktop/laptop view. However, on the iPad there are some issues:

1) When a page with a video loads (either the small video widget or a large embedded video), the page flickers very noticeably. 2) The drop down menu works very inconsistently. Sometimes there is a drop down menu when you touch a menu item. Other times, touching a menu item goes directly to the page. 3) When touching the menu item, the color of the speech bubble is not uniform. The oval turns gray first and then black, but the small triangle on the bottom left stays black (does not turn gray first). 4) The scroll back to “top” link does not work. 5) On the homepage, there is a video (“A Better Photoshop Grid For Responsive Web Design”) under “THE BLOG” tab. Clicking on the play button starts the video but there is not lightbox popup. There is only audio and no way to stop it.

Is there any way to remedy these issues for iPad/tablets? Especially important for me are numbers 1 and 5 as I would like to use a lot of videos on my site.

I’ve made the purchase but I hope my previous comments will be remedied soon!

mycolorpencils

hey eunjangmi right now I am working on the issues. I will let you know as soon as I fix it. And thanks for the purchase.

This is an absolutely fabulous theme. It’s documented exceptionally well and the documentation and the CODE are commented and organized brilliantly.

Too often, you have to wade through a confusing jumble of code when buying templates that it ends up being much faster to design from scratch than to do the detective work necessary to understand how to modify things in another developer’s code. Newa is beautiful and so, SO easy to use.

Thank you so very much!

-PP

mycolorpencils

thanks a lot for appreciation, PhannyPak. You made my day :)

Default-user

Everyone…

Support from this seller is just wonderful. Much more than one could ever fairly/realistically expect for having purchased just a single theme at the price point at which it’s offered.

I wish I had a way to offer you a bonus. Thank you so much, MyColorPencils—you’re beyond awesome. :^)

mmijat Purchased

Hello there, I have purchased the template, realy like the looks but now started facing the first problems. I am using latin letters ?, ?, ž, š and ? and have a problem with the looks of the website when I upload it and open it online. Either all the letters are much thicker then normal and those latin letters are super bolded or the other way around. Remark: When I open the page for preview offline, from my computer everything looks normal. Hope for a quick response and a solution,

Default-user
mmijat Purchased

Problem solved. Had to add explicitly subset of font that it loads from google to extended latin… Unfortunately, now I have to do it on every page :(

Default-user
mmijat Purchased

Not to open a new conversation. Can you post the solution to Leytes last problem, first block being wider to the left so everybody can see?

mycolorpencils

Edit style.css and go to line no. 1605. You will see a line as below

background: transparent url(’../images/custom_blocks_bg.png’) repeat-y scroll 48% 0;

just disable or remove that line and it will work perfectly.

chkiser Purchased

First of all, I love the template and have used it to build my first web site of any significance. Still learning HTML but made good progress in the last few weeks. I’ve got two questions:

1. It’s working great on Firefox, but IE8 is enlarging images and some text to the point that my alignments are messed up. You can see my version at www.chkiser.com. I see some lines at beginning of each .html file referencing IE 7, 8, etc. Do I need to do something special with them?

2. Also, everything looks great on iPad, but iPhone displaying Home Slider caption-title box too big and overlaying other content. Any suggestions? Thanks, Charley

mycolorpencils

Can you send me your index.html and style.css file attached to my email mycolorpencils@gmail.com

Default-user
chkiser Purchased

Just checking back on the email I sent a couple weeks ago with files attached. Did you get it? If so, any chance of getting some code for the iPhone caption title display soon?

mycolorpencils

Hi Charley, I checked the mail but there is no attached file so can you please re-attach the file and send me.

Leyte Purchased

Just downloaded and noticed that the “CUSTOM BLOCKS – BLOCK FOUR COLUMNS” on line 174 on the index.html page displays extended all the way to the left side of the browser window like it was full width. The right side margin stops correctly as shown in the online sample, but the left side for some reason is set as full width.

Can you check the download files and correct the left side margin for all the color styles?

Thanks…

Leyte
Leyte Purchased

I just sent you a message with a screen capture of what I am referring to.

mycolorpencils

ok I will check the mail

Leyte
Leyte Purchased

Thanks for all your help. Support has been outstanding..

i bought the template day before. However, i am uinable to install the template in the first place. i zipped the color style 1 files and uploaded in the install theme section. But, that gives an error @ broken theme. template missing.

how do i go about installing it?

mycolorpencils

Hi soodkanika, we are sorry to say that this is a HTML Template not a WordPress theme.

Hi.

The twitter widget is not working for some reason. It happens also in your theme preview here in ThemeForest. In the past, a few days ago everything was working ok. Please can you check this and fix it …

Thanks..!

mycolorpencils

Hi Petertosh! first of all thanks for the purchase. Since, twitter has discontinued its unauthenticated v1.0 API, so this widget has stopped working. I am working on the new API version so it will take me some time to get it done. As soon as I fix this I will update the file and also let you know.

Thanks, mycolorpencils

Default-user
petertosh Purchased

Hi mycolorpencils.

What happened with the twitter api update? Any advance about this ?

mycolorpencils

Hi Peter, we are so sorry for the late response. We have already updated the file and now the twitter widget works fine. You can download the file and use it. Please read the instructions to make the twitter widget work.

Thanks, mycolorpencils

Hi – Am customising this for a site but it is sooooooo slow on mobile – any ideas to speed it up?

Dan

mycolorpencils

Hi Dan, it takes time to load all the images and videos thats why it is a bit slow. I am working on it and the update will be available soon. And thanks for the purchase.

Hi, we bought newa template about six months ago through a different customer. There was no problem with using “latest tweets” feature at a beginning. A few weeks ago all of a sudden it stopped loading anything.

Code is correct as it had been before. You can see http://englishcamplitvinov.cz/

Anyone knows where problem is? Thanks.

mycolorpencils

can you please send me your email address. I will send you the configuration file to load tweets.

Thanks, mycolorpencils

^ Jakubsimmer, Twitter changed its API, so many of the twitter feeds created in the previous versions are now redundant.

I actually came to this page to ask for the update on the new twitter API for this theme.

mycolorpencils

Hi demigraphic, I have just sent an update to the review team. You will be notified as soon as the update gets approved.

Thanks, mycolorpencils

hello how are you? I say that the template has a security problem and for this template are filtered and sending spam. how I can help you?

Default-user

hello how are you? I say that the template has a security problem and for this template are filtered and sending spam. how I can help you?

PhannyPak Purchased

Hi. The slider images on the home page take forrreverrrrr to load … and I’ve optimized them as much as I can (45-58kb). Is there something else that could be affecting this that’s inherent to the theme?

mycolorpencils

Hi,

It may be due to the widgets using content from another sources because the slider by default is set to start only after all the images are loaded. so if it’s possible try to remove such scripts. or else let us see what the actual problem is. You can mail us at mycolorpencils@gmail.com.

With regards, MyColorPencils

by
by
by
by
by
by