44 comments found

KeithX Purchased

This theme closed a site deal for a client on the spot. Great work!

ignitethemes

Thanks ;)

Nice design .. Congratulations !

Light01 Purchased

Hey Ignite themes.. nice website but just something I’ve remarked and that is every time I work on re-designing the temp with Dreamweaver or other platforms, it contracts ans slows down the software. But when I take off the style.css on the Css switcher, the contraction is no longer there. Can you sort out the style.css? Regards, Joel

ignitethemes

huh? :) sorry I’m not following you, can you clarify.

ignitethemes

Just work in code mode instead of design mode

mduman Purchased

Hi Nice design thank you!! But i have a problem ! I work on re-designing your temp in dreamweaver CS5 , computer slows down if you throw styles.css file, everything is normal

What causes this slowdown????

ignitethemes

Hi, why would you throw styles.css?

ignitethemes

Responded to your email, but anyway just work in code mode instead of design mode, Dreamweaver CS5 seems to have some issues, personally I use CS3 .

Hi,

Why do you reference jquery 3 times for example in your index.html

1) <script type=”text/javascript” src=”js/jquery-1.3.2.js”></script> 2) <script type=”text/javascript” src=”http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js”></script> (flickr) 3) <script type=”text/javascript” src=”js/jquery.js”></script> (menu)

Isn’t it better to call the library only once?

There seems to now be a conflict when I embed with my CMS . If I remove the jquery from certain sections the flickr feed or tabs stop working even though a call to the latest jquery is made within the <head>

Another issue is the links in the nav menu keep being forced to open in a new window when you remove certain js files and/or change order.

Are there any fixes for the above?

Thanks,

RSD

ignitethemes

Please post questions using the account you purchased the file with. If deleting code breaks things don’t delete the code.

It seems the following script is at fault:

<!-Scroll Top-> <script type=’text/javascript’ src=’{snp_theme_url}js/scroll.js’></script>

It is from 2007 and is causing issues with the nav links opening in a new window. If you remove the code then it works but the scrollto button that appears on long pages goes.

Any ideas on how to resolve this issue?

Cheers,

RSD

ignitethemes

Did you add some code or plugin, if so check that its not conflicting somehow because there are no such issues with the nav opening in a new window.

ignitethemes

See the FAQs

I noticed that you’ve been doing more HTML sites now verses the lot of flash you used to do. I am loving them. Keep up the good work. You are one of my favorite designers.

ignitethemes

Thanks :)

saruman Purchased

Hello, nice one work on this one. I have an issue with the menu…. why every button on the top menu open a new window?? how can i disable it? it’s very annoying when someone click and open a new window…. thank you, hope you can write as soon as you can.

ignitethemes

use relative links that should solve the problem

ignitethemes

See the FAQs for simple fix

saruman
saruman Purchased

thanks, i already fix it… i change the url to relative…. everything is working as I want.

thanks a lot.

mduman Purchased

DWcs5 system is very slow when working with, but when I remove the css file, everything is normal codes. Why style.css file slows down the system. DW cs3 also do not want to use. Please find a solution to this problem. Due to re-design job slowness me mad. Is there anything I should do? please help me!

ignitethemes

just make your changes in code mode instead of design mode

Does this template also has a lighter version?

ignitethemes

No, but as always you can customize the backgrounds and css however you like.

I am wondering where I can edit the twitter feed, I can’t seem to find were I would put the information for my twitter feed.

thanks

ignitethemes

In each html file search for “igniteflash” then just replace it with your twitter id

Default-user

thank you :)

saurel Purchased

Hey Igniethemes,

I am having problem replacing the Vimeo with Youtube. The youtube embeded url does not work as well as the vimeo url. How can I make it work for youtube?

ignitethemes
Here is an example of a Youtube link:
a href="http://www.youtube.com/watch?v=KNfLcoV4Yvk?width=600&height=370"
Default-user
saurel Purchased

Thank you.

Now the video hover and also opens another window that plays the video causing two video playing at the same time. How to I edit it where only the hover video within the site plays without landing to youtube page?

Rawted Purchased

Great template, easy to work with. One of my favorites on Themeforest.

ignitethemes

Thanks :)

ctvaughn Purchased

Hey ignitethemes, I really like the template. This theme seems to have a blog capability. I’m new to blog features so I’m not sure how to connect the blog portion of my theme to the functionality of wordpress on my host. (My hosting is with hostmonster and I have installed the wordpress app for my account.)

Any help at all would be greatly appreciated.

ignitethemes
Hi thanks,
This is the html version, out of the box blog functionality is only available in the WP version:
http://themeforest.net/item/newport-modern-wordpress-theme/2063211
ZIMACOM Purchased

Hello I have one question, In the “Filterate one column page” in the left side column where it says All Web Design Branding & Idententy…etc…

In the All, page how can I desable the “All” section in order that I do not want to see all of my proyects, only the ones a refer to that section. Like when a link on the second one will appear the 2 or 3 items….can u help me on that…

Thanks john

ignitethemes

Hi John,
Please contact http://themeforest.net/user/Weblusive with all support questions, Thanks

Hi.

Love this theme and i’m all up and running.

However, if i change all URL ’s to absolute, no matter what I do the links open up in another tab/window. Even if I use “_self” its completely ignored and the link opens in a new tab.

So for example

<a href="http://www.domain.com/about_us.html" target="_self"> link text here </a>

does not react how it should. It opens in a new tab (in both Firefox and Chrome). Yet if I change the URL to relative, it works fine.

For example:

<a href="about_us.html">link text here </a>

works fine. Why is this and what can I change? I want to use absolute URLS .

Cheers.

ignitethemes

Hi I answered your email earlier, but for anyone else having this problem just see the simple fix in the FAQs: http://themeforest.net/item/newport-modern-html-template/faq/1632435

^^^^^^^^^^^^^^^^^^^^^^^ in regards to the above. I have looked absolutely everywhere and cannot see where in the code you are forcing absolute links to open in a new tab.

ignitethemes

Hi I answered your email earlier, but for anyone else having this problem just see the simple fix in the FAQs: http://themeforest.net/item/newport-modern-html-template/faq/1632435

cheers, that worked perfectly.

dube424 Purchased

NIce work man!!! How can i change thumbs for flicker on web page.I Manage thumbs to point to my picture on flicker but i can’t change your thumbs that you created on template. WHAT SHOULD I DO ??

Thanks Keep it good work :)

ignitethemes

open css/styles.css, then go to the flickr section.

Hi Ignite.

The Twitter widget has gone down on my website, and your demo too (therefore probably every site that uses your coding). All my other twitter widgets are working on my other sites, so clearly Twitter is acting normally. Can you look into this please and respond asap?

Thanks.

ignitethemes

Hi Boris, yes twitter made a change to there code, I’m going to post the fix in the FAQs asap.

by
by
by
by
by
by