176 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Portugal

Boa tarde O site deve estar com algum problema, instalei normalmente tudo OK mas depois quando vou para visualizar o site, não funciona dá erro. Cumprimentos. www.casamentosonho.pt

ivios

tks purchased, please write in english…we’re happy to help you for any issue on this

Default-user

Good day I installed the template normally. But it is not working. Gives error. You can check www.casamentosonho.pt Thank you.

ivios

give me backend login pls

Default-user

What is your email or skype?

Default-user

Do not want to expose access to the site, send me your contact details so I send you access.

ivios

dont worri, please press me message from my profiles: http://themeforest.net/user/ivios

Default-user

Hello Have you seen what the problem is?

ivios

sorry no, check mail box pls

Default-user

Hi, I had to change the hosting and installed it again, but now gives this error. Fatal error: Uncaught exception ‘RuntimeException’ with message ‘Library path DIR cannot be found.’ in /home/casament/public_html/libraries/loader.php:251 Stack trace: #0 /home/casament/public_html/libraries/kunena/bootstrap.php(19): JLoader::registerPrefix(‘Kunena’, ‘DIR‘) #1 /home/casament/public_html/administrator/components/com_kunena/api.php(36): require_once(’/home/casament/...’) #2 /home/casament/public_html/plugins/system/kunena/kunena.php(31): require_once(’/home/casament/...’) #3 /home/casament/public_html/libraries/joomla/plugin/helper.php(194): plgSystemKunena->__construct(Object(JDispatcher), Array) #4 /home/casament/public_html/libraries/joomla/plugin/helper.php(125): JPluginHelper::_import(Object(stdClass), true, NULL) #5 /home/casament/public_html/libraries/joomla/application/application.php(229): JPluginHelper::importPlugin(‘system’) #6 /home/casament/public_html/includes/application.php(116): JApplication->initialise(Array) #7 /home/casament/public_html/index.php(30): JSite->initialise() #8 {main in /home/casament/public_html/libraries/loader.php on line 251

ivios

please set PHP version to 5.3 or higher! tell me if error till ocurred

Default-user

I put the PHP to version 5.3 Now the error does not Appear, but blank page.

Default-user

casamentocomamor.pt

ivios

dont worri, just go to backend, site->maintainance->clear cache ... then delete all cache folders.

Default-user

Yeah, but the problem is I have no access to the backoffice. It’s all blank!! www.casamentocomamor.pt

ivios

give me backend login , pls

Default-user

So Lord help me? I’m already losing a lot of time with this template …

Default-user

I have sent access!

ivios

done, check your mail… about your issue, because your hosting is used old PHP version as default… see, you can solve this issue with no more 1 min with this

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
kvin83 Purchased

Hi! I’ve purchased and installed the template and it looks great! But I do have 1 question. Is it possible to hide the K2 article creation date. I have a few articles that I want to hide the creation date. I know it can be done in the normal article. Can you please help? Thanks!

ivios

thank for your purchased, please press me a message from my profile for this: http://themeforest.net/user/ivios i will help you do it immediate

Default-user
kvin83 Purchased

Hi. Did you received my email?

ivios

yes i think, did you got my answer? feel free to contact me if have any issue?

Default-user
kvin83 Purchased

I’m sorry, but I did not receive it.

ivios

really? what your mail address?

ivios

stranger?? not see you in mail box, have a lot requests a day…we’re almost reply it same day… sorry for this case, can you press me your question again, from my profiles: http://themeforest.net/user/ivios

Default-user
kvin83 Purchased

i’ve emailed you few times. Sorry, my email is [link removed] above was my alternative email.

ivios

you can do it by goto backend and change K2 Parametter setting… otherwise, you can give me capture screen + text notes to see what date item you want to disable

Default-user
kvin83 Purchased

I’ve tried changing the parameters setting but it still appears. How can I pass you the screen capture?

ivios

ok give it to me (screen capture+Text notes for this), pls

Default-user
kvin83 Purchased

How can I pass it you? Can I have your email?

ivios

press first message from there: http://themeforest.net/user/ivios or you can ping me through: contact@gotheme.net

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello again!

I have one more issue: I want to change the text at the following:
  • “Breaking” : I ‘ve found that the file that I have to make the change is: \modules\mod_k2_newbycat\tmpl\BreakingNews\default.php line 58. I want my text to be in Greek but it doesn’t work. why? I have installed Greek language both to the site and K2..
  • “more.” :I refer to “read more” link in K2 category blog.Where is that? I want to replace the word “more.” with a Greek one.
  • Date and time :How could I translate that in Greek?
    • Thanks in advance

      Best regards, Maria

ivios

sorry for late feedback, we are on final round for new item release… I will reply you an email asap, pls don’t wory Sharapova ;)

Gencopower

ok! It would br great if I had an answer by tomorrow because my client is waiting to upload his site. Thanks in advance

ivios

sure you will, don’t worry, pls

Gencopower

thanks for your kind replay :)

ivios

check your mail box pls

Gencopower

Sorry.. I haven’t received anything I checked my inbox and junk mail. Could you please resend it? Thanks

ivios

resend, done

Gencopower

check your mail box pls :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • Portugal
magicpt Purchased

Hello ! I cant have images on k2 category item , or k2 category layout … What i have to do ? Thanks

ivios

Thanks a lot for your purchase, pls use Image Tab for this

Default-user
magicpt Purchased

I use Image Tab , and a menu item k2 category and i only have image if i select a item menu K2 latest items .

ivios

give me url pls

Default-user
magicpt Purchased

I send it by email ..Can you check please

ivios

not see it , re sent pls

Default-user
magicpt Purchased

Can you give me your email ?

ivios

please press it from my profiles: http://themeforest.net/user/ivios

Default-user
magicpt Purchased

i use it , and you not receive anything :-/

ivios

got it, dont worri, will rep asap. pls

Default-user
magicpt Purchased

Did you receive it ? Thanks

ivios

check your mail box pls

Default-user
magicpt Purchased

Hi , i reply to your email please verify that

ivios

whats mail?pls

Default-user
magicpt Purchased

I sending again please check …

ivios

check your mail box, pls

Default-user
magicpt Purchased

Thanks , check your mailbox again please

Default-user
magicpt Purchased

How can i translate this theme ? Its possible to translate it to Portuguese ?

ivios

install your lang pack then tell me if have any issue, i will help you solve it if it is depend on this templates / modules…

Default-user
magicpt Purchased

I have two errors on website : Failed to load resource: the server responded with a status of 404 (Not Found) http:/*/templates/gt02_blognews/images/controls.png and Uncaught TypeError: undefined is not a function bootstrap.min.js:6 , can you help me ?

ivios

need more detail, give me an email for this: http://themeforest.net/user/ivios

Default-user
magicpt Purchased

Did you receive the email ?

ivios

oh, i got it, in junk folder, dont worry, i will reply you asap

Default-user
magicpt Purchased

Can you give me a reply to my email – question ?

ivios

check your mail box for the last mail

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Turkey

Hello I Can Not Add Youtube Video ?

ivios

hi, please do it flow quick guide in the help doc,,... sure it will work for you…otherwise, feel free to contact me if have any issues

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Turkey

Hello ;

I Have got same problem like artemizguler ;

2. i have add turkish language. but the admin area has not changed in turkish language. please help me

Can I take same mail;

ivios

sure, press me from this: http://themeforest.net/user/ivios

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

You have realy great support team and you have helped me a lot so far but I have asked you tree times about that and you didnt answered to me ..perhaps because I ask a lot of things..sorry :bashfulcute: But I really need to find out what is going on with the News Show Pro GK5 That’s why I write you my issue again, these time in comments page. So, if you go at at http://www.texnologistiki.com/testaki/ you will see that the module “VIDEOS” its not the same with “news slideshow” (or now “NEW SLIDER”) at your demo that I ‘d like to be. At my module:
  • A yellow graphic with “play” button it appears on hover. I don’t need that. How do I make it disappear?
  • I can’t find how activate image caption. (even if I have made the appropriate changes in category level, both in K2 item level and in module level). I think there is a bug or something. :(
  • If I add more than three thumbnails the next three appears with zoom in. I don’t like that. I would prefer the animation way that you have at the demo “news slideshow”. Where can I change it?
Could you please help me with these asap?

Thanks in advance, Best regards, Maria

ivios

check your mail box pls

Gencopower

Sorry.. I haven’t received anything I checked my inbox and junk mail. Could you please resend it? Thanks

ivios

resend, done

Gencopower

thanks! check your mail box pls

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
kvin83 Purchased

Hi.

I need your help again. 1. I tried to add in bullet in my text but it seems to appear only on the administrator side and it’s missing/hidden from the user side. How to add in the bulleted list? 2. I managed to add table but how can I make the text in the table the same size and color as the normal text? Any help will be much appreciated. Thanks.

ivios

dont worri, 1. please go to templates\css\style.css lin 16 edit this class ul li{ list-style: none; outline: none; position: relative; }
to ul li { position:relative } 2. try to edit it with JCE editor. Or create it in HTML mode

Default-user
kvin83 Purchased

Thank you for the prompt response. I managed to solved the first issue but not the second. Tried using both JCE editor and HTML mode but still the size and color is different.

ivios

give me url+backend login if u can

Default-user
kvin83 Purchased

Sorry, I can’t as the project I’m working on is still in our development environment.

Default-user
kvin83 Purchased

Any other ways that we can fix this?

ivios

lets try to make it online, then we can help you find out what problem you met, tell me

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Turkey

How can ? disaeble marco, history, twitter , google +, facebook like , More in this category: « Cras aliquam accumsan urna pulvinar.,

and than like this we do not want

Written by Marco font size decrease font size increase font size Print Email

I can not find this disable ; Please help me ; I am new this template !

ivios

sure you can do it, give me url, i will tell you how to do

Default-user

I am wait for your helping !

ivios

give me admin login please, till cannot see it

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

I would appreciate if someone can help me with this.

1. I would like to add the Youtube icon in the Social [right] (2) (sidebar-a). Has anyone done it already or know how to do it?

2. I want to make some changes in the responsive view and not show the modules from sidebar-a at the end of the content, so that the user don’t scrooll some much. Witch are the files where I can do this changes?

Thanks a million

ivios

Hi, thanks purchased,
1. use this class: icon-youtube
2. give me module name and screen size / resolution which you want to hide

Default-user

Hi ivios,

1. The Youtube icon I want to add is in the Social [right] (2) module (position sidebar-a) For example for Facebook icon we have this code. <li><a class="fb" href="http://www.facebook.com/themeforest"><i class="ida-facebook" /></a> <h2 class="fbc">Facebook</h2> </li> Which would be the one for the Youtube icon?

2. The modules I want to hide in the resposive view are all the ones that you see on the right sidebar. http://luzdemelilla.es/ and for al the mobile size/resolution.

Thanks a million in advance

ivios

oh ho, 1. get the latest version of this item for this, then you can use icon-youtube
2. Add this class to templates/gt02-blognews/css/style.css @media (max-width: 960px) { #maininner { width: 100%; } #sidebar-a { display: none; position: absolute; } }

Default-user

ivios where can I get the latest version of the Social icon?

I’ve added @media (max-width: 960px) { #maininner { width: 100%; } #sidebar-a { display: none; position: absolute; } } in the css file and don’t see any change, all the modules are still there. What can happen?

Default-user

sorry the @media (max-width: 960px) { #maininner { width: 100%; } #sidebar-a { display: none; position: absolute; } } worked after cleaning the cache. thanks

ivios

yes you have to clear the cache folder to see it work… about icon, lets try with this: ida-youtube for older version..tell me if it is till not work…
notes: please help me rate this item if you like it.
Thanks in Advances

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
agitech Purchased

the template dosent look mobile compatible. It dosent load well on mobile. Whats the solution

ivios

thank a lot for your purchas, pls give me more detail through email: contact@joomlapp.net

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
zgogic Purchased

I have seriously problems with updates in this template. I tried to update Joomla 3.1 to Joomla 3.2 but I couldn’t do it. Also I can’t update k2 component. Where is the problem and what’s the solution? Thanks!

ivios

dont worri, ping me an email for this with error message, i will help you solve this issue asap.
normally, you can do update joomla + K2 then overwrite this folder by corresponding quickstart folder: \components\com_k2\templates\default

Default-user
zgogic Purchased

I sent you the email.

Default-user
zgogic Purchased

Again me. Now I have problems with showing pictures in k2 category list view.

ivios

dont worri, juts tell me its detail through: http://themeforest.net/user/ivios
we will help you solve this issue asap

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
micso Purchased

Hello, Is possible put list view by default in the module template gridnews? Now Its possible to swich by I’m interesting in defaul put list view, not grid view. Thanks so much for your help. I know it’s an xml file but i don’t know which one and how to. Thanks again.

ivios

thanks purchase and don’t worry, just go my profile, then tell me what version which you used:
http://themeforest.net/user/ivios
I will sent you patch file for this asap

Default-user
micso Purchased

hello, i’ve purchased the 2.6.1 (GT02) News Magazine – Joomla Responsive Templates. Thanks so much! Send it to m.divirgilio@micso.it.

ivios

pls check your mail box and help me rate this item if you like it..
Thanks in Advances

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hi then i finish download it’s appear this what’s the problem plz help me Fatal error: Uncaught exception ‘Exception’ with message ‘load error: failed to find F:\wamp\www\Deployment\2 Dec\J25/templates/ivi_themes/less/master.less’ in C:\xampp\htdocs\new-ssq\plugins\system\helix\core\classes\lessc.inc.php:1598 Stack trace: #0 C:\xampp\htdocs\new-ssq\plugins\system\helix\core\classes\lessc.inc.php(1683): lessc->compileFile(‘F:\wamp\www\Dep…’) #1 C:\xampp\htdocs\new-ssq\plugins\system\helix\core\helix.php(882): lessc->cachedCompile(Array) #2 C:\xampp\htdocs\new-ssq\plugins\system\helix\core\helix.php(912): Helix::autoCompileLess(‘C:\xampp\htdocs…’, ‘C:\xampp\htdocs…’) #3 C:\xampp\htdocs\new-ssq\templates\ivi_themes\index.php(32): Helix::addLess(‘master’, ‘template’) #4 C:\xampp\htdocs\new-ssq\libraries\joomla\document\html\html.php(531): require(‘C:\xampp\htdocs…’) #5 C:\xampp\htdocs\new-ssq\libraries\joomla\document\html\html.php(591): JDocumentHTML->_loadTemplate(‘C:\xampp\htdocs…’, ‘index.php’) #6 C:\xampp\htdocs\new-ssq\libraries\joomla\document\html\html.php(414): JDocumentHTML->_fe in C:\xampp\htdocs\new-ssq\plugins\system\helix\core\classes\lessc.inc.php on line 1598

ivios

please go backend, > Site -> Maintanance -> Clear Cache -> Delete all cache folders.
go frontend to see it work

Default-user
Thank you for help I have some problem please help me Look at the link http://ssq.org.sa/new-ssq/templates/ivi_themes/images/Untitled-1.jpg
ivios

it need simple modify for RTL…give me few days later,(if you can wait i will try to do it for you )

Default-user

okay theank you I’ll wait

Default-user

plz i am waiting

ivios
ivios Author

please be patient, you will get it asap

Default-user

Do you remember me, I am waiting

ivios

hi, dont worri, i known it…we are trying to release it with best quality we can… but sure you will get it.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
kvin83 Purchased

Hi,

I tried to set my menu item type as Text Separator but it does not appear in the main menu from the front end. The reason I set it as Text Separator is because I want the sub menu to appear and accessible if I create a menu module under the sidebar-a position.It (sub menu) did not appear if I set the menu type as menu item alias or etc. Hope you can assist me with this.

Thank you.

ivios

thansk purchase, dont worri, can i see online page / backend access, that may hepl?

Default-user
kvin83 Purchased

I’m sorry. The page is for my company internal access only. But I can email you the screen shots.

ivios

ok, sure, tell me

Default-user
kvin83 Purchased

Hi.I’ve sent you the screen shots through email. Tq

Default-user
kvin83 Purchased

Did you receive my email?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Turkey

Hi; http://www.turkkad.org.tr/ I am add it TURKKADANKARA Twitter account ; but just your old tweetters ; How can ? change it ?

ivios

normally, its themes concept, we are trying for new plugin at next version…will inform you about that asap

by
by
by
by
by
by