666 comments found

macsite Purchased

I bought your template. but I have problems with it. Do not show me any pictures and a few similar things. Can you help me with this? My page is http://macsite.sk/ Thank you

Kriesi

did you check the documentation? It is described very detailed how to set up the image previews of the theme :)

Dear Sir,

Firstly thank you for a great theme!

Just a couple of quick questions we had:

1) How can we put a leaderboard banner ad next to the logo? We have the php code:

But not sure where exactly to place it in header.php since the code is quite complicated!

2) How can we put a seamless line around the content (post) area to separate it from the sidebar? We have tried to put it in but its not perfect!

3) Is it possible to make the latest news sidebar widget show random posts instead of just a choice of categories?

Thank you, and good luck with the sales!

Kriesi

1) I would place it shortly befor the end of the #head tag at line 162 within a separate div with a unique id and then move it via css and absolute positioning

2.)guess it would be the best idea to create a new rule in style.css for #main .entry and add a border here. then you need to set the width by hand so the border gets displayed perfectly and also you need to adjust margins and paddings.

3.)no sorry, this is not possible

marketes Purchased

Im using the latest version of WP and getting this error:

Warning: include_once(C:\inetpub\wwwroot\hotelsanddiscounts-new\blog/wp-content/themes/newscast/framework//include_framework.php): failed to open stream: No such file or directory in C:\inetpub\wwwroot\hotelsanddiscounts-new\blog\wp-content\themes\newscast\functions.php on line 88 Warning: include_once(): Failed opening ‘C:\inetpub\wwwroot\hotelsanddiscounts-new\blog/wp-content/themes/newscast/framework//include_framework.php’ for inclusion (include_path=’.;C:\php5\pear’) in C:\inetpub\wwwroot\hotelsanddiscounts-new\blog\wp-content\themes\newscast\functions.php on line 88 Hotels-and-Discounts

  • RSS

Fatal error: Call to undefined function kriesi_post_thumb() in C:\inetpub\wwwroot\hotelsanddiscounts-new\blog\wp-content\themes\newscast\index.php on line 33

Kriesi

did you try to upload it via the wordpress backend or with an ftp tool? I would recommend to unzip the themeforest download and take a look at section 1 of the documentation. Theres a short installation information that might help you :)

Where are the instructions? I’ve reviewed the wp-admin and this page, but nothing about producing the demo site with images. I only see a reference for “The documentation.”

Thanks.

Kriesi

download the file from themeforest. extract it. you will notice a theme-folder (the one you need to upload), a documentation folder (open the index.html file in your browser), and a photoshop file folder

Do you know if this works with WPMU ?

Kriesi

Didnt really test it but it basically should. since wordpress 3 will be released soon and combine wp and wpmu it will sure work within the next weeks :)

Sorry about the advert showing up above! Didn’t think that would happen.

Charlie

sschuler Purchased

Hi i am running the theme on xampp under WP 2 .9.2

The option for setting up extra widgets for specific pages does not work at all. I select a page in the theme options and go to the widgets section and the page does not appear there.

Any idea ??

Thank’s

Kriesi

You didnt forget to save once you have selected the categories? :) Other than that I cant really help since I am not able to look at a local xampp installation. it works fine on my mamp and web server, maybe you can try to upload it and test it on a live server…

Hey im really wanting this theme for my site i like your business display 3-1 asked you to make something like this and you did!!! just a few things id like to know about. When the post starts next to the thumnail the text sort runs on and if you were to have like a tutorial with steps written out it would look kinda wonkey with it starting up there, any way to make that area only show the post exerpt and have the actual post not start untill underneath the post image”like thishttp://img532.yfrog.com/i/screenshot20100309at123.jpg”? Thanks man im torn between this and equator! Prolly go with this because you have excellent response time and support! Also what makes the posts mini? Like there is the list on the frontpage and there is just these 4 cute mini posts! LUV EM ! And is there anyway to get rid of the Community News on the front page? Because its pretty much repeating the stuff to the left of it so could you just make it so the stuff to the left is wider? Im depositing money $$$ now.

Kriesi

hm didnt really get waht you ment with your first question, also the image link doesnt work for me :) For the other questions: You can change in your backend how many posts should be displayed in normal mode and how many small ones you want to show. you can get rid of the community news, or simply choose totaly different categories for them, all up to you and cotrollable via sidebar widgets.

patrickriley2010

Hmm somehow my link broke anyways im buying this today i hope, and ur the best so i trust in your support keep Pressing “word pressing” that is!

divadev Purchased

Just purchased this beautifully done theme- nice work! One bug I noticed- You need to strip slashes in the page and category navigation schemes. Thanks!

Kriesi

thanks, already on my todo list :)

Hi Kriesi, lovely theme – purchased (again!)

One small problem – when the google analytics code is posted in, and save pressed, a load of slashes are entered into the code. Every subsequent save adds more slashes.

This is what the code looks like after four saves!

var gaJsHost = ((\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\”https:\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\” == document.location.protocol) ? \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\”https://ssl.\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\” : \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\”http://www.\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\”); document.write(unescape(\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\”%3Cscript src=\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\’\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\” + gaJsHost + \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\”google-analytics.com/ga.js\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\’ type=\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\’text/javascript\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\’%3E%3C/script%3E\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\”)); try { var pageTracker = _gat._getTracker(\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\”UA-11036272-3\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\”); pageTracker._trackPageview(); } catch(err) {} var pageTracker = _gat._getTracker(\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\”UA-11036272-3\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\”); pageTracker._trackPageview(); } catch(err) {}
Kriesi
hmm, since it works fine on my installation i guess this is a server setting could you please drop me a mail with the following data via my profiles page contact form:
  • url to your installation
  • access data to your backend
  • please also add our conversation here (especially your request) for easier reference :)
I will then have a look into it and fix it, I can then take a look at your other issues as well :)
169dave Purchased

Hi

I am pretty well advanced in setting up my test site so I can leave behind Joomla and use WP.

This is where I am at and lots more to do: http://www.sixteen-nine.net/wordpress/

Where I am struggling is figuring out how to do the full page width posts that I saw on the demo page. I want to designate posts from certain categories to run the full width, or have just one sidebar instead of two.

I have looked and look through the documentation but can’t figure out how to make a page go full width.

I am also interested in the earlier question about a leaderboard banner

Help!

And thanks

Dave H

169dave
169dave Purchased

Like DivaDev I have downloaded v1.2 and tried it out, and found it is better but not working. For posts, the sidebars appear on the archive pages of categories but not on posts related to those categories. So, close, but no cigar yet.

Dave H

Kriesi

hm its working now as intended but i like your idea and will eventually add it in the next version. thanks for the input :)

169dave
169dave Purchased

Thank you for the note. However, no it is not working. As you will see from other comments from other purchasers my problem is not an isolated one. A problem remains with sidebar widgets.

sirbrad Purchased

Hi Kriesi, I hope to customize my tags sidebar and want to make them all same font size, do you know where should I edit them? Because it’s taking up the whole sidebar and quite a long one.

Thanks Dave

Kriesi

search for in style.css

.widget_tag_cloud a {
display:block;
float:left;
margin:0 4px 4px 0;
padding:4px 6px;
text-decoration:none;
}
and add
font-size:11px !important;

be sure to use the !important rule, since wordpress applies inline styles for the size that would otherwise overwrite your font size…

iAndy Purchased

Hey Kriesi,

is there a quick and easy way to translate the whole theme from english to german? Is there a complete translation availiable?

Kriesi

basically i ve prepared everything for a quick translation by setting the wordpress themetext domain. if you want to translate it you now need to follow the guidlines described here: http://codex.wordpress.org/Translating_WordPress and create new po files for german…

hello! I was trying to get my brother-in-law WP blog with newscast and can’t seem to get the front page animations going. already set permissions to 777 to all the cache folders (unless I missed one) and still no go. what can I do more to get it to work? blog is at http://www.indieworld.tv/

please help

Kriesi

hey, did you read the instructions (documentation folder) that comes with the theme?

also if you got any further questions please post with the account that purchased the theme :)

Great theme!

Loved the template, and happy to see it as a WP theme awesome.

[This was a support question, but it’s been solved.]

Thanks again!

sirbrad Purchased

“The database tables that are necessary to make “Menu Manager Pages” work could not be installed.”

I have this problem and already deactivate all plugins and login as admin user, do you have any other suggestion to fix this?

Kriesi
please drop me a mail with the following data via my profiles page contact form:
  • url to your installation
  • access data to your backend
  • please also add our conversation here (especially your request) for easier reference :)
MO72 Purchased

Hi, Sorry man got it. tx anyway. morgan

Hi

First of all thank you for your amazing work, i really love this template^^

I have a little problem, since i want to create specific sidebar for some pages i tried to do what you explain at B3 in the documentation. I tried countless time and im quite sure that i’m doing right. But even if in the “Extra Widget Areas for specific Pages” the page result as selected i can’t see the opzion for that page in the widget menu and so i can’ personalize them, how can i do?

My site (under costruction) is http://www.fumettimangaecomics.it

Thanks in advice for your help.

Kriesi

hey, it seems there is a problem with the script, sorry for the inconvenience :)

I’ve already uploaded a fix for this and once it got approved I will announce it on twitter and facebook :)

regards Kriesi

divadev Purchased

Kriesi, I’ve noticed the same bug that eleclipse describes above. When following your instructions for creating page-specific sidebars, no such widgets appear on the Widgets page. Also, when I select the one wide-column sidebar layout, then attempt to add widget items to the sidebars, some are functional, but others aren’t.

Specifically, these do work:

Frontpage Sidebar Left Displayed Everywhere Left

But these do not:

Sidebar Blog Left Sidebar Pages Left

I do otherwise love the template though.

Thanks!

Kriesi

hey, same here, it seems there is a problem with the script, sorry for the inconvenience :)

I’ve already uploaded a fix for this and once it got approved I will announce it on twitter and facebook :)

regards Kriesi

divadev
divadev Purchased

Thanks, Kriesi. Much appreciated.

Timagic Purchased

Hi there,

Does anyone have an idea as to why I am getting the following error when I try to post on the site?

Fatal error: Call to undefined function: get_post_thumbnail_id() in /homepages/2/d268800522/htdocs/dotautomotive/wp-content/themes/newscast/framework/helper_functions/kriesi_post_thumb.php on line 44

I think I have everything setup right, but when I add a new post, or a new page (contact us for example) – I get that error.

thanks in advance,

Kriesi

sounds strange. are you using the latest version of wordpress? the theme needs wordpress 2.9 to work properly

by
by
by
by
by
by