1022 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
boabab17 Purchased

Hello, I´ve just bought the theme and I would like to know how to skip a post form recent posts. This post, I want to show it in the top of the home page, in a diferent colum or row.

Thanks

Raúl

SaurabhSharma

Hello Raúl,

Thanks for purchasing the theme. A post can be skipped from recent posts widget or any other post shortcodes by publishing in a different category. For example, create a new category called ‘special’, and publish the post in this category. You can skip this category in post short codes and widgets.

If you wish to show one post somewhere using a post short code, you can make use of the selective post ID query. For example:

[insert_posts query_type="posts" posts="141" num="1" display_style="list-big"]

This code will display one post with ID 141 in left aligned thumbnail style. Using posts=”xx” you can choose to show a post with particular ID.

Regards

Default-user
boabab17 Purchased

Thanks I´ll try that

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
boabab17 Purchased

I forgot, jus one more question, when I oembed a Vimeo video I get two black bands on the top and on the bottom of the video, how can I remove them?.

Thanks

Raúl

SaurabhSharma

Hello again,

Videos show a black band on top and bottom, depending upon video dimensions. If a video aspect ratio is more rectangular, the bands will be thicker. But if a video aspect ratio is close to square, these bands will be thin. In either case, a black band will show in video. If it is other that what I explained, kindly send me the site URL or screen shot at xconsau[at]gmail[dot]com. I will check it. :)

Regards

Default-user
boabab17 Purchased

Ok, I understand that but I always use the same aspect ratio, is there a way to fix that?

SaurabhSharma

Hello Raúl,

Vimeo video or any othe rvideo is shown using API and flash UI of that particular site. We have no direct control on the appearance of videos. For example, Vimeo and YouTube have different type of players. In the same way, the video is shown in a filmstrip which always show some kind of black band. This depends on video and the player. We can not control that inside the theme.

Regards

Default-user
boabab17 Purchased

Ok, thank you for your support, I´ll leave it as it is.

Default-user
boabab17 Purchased

Sorry for insiting again but my site has lots of videos and I would like to find a solution for this. I found this solution for other themes and I would like to know if it is possible to do something similar on your theme. I only oembed vimeo videos with 16:9 aspect ratio:

Thanks for your time

Raúl

Add the following to the Custom CSS: /Fixes YouTube oembed letterbox on blog list/ .archive .blog-main-post-container .post-image{max-height: 160px; overflow: hidden;} .archive .blog-main-post-container .post-image img{margin-top: -30px;} /* Fixes YouTube oembed thumb letterbox on 3 column and 2 column widget */ .three-column .post-image img{margin-top: -20px;} .three-column .post-image{max-height: 105px;} .two-column .post-image img{margin-top: 10px;} .two-column .post-image{max-height: 60px;}

SaurabhSharma

Hello Raúl,

Kindly send me the URL of your Page on which videos are inserted. I will suggest a CSS fix similar to the one you mentioned.

Regards

Default-user
boabab17 Purchased

I ´m still working on it locally, in my computer. You can download a screen capture of it here: https://www.dropbox.com/s/e51zm5mupls4orj/vimeo-black-bars.PNG

SaurabhSharma

Hello Raúl,

CSS selectors can not be found from screen capture. I need to see the page source. However, you can try by adding the following code at the end of style.css file:

.entry-grid { overflow: hidden; }
.entry-grid .embed-wrap { margin-top: -20px; max-height: 160px; }

Change margin-top and max height values according to the video being displayed. If I could see the URL, I would have suggested exact values. So adjust these according to the video height or display as required. The negative top margin will move video upward, hiding the black bar. Similarly a max height will clip the visible area greater than 160px.

Regards

Default-user
boabab17 Purchased

Thanks a lot Saurabh. I´ll try that, I let you how it goes.

Default-user
boabab17 Purchased

Ok I was able to remove the top band, with -13px on the margin-top, but not the bottom one . I move up and down the max-heigh number but it doesn´t affect the size. This is what I get: https://www.dropbox.com/s/qren9rixaqljgys/vimeo-black-bars2.PNG

thanks

SaurabhSharma

Hello Raúl,

A URL could have really helped here. You can try adding overflow: hidden to the .entry-grid .embed-wrap selector as:

.entry-grid .embed-wrap { overflow: hidden; margin-top: -20px; max-height: 160px; }

I hope this will work.

Regards

Default-user
boabab17 Purchased
Sorry Saurabh. I doesn´t work. The black bands I get on the top and bottom have the same size than the ones that show up on your theme home page variation 7. I don´t know if that helps to give you an idea. http://themeforest.net/item/newsplus-magazineeditorial-wordpress-theme/full_screen_preview/4208250 http://labs.saurabh-sharma.net/themes/newsplus/wp/overcast-vimeo-video/

Raúl

SaurabhSharma

Hello Raul,

You can try the following code. I have tested it on live demo.

.entry-grid .embed-wrap, .single .embed-wrap { overflow: hidden; }
.single .embed-wrap iframe { margin-top: -13px; max-height: 380px  }
.entry-grid .embed-wrap iframe { margin-top: -13px; max-height: 180px; }

For .entry-grid, adjust the max-height as required. 180px is an approximate value.

Regards

Default-user
boabab17 Purchased

Hello Saurabh

We are almost there. I was able to fix the size for the sigle post and for col type two-third but not for the three col display style. If I change margin top or height it changes the fix for the two third. These are the changes I´ve made:
.entry-grid .embed-wrap, .single .embed-wrap { overflow: hidden; }
.single .embed-wrap iframe { margin-top: 0px; max-height: 381px  }
.entry-grid .embed-wrap iframe { margin-top: -1px; max-height: 241px; }

thanks a lot

SaurabhSharma

Hello Raúl,

I’m glad it worked at your end. For three col, two col, etc. There can not be a generalized solution because it is a responsive theme. For example, if you assign a fix margin for particular width and height, it will not work when the grids change on mobile devices. You can test current setup in responsive version, you will see the changes. So basically this is not a full proof solution. I only helped with it because you suggested the code from some site.

Personally, I see no harm in black bands around the video. Is there any particular issue or style glitch? I am asking this because black bands are seen everywhere on videos. It works that way only.

Regards

Default-user
boabab17 Purchased

No problem at all with the theme it is just that I prefer clean thumbnails, but I undertands that this is a responsive theme and there si no perfect solution. Anyway I think we´ve found and nice result. Thank you for your help, it has been great, rated 10 Raúl

SaurabhSharma

Thank you, Raúl.

Regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

short question: Is there a way to hard crop the height of the featured images on the single post pages? Unfortuntately there is no option in the theme options, but I´d like to have the same size as e.g. in the featured image slider.

Many thanks Frank

SaurabhSharma

Hello Frank,

Yes that can be done. Open single.php file in editor and look for this code at around line no. 50:

the_post_thumbnail( 'size_max' );

Change the size name as:

the_post_thumbnail( 'posts_slider_thumb' );

This will load the slider size images on single posts.

Regards

Default-user

MANY THANKS :-)

  • Angola
  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years

Awsome theme! Great support!

Thanks Saurabh Sharma.

SaurabhSharma

You’re welcome, Marcos. I’m glad I could help.

Regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
boabab17 Purchased

Hello Saurabh

Is there a way to reduce the empy space between rows? maybe adding a CSS code…

Thanks

Raúl

SaurabhSharma

Hello Raúl,

A row has bottom margin of around 0.75em (9px). Additionally, any paragraph tag inside a row will also cause a 1.5em (18px) margin. You can remove that 9px margin by adding this rule at the end of style.css or user.css file:

.row { margin-bottom: 0; }
.row p { margin-bottom: 0.75em; }

This will reduce the gap between rows.

Regards

Default-user
boabab17 Purchased

Great, that´s perfect. thanks again. I love this theme. Congratulations for your great work.

SaurabhSharma

Thanks, Raúl.

Regards

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
fgd75 Purchased

I use format like Home Blog with right sidebar. How and where I can change the font size of the post on the home and the single post? only the font size than the text that recounts the post.

SaurabhSharma

Hello fgd75,

Thanks for purchasing the theme. Kindly send me a URL or screen shot of the section where you wish to change font. May be you wish to change the post meta information font size. I am a bit confused here, so a screen shot or URL describing the sections will help. :)

Regards

Default-user
fgd75 Purchased

not sending the web link because I’m using another theme while not quite on the local server to change your theme. Do not know how I can send screenshots here. But if in your demo you click on the Blog Classic style menu appear different post and each with the principle of text of the article, because the font size of the article is that I want to change. also in the single post of the article.

SaurabhSharma

Hello fgd75,

You can send me screen shot at xconsau[at]gmail[dot]com. I will send you CSS selectors accordingly.

Regards

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

When I go to make a post, my Visual Editor is missing. I know it’s a theme issue because when I switched themes it appeared. Can you please tell me how to fix that?

SaurabhSharma

Hello OHFACommunicators,

Thanks for purchasing the theme. I can confirm that Visual editor missing is not a theme issue. Kindly try by deactivating other plugins. Try the same for Theme Customizer too. If this doesn’t work, kindly send me your WP login and URL at xconsau[at]gmail[dot]com. I will check and fix it.

Regards

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Also, when I go to customize the theme and click colors, I can view a list of the colors I want to change but I am not able to change any of the colors. The colors palette does not even appear.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello Saurabh,

Thanks for another great theme. I have two questions please.

1. How can I change the URL link on the ‘Custom logo’ as I don’t want it to go to the homepage?

2. Variations of Homepage - Is it possible to include posts_slider effect=”slide” at 660px wide, i.e at [col type=”full”] ?

SaurabhSharma

Hello PeeblesMedia,

Thanks for the purchase and kind feedback.

1. Logo is linked to site URL by default. This can be changed inside header.php file’s line no. 64 and 66:

<a href="<?php echo esc_url( home_url( '/' ) ); ?>"

Change href attribute to your custom URL and save the file. This shall work.

Regards

Default-user

Thanks for swift response Saurabh, What about question 2. can I include a bigger slider here at full col width?

SaurabhSharma

Hello PeeblesMedia,

Sorry for skipping question #2. Yes you can use any width slider. It will depend on the parent width container. For example, if you wrap the slider short code withing a half column, it will show small slider. If you do not wrap it in any column, it will expand to full width. In that case, make sure the images are big enough to accompany the entire width.

Regards

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
josh1 Purchased

for categories there is only 3 templates; grid, classic and list templates. the archives templates are not available to choose

how can i choose an archive template for a blog???

SaurabhSharma

Hello Josh,

For default category/archives, you can choose grid, list or classic style. Other archive templates like 4 columnar, 3 columnar, etc. can be used as page templates. For example, create a new page called blog and assign the page template of three columnar archive to it. In future updates I will try to make these options available for default archives.

Regards

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
b0br Purchased

Nice theme, can’t wait to use it.

SaurabhSharma

Hello b0br,

Thanks for the purchase and kind feedback. :)

Regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Alex-sx Purchased

Hello Saurabh Sharma! Thanks for the nice theme.Please tell me, how to remove the author’s posts?

SaurabhSharma

Hello Alex-sx,

Thanks for the purchase and kind feedback. All posts are from some Authors only. Do you mean deleting those posts, or removing from particular section on front end? Kindly give some more detail so that I can provide appropriate solution.

Regards

Default-user
Alex-sx Purchased

Sorry,I don’t speak english,i use google-translate.I want to remove / hide the author.This http://imageshack.us/f/16/sitexy.jpg/

SaurabhSharma

Hello Alex-sx,

No problem, I understood from picture. This information can be removed inside functions.php file. Kindly send me a mail at xconsau[at]gmail[dot]com. I will send you the fix. (Please include a copy of this message for reference).

Regards

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi. About managing images: 1) the site I’m going to create won’t probably have always big images of incredible quality, so I can’t use the responsive option for not blurring them? 2) in the theme options I found the box to check for hiding the feature images on single posts. So, if checked, in category and archive pages the first image inside the post will be picked to show in lists, grid or whatever happens? 3) the images sizes in the theme options panel are the maximum sizes allowed and are they changeable when using specific shortcodes or widgets? 4) image sizes are resized with the 100% width of the div where they will be shown or I can choose time by time the size I want? 5) no forum available? Thanks so much for your answers.

SaurabhSharma

Hello kkri,

Please find my answers below:

1. You can use the responsive version. It doesn’t depend upon images. High quality images are just an add-on for retina ready devices. Even if there are no images, site will work fine on normal browser and responsive devices. Whether images are of low or high quality, they will be adjusted to auto width or max-width of 100% depending upon outer container.

2. If that option is checked, featured image will not be inserted automatically on single posts. On archives, slider, post short codes, etc. it will still show featured images. It is not pulled from first image in post content. It is taken from featured image.

3. Image sizes have no limit. You can specify any size. When used in short codes, these images will be shrink or expanded using width: auto, according to parent container width. Image dimensions are useful for controlling image sizes and serving scaled images for optimization.

4. Images are set to show in auto width. if they are bigger than the parent container, they will automatically fit into the parent container. You can specify inline CSS for controlling image sizes, or assign a class name.

5. Sorry, I do not have a forum. :)

Regards

kkri
Thanx for answers. Regarding the no. 2:
  1. so, I could add the feature image, add an image at the top of a post, check the option for hiding the feature images on single posts and I will see the single post with its image (the one inside the content) with the original alignment I put (i.e. image at the center), the archive/category page with the feature image. Right?
  2. for having the feature image the same as the one in post content, may I automate with this plugin? Auto Post Thumbnail
  3. I think that the best solution for user should be the Get The Image plugin that scans the post searching at first for feature image, then the post image and so on, with the priority you choose.
Thank you
SaurabhSharma

Hello kkri,

1. Yes, you can set featured image, still choose to hide featured images on single posts, and insert them manually inside post content. Archive and other post short codes will show thumbnail from featured image (if set). Otherwise no image.

For #2 and #3, the theme supports Auto Post Thumbnail. You can use it to set featured images from post content. :)

Regards

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years

Hello,

I have a problem, regarding the template. I uploaded a new, and registered, .mo file based on the prototype included with the template. It doesn’t work, and I cannot figure why.

For instance, the code

<span class="\"posted-on\"">Posted on </span><a href="\"%1$s\"" title="\"%2$s\""><time class=\"entry-date\" datetime=\"%3$s\">%4$s</time></a><span class="\"by-author\""> by </span><span class="\"author" vcard=""><a class="\"url" fn="" n="" href="\"%5$s\"" title="\"%6$s\"" rel="\"author\"">%7$s</a></span><span class="\"posted-in\""> in </span>%8$s 

Has been translated to

<span class="\"posted-on\"">??????????: </span><a href="\"%1$s\"" title="\"%2$s\""><time class=\"entry-date\" datetime=\"%3$s\">%4$s</time></a><span class="\"by-author\""> ??? ???-??? </span><span class="\"author" vcard=""><a class="\"url" fn="" n="" href="\"%5$s\"" title="\"%6$s\"" rel="\"author\"">%7$s</a></span><span class="\"posted-in\""> ???? ??????? </span>%8$s 

but… It appears the same on the website. And I’m pretty sure I’ve uploaded the edited .mo, and we checked it via multiple browsers and different computers, so it’s not a cache problem. Any ideas?

P.s. Questionmarks in the translated code presented above are greek chars simply not appearing in here, in the file everything is correct.

SaurabhSharma

Hello agkaltemis

Thanks for purchasing the theme. Translations may not work due to any of the following reasons:

1. Make sure you have defined the language inside wp-config.php file.

2. The .mo file needs to be compiled to .po file. This is automatically done when you save the file in poEdit. The .po files are actual files which are used for translation. (Not the .mo files).

3. Make sure the .mo and .po files have correct names, same as defined inside the wp-config.php.

If these three points are correct, translation shall work without any problem. If you find any difficulty after checking these, kindly send me your site login and FTP login at xconsau[at]gmail[dot]com.

Regards

Default-user

1. It’s defined.

/**
 * WordPress Localized Language, defaults to English.
 *
 * Change this to localize WordPress. A corresponding MO file for the chosen
 * language must be installed to wp-content/languages. For example, install
 * de_DE.mo to wp-content/languages and set WPLANG to 'de_DE' to enable German
 * language support.
 */
define ('WPLANG', 'el_GR');

2. 3. Both el_GR.mo and el_GR.po files are available under public_html/wp-content/languages. The correct place to be.

I will provide you the information you need.

SaurabhSharma

Hello agkaltemis,

I think the language files are placed in wrong directory. You’ve mentioned ‘public_html/wp-content/languages’. This is not the directory where those files should be placed. The correct location for theme translation files is:

‘public_html/wp-content/themes/newsplus/languages/’

Make sure both el_GR.mo and el_GR.po files are placed in the above mentioned directory. I hope it will work then.

Regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
mulllen Purchased

hi SaurabhSharma,

tx again for a great theme, enjoying it really much for my blog. However NewsPlus Recent posts & Mini Folio stopped updating. Default Recent posts widget is working fine. Here’s what I tried:

Deleted all browser catch, deactivated / activated plugins, reinstalled theme completely;

The only code changes I’ve done were with CSS, even if I don’t expect this could cause it, they are all back to default after reinstall.

I’ve placed NewsPlus Recent posts & Mini folio to lower sidebars to demostrate ( webmess.cz ).

Thank you for help, Mullen.

SaurabhSharma

Hello Mullen,

Thanks for the kind words and feedback.

When using Recent Posts or minifolio, you might be providing category IDs. If so, make sure the newest posts are published in those categories. if left blank, a -1 is used for category ID. This means “Uncategorized” category is skipped and all others are shown.

If this doesn’t work, kindly send me your WP login at xconsau[at]gmail[dot]com.

Regards

Default-user
mulllen Purchased

Tx a LOT,

of course this was the reason. Was my bad, I gave Uncategorized a name Bulletin at the very beginning so it would be my default category (basically all new posts for Bulletin were in Uncat. in fact). I changed that back, it wasn’t good solution. All works just perfectly.

Now I’m gonna continue modifying the page with fun :) Thank you and wish you all good for your future projects.

Mullen

SaurabhSharma

You’re welcome, Mullen.

Regards

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
tayooye Purchased

Hello,

I just purchased your theme. I noticed in the demo before purchase, that it had about over 5 variations. I have tested it on my website, and I cannot find the variations.

What do I do?

SaurabhSharma

Hello tayooye,

Thanks for purchasing the theme. The live demo has 8 Home page variations. On installing the theme, you will not see any variation until they are created. In order to create such pages, you can find the sample markup inside your download_zip/dummy_data/ folder. There are several text files with the name home.txt, home2.txt, etc. You can copy and paste this markup inside your Home page content.

It will also be required to create some posts and set featured images on them. Home page content can be shown only when there are some posts to show. For all these things, and other configuration, please go through the documentation/index.html file inside your download zip. I hope you will find it helpful.

Regards

Default-user
tayooye Purchased

Thanks, I found the documentation. I am sure it will do. Thanks again

SaurabhSharma

No problem. :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
b0br Purchased

Hey, I know this isn’t propably theme error, but since nobody can help me with this maybe you could.

So i was trying to connect JetPack to wordpress.com as usual, and I couldn’t coz o error 500. So i figured out its problem with xlmrpc – I checked www.mediae.pl/xmlrpc.php and there it goes:

Warning: include_once(/x/public_html/wp-includes/class-IXR.php) [function.include-once]: failed to open stream: No such file or directory in /x/public_html/xmlrpc.php on line 54 Warning: include_once() [function.include]: Failed opening 'x/public_html/wp-includes/class-IXR.php' for inclusion (include_path='.:/usr/local/lib/php') in x/public_html/xmlrpc.php on line 54 Fatal error: Class 'IXR_Server' not found in x/public_html/wp-includes/class-wp-xmlrpc-server.php on line 22

Also, in Dashboard there are this kind of errors @ Incoming Links, WordPress Blog, Plugins box:

Warning: require(/x/public_html/wp-includes/SimplePie/Misc.php) [function.require]: failed to open stream: No such file or directory in /x/public_html/wp-includes/class-simplepie.php on line 5 Fatal error: require() [function.require]: Failed opening required '/x/public_html/wp-includes/SimplePie/Misc.php' (include_path='.:/usr/local/lib/php') in /x/public_html/wp-includes/class-simplepie.php on line 5

I’ve tried to reupload files, reinstalling to fresh downloaded version. Nothing helps. Any idea?

SaurabhSharma

Hello bobr,

Looking at the error, it seems non-availability of core files. But since you have re-installed and re-uploaded all files, this can not be an issue. It will be required to contact your Hosting provider and ask them whether the files have correct execute permissions. May be they are restricted and are not available for usage. Other php or server side setting may also cause this issue, which we can only know by contacting hosts. I hope they will fix it.

Regards

Default-user
b0br Purchased

Figured it out. My FTP Client was changing all filenames to lowercase, so Wordpress couldn’t localize class_IXR.php coz it was named class_ixr.php

Thanks for help, tho :)

SaurabhSharma

Hello b0br,

That’s great. Thanks for sharing the solution.

Regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
edukm Purchased

HI?SaurabhSharma?sorry to bother you again! if i want to display special mobile ad codes when the screen width<480px,for example, only show the ad in mobile phone, how to achieve it? thankyou

SaurabhSharma

Hello edukm,

If you are using Google AdSense code, you can use this script for switching ads on different devices.

Regards

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
  • United States

I’m using this theme for a client’s site and have a quick question. We’re utilizing the built in ‘sliders’ you have set up in the hompage1.txt configuration. However, they slide then stop. Is there a parameter that will allow them to recycle instead of stopping? To be clear, if there’s 6 ‘slides’ it stops at #6. We want it to start again at #1. Possible?

SaurabhSharma

Hello rockmetal,

You can use animationloop=”true” parameter inside the slider short code. For example:

[posts_slider num="xx" cats="xx" animationloop="true"]

Same can be used in posts_carousel too.

Regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
fundchan Purchased

This theme is always is slow loading , and go white with ie 8, what’s the problem with it?

SaurabhSharma

Hello fundchan,

Kindly send me the URL of your installed theme. I will check if something is wrong with speed. Slow speed can be a mixed cause of heavy images, server response, shared hosting, etc. The theme itself is just 1.1MB. It depends on the server calls and images being used in site content. I can tell more by looking at your site URL.

Regards

Default-user
fundchan Purchased

I have fixed the problem, it’s my network for loading google code is very solw.

by
by
by
by
by
by