479 comments found

  • Exclusive Author
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi Zerge,

i restore my site to the client site with vaultpress and for some reason, no page is working or posts. Pls visit….http://tinyurl.com/mhjmfn2 you will see the home page, then choose a post or page you will get tge error…

<<”Not Found

The requested document was not found on this server.”>>

Pls help me resplven.gr it.This happend after restore with vaultpress plugin

KIjdest regards, xrisxal2000

ZERGE

Hi,

It seems your server settings issue. Also, try reset Permalinks settings (set it ti default -> save -> set it again to “post name” -> save)

Default-user

Thanks Zerge, permelinks resolve the issue.

Kindest regards, xrisxal2000

Default-user

Dear Zerge a final wuestion pls…the home page is created by the layout i have choose. (theme options—General settings)I have installed SEO plugin yoast…how i am going to use it in home page? What can i do for seo in home page?

Thanks for the great Support! Kindest regards, xrisxal2000

ZERGE

What do you mean by “how to use it in home page”?

Default-user

Hi Zerge, i mean that i have not a home page, as you can see, in the static front page i don;t have anything in “Front page” field, i just have a layout .

Pls see…http://tinyurl.com/majmorg the home page is from 1 right sidebar, one left sidebar and the centre bar, there is no home page…the seo plugin mke the changes in each page. there is no home page,

Thanks

ZERGE

It’s also Home page. And no matter how it looks.

Default-user

yes, but it’s not in “pages”, why? Because it’s not there i can not use the SEO yoast plugin. I can send creds to see if you want.

Thanks!

ZERGE

Try to ask the author plugin.

Default-user

Zerge, it’s has nothing to do with seo plugin, i could use another plugin, i say that there is no home page, how your theme works?

i send you a link and i said to you that it has the layout from theme options, then i go to Apperance—>widgets and add the widgets i want in the right magazine sidebar, left magazine sidebar and the centre magazine sidebar and all that make the home page.

But the HOME PAGE IT's NOT in the pages section, so? there is nothing to do with plugin. In your demo page , there is a home page? Can i create a home page with 3 sidebars as it is in theme options?

Thanks

ZERGE

The Home uses the file index.php. Yes you can create a page similar to your Home page.

Default-user

Thanks!

Default-user

Perfect , it’s ok now…THANKS guys!! AWESOME SUPPORT !!!

Kindest regards, xrisxal2000

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Zerge,
It is possible to mix menues styles using the Flat Menu by default and when you scroll down the page make it sticky and change it to drop-down style?
How can I do that customization?

Thanks! Ivan

ZERGE

I think it’s possible, but not without developmennt work.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States

I can’t get the background to change. If I upload an image it will work, but the predefined background will not stick.

The settings are: predefined, Fixed, Repeat, and Full Screen. I want the honeycomb predefined background.

Are those settings wrong? Thanks.

JessicaNunemaker

Oh, just found it needed to be set to the left. Nevermind. Thanks.

ZERGE

Hi,

Try to change “Background Position” to “Left”.

JessicaNunemaker

Okay, I’ve got another question. :)

How do I get video to show on the home page? Is there a particular widget I should be using? All of my boxes are empty! Thanks!

ZERGE

Where exactly? Show me this on your site.

JessicaNunemaker

Nevermind. I figured that one out, too. :) Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi

Yesterday i updated my newsTrick theme to the latest version. The web looks nice but in the login and widget pages the size of the text has changed and now it´s impossible to me to change the widgetized areas

that´s the look of the widgets page: https://lh3.googleusercontent.com/-n5jMfldcBPs/UxW5Z0sBquI/AAAAAAAABg4/DYM1KOplP-M/w506-h316/screen.tiff

What can i do? Thank you in advance

ZERGE

Hi,

It seems not a theme issue. Try deactivating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

Default-user

Yeah… the nextgen gallery was the problem. Thank you so much

  • Exclusive Author
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
Hi zerge, pls see the image… http://tinypic.com/view.php?pic=2h3ptgm&s=8#.UyHoUPl_uCk

Kindest regards, xrisxal2000

ZERGE

Hi,

For this you need to edit header.php file.

Default-user

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Lobak Purchased

Hi Zerge, For some reason I can’t even install the theme on wordpress. It says the style.css is missing. Please advise. Thanks!

ZERGE

Hi,

You must install theme from the file “Installable WordPress file only” download from TF.

Default-user
Lobak Purchased

I’m sorry! I have just read your answer on other posts. :) Thanks very much for the quick answer!

  • Exclusive Author
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi Zerge, pls tell me how i can completely remove titles from magazine center widgets( 3 columns magazine widget and 2 columns magazine widget)? i have left title field empty. In right and left magazine widgetc is ok, in the center magazine i cannot remove the titles.

Thanks Zerge

best , xrisxal2000

ZERGE

Hi,

Show me this on your site.

Default-user

Hi Zerge, i resolve it,

Thanks!

Best, xrisxal2000

  • Exclusive Author
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi Zerge, pls tell me how can i add a captcha to contact form?

Thanks,

Best, xrisxal2000

ZERGE

Hi,

For this you need to modify the file template-contacts.php

Or you can use third-party plugins, to create contact form with captcha, for example, Contact Form 7

Default-user

Great Support as always

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
HKIQ Purchased

Hy Zerge, we have problems with our view counter. It doesn´t show the correct number of views. Is there any bug fix or update for that? Our website ist www.western-news.eu We look forward to your reply. Thank you

ZERGE

Hi,

It because you pages is cached by your cache plugin.

ZERGE

Hi,

It because you pages is cached by your cache plugin.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi Zerge!

I bought from you this theme. However I have a problem. The browser shows me that the site sends a lot of requests to different ad companies (like Yahoo, Appnexus and others).

However I don’t have any ad code on my site. I tried from different browsers and different PCs and it’s the same.

When I switch the theme the site doesn’t send any request to any of those ad companies.

Is there any code in the theme that sends those requests?

( http://asiaotaku.com )

ZERGE

Hi,

No. It’s not a theme issue. Probably some of your plugins cause this.

ZERGE

Hi,

No. It’s not a theme issue. Probably some of your plugins cause this.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Lobak Purchased

Hi Zerge, Do you do install and customization? Thanks.

ZERGE

Hi,

Yes, we can help you with installation (also, read the documentation). Unfortunately we do not provide customization service.

Default-user
Lobak Purchased

Great! Yes, I have the docs but unfortunately not much time, that’s why I was aiming for installation from your team (It’s ok for customization). So how would process to receive a quote?

ZERGE

We can only install theme. But any other settings you would need to make yourself.

Default-user
Lobak Purchased

Haaa ok. The theme is actually already installed. I thought you could finalize installation with settings as additional monetary service. But it’s ok. Thanks for your quick replies everytime.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi Zerge!

I bought your theme and it does have HIDDEN ADS CODES!

I disabled all the plugins and it’s still calling a lot of ads, without me having any ad code on the site.

When I switch the theme there aren’t any ads requests. How do you explain that only when I use your theme these things happens?

Furthermore, I went into deeply analyzing the theme. And I saw the images you used on the theme, like the background, the rating stars, call for clicksor, yahoo ads, etc. I attach printscreens: http://tinypic.com/r/2r21vlw/8 Also when used on mobiles the theme redirects to a porn site: http://tinypic.com/r/142bplu/8
ZERGE

Hi,

It not true.

Please, be attentive and check your plugins, server settings etc. Also, try to remove all the widgets from the footer.

This theme doesn’t have any hidden code, ads, etc. And it’s 100% true.

Default-user

I found it! It was a malicious code insert in footer.

Thanks for giving me the idea of checking the footer.

All works good now, no idea how that could appear there. Thanks again!

ZERGE

You or someone else added this code to the Text widget in the footer.

  • Exclusive Author
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi Zerge,

i want in a post to have feauture image as thumbnail, and when the user click on it to have inside a video. I have go to post—> format Video i have add the utube video id, i have place down the option featured, i save it, and then the post has the feauture image, but if you get inside the post you cannot see the video.

visit… http://tinyurl.com/pa7j39j

and choose …?he Agonist ”Disconnect Me Vicky Psarakis

THanks in Advanced, xrisxal2000

ZERGE

It seems something wrong with your settings. I need access to WP admin panel. Send me a message through my profile.

Default-user

Ok , thanks i will send them , Now!

Default-user

I send them…thanks!

Default-user

Problem Solved. Awesome Support!

Kindest regards, xrisxal2000

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Italy
kebiro Purchased

I am trying to register on your forum but every time it tells me that my Envato name is already taken, or the code that I enter is invalid, I have never recorded but as a precaution I have tried with the recovery password, after entering my usual email, the system answer me that there is no user registered with that email. How can I do?

ZERGE

Hi,

You already have Forum account. Just check your inbox for a new password.

Default-user
kebiro Purchased

ERROR: There is no user registered with that email address. Can you send me the link to rewrite the new password? I check all my email, no one from your forum. Thank a lot !!

ZERGE

Send me a message through my profile

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Dear Zerge, I want to use the Guest Author plug-in from Co-Authors Plus (http://wordpress.org/plugins/co-authors-plus/) but do not know how to fix the co-authors template tags (http://wordpress.org/plugins/co-authors-plus/installation/).

Can you help me fix it?

ZERGE

Hi,

What do you mean by “fix the co-authors template tags”? Please clarify.

Default-user

Can you help me install the plug-in?

I don’t know how to do Step 4: Place the appropriate co-authors template tags in your template. It needs me to rework some coding.

Here is the installation guide: http://wordpress.org/plugins/co-authors-plus/installation/
Default-user

yes.. I have looked through that page many times, and I do not understand any of it because I do not understand code.

Can you help?

ZERGE

It seems you need to replace the function the_author_posts_link with coauthors_posts_links in the files content-category.php, content-search.php, etc.

But would be better if you contact the author of the plugin.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Lobak Purchased

Hi, Could you provide a child theme for Newstrick? If no, would you have any suggestions on how to create a child theme and how to install + update core theme if new updates are available. Btw, your theme still proves to be very cool :) Thanks for the great work!

ZERGE

Hi,

Example – https://dl.dropboxusercontent.com/u/4364676/wp-newstrick-child.zip

Also, replace the file \admin\functions\functions.admin.php with new – https://dl.dropboxusercontent.com/u/4364676/functions.admin.php

Default-user
Lobak Purchased

Hi, Thanks for the quick answer Zerge and thanks a lot for the child team! :) I’m not sure to fully understand the 2nd link though? > I have to copy-paste the code provided and put it as a replacement of the current code in the file \admin\functions…. but how does it work when doing a theme update?

ZERGE

Yes, just copy-paste the code or replace the file.

These changes already added to the next update.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States

Hi ZERGE,

I want to make the logo larger in the header of the site but cannot see what CSS to update to make it larger. I also looked on the support forum but the link that shows how to make the update is not working. Please let me know what needs to be done to increase the size of the logo.

I am also having another issue. I am trying to change the background settings under Appearance – Theme Options – Styling Settings. I have selected Predefined, removed the image link and selected one of the Predefined Background images but it will not show up. I only see a white background and the pattern does not appear.

Thanks Scott

ZERGE

Hi Scott,

Make the following change in the file header.php – https://www.diigo.com/item/image/2fcjk/2mo5

Try to change “Background Position” option to “Left”.

Default-user

Thanks for the fast response… worked perfectly.

Thanks Scott

Default-user

Hi ZERGE

One more question. On the theme demo the Blog page, Category pages and Homepage are all displaying posts. I have the homepage and Category pages working but the Blog will not show any posts. Under Pages > Blog I have selected the Blog template but all I see on the page is the side bar. Please let me know if I missed something in the setup.

Thanks Scott

ZERGE

Hi,

Show me this on your site.

Default-user

I will email you the login info from your profile page.

ZERGE

Got it.

Default-user

Great theme and the BEST SUPPORT… ZERGE ROCKS!!!

Thanks Scott

  • Exclusive Author
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi Zerge.

one question my friend…

when i post my website on facebook, then the thumb image is the image of the Uploaded Background Image. What can i do in order to show post images or a generic picture…??

pls check.. http://tinyurl.com/ohe7kkc

i use “WP Facebook Open Graph protocol” and similar to fix it but problem persists…

Thanks!!

ZERGE

Hi,

We plan to release an update with a lot of improvements, soon.

Default-user

Can i do something for now? is it possible?

Thanks!

ZERGE

You can use third-party plugins,

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Zerge, something strange is happening on the topic, all posts that are first in the widgets on the main page with the views were 0, this is happening only with these posts, as they are in second or third it does not, also wanted to know when the update to include Google + will come to the topic, sorry for my bad english.

ZERGE

Hi,

Can you show me this on your site?

ZERGE

It seems your cache plugin cause this. Try to clear the cache.

Default-user

Had done it and that the other times this happened, but only today I noticed were the first posts on the home page that it happened, but even clearing the cache the problem happens again after a while.

ZERGE

Try to tune up your cache plugin to display dynamic datas.

by
by
by
by
by
by