482 comments found

eeb1 Purchased

Hi Zerge,

I was wondering if it’s possible to change the size of the theme’s width to the standard size which I think is 980?

Thank you

Default-user
eeb1 Purchased

ok now how can I make the carousel widget images bigger so that instead the 4th one showing up cut off I would like to display three making the size lager?

ZERGE
ZERGE Author

Try to change size in the file \functions\newstrick-carousel-widget.php

Default-user
eeb1 Purchased

Thank you Zerge that work great!

Does this theme support inputting google maps? Cheers Dave

ZERGE
ZERGE Author

Yes.

Hi Zerge, wonderful theme. great job. Only one question: I’ve just started this website: http://bogotacityguide.com using the demo content. For the category pages, I’ve tried to emulate what you have on the demo site, I mean a related category carousel in the top widget area. I’ve selected “Show related category posts” in the widget options. This works: http://bogotacityguide.com/category/hotels/4-star/ BUT this shows the wrong category: http://bogotacityguide.com/category/hotels/business/ AND this doesn’t even show content in the carousel: http://bogotacityguide.com/category/hotels/design-hotels/

What should I do? This is driving me crazy! Is there something I did wrong with categories? Sub-categories?

Thanks!

ZERGE
ZERGE Author

1. Here, works properly, except the category name on each carousel image, because you have less than one category for each post – http://bogotacityguide.com/category/hotels/business/

Recommend use one category and a lot of tags. I think it is more reasonable.

2. It seems no such category “Design Hotels” – http://bogotacityguide.com/category/hotels/design-hotels/

Default-user
Hi again Zerge, I’m sorry I don’t understand what you mean by “you have less than one category for each post”. Did you mean “more than one category”? Because there is minimum two categories per post, so why is it showing “4-star” when it should show “business” here: http://bogotacityguide.com/category/hotels/business/ And for the other URL, my bad, it was this one: http://bogotacityguide.com/category/hotels/design/ See how the carousel remains empty? What can I do about it?

Thanks a lot! :)

ZERGE
ZERGE Author

Yes, more than one category, sorry :)

Because the carousel displays the first category (alphabetically).

It seems no posts to display. I need access to WP admin panel, to see it deeper.

cfcnet Purchased

Hi A while ago you mentioned that I need to use a different carousel to enable the ability to show video. Can you recommend one to use and is it easy to implement a different one?

jbrowne1 Purchased

Hi Great Theme. But, I keep running into problems. website : http://www.ProjectCasting.com

The magazine center widgets links stop working. How do I fix this issue?

Thank you.

ZERGE
ZERGE Author

Hi,

What the problem? As I can see it’s not NewsTrick theme at this moment.

mojo4588 Purchased

Hi again, just a question.

Is it possible to have multiple layout for post template per category?

For example, I would like to have one category that has two side bars on the right hand side, while another to have only one side bar on the left hand side. Is this possible?

ZERGE
ZERGE Author

Hi,

No, not without development work.

daveuknz Purchased

Hey Zerge,

Have been playing with this them and am getting there. I am having a little trouble placing the advanced text widget underneath the main slider on the homepage http://birkenhead.sofloat.com/ you can see that it is not lining up. How do i do this so it will sit under the main slider?

Thanks for your help.

ZERGE
ZERGE Author

Hi,

It seems you doing somwthing wrong, I need access to WP admin panel, to see what the problem is. Send me a message through my profile

j0rg1 Purchased

Still no retina support? Regarding the rating-system, any way of changing it to percentage?

Great template btw, started using it on a site just recently. Thanks alot for your help.

ZERGE
ZERGE Author

Hi,

1. Retina not planned at this moment.

2. For this you would need to modify the theme files, a task for a developer.

And thank you too ;)

Hi,

congratulation for this beautiful theme. I am just playing around a little and mentioned, that the twitter feed is not shown up via widget. I tried different usernamens and also checked you preview. Both show just “loading feed”

Default-user

Hi. It´s me again. Lets talk about the twitter widgets again (footer). I tested now on IE 10, Updated Firefix and Chrome. I still see “loading feed” and not feeds anytime. samsource.de

Default-user

ok.. I see them.. sometimes… they are loaded extremly slowly…

ZERGE
ZERGE Author

Don’t see any problem in any browser.

Ahh I habe already a Twitter Plugin activated, will try to deactivate it. Will weite back soon

blurfun Purchased
Hi Zerge, I did the third menu for one page, but it sub menu can’t click. see here: http://www.jamesxu.com.au/kristiandowling/test/ Of course the original menu works well,see here http://jamesxu.com.au/kristiandowling/test/dropdown-menu.html I guess there is a conflict of theme css and this menu css. is that easy to solve the problem? Otherwise I’d better find another way to do it. Thanks~
ZERGE
ZERGE Author

Don’t see any menu by this link – http://www.jamesxu.com.au/kristiandowling/test/

blurfun
blurfun Purchased

Sorry about that, don’t know why suddenly doesn’t work.Please check this URL, Thanks. http://www.jamesxu.com.au/kristiandowling/photo

mojo4588 Purchased

Hi Zerge,

I’m trying to change the font for the website, but struggling..

I’m using google fonts and doing the following:

Google Fonts Link Stylesheet <link href=’http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel=’stylesheet’ type=’text/css’>

Google Fonts Link Stylesheet font-family: ‘Open Sans’, sans-serif;

But unfortunately only the headings change and not the main text. What I’m I doing wrong?

ZERGE
ZERGE Author

Hi,

No, it’s correct. By default, Google font only for headings.

emaurin Purchased

hi Zerge,

I can, using the theme css in tyniMCE. I could use changing function.php

function my_theme_add_editor_styles() { add_editor_style( 'custom-editor-style.css' ); } add_action( 'init', 'my_theme_add_editor_styles' );

and

@import url( 'style.css' );

in cuatom-editor-style.css

I am using Google Fonts.

Thanks

ZERGE
ZERGE Author

What’s your question?

emaurin
emaurin Purchased

I can not see the theme styles TynyMCE Editor. Is It Possible?

ZERGE
ZERGE Author

Don’t know.

daveuknz Purchased

Hey Serge,

Do you have any recommendations for a gallery plugin for this theme?

http://birkenhead.sofloat.com/daves-gallery/
ZERGE
ZERGE Author

Hi,

It depends on what type of gallery you want.

Default-user
daveuknz Purchased

A pop up gallery would be good, the current gallery seems to cause a weird issue with the background so wanted to avoid that http://birkenhead.sofloat.com/daves-gallery/sofloat-action-shot2/ I was hoping you’d have a recommendation.

ZERGE
ZERGE Author

Try to turn on parameter “Add PrettyPhoto feature to all post images” via Theme Options (Blog Settings).

And links on gallery should be linked to the original image, not attachment page.

For example – http://wp.color-theme.com/newstrick-2/profile-of-a-leopard/

Hi. I still love this beautiful peace of work. But just a question. If I understand it right: When placing span4 widgets in the footer, 3 widgets per row can be shown, right?

Well.. when I add a fourth widget and a fifth, they don´t fill the next row but look very.. strange… can this be corrected? you still now my site? samsource.de

mhm I reordered them and now it works… any idea?

Default-user

I like your theme… so many hidden features ;) but do you know what I miss? For these widgets holding posts like category widgets and so on… would be great if they support a pagination so that they are not limited to a number of posts… I don´t really know If this is possible… some time ago I saw such a widget that can be paginated… its just an idea ;)

ZERGE
ZERGE Author

Yes, may be will be added in the next updates.

Default-user

Would be great ;) I will use this theme forever. love it. best buy ever!

Hey Serge,

can you help me with this?

Fatal error: Cannot use object of type WP_Error as array in /data/web/virtuals/35802/virtual/www/subdom/magazin/wp-content/themes/wp-newstrick/envato-wordpress-toolkit-library/class-envato-protected-api.php on line 344

streetjelly

1 more question… Do you know how can I delete this box from footer? http://screenshot.cz/JKQSI/footer.png on my website http://tinyurl.com/bdnxssk

ZERGE
ZERGE Author

It’s bottom menu. You can disable it via Appearance -> Menu

streetjelly

+1 thanks

Hey Zerge,

still love that theme ;)

Is it possible to change the facebook comments language?

ZERGE
ZERGE Author
Replace in the file content-single.php:
en_GB
with
de_DE
Default-user

Easy like everything in newstrick… Wish to habe a million customers ;)

ZERGE
ZERGE Author

Thanks :D

ldcv124 Purchased

Hi!

Congratulations on the theme! It’s awesome!

Two quick questions,

1)What can I do so dates don’t show on my blog posts (the ones on the images)

2)The text insert on the blog widget in my home page is not working. It shows 3 dots instead of the text insert, how can I fix this?

Link to my site is www.maslife.co

Thank you very much!

ZERGE
ZERGE Author

Thanks :)

1. Add to the style.css
.widget .meta-time { display: none; }

2. It seems something wrong with your WordPress settings. I need access to WP admin panel, to see what the problem is. Send me a message through my profile

ah another thing. I translated your theme to german so, if you like, I would provide you with the po/mo?!

Default-user

Ok.. you must send me an email so that I can answer with attatchments… not possible on envator for customers…

Can you please answer the other question too ;) just to posts up

ZERGE
ZERGE Author

My email you can find in the Documentation, section Support.

Default-user

“You got mail” ;)

Need your help again ;((( my background image is not shown anymore and I don´t know why ;(

Default-user

The edit in functions.php did the trick for every widget. thats an indication for a well coded theme ;)

Default-user

Mhm.. Regarding the quotation marks… when I use

"

it works after publishing and it changed to
&"
. Updating again adds another
&
and that is shown as it is in title… really annoying ;) but I will have an eye on this and remember myself to just publish
"
once
Default-user

Mhm… I hate tags here In fact: after publishing it adds an amp-tag. republishing another amp tag and so on

by
by
by
by
by
by