480 comments found

  • Bought between 100 and 499 items
  • Canada
  • Has been a member for 2-3 years
cmartel Purchased

Is this compatible with WordPress 3.6.1?

ZERGE

Yes, of course.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • United States

hi is this woocommerce supported?

ZERGE

Hi,

Not yet.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • India
  • Referred between 1 and 9 users

Hi, I used MLW-Panini unicode font in my theme(newstrick) and loads without any problem in Google chrome and firefox ,But font not working in IE Browser .Please help me to fix it

ZERGE

Ok.

  • Exclusive Author
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi my friend, pls check your personal email

Kindest regards, xrisxal2000

Default-user

Dear Zerge, did you recieve my email? Kindest regards, xrisxal2000

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Does it support auto loading while scrolling instead of “show more posts” button?

ZERGE

No.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hey, Love the theme however i’m having an issue. There seems to be a conflict with the nextgen gallery pro plugin. The lightboxes aren’t working. How can I solve this? Thanks!

ZERGE

Hi,

Show me this on your site.

Default-user
http://gtmd.org/2013-colorado-plein-air-festival-show-preview/ There’s where the gallery is. Right now we have it on the two nextgen settings that work. With the other settings there’s nothing to see because they don’t show up when you try to insert the gallery. Specifically the nextgen horizontal filmstrip with the nextgen pro lightbox. I can give you login info if you need. I just want to figure out what’s conflicting and how to find it. Thanks!
ZERGE

Try deactivating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

Default-user

That doesn’t solve the lightbox problem. But when I switch themes it works fine. Which leads me to believe that it’s a conflict with the theme.

ZERGE

Show me this on your site.

Default-user

How? What do you need from me?

ZERGE

I must to see the problem. Don’t see any problem at this moment on this page – http://gtmd.org/2013-colorado-plein-air-festival-show-preview/

Default-user

Try the link again. I’ve reactivated the plugins. When you click on the images, the lightbox doesn’t work, instead they go to another page. Also when the nextgen plugins are activated, all the links on the admin panel change to gold ( the color i’ve set in theme options for links). Don’t know if that’s helpful information or not.

ZERGE

Try to remove from the /js/custom.js

jQuery(window).load(function() {
    "use strict";
    jQuery('.ct-preload').removeClass('ct-preload');
});

and from the footer.php

<?php if ( $img_preload == 'Yes') { ?>
<!-- For Images Preloading -->
    <script type="text/javascript">var runFancy = true;</script>

    <!--[if IE]>
    <script type="text/javascript">
      runFancy = false;
    </script>
    <![endif]-->

    <script type="text/javascript">
    /* <![CDATA[ */
      if (runFancy) {
        jQuery.noConflict()(function($){
          $(".ct-preload").preloader();
          });
        };
    /* ]]> */
    </script>
<!-- END For Images Preloading -->
<?php } ?>
Default-user

This worked, thanks so much for sticking with me and being quick to reply. You are a real lifesaver!!

ZERGE

Glad to help :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello! I bought the theme today. However it doesn’t seem to recognize my images.

I tried rebuilding thumbnails but it still doesn’t work.

What should I do? I run Wordpress 3.6.1

ZERGE

Hi,

Show me this on your site.

Default-user

I just sent you an email with my site address.

ZERGE

Just add Featured images to your posts.

Default-user

Thank you very much! It’s fixed now.

One more thing. In theme options at Style Settings I changed the Header Background Color as well set a Predefined Background Image and saved but no changes were reflected on the site.

ZERGE

Try to change the option “Background position”

Default-user

Thank you, it’s working.

Default-user

I noticed that when I add a featured image, it appears on top of the post. But sometimes the same image is already in the post, immediately under the title.

My question is, is it possible for the featured image not to be shown in the post? Thank you.

ZERGE

Just explore your Theme Options panel (Blog Settings)

Default-user

Thank you.

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

All the like, all happy, but I can not remove the icon “Views”, “likes” and “comments” below under article please tell me how to remove

I have already removed the unnecessary elements of me, leaving only those icons with huskies comments or scans. Here’s page: http://chinafoxx.com/vizit-v-yaponiyu-vms-kitaya/

ZERGE

Hi,

Remove from the file content-single.php

<?php getPostLikeLink($post->ID); ?>
<?php ct_get_post_meta($post->ID, false, true, true, true, true); ?>
Default-user

I deleted that line and remove all the badges. I need that would have remained only the date and category, and Like delete comments and views

It needs to be removed not only from the page, but they make a blog page

Help please, sit the whole day on this problem

ZERGE

I’m not sure I understand your question, could you please clarify?

Just make changes as I said before.

Default-user

I’m from Russia and not very good in speaking English. But still try to explain.

On the article page, at the bottom, there is a line, and there is a description – “Like”, “comment”, “views”, “date” and “category”

“Like”, “comment”, “views” should be removed, but in a way that would “date” and “category” remained.

ZERGE

Replace

<?php ct_get_post_meta($post->ID, false, true, true, true, true); ?>

with

<?php ct_get_post_meta($post->ID, false, false, false, true, true); ?>
Default-user

Thank you very much!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello!

I have 2 questions related to Slider Widget.

1. Can the title be moved in the bottom part of the widget (because it covers the heads when there is a photo with people, like this: http://i42.tinypic.com/xels8i.jpg )

2. Can it have a fixed size? Because it keeps on changing its size depending on the image size. I tried to scale the images to have the same height but it’s still the same.

ZERGE

Hi,

1. Just change top position, or replace it with bottom position in the file style.css for:

.widget-slider .title-mask {
position: absolute;
top: 20px;
right: 0;
}

2. Your Featured images should be at least 728×387 px

  • Exclusive Author
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi zerge, pls can i make footer transparent? i want to add a png image for footer but to be able to see the background. Can i do that?

Kindest regards, xrisxal2000

ZERGE

Add this for #bottom-block-bg {...} in the style.css

Default-user

Great Support…as Always!!! Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I have another question. I noticed on the Demo theme everything is nicely aligned.

On my site I can’t align the widgets, they are like this: http://i43.tinypic.com/j9pjww.jpg http://i39.tinypic.com/2hqy0pl.jpg

Is there a way I can align them properly?

ZERGE

Show me this on your site.

Default-user

I sent you an email with my site.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello! I want to ask if there is a possibility to change the white color of the bar in the header, behind the menu buttons. Like in this photo: http://tinypic.com/view.php?pic=zul5bm&s=5

I want to change that color from white to a blue, because it looks off.

ZERGE

Hi,

add to the style.css:

#mainmenu-block-bg { background: #08C !important; }
Default-user

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
sk6aus6 Purchased

Hi Zerge,

Great theme : )

I’ve added the blog widget to my homepage however when I select ‘Hide’—> category ‘News’ the widget still displays ‘news’ posts.

Also, the blog widget isn’t displaying the posts from the latest date, more mixed order.

Anything you can do to help?

my site is www.timberpost.com.au

Thanks Amy

ZERGE

Hi,

1. What about sticky posts?

2. Try deactivating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

Default-user
sk6aus6 Purchased

The posts were sticky! Thanks

I tried deactivating the plug ins (I have jetpack and formidable). when I deactivate both, the visibility option for the Blog widget disappears. When I activate Jetpack it reappears, but doesn’t work properly (ie doesn’t hide news categories).

Could I control category visibility with code somehow instead?

Thanks!

ZERGE

Where you find this option? By default no a such option in the Blog widget.

Default-user
sk6aus6 Purchased

it’s a grey button called ‘visibility’ next to the ‘save’ button. must be something jetpack sets off somehow?

Thanks for your help anyways, I might try and find a plug in that allows you to limit which category of posts appear in your blog feed (I don’t want ‘news’ posts appearing in the blog feed) cheers

ZERGE

Maybe.

Try to place with WP_Query parameters in the file /functions/newstrick-blog-widget.php

http://codex.wordpress.org/Class_Reference/WP_Query#Category_Parameters
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
dfmnet Purchased

Hi,

How i can increase the logo size ?

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

I added a video to the article, how to make sure that it is displayed in the blog? The blog displays only the title, but it is necessary so that the displayed title and videos

Default-user

and tell me how to register for the support forum?

ZERGE

Hi,

1. Read the Documentation, section “How to create the Blog post”

2. To register on the Support Forum, just enter your credentials:
- Envato Username (ThemeForest Username)
- Any password
- Any email
- Purchase code

Default-user

a hundred times already tried, says that buying the wrong code, where can I get the code?

Default-user

“1. Read the Documentation, section “How to create the Blog post”” - where can I read it? I’m from Russia and do not understand English very well

ZERGE

Probably you doing something wrong. Be attentive, you should to enter your Envato Username (ThemeForest Username), i.e. Shingerey and Purchase code for NewsTrick theme. Nothing complicated.

You must to enter Video ID.

Default-user

How can I see the code of threads where to take to enter? How many digits in it?

I enter the video id, and it is added to the single, but does not appear in the blog, why?

Default-user

the problem is that the video is not displayed in the widget “CT: slider vidget”

Link to article: http://chinafoxx.com/go-pro/

link to the home page with the widget: http://chinafoxx.com/

Is it possible to make the video displayed in the widget?

And tell me how to change the settings even insert videos from YouTube? – Change the instrument panel and remove the name of the video at the top

ZERGE

1. By default, it’s not possible. To add this possibilities you need to modify the file /functions/newstrick-slider-widget.php

2. I’m not sure I understand your question, could you please clarify?

  • Exclusive Author
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi dear Zerge, one question pls…i want to add a background i have fix, but in different screen sizes the wallpaper is changing, for example i have put some arrows in facebook and opinion slider tabs but the position of them is changeing depence the screen size… pls look http://tinyurl.com/mhjmfn2

is there any way with any trick or plugin the background to resized automatically to the screen size of the user, so for example the arrows or the man in the background to be in the same position always.

Kindest regards, xrisxal2000

ZERGE

Hi,

Try set the fullwidth bg via Theme Options.

Default-user

Hi , i have done that already..but i would like to ask pls…can a background be responsive? probably not right? i mean the background can shrink to fir screen dimesions? because the background is the same and due to responsive design the items changing place so what an arrow is pointing is not longer there. KIndest regards, xrisxal2000

Default-user

Can i put somewhere something like this…

{ background-image: url(’../images/bg.png’); background-repeat: no-repeat; position: relative; width: 85%; height: 610px; margin-left: auto; margin-right: auto; }

or this…

background-size: 100%;

Thanks!

Default-user

Thanks Zerge!

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Hi

I put the widget “slider vidget DH” in the “Magazine Widgets – Row # 1 – .. # 4, # 5,” and the home page is blank why?

It only appears if you insert it in the “Magazine Top Widgets”.

And please tell me more, do you have any support in Russian? I just really hard to write in English

Default-user

No need to answer, I have already solved the problem. It was necessary to change the “Select a layout”

Thanks :)

  • Bought between 100 and 499 items
  • Germany
  • Has been a member for 3-4 years

Hi… just a short question… The theme says that version 1.05 is out. But I can only download 1.03. Why?

ZERGE

Hi,

The current version is 1.03

Default-user

So.. what is this: There is also an changelog text:

Version 1.5.0 – 29-07-2013 – NEW FEATURE: Display the featured image caption in the single post page. – NEW FEATURE: Active title link for the scrolling and news in picture boxes . – NEW FEATURE: Schema SEO Rich Snippet Authors Microdata. – NEW FEATURE: OG Meta for posts with option to disable it . – NEW FEATURE: Pagination option for recent posts box in homepage builder. – NEW FEATURE: Compatibility with Infinite Scroll plugin . – Improved: Theme Performance and Speed by caching the Social counters for 20 minutes . – Improved: Twitter Counter function. – Improved: Timeline Template page. – Improved: Slider in the full width posts. – Improved: Responsive style . – Improved: Buttons style on iPhones/iPad . – Improved: Theme updates notifier cache . – Improved: Vertical tabs shortcode height. – Improved: WooCommerce responsive layout. – Improved: Lightbox responsive layout. – Improved: Post views number format. – Fixed: Sidebars position bug . – Fixed: 300 width ADs on mobiles . – Fixed: Social icons in author pages. – Fixed: Google Plus widget in RTL version. – Fixed: Delete Homepage builder items and custom slides icon. – Fixed: Conflict with wordpress related posts plugins. – Updated: Theme Documentations . – And other improvements and minor bug fixes. #Files Updated – style.css – rtl.css – author.php – loop.php – single.php – functions.php – functions/theme-functions.php – functions/common-scripts.php – functions/home-cat-scroll.php – functions/home-cats-wide.php – functions/home-cat-pic.php – functions/home-recent-box.php – functions/tie-views.php – includes/post-head.php – includes/pagenavi.php – includes/twitteroauth/ (folder) – template-timeline.php – panel/post-options.php – panel/style.css – panel/custom-slider.php – panel/shortcodes/ui.php – panel/mpanel-ui.php – panel/js/tie.js – js/tabs.min.js – includes/widgets/widget-news-pic.php – includes/widgets/widget-posts.php – includes/widgets/widget-tabbed.php – includes/widgets/widget-category.php – includes/widgets/widget-authors-posts.php – includes/widgets/widget-comments-avatar.php

ZERGE

Don’t know. No such updates in the NewsTrick theme. May be some conflicts with another your theme.

Default-user

theres nothing installed… no plugins, no themes

ZERGE

Well, just do not pay attention to it. As I said before, the current version is 1.03

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello!

I want to ask how do I put an ad banner at the end of each post. I looked in the theme’s options but I couldn’t find such an option.

ZERGE

Hi,

By default no a such option.

Try to add the Ads code to the file content-single.php

  • Bought between 100 and 499 items
  • Germany
  • Has been a member for 3-4 years

Playing around with newstrick and like it the more I play. Just a little question… In sliders, just the image is linked to the post. Is it possible to link the title too?

Another one: You can assign colors to post tags (tags that are used in normal post edit screen and standard tag cloud widget). But I don´t find a single place where these colors are used

ZERGE

1. Replace in the file /functions/newstrick-slider-widget.php

<h4 class="entry-title"><?php the_title(); ?></h4>

with

<h4 class="entry-title"><a href="<?php the_permalink(); ?>"><?php the_title(); ?></a></h4>

2. It’s not used anywhere. It’s used only for categories.

by
by
by
by
by
by