294 comments found

I just noticed something about the top Nav.

When the browser is maximized on a PC, the normal fixed banner style Nav appears. It is also in the fixed position at the top when scrolling down.

But, when you resize the browser window (no longer maximized), the banner style turns into a dropdown nav style…similar on mobile devices.

Is this how the nav is supposed to be?

Thanks again for the help.

moutheme

Hello,

yes, exactly. As the theme is responsive, it transform into the dropdown list when there is not enough with to fit the menu.

Thanks!

Hi,

Submenus are not working. Has a big gap between menu and submenu.

Submenus in the footer works well…

How to solve that?

moutheme

Hello,

can you please demonstrate the problem somehow (URL or screenshot)? I never faced any problems with this before. And what you mean submenu in footer – how is this? Do you mean dropdown menu?

Thanks.

Default-user

Yes, sorry, I mean dropdown menu.

About the dropdown menu in the footer I don’t worry too much, in fact, I’m going to try to remove that…

But the dropdown in the header I need this to work and I don’t know if you know about this issue:

http://ericsantanna.com/dropdown_menu_header.png

Has a big gap, turning impossible to navigate between them.

In the footer it seems kinda buggy, but the navigation works:

http://ericsantanna.com/dropdown_menu_footer.png

Thanks in advance.

Default-user

After installing this plugin everything went back to normal: Category Posts in Custom Menu (from WordPress.org)

Maybe I was doing something wrong before…

Is it possible to force the facebook sharebox to use always the featured image or the logo?

moutheme

Hello,

can you tell me if you can create a box like you want here:

https://developers.facebook.com/docs/plugins/like-box-for-pages/

If yes – then let me know about the option and I will help you to edit the current theme widget.

Thanks!

Hi moutheme!

Good job for this very nice theme!

I’m just having a problem with the portfolio filter and it seems that other theme users had experiment the same issue.

I just purchased the theme and import the demo version to test the portfolio. The problem occured when I selected some categories (for example: “Architecture” and “Interior Design” when “Portfolio Filer checkbox is checked…

Here are the details of the error:

Warning: in_array() expects parameter 2 to be array, string given in /home/.../public_html/.../wp-content/themes/nine/portfolio.php on line 28

Warning: in_array() expects parameter 2 to be array, string given in /home/.../public_html/.../wp-content/themes/nine/portfolio.php on line 29

Warning: in_array() expects parameter 2 to be array, string given in /home/.../public_html/.../wp-content/themes/nine/portfolio.php on line 28

when “Portfolio Filer checkbox is not checked… Only the items associated with selected categories are showed without any errors…

Could you please have a look at this issue.

Thanks in advance!

JP

Default-user

Hi moutheme,

Hope everything is going well for fixing the issue mentionned…

Could you please give me a heads up… the filtering portfolio option seems to be a core feature of your theme so I would expected it to be functional?

Thanks in advance,

JP

Default-user

Hi,

Could you give me a quick follow up on the issue mentionned in my previous comment?

Thanks in advance.

JP

Default-user

Hi,

I still have no reply? I’m wondering why? Is there a better way to contact you?

At least… could you give me an update?

Thanks,

JP

Hello, I changed the Navigation font under Theme Options / Typography but the submenu or drop down menu font does not change. I cannot find where to change this. Please let me know if there is anything else I need to do to make the first level navigation font and submenu(s)/drop down menu fonts equal.

Thanks! G./

moutheme

Send it me FTP access to idealizator@gmail.com, thanks.

gabylana777

THANK YOU!!! I see the change working now. You are the best!

Cheers, G./

moutheme

Sorry, but I didn’t get a chance to change anything yet, so you did that! :)

Hi,

I activated the child theme and a permissions error popped up when it activated but before I could read it it refreshed the page.

My problem is that I cannot save anything in the Theme Options page, when I click the save button, I have an ‘Error’ display show up.

Have I got to change the permissions of a certain file?

Thanks

Hi!

We’re having problems with a page set up as portfolio. We currently have 19 portfolio items and the “next” arrow on the bottom of the page takes you to a broken link instead of taking you to the next page.

This is the page I’m talking about: http://www.ortodonciamadrid.com/casos-clinicos-ortodoncia/

Thanks in advance for your help!

mayela Purchased

On the Theme Options “Enable Google in Social Sharing Box” send to “Google Bookmarks”. That tool no one use it. What about “share this post en Google +” ?

davidgz Purchased

Hi!

We’re having problems with a page set up as portfolio. We currently have 19 portfolio items and the “next” arrow on the bottom of the page takes you to a broken link instead of taking you to the next page.

This is the page I’m talking about: http://www.ortodonciamadrid.com/casos-clinicos-ortodoncia/

Thanks in advance for your help!

Tengo muchos problemas con mi programa comprado ayer nine y nine child para ver como lo tengo visita por favor mi pagina http://wwwbebasturiasmarketing.com Gracias

Hello I would like to use Header version 2 but make the background black, the text light grey. Can you show me what CSS I can use to be able to do that? Thanks so much

Default-user

I submiitted a ticket on your help site, but it doesn’t like my purchase code.

Default-user

I figured the css out, thanks anyway

Default-user

Your theme is great, but your customer service is horrible!!!

updated the “nine” folder from 1.33 to 2.01 and now all fonts, and colors are default. I cannot change them. I tried updating the settings again but they do not change. I am using Google fonts Oswald and Open Sans and they are gone. Tried reverting back to 1.33, and restore my backup settings but they do not stick.

Default-user

I think the problem is WP-Super Cache still checking on that.

Bullet point are not working?

Default-user

When I do the ul Bullet Point button the bullet points show up in the wysiwyg editor but not on the actual website..

Default-user

Thank You, it worked

Hi,

Is there a way to turn of the comments from blog posts but keep the Share social icons on the blog posts?

Thanks

moutheme

Hello,

we will try to implement this options with and update soon.

Thank you.

Hello,

I have post a question on your support but no answer. Have a look here please: http://support.moutheme.com/forums/topic/new-icon-intro-in-accordion-nine/

Thank you very much and have a nice day.

moutheme

Hello,

sorry for the delay. We will reply right now.

Thank you.

Default-user

I still have no answer !!!!!!!!!!!!!!!!!!

Could I get a little help please? I am setting my font color in theme settings /styling and the color is not changing. It is staying on default???

Hi I am trying to change all fonts to Arial. I made a change to the size of H2 in Theme Options/Typography. In particular, the Blog heading font changes but the size does not and the lines of text overlap each other.

Any help is appreciated. thanks PS – I love your theme.

moutheme

Hello,

thank you. Can you please make a screenshot and send to the email in documentation, or maybe even you have a live URL to see?

Thanks!

Default-user

Here is a link to the blog – http://www.a1-yellowhouse.com/blog/ I want the blog titles to be smaller, but when I reduce the font size the lines of text that make up the blog title just overlap each other but font size stays the same.

teaser Purchased

hello,

I bought this theme. live demo does not work (http://themeforest.net/item/nine-responsive-multipurpose-theme/full_screen_preview/4784524). I would like immediate assistance.

Can I see the demo another address?

moutheme

Hello,

the demo is online now. Thanks.

Hello,

Is it possible to put the featured image beside the blog post instead of the standard image depicting what type of post it is (e.g. video, gallery etc). I would like to have the featured image on the left hand side similar to the layout in the recent posts sidebar

Please see here – http://accountingmilkman.ie/blog/

Thanks John

Your support is not serious ! I have post 2 questions the 1st march 2014 and still have no answer !!

Here are: http://support.moutheme.com/forums/topic/theme-options-dont-update/ http://support.moutheme.com/forums/topic/new-icon-intro-in-accordion-nine/

Is it possible to have an answer please ? Thank you !

by
by
by
by
by
by